12:02:19 <Amita> #startmeeting Fedora Diversity Team - June 28, 2017
12:02:19 <zodbot> Meeting started Wed Jun 28 12:02:19 2017 UTC.  The chair is Amita. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:02:19 <zodbot> The meeting name has been set to 'fedora_diversity_team_-_june_28,_2017'
12:02:20 <fm-diversity> meetbot.meeting.start -- amsharma started meeting "Fedora Diversity Team - June 28, 2017" in #fedora-diversity
12:02:27 <Amita> #meetingname diversity
12:02:27 <zodbot> The meeting name has been set to 'diversity'
12:02:31 <Amita> #topic Roll Call / Q&A
12:02:32 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - June 28, 2017" meeting changed to "Roll Call / Q&A" in #fedora-diversity
12:02:36 <Amita> .hello amsharma
12:02:37 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:02:50 <jonatoni> .hello jonatoni
12:02:51 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:02:55 <Amita> #chair Amita jonatoni
12:02:55 <zodbot> Current chairs: Amita jonatoni
12:03:03 <Amita> #topic Announcements and news
12:03:04 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - June 28, 2017" meeting changed to "Announcements and news" in #fedora-diversity
12:03:44 <Amita> #info === " Fedora Diversity Team Hackfest is accepted in Flock" =========
12:03:44 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "=== " Fedora Diversity Team Hackfest is accepted in Flock" ========="
12:04:15 <Amita> #link https://pagure.io/fedora-diversity/issue/27
12:04:15 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/27"
12:04:47 <Amita> #info==== "Flock funding decision is pending" ============
12:04:48 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "==== "Flock funding decision is pending" ============"
12:05:27 <Amita> jonatoni, any other announcements you have?
12:05:35 <jonatoni> nope
12:06:14 <Amita> let's move on to tickets
12:06:28 <Amita> #topic https://pagure.io/fedora-diversity/issue/28
12:06:28 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - June 28, 2017" meeting changed to "https://pagure.io/fedora-diversity/issue/28" in #fedora-diversity
12:06:54 <Amita> #info========="Diversity Team Goals - From June, 2016 to Jan, 2017" =====
12:06:54 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "========="Diversity Team Goals - From June, 2016 to Jan, 2017" ====="
12:07:24 <Amita> jonatoni, these are the team goals (doable) for next few months for the team
12:07:34 <Amita> do you have any feedback about it?
12:09:26 <Amita> if nothing jonatoni, we can talk about FWD and our diversity session at flock?
12:09:28 <jonatoni> when need to update it that Bee and Justin will be unavailable until Sept, so after that we can discuss again our roles
12:09:39 <jonatoni> s/when/we
12:09:45 * Amita nods
12:09:53 <Amita> let's put that comment in the ticket
12:10:02 <jonatoni> okay
12:10:41 <fm-diversity> pagure.issue.comment.edited -- jonatoni edited a comment on ticket fedora-diversity#28: "Diversity Team Goals - From June, 2016 to Jan, 2017" https://pagure.io
12:11:29 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#28: "Diversity Team Goals - From June, 2016 to Jan, 2017" https://pagure.io/fedora-diversity/issue/28#comment-446395
12:11:56 <Amita> I think we both went for it :P
12:12:26 <Amita> oh you just edited the year in Bee's comment
12:12:36 <jonatoni> hahahaha yes :p
12:12:42 <Amita> cool
12:13:03 <Amita> now the major milestones for the team is Flock Session and Fedora women day
12:13:25 <jonatoni> yep, so we can start with FLOCK?
12:13:43 <Amita> jonatoni, as we don't have other folks available, we need to work on both of these items together hard :)
12:13:51 <Amita> jonatoni, Sue
12:13:54 <Amita> Sure*
12:14:10 <Amita> #info=======FLOCK Diversity Session =========
12:14:10 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "=======FLOCK Diversity Session ========="
12:14:12 <jonatoni> yes, we will work together on both of them :)
12:14:44 <Amita> jonatoni, so, I have sent mail to all people who should be included in the session
12:14:54 <Amita> but it all depends on funding
12:15:27 <Amita> but or target is to come up with a fine defined flow to carry out diversity events across the globe with the help of other fedora teams
12:15:31 <jonatoni> yeah will be a bit hard this year, especially with the visa issues
12:15:33 <Amita> or -> our
12:15:55 <Amita> so our main focus for the session -?
12:15:58 <Amita> ->
12:16:20 <Amita> 1. To collaborate with rest of the fedora projects like Ambassdors
12:19:00 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#27: "Flock 2017, Diversity Team Sessions" https://pagure.io/fedora-diversity/issue/27#comment-446397
12:19:48 <jonatoni> Just saw your comment on the ticket
12:21:01 <jonatoni> Amita I guess you are having problems with your internet connection
12:22:38 <diversitytg10> <amisharma> yes
12:23:12 <Amita> so sorry about it
12:23:14 <Amita> Rain makes city beautiful but makes connections aweful
12:23:20 <diversitytg10> <x3mboy> o/
12:23:38 <Amita> #chair x3mboy
12:23:38 <zodbot> Current chairs: Amita jonatoni x3mboy
12:24:04 <Amita> how are you x3mboy?
12:24:06 <jonatoni> x3mboy \0
12:24:21 <diversitytg10> <x3mboy> Fine and you???
12:24:34 <Amita> yeah, doing good :)
12:24:40 <diversitytg10> <x3mboy> jonatoni o/
12:24:47 <Amita> It is sad that you are not going to make it to flock this year
12:24:56 <Amita> jonatoni, are you okay with my comment on ticket
12:25:24 <jonatoni> Amita: yes
12:25:29 <Amita> cool
12:25:39 <Amita> jonatoni++
12:26:20 <diversitytg10> <x3mboy> Amita, it's not my decision
12:26:46 <Amita> oh is it so, I don't know the details x3mboy
12:26:58 <Amita> but would be great to have you there
12:27:23 <Amita> jonatoni, let's move on to Fedora Women day discussion?
12:27:44 <Amita> jonatoni, I am planning to do it in Banglore this year with the help of Sumantro
12:28:39 <jonatoni> I will start to prepare an article about this, and post on mailing lists to announce FWD
12:29:02 <Amita> so the plan is to write a wiki page for the global event -> post about it on magazine -> wiki page for local event -> mail of mailing lists -> open tickets for budget req.
12:29:09 <jonatoni> so even other local communities can organize FWD or people can join FWD activity near their region
12:29:31 <jonatoni> yes, agree with you
12:29:35 <Amita> jonatoni, that is nice, but let's do it in the flow I mentioned
12:29:45 <jonatoni> btw where will we open budget requests?
12:29:48 <Amita> let's break it down and you can take the ownership
12:30:00 <Amita> jonatoni, I asked pjp for APAC budget
12:30:15 <Amita> jonatoni, I want to save diversity budget for our FAD later
12:30:30 <jonatoni> ah okay
12:30:47 <Amita> jonatoni, let's try to ask for region budget first, so that we can save our diversity budget for later use
12:30:49 <jonatoni> so will be part of Ambassadors regional budget
12:31:23 <Amita> x3mboy your suggestions are welcome here, and it will be great if you can also organize a FWD in your city
12:31:31 <Amita> jonatoni, that is correct
12:31:37 <jonatoni> btw I was thinking to create a badge for this, like we have for Release parties, what do you think?
12:31:51 <Amita> jonatoni, that is a super cool idea
12:32:19 <Amita> jonatoni, let's make a list of things we need to do and divide them among us
12:32:21 <Amita> what say?
12:32:31 <jonatoni> yes sure
12:33:08 <Amita> ok, going to comment on ticket now, will be easier
12:34:03 <jonatoni> will you comment on the ticket, or do you want me to do it?
12:34:14 <Amita> jonatoni, I am on it now
12:34:28 <diversitytg10> <JonaToni> okay
12:34:41 <diversitytg10> Mariana (@mariana_mb) has joined the Telegram Group!
12:36:32 <diversitytg10> <amisharma> Welcome Mariana Balla
12:36:47 <Amita> jonatoni, done, please take a look
12:36:56 <Amita> jonatoni, and pick up what you want to do
12:37:06 <diversitytg10> <mariana_mb> Hello everyone
12:37:08 <Amita> http://pastebin.test.redhat.com/498420
12:37:08 <jonatoni> okay
12:37:09 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "http://pastebin.test.redhat.com/498420"
12:37:24 <Amita> please ignore last link
12:37:39 <diversitytg10> <bee2502> Its 5 am here.
12:37:57 <diversitytg10> <bee2502> Good morning guys !
12:38:06 <Amita> #chair bee2502
12:38:06 <zodbot> Current chairs: Amita bee2502 jonatoni x3mboy
12:38:11 <diversitytg10> <JonaToni> morning Bee :P
12:38:16 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#26: "Fedora Women Day 2017" https://pagure.io/fedora-diversity/issue/26#comment-446401
12:39:00 <Amita> so jonatoni please comment in ticket whichever subtask you want to take up, so that we will be in sync
12:39:27 <Amita> #action jonatoni to comment on https://pagure.io/fedora-diversity/issue/26
12:39:28 <fm-diversity> meetbot.meeting.item.action -- amsharma noted an action in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "jonatoni to comment on https://pagure.io/fedora-diversity/issue/26"
12:39:32 <jonatoni> okay
12:39:35 <jonatoni> will do it
12:39:44 <Amita> thanks
12:40:12 <Amita> anything else about FWD?
12:42:09 <Amita> jonatoni, ?
12:42:23 <fm-diversity> pagure.issue.comment.added -- jonatoni commented on ticket fedora-diversity#26: "Fedora Women Day 2017" https://pagure.io/fedora-diversity/issue/26#comment-446406
12:42:37 <jonatoni> I think we are fine until now with FWD
12:43:19 <Amita> nice
12:43:43 <Amita> that is all from me for this meeting
12:43:50 <Amita> opening floor for anything else
12:44:06 <jonatoni> okay
12:44:29 <Amita> #topic OpenFloor
12:44:30 <fm-diversity> meetbot.meeting.topic.update -- The topic of amsharma's "Fedora Diversity Team - June 28, 2017" meeting changed to "OpenFloor" in #fedora-diversity
12:44:48 <Amita> so bee2502 in which part of the world you are , US?
12:45:17 <Amita> bee2502, will you be in India in September for FWD in India?
12:45:44 <diversitytg10> <x3mboy> !
12:46:59 <diversitytg10> <x3mboy> As part of the objectives planned in the marketing team we want to help all groups to publicize the work we are doing
12:47:24 <Amita> x3mboy that is cool
12:47:32 <Amita> is there any ticket?
12:47:53 <diversitytg10> <x3mboy> I like to propose a serie of articles in the magazine, starting with diversity
12:48:20 <diversitytg10> <x3mboy> Amita, no right now, I will open a new one this week
12:48:39 <diversitytg10> <bee2502> Amita, I am in San Fransisco. I will be back in India by 10 July. I will be in Mumbai in September mostly.
12:48:44 <Amita> x3mboy what information should go there?
12:49:13 <Amita> bee2502, that is cool, enjoy your stay (pics please) :)
12:49:39 <diversitytg10> <x3mboy> For Diversity I like to do interview with all people involved and also put information about the work we are doing and how to contact us
12:49:40 <diversitytg10> <JonaToni> hahahaha Amita I wrote to her same thing about pictures :P
12:49:43 <Amita> bee2502, it will great if you can let me know about your presence in FWD India, so that I can book/request your travel funds
12:50:00 <diversitytg10> <x3mboy> Amita, yes I will put all info in the ticket
12:50:02 <Amita> jonatoni, :) where, I did not read.
12:50:18 <diversitytg10> <JonaToni> PM :P
12:50:42 <Amita> x3mboy, looking forward, I will help there and my other in diversity too will help
12:50:59 <diversitytg10> <x3mboy> :D
12:51:57 <Amita> jonatoni, okay, nice
12:52:09 <Amita> ok, it is almost an hour
12:52:09 <diversitytg10> <bee2502> Amita Will the FWD location be Blr ? Do you have any dates in mind ?
12:52:09 <diversitytg10> <x3mboy> Also, sorry that I have 2 weeks in the shadow, but work had been aweful
12:52:11 <jonatoni> x3mboy you can open a ticket on pagure at the diversity team about this
12:52:13 <jonatoni> great idea
12:52:28 <diversitytg10> <x3mboy> jonatoni, I'll do it
12:52:37 <Amita> bee2502, yes, everything is in ticket, please check the details and comment there, will be helpful :)
12:53:10 <Amita> anything else guys?
12:53:18 <Amita> x3mboy, that is life :)
12:53:49 <jonatoni> If we don't have anything else I need to move :/
12:54:40 <Amita> ok, lets close it then
12:54:44 <Amita> nice meeting it was
12:54:51 <Amita> jonatoni++
12:54:58 <Amita> x3mboy++
12:55:01 <Amita> bee2502++
12:55:13 <jonatoni> bye guys :)
12:55:16 <jonatoni> have a nice day
12:55:18 <Amita> #info ====great meeting ======
12:55:19 <fm-diversity> meetbot.meeting.item.info -- amsharma raised a point of information in the "Fedora Diversity Team - June 28, 2017" meeting in #fedora-diversity: "====great meeting ======"
12:55:22 <Amita> bye everyone
12:55:25 <Amita> #endmeeting