12:30:45 <jonatoni> #startmeeting Fedora Diversity Team 2017-11-17
12:30:46 <zodbot> Meeting started Fri Nov 17 12:30:45 2017 UTC.  The chair is jonatoni. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:30:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:30:46 <zodbot> The meeting name has been set to 'fedora_diversity_team_2017-11-17'
12:30:46 <fm-diversity> meetbot.meeting.start -- jonatoni started meeting "Fedora Diversity Team 2017-11-17" in #fedora-diversity
12:30:57 <jonatoni> #meetingname diversity
12:30:57 <zodbot> The meeting name has been set to 'diversity'
12:31:10 <jonatoni> #topic Roll Call
12:31:10 <fm-diversity> meetbot.meeting.topic.update -- The topic of jonatoni's "Fedora Diversity Team 2017-11-17" meeting changed to "Roll Call" in #fedora-diversity
12:31:26 <jonatoni> .hello2
12:31:27 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
12:32:23 <jwf|matrix> .hello jflory7
12:32:24 <zodbot> jwf|matrix: jflory7 'Justin W. Flory' <jflory7@gmail.com>
12:32:27 <Amita> .hello amsharma
12:32:29 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
12:32:31 <jwf|matrix> Good morning!
12:32:38 <jonatoni> Morning :)
12:32:38 <marianab[m]> .fas marianab
12:32:40 <zodbot> marianab[m]: marianab 'Mariana Balla' <marianaballa848@gmail.com>
12:32:51 <marianab[m]> Hey everyone :D
12:33:03 <jonatoni> ping bee2502 x3mboy Rhea chhavi
12:33:19 <jwf|matrix> Might be a minute for me to be ready… I literally woke up five minutes ago, hahah. For some reason, I had the meeting start time in another hour on my calendar
12:33:31 * jwf|matrix waves to marianab
12:34:00 * jonatoni Amita jflory7 marianab o/
12:34:28 <jonatoni> jwf|matrix hahaha nice way to start the day :P
12:34:35 <jonatoni> with a fedora meeting :)
12:35:11 <jonatoni> #chair amsharma jflory7
12:35:11 <zodbot> Current chairs: amsharma jflory7 jonatoni
12:35:14 <jwf|matrix> jonatoni: Hahahahah, yes… only for Diversity Team ;)
12:35:30 <jwf|matrix> jonatoni: Could you chair my Matrix nick?
12:35:36 <jonatoni> yes sure
12:35:47 <jonatoni> #chair jwf|matrix
12:35:47 <zodbot> Current chairs: amsharma jflory7 jonatoni jwf|matrix
12:35:52 <jwf|matrix> Thanks!
12:35:56 <jonatoni> yw :)
12:36:20 <jonatoni> okay then we can continue
12:36:46 <jonatoni> #topic Announcements
12:36:47 <fm-diversity> meetbot.meeting.topic.update -- The topic of jonatoni's "Fedora Diversity Team 2017-11-17" meeting changed to "Announcements" in #fedora-diversity
12:37:25 <jonatoni> jwf|matrix Amita
12:37:39 <jonatoni> do you want to share something
12:37:46 <Amita> F27 released
12:37:58 <Amita> we have our outreachy intern
12:37:59 <jonatoni> yaaay
12:38:20 <Amita> $name , $project you can announce
12:38:27 <jonatoni> #info November 14th Fedora 27 was released
12:38:27 <fm-diversity> meetbot.meeting.item.info -- jonatoni raised a point of information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "November 14th Fedora 27 was released"
12:38:50 <jonatoni> #link https://fedoramagazine.org/announcing-fedora-27/
12:38:51 <fm-diversity> meetbot.meeting.item.link -- jonatoni linked to more information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "https://fedoramagazine.org/announcing-fedora-27/"
12:39:14 <jwf|matrix> I'm switching to my desktop. I'll be AFK for five minutes. No other announcements from me, that I can think of.
12:39:15 <jonatoni> #info for this round of Outreachy we have two interns
12:39:16 <fm-diversity> meetbot.meeting.item.info -- jonatoni raised a point of information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "for this round of Outreachy we have two interns"
12:39:26 <jwf|matrix> I'll also quiet the fm-diversity bot for the meeting when I'm on my deskroov
12:39:33 <jwf|matrix> Desktop
12:40:15 <jonatoni> #info Outreachy Interns for Fedora: Alisha Aneja (Project: 389 Directory Server: developing administrative tools) and Shaily (Project: Fedora Hubs: adding a full-text search feature).
12:40:16 <fm-diversity> meetbot.meeting.item.info -- jonatoni raised a point of information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "Outreachy Interns for Fedora: Alisha Aneja (Project: 389 Directory Server: developing administrative tools) and Shaily (Project: Fedora Hubs: adding a full-text search feature)."
12:40:29 <jonatoni> #link https://pagure.io/fedora-diversity/issue/41
12:40:30 <fm-diversity> meetbot.meeting.item.link -- jonatoni linked to more information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/41"
12:41:25 <jonatoni> Now that we have a new release it's time for parties :)
12:42:22 <jonatoni> anything else or we can move on and start with tickets?
12:42:32 <Amita> start tickets
12:43:10 <jonatoni> #topic Tickets
12:43:10 <fm-diversity> meetbot.meeting.topic.update -- The topic of jonatoni's "Fedora Diversity Team 2017-11-17" meeting changed to "Tickets" in #fedora-diversity
12:44:15 <jonatoni> #link https://pagure.io/fedora-diversity/issue/45
12:44:15 <fm-diversity> meetbot.meeting.item.link -- jonatoni linked to more information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/45"
12:44:34 <jonatoni> Has everyone commented here?
12:44:46 <jonatoni> it's related to Diversity stickers
12:45:53 * jonatoni everyone please leave a comment in the ticket#45 - FWD stickers
12:46:00 <jwf|matrix> #chair jwf
12:46:00 <zodbot> Current chairs: amsharma jflory7 jonatoni jwf jwf|matrix
12:46:15 <jonatoni> #ACTION everyone please leave a comment in the ticket#45 - FWD stickers
12:46:16 <fm-diversity> meetbot.meeting.item.action -- jonatoni noted an action in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "everyone please leave a comment in the ticket#45 - FWD stickers"
12:46:42 <jonatoni> #link https://pagure.io/fedora-diversity/issue/46
12:46:43 <fm-diversity> meetbot.meeting.item.link -- jonatoni linked to more information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/46"
12:47:05 <jwf> #unchair jwf|matrix
12:47:05 <zodbot> Current chairs: amsharma jflory7 jonatoni jwf
12:47:12 <jonatoni> Fedora Diversity Team Representative
12:47:21 <jwf> jonatoni: What is the status on the stickers?
12:47:37 <jwf> I fell behind on the ticket and there's a lot of comments… could you summarize what you want feedback on?
12:47:51 <jonatoni> yep
12:48:04 <diversitytg> <bee2502> .hello bee2502
12:48:20 <jwf> #chair bee2502
12:48:20 <zodbot> Current chairs: amsharma bee2502 jflory7 jonatoni jwf
12:48:26 <jonatoni> so it's a ticket opened to have smaller diversity stickers
12:48:36 <jwf> Ohhh, to print more?
12:48:48 <jwf> Oh, okay, I thought it was a continuation from FWD
12:48:53 <jonatoni> no no
12:48:56 <jonatoni> it's a new one
12:48:58 <diversitytg> <vyaspranjal33> i don't think my comment is valuable for ticket #46
12:49:02 <jonatoni> just to make the stickers smaller
12:49:04 <jwf> I see
12:49:16 <jonatoni> if we want more we need to open a nex ticket
12:49:28 <jwf> Oh, this is for the design? Not to print more.
12:49:31 <jonatoni> and in fact would be good to produce more
12:49:32 <jwf> I understand then
12:49:51 <jonatoni> jwf yes
12:50:00 <diversitytg> <bee2502> I am +1 for 2 inch ones.
12:50:31 <diversitytg> <vyaspranjal33> +1 for 2 inch stickers
12:50:40 <jonatoni> for ticket #46 we have a new update
12:50:56 <jwf> Oh, I was looking at the wrong ticket for #45. I left a comment for bexelbie in #45
12:51:03 <marianab[m]> I'm also positive for the smaller stickers
12:51:04 <jwf> It pays to read…
12:51:08 * jwf goes to get coffee
12:51:57 <jonatoni> Council charter from Diversity Advisor to Diversity Team Representative has been updated
12:52:11 <jonatoni> should be live here  Council charter from Diversity Advisor to Diversity Team Representative.
12:52:28 <jonatoni> uhm sorry
12:52:32 <jonatoni> let me find the link
12:52:54 <jonatoni> https://docs.fedoraproject.org/fedora-project/council/charter.html
12:52:59 <jonatoni> #link https://docs.fedoraproject.org/fedora-project/council/charter.html
12:53:47 <jonatoni> I don't think that we have something else for ticket #46
12:54:07 <jwf> jonatoni: As a note, if you enter a URL by itself in a message, zodbot automatically uses #link for it. :)
12:54:14 * jwf is looking for our ticket
12:54:31 <jwf> #link https://pagure.io/fedora-diversity/issue/46
12:54:45 * jonatoni jwf: ah, okay, thank you :)
12:55:24 <jonatoni> anything else for ticket #46?
12:55:32 <jwf> I think Brian's comment about choosing between Mindshare and Council is important
12:55:40 <jwf> And I think it should come first before choosing a representative
12:55:53 <jwf> Since some of us are involved with Mindshare in other roles
12:56:46 <jwf> Do you all have thoughts on this?
12:57:01 <jonatoni> uhm is this the ticket where we have the discussion
12:57:05 <jonatoni> sorry I missed it
12:58:00 <jonatoni> so this ticket is connected with #25
12:58:02 <jonatoni> https://pagure.io/fedora-diversity/issue/25
12:58:36 <jonatoni> I forgot to add there my opinion, but I can say that I agree with you jwf
12:58:43 <jwf> One thing I realized now, since the Council added the charter to the official documentation – I guess we have a Council seat written in. To me, the question is if we really want to focus on Mindshare
12:59:05 <jwf> Personally, I don't think Diversity should have a Mindshare seat and our representation in the project should be at the Council level.
12:59:29 <diversitytg> <bee2502> What can we do with a mind share seat which we cannot do with a council representative?
12:59:36 <jonatoni> I think it's better to focus only at one, and I agree it's better to have a representative at Council
13:00:00 <Amita> I am fine with either, but it should happen sooner than later
13:00:14 <Amita> iT has been a long time since we have this empty seat
13:00:21 <Amita> what is the next step here
13:00:35 <diversitytg> <bee2502> I am strongly -1 on having two representatives in both council and mindshare coz of our team size.
13:00:43 <Amita> first we should have our candidate ready
13:00:56 <diversitytg> <bee2502> Amita +1, we need to make this happen soon.
13:01:07 <jonatoni> yes I agree too
13:01:07 <jwf> @bee2502: That's what I was asking too. The Mindshare initiative focuses on connecting the non-technical parts of the project together and helping prevent duplication of efforts. Council is a higher-level leadership body in the project, and I think our input there is more valuable than on Mindshare. robyduck also mirrored my thoughts in his reply in #25.
13:01:26 <jwf> So, then let's put it to a vote?
13:01:37 <jwf> +1 for Council seat for Diversity representative
13:01:58 <Amita> +1 for anything which will happen soon (rather than one another year)
13:02:05 <diversitytg> <bee2502> How long will tenure be for one person in council seat?
13:02:08 <jonatoni> +1 for Council seat for Diversity representative
13:02:18 <diversitytg> <bee2502> Will it be one release cycle or 2?
13:02:21 <jwf> @bee2502 Two release cycles is the norm, but I think it's up to us to really decide
13:02:30 <jwf> I figure we should just follow the norm and do two cycles, so one year
13:02:47 <jonatoni> yes it's better two cycles
13:03:03 <jwf> Vote, going once…
13:03:04 <diversitytg> <bee2502> +1 for council seat, we will be able to have more impact.
13:03:10 <jwf> Going twice…
13:03:15 <jwf> Going thrice…
13:03:27 <jonatoni> #agreed for Council seat for Diversity representative
13:03:35 <jonatoni> we have four votes
13:03:44 <jwf> #agreed Diversity Representative will serve for two release cycles (i.e. one year) at a time
13:03:55 <jwf> Who is interested in this position?
13:04:52 <diversitytg> <bee2502> I feel that we/our representative could still participate in mindshare meetings..
13:05:07 <jonatoni> bee2502 sure
13:05:18 <jwf> @bee2502: I think I remember robyduck encouraging that too :)
13:05:46 <jwf> I'll be up front and say that I am not interested in this position, just because I don't think I can make the time commitment
13:05:51 <jwf> Are any of you?
13:06:05 <diversitytg> <bee2502> I need to think
13:06:12 <diversitytg> <vyaspranjal33> For ?
13:06:17 <jonatoni> me too
13:06:31 <jonatoni> we need more time to think about it
13:06:48 <diversitytg> <bee2502> Exactly jonatoni
13:06:53 <Amita> and that is how time goes by..
13:06:55 <jonatoni> in the meantime we can open a ticket
13:07:02 <Amita> let's put a timeline to do it
13:07:07 <jonatoni> yes
13:07:07 <diversitytg> <bee2502> @vyaspranjal33 seat for diversity representative on council
13:07:18 <Amita> open a ticket, nominate and vote there within next 15 days
13:07:27 <jonatoni> +1
13:07:40 <diversitytg> <bee2502> Amita, nominate by next meeting and vote in meeting.
13:07:45 <diversitytg> <bee2502> Haha u said it already
13:07:48 <diversitytg> <bee2502> Slow net
13:07:51 <diversitytg> <bee2502> +1
13:07:51 <jwf> I can do the ticket follow-up.
13:08:00 <jonatoni> jwf++
13:08:00 <zodbot> jonatoni: Karma for jflory7 changed to 6 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:08:01 <jwf> #action jwf Update tickets #25, #46 with discussion
13:08:08 <jwf> Oh, yeah, new karma cookies!!
13:08:14 <jwf> #undo
13:08:14 <zodbot> Removing item from minutes: ACTION by jwf at 13:08:01 : jwf Update tickets #25, #46 with discussion
13:08:29 <jwf> #action jwf Update tickets #25, #46 with meeting discussion about Diversity Representative, open new ticket for call for nominations
13:08:40 <Rhea> Sorry I'm not actively participating right now.
13:08:44 <jonatoni> yaaay :)
13:08:51 <Rhea> +1 to voting in the next meeting
13:08:56 <jonatoni> happy to see that we are moving forward with this case :)
13:09:13 * jonatoni Rhea o/
13:09:25 <jonatoni> okay, I think we can move on
13:09:26 <jwf> Rhea: No worries. It's a busy time, this part of the year.
13:09:30 <jwf> +1 for next ticket
13:09:53 <jonatoni> #link https://pagure.io/fedora-diversity/issue/43
13:10:21 <jonatoni> jwf so the last time we said that you will work on a template
13:10:43 <jwf> Oh! I do have one, actually.
13:11:04 <jonatoni> the one you did for commops, right?
13:11:07 <diversitytg> <vyaspranjal33> I would love to help
13:11:09 <jwf> Here, I have a few updates for this ticket.
13:11:46 <jwf> #info Earlier this week, the pending FAS group invitations were reviewed and all pending members were sent a personal email explaining why their application was rejected, and how to get involved with the team
13:12:18 <diversitytg> <vyaspranjal33> @bee2502 let me know the procedure
13:12:23 <jwf> #info An email template exists so anyone in the team can send these emails; HOWEVER, it needs to be moved somewhere for Diversity instead of the CommOps toolbox
13:12:25 <jwf> #link https://pagure.io/fedora-commops/toolbox/blob/master/f/email-templates/fas-applications/diversity/fas/diversity-pending-application-rejected.md
13:12:33 <jwf> <eof>
13:12:42 <jonatoni> thanks jwf
13:13:23 <jonatoni> anything pending for this ticket?
13:13:44 <jwf> jonatoni: I think I can close this out and work on migrating it over to the Diversity repo
13:13:48 <jwf> I'll action myself
13:14:03 <jonatoni> great, thanks :)
13:14:09 <jwf> #action jwf Put updates into #43 about FAS group application template, close ticket as complete
13:14:17 <jwf> <eof>
13:14:20 <jwf> +1 for next ticket. :)
13:14:23 <jonatoni> #link https://pagure.io/fedora-diversity/issue/41
13:14:28 <jonatoni> Outreachy Intern
13:14:49 <diversitytg> <bee2502> @vyaspranjal33 so this ticket is almost completed as jwf just actioned himself the last item.
13:14:55 <jonatoni> as we mentioned even in the beginning we have two Outreachy Interns
13:15:00 <diversitytg> <bee2502> But you can work on others..
13:15:18 <jonatoni> Amita who will work on the article?
13:15:24 <jonatoni> you or chhavi?
13:15:33 <Amita> Chhavi said she wanted to
13:15:37 <Amita> so I stepped back
13:15:48 <jwf> @vyaspranjal33: I'll try to go through our tickets and mark the ones that are good for starting out too. :) We have an "easyfix" tag that is helpful for the good tickets to start on.
13:16:48 <jonatoni> #action chhavi will work on the article for the two Outreachy Interns we have for Fedora
13:17:18 <jonatoni> I don't think that we have something else pending here
13:17:23 <jonatoni> moving on
13:18:50 * jonatoni is trying to find the FWD ticket
13:19:35 <jonatoni> #link https://pagure.io/fedora-diversity/issue/32
13:19:46 <jonatoni> so I will action myself here
13:20:12 <jonatoni> I will work on the article during the weekend
13:20:36 <jonatoni> Amita have you finished your FWD report?
13:20:54 <jonatoni> I need to finish mine too, for FWD in Tirana and Prishtina
13:20:56 <Amita> jonatoni, my other speaker did
13:21:01 <Amita> I think that should be fine
13:21:11 <jwf> jonatoni: Before actioning to chhavi_, I might follow up with her offline, since she isn't in the meeting today.
13:21:20 <diversitytg> <vyaspranjal33> I am extremely sorry due to internet issue can't  continue
13:21:31 * jwf rarely sees action items for meetings he isn't able to make
13:21:37 <jonatoni> Amita please can you add the link at the wiki page
13:21:46 <jonatoni> so I can collect it with the others
13:21:50 <jonatoni> for the final article
13:22:05 <jonatoni> jwf okay, thanks, please let us know what will she say
13:22:13 <chhavi_> Hii
13:22:14 <Amita> jwf this action item was given in last meeting , where she was present
13:22:22 <Amita> jonatoni, ok sure
13:22:24 <jwf> jonatoni: It would be awesome if you got that done over the weekend. :) Will be nice to close this one out and wrap it up for the year.
13:22:28 <chhavi_> I just realized our meeting is going on.
13:22:34 <jonatoni> #action jonatoni to write FWD reports and the final article
13:22:45 <jwf> chhavi_: No worries. That was me when I woke up this morning, looked at my phone, and realized it was happening :D
13:23:01 <jonatoni> jwf yes, definitely, sorry for being late
13:23:02 * jwf had it set to start an hour later than it did in his calendar, not sure when that happened
13:23:08 <jonatoni> chhavi_ hello
13:23:26 <chhavi_> I can do othe article :) IHow do I get in touch with our two interns?
13:23:33 <chhavi_> hi jonatoni :D
13:23:39 <jwf> jonatoni: No worries. It happens. If we can get the summary article out next week, that will be close enough.
13:24:07 <jwf> I'll look up their emails in private / outside of the meeting logs
13:24:11 <jwf> And send it to you, chhavi_
13:24:13 <jonatoni> chhavi_ I think you can find them on IRC
13:24:14 <chhavi_> jwf: I am still lost with the timings. But I guess nect week should be good. sorry about today everyone!
13:24:19 <jonatoni> thanks jwf
13:24:33 <jonatoni> something else pending from FWD?
13:24:42 <Amita> all bills are done?
13:24:58 <Amita> I need to submit Pune one , that is pending on my part
13:25:17 <jonatoni> I need to do the same for my invoices
13:25:36 <jonatoni> other tickets have been paid
13:25:46 <jonatoni> and we have the reports too
13:25:58 <jwf> I think the last two items for FWD are the blog posts and clearing out any remaining reimbursement requests.
13:26:24 <jonatoni> I will take care to finish them
13:26:36 <jonatoni> I think that's all from FWD
13:26:37 <jwf> #info All that's left for Fedora Women Day 2017 efforts is (1) the summary article for all FWD events on the CommBlog (jonatoni), and (2) filing any remaining reimbursement requests
13:26:52 <jwf> jonatoni: Do you want to set a deadline / due date for the first draft?
13:26:52 <jonatoni> moving on
13:26:58 * jwf thinks a definite date will help us keep on track
13:27:25 <jwf> jonatoni: I can also help with editing
13:27:26 <jonatoni> jwf I will work on this during the weekend so on Monday the draft will be ready
13:27:29 * jwf nods
13:27:32 <Amita> jwf, then we should be doing it for all the actions given in the meeting
13:27:37 <jonatoni> jwf yaay, thanks :)
13:27:39 <Amita> did we do it for all the action items?
13:27:50 <jonatoni> nope
13:27:59 <jwf> #action jonatoni Complete a first draft of the article for FWD by Monday, Nov. 20 (jwf to help with review)
13:28:21 <jonatoni> okay moving on, because we are a bit late
13:28:33 <jonatoni> #link https://pagure.io/fedora-diversity/issue/35
13:28:42 <jonatoni> Fedora Diversity Team T-shirt
13:29:02 <jwf> Amita: It would be a good practice to follow, but I can't remember all the time. :)
13:29:39 <Amita> jwf, would be fair to remember for all or for none
13:29:42 <jonatoni> hmm I was checking the comments and I see that Brian asked us a question
13:30:07 <jwf> Amita: I don't really agree with that. :P Not everything is easy to track with a date, like if something is short-term or long-term
13:30:12 <jwf> I'm reading through the ticket now.
13:30:45 <Amita> jwf, FWD article == Outreachy article, but we set deadline only for one
13:30:48 <jonatoni> so he is asking that what is the criteria to take one tshirt
13:31:08 <Amita> he is asking for 1. Design
13:31:29 <Amita> 2. What should be the drive
13:31:34 <jwf> Amita: Then we set one too, I was trying to do too many things at once and forgot. We can revisit at open floor so we don't go off-topic now.
13:32:26 <Amita> jwf, it is always good if it comes from the person who is doing it, giving some flexibility
13:32:43 <Amita> jonatoni, the design which we shared last time, was for FWD
13:32:46 <Amita> which is over now
13:32:53 <Amita> so we need another design
13:33:01 <jonatoni> yes Amita, that's why i said we need to modify it
13:33:18 <Amita> jonatoni, so I think we can comment in the same design ticket - reopen it
13:33:24 <Amita> or do we need to have a new one
13:33:29 <jonatoni> we can open a new design ticket about it, using the same idea
13:33:35 <jonatoni> I think a new one would be better
13:33:40 <jonatoni> the ticle can be confusing
13:33:51 <jonatoni> and we can point at the old ticket
13:33:53 <Amita> jonatoni, ok, a fresh start (always good), we can use a referance
13:34:03 <jonatoni> yes
13:34:05 <Amita> +1
13:34:49 <jwf> Yeah, a new task should be a new ticket
13:35:04 <jwf> Who will file that?
13:35:21 <jonatoni> I can do it
13:35:28 <Amita> jonatoni++
13:35:28 <zodbot> Amita: Karma for jonatoni changed to 2 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:36:26 <jonatoni> #action jonatoni will open a design ticket for the Diversity Team t-shirts
13:36:47 <Amita> jonatoni, but design should be according to the drive
13:36:54 <Amita> saw bexelbie's questions :)
13:37:02 <jonatoni> the other question is: the t-shirt will be to drive impact or to recognize team members
13:37:09 <Amita> "I am not opposed to team t-shirts, however my understanding was that the t-shirt was to drive impact not recognize team members. Has this changed?"
13:37:15 <Amita> jonatoni, lol
13:37:16 <Amita> yes
13:37:23 <Amita> that is the biggest question
13:37:31 <Amita> so we need to know first what is the t-shirt for
13:37:38 <jonatoni> yes
13:37:41 <Amita> then we can decide on design
13:37:57 <jonatoni> totally agree
13:38:04 <jonatoni> thoughts about this?
13:38:06 <Amita> one for just the team, does not make much sense
13:38:50 <Amita> I think, we can print them and share during diversity events
13:38:59 <Amita> with our speakers etc
13:39:06 <diversitytg> <bee2502> Who will receive this
13:39:07 <Amita> that can be one way
13:39:20 <jwf> jonatoni++ Thanks for taking on the new ticket :)
13:39:21 <zodbot> jwf: Karma for jonatoni changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:39:27 <Amita> bee2502, receive what?
13:39:28 <jonatoni> bee2502 that's the question
13:39:45 <jonatoni> Amita the t-shirt
13:39:51 <diversitytg> <bee2502> Amita t-shirts
13:39:52 <Amita> bee2502, you mean printed t-shirts order or you mean how will we distribute?
13:39:52 <jwf> +1: [08:38:50] <Amita> I think, we can print them and share during diversity events
13:39:54 <jonatoni> jwf yaaay, more cookies :)
13:40:18 <jonatoni> Amita I think she means the criteria who will get a tshirt
13:40:38 <jonatoni> based on what we will give them to the contributors
13:40:39 <Amita> ok, so idea is -> we can print them and share during diversity events
13:40:48 <Amita> to the speakers
13:40:50 <diversitytg> <bee2502> For event speakers, I would prefer event specific tshirts
13:40:52 <Amita> who help organizing
13:40:53 <Amita> etc
13:41:11 <jwf> I think it should be similar to how t-shirts are often distributed at Ambassador events. They're not as cheap as stickers, so usually we give thought to how we distribute and share them. For general Diversity events, we can bring some to other events or relevant conferences we attend
13:41:12 <Amita> bee2502, then we will need to print for all the events with different design
13:41:33 <Amita> +1 to jwf's thought
13:41:34 <jwf> For example, I think it would be cool for something like Open Source Summit and the Women's Lunch there to bring a couple of t-shirts to shar
13:41:38 <jwf> * share
13:41:48 * Amita nods
13:41:49 <Amita> yes
13:41:58 <jonatoni> Amita I think we should have the same design
13:42:02 <jonatoni> not different one
13:42:04 <jwf> If we do a big event like FWD, we can always design a new shirt
13:42:07 <misc> how do you know what size would be good for those events ?
13:42:14 <jonatoni> I agree with jwf
13:42:36 <jwf> misc: Nope, this is something we'd need to research, or at least get a ballpark estimate for how many to order
13:42:46 <jwf> Although I imagine bexelbie will be most happy if this happens in this FY :)
13:43:00 <jwf> What else do we need to decide for this ticket?
13:43:19 <Amita> design
13:43:29 <Amita> number
13:43:30 <jwf> Ahhh, I lost track of the time! I'm sorry all, I really need to head out for my commute this morning. :( I'm going to spend the rest of my time updating tickets, then I'll be out for the rest of the day.
13:43:33 <Amita> size
13:43:52 <jwf> If you need anything from me, please ping me (after the meeting if it's in this channel).
13:43:55 <Amita> and then where we want to print them
13:44:06 <jonatoni> I think we should have same design, like we have Fedora Proud User tshirts
13:44:11 <Amita> +1
13:44:16 <jonatoni> bye jwf :)
13:44:17 <jwf> Since I'm leaving, I'm going to unquiet fm-diversity or else I'll forget how to unquiet :P
13:44:26 <Amita> different design for smaller numbers will cost much more
13:44:34 <Amita> than having same design more numbers
13:44:56 <diversitytg> <bee2502> If we are producing t-shirts to distribute during events, why are we not producing other swag instead of tshirt? We might be able.to get more swag for same budget if we do something smaller like pens etc..
13:45:07 <Amita> thanks for joining jwf and have a nice day
13:45:23 <diversitytg> <bee2502> Have a nice day jwf..
13:45:48 <Amita> bee2502, last time too we wanted t-shirts and you came up with this same idea, and we ended up having stickers
13:46:08 <diversitytg> <vyaspranjal33> @bee2502  which ticket have my mention
13:46:11 <Amita> I think it is good to have t-shirt this time
13:46:35 <Amita> next year, we can have more swags
13:46:42 <diversitytg> <bee2502> Eek limited ideas per person sorry
13:47:01 <diversitytg> <bee2502> Yeah, makes sense to have produce swag in installments
13:47:08 <Rhea> o.o
13:47:19 <diversitytg> <bee2502> @vyaspranjal33 I am not sure what you mean
13:47:52 <Amita> ok, I hav eto go now
13:47:56 <jonatoni> so we can open this discussion again, to see even what other people think
13:48:06 <jonatoni> I will write on the ticket about this
13:48:07 <Amita> jonatoni, what is your opnion?
13:48:29 <jonatoni> tbh I like the tshirts idea
13:48:52 <jonatoni> if we have more budget we can produce even something else like pen
13:49:25 <jonatoni> I need to go too
13:49:48 <diversitytg> <bee2502> T-shirts would be nice.. if we can print them before devconf/fosdem
13:49:58 <jonatoni> yes bee2502
13:50:01 <jonatoni> thats the idea
13:50:01 <diversitytg> <bee2502> Would reduce our shipping costs too.
13:50:11 <Amita> so bee2502 can collect for me too
13:50:15 <jonatoni> anyone that wants to work on this?
13:50:33 <diversitytg> <bee2502> Jonatoni do you mean design?
13:50:49 <jonatoni> no I mean to update the ticket with the comments we said
13:51:07 <Amita> jonatoni, what comments?
13:51:09 <jonatoni> so we can start now the process to have them done before DevConf
13:51:19 <diversitytg> <bee2502> I can update the ticket and open a new ticket in design. I will also ping chhavi if she is interested in designing one.
13:51:28 <Rhea> I can take care of it if you want them *at* devconf.
13:51:37 <jonatoni> Amita the "criteria", that we will distribute them at conferences etc
13:51:45 <Amita> I will do that
13:51:48 <Amita> doing right now infact
13:51:52 <Amita> as that question wa sto me
13:51:53 <Amita> :P
13:52:02 <fm-diversity> pagure.issue.comment.added -- jflory7 commented on ticket fedora-diversity#23: "Fedora Magazine and Community Blog Article Suggestions" https://pagure.io/fedora-diversity/issue/23#comment-479992
13:52:11 <jonatoni> action it :P
13:52:23 <fm-diversity> pagure.issue.edit -- jflory7 edited the close_status and status fields of ticket fedora-diversity#23 https://pagure.io/fedora-diversity/issue/23
13:52:24 <fm-diversity> pagure.issue.tag.removed -- jflory7 removed the needs feedback tags from ticket fedora-diversity#23 https://pagure.io/fedora-diversity/issue/23
13:52:25 <fm-diversity> pagure.issue.edit -- jflory7 edited the milestone fields of ticket fedora-diversity#23 https://pagure.io/fedora-diversity/issue/23
13:52:27 <diversitytg> <bee2502> Amita you have to.come and collect yourself. I need to.meet you.
13:52:47 <diversitytg> <bee2502> Or rather we all.need to meet each other.
13:53:17 <jonatoni> #Action Amita will update the tshirts ticket, with the criteria we discussed during the meeting
13:53:17 <fm-diversity> meetbot.meeting.item.action -- jonatoni noted an action in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "Amita will update the tshirts ticket, with the criteria we discussed during the meeting"
13:53:20 <fm-diversity> pagure.issue.comment.added -- amsharma commented on ticket fedora-diversity#35: "Fedora Diversity Team T-shirt" https://pagure.io/fedora-diversity/issue/35#comment-479995
13:53:29 <jonatoni> anything else or we end the meeting for today?
13:53:38 <Amita> https://pagure.io/fedora-diversity/issue/35 - done
13:53:39 <fm-diversity> meetbot.meeting.item.link -- amsharma linked to more information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/35 - done" https://pagure.io/fedora-diversity/issue/35
13:53:47 <Amita> action completed
13:53:54 <fm-diversity> pagure.issue.comment.added -- jflory7 commented on ticket fedora-diversity#27: "Flock 2017, Diversity Team Sessions" https://pagure.io/fedora-diversity/issue/27#comment-479996
13:53:57 <Amita> jwf, 0 sec deadline :P
13:54:07 <jonatoni> #topic Open Floor
13:54:07 <fm-diversity> meetbot.meeting.topic.update -- The topic of jonatoni's "Fedora Diversity Team 2017-11-17" meeting changed to "Open Floor" in #fedora-diversity
13:54:15 <jonatoni> anything else goes here
13:54:19 <jonatoni> thanks Amita
13:54:24 <jonatoni> Amita++
13:54:26 <Amita> okay, so seriously who all are going to devconf this year
13:54:41 <Amita> from our team
13:54:45 <Amita> so that we can plan something
13:54:56 <Amita> bee2502, you are going for sure, right?
13:54:57 <chhavi_> Sidenote: I have posted a set of questions we can ask the OUtreachy interns for the blog. Please do comment :)
13:55:11 <Amita> chhavi_, nice :) thanks
13:55:15 <Amita> chhavi_++
13:55:15 <zodbot> Amita: Karma for chhavi changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:55:15 <fm-diversity> irc.karma -- amsharma gave chhavi(14) a karma cookie in #fedora-diversity.  "chhavi_++" https://badges.fedoraproject.org/user/chhavi
13:55:31 <Amita> chhavi_, you posted to ML?
13:55:42 <chhavi_> ML?
13:55:46 <Amita> jonatoni, chhavi_ what about you for devconf - any of you going
13:55:50 <Amita> ML = Mailing list
13:56:04 <jonatoni> Amita I don't know yet :/
13:56:26 <jonatoni> okay then, I will close the meeting
13:56:27 <chhavi_> Amita: it's on the ticket :)
13:56:27 <chhavi_> https://pagure.io/fedora-diversity/issue/41
13:56:27 <fm-diversity> meetbot.meeting.item.link -- chhavi linked to more information in the "Fedora Diversity Team 2017-11-17" meeting in #fedora-diversity: "https://pagure.io/fedora-diversity/issue/41"
13:56:32 <jonatoni> before that
13:56:35 <Amita> bee2502, I am putting your name in t-shirt ticket
13:56:44 <Amita> that you will collect for team
13:56:49 <Amita> if you are going for sure
13:56:53 <Amita> chhavi_, ok
13:56:58 <jonatoni> do we need to change the meeting time?
13:56:58 <Amita> jonatoni, yes please
13:57:08 <Amita> I don't think so
13:57:16 <Amita> we decided after so many mails and consents
13:57:23 <Amita> again all that circus?
13:57:32 <jonatoni> bee2502 cannot participate I think
13:57:34 <Amita> and I think attendance was good
13:57:37 <jonatoni> thats why I asked
13:57:38 <Amita> she did
13:57:47 <jonatoni> okay then
13:57:50 <Amita> bee2502, ?
13:57:55 <jonatoni> closing the meeting
13:58:00 <jonatoni> we can talk later about it
13:58:02 <jonatoni> #endmeeting