13:00:00 <jwf> #startmeeting Fedora Diversity (2017-12-08)
13:00:00 <zodbot> Meeting started Fri Dec  8 13:00:00 2017 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:00 <zodbot> The meeting name has been set to 'fedora_diversity_(2017-12-08)'
13:00:01 <fm-diversity> meetbot.meeting.start -- jflory7 started meeting "Fedora Diversity (2017-12-08)" in #fedora-diversity
13:00:06 <jwf> #meetingname diversity
13:00:06 <zodbot> The meeting name has been set to 'diversity'
13:00:10 <jwf> #topic Agenda
13:00:11 <fm-diversity> meetbot.meeting.topic.update -- The topic of jflory7's "Fedora Diversity (2017-12-08)" meeting changed to "Agenda" in #fedora-diversity
13:00:14 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
13:00:14 <fm-diversity> meetbot.meeting.item.link -- jflory7 linked to more information in the "Fedora Diversity (2017-12-08)" meeting in #fedora-diversity: "https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next"
13:00:24 <jwf> Oh, I'm going to quiet fm-diversity
13:00:27 <jonatoni> .hello2
13:00:27 <jwf> #info (1) Roll call / Q&A
13:00:27 <jwf> #info (2) Announcements
13:00:27 <jwf> #info (3) Action items from last meeting
13:00:28 <jwf> #info (4) Tickets
13:00:28 <jwf> #info (5) Open floor
13:00:28 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:00:37 <jwf> #topic Roll call / Q&A
13:00:47 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
13:00:51 <jwf> #chair chhavi_ jonatoni
13:00:51 <zodbot> Current chairs: chhavi_ jonatoni jwf
13:02:53 <jwf> I guess it's a late afternoon for all of you now, right? If not evening?
13:03:03 <jonatoni> 2 pm here
13:03:04 <jwf> We can wait another 2-3 minutes for some others before jumping in.
13:03:09 <jwf> I'm using this time to prep the agenda a bit :P
13:03:34 <chhavi_> 7ish pm here
13:03:54 <diversitytg> <bee2502> .hello bee2502
13:04:37 <diversitytg> <bee2502> I am here but slow to respond for some time
13:05:00 <jwf> #chair bee2502
13:05:00 <zodbot> Current chairs: bee2502 chhavi_ jonatoni jwf
13:05:05 <jwf> 8am here, good morning :D
13:05:14 <jwf> Hi Bee! No worries.
13:05:20 <jonatoni> perfect time to wake up jwf :P
13:05:45 <jwf> Nothing like Fedora Diversity to start my morning off :)
13:06:23 <jwf> Okay, I'm done prepping the agenda, hahah.
13:06:27 <jwf> We can go ahead and jump in.
13:06:33 <jwf> #topic Announcements
13:06:47 <jwf> I actually didn't have any Diversity-related announcements to share this morning, but I didn't have much of a chance to look.
13:06:50 <jwf> Anyone have anything to share?
13:07:49 <jonatoni> hmm I don't think that we have any announcement related to Diversity
13:08:40 <jwf> Me either, I think most of our discussion is going to be in the tickets.
13:08:45 <jwf> Announcements, going once…
13:08:55 <jwf> Going twice…
13:09:00 <jwf> Going thrice…
13:09:07 <jwf> #topic Action items from last meeting
13:09:11 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2017-11-17-12.30.html
13:09:19 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
13:09:24 <jwf> #info === [COMPLETE] "jwf Update tickets #25, #46 with meeting discussion about Diversity Representative, open new ticket for call for nominations" ===
13:09:33 <jwf> #info We decided on Fedora Council seat, are in the process of filling the seat (ticket #46 is on meeting agenda)
13:09:39 <jwf> #info === [COMPLETE] "jwf Put updates into #43 about FAS group application template, close ticket as complete" ===
13:09:42 <jwf> #link https://pagure.io/fedora-diversity/issue/43
13:09:48 <jwf> #info === "chhavi will work on the article for the two Outreachy Interns we have for Fedora" ===
13:09:54 <jwf> chhavi_: Any updates on this one?
13:10:07 <chhavi_> yeah, I have their replies
13:10:19 <chhavi_> Will compile them this weekend and have it ready to publish
13:10:24 <jwf> Awesome! So just compiling it all into an article?
13:10:26 <jwf> Great!
13:10:26 <chhavi_> Should we add their pictures?
13:10:44 <jwf> #info chhavi_ collected replies from Outreachy interns, in the process of compiling replies into an article over the weekend
13:10:59 <Amita> hello
13:11:01 <jwf> chhavi_: I'd ask each intern first. It would be nice to show a picture, but we want to make sure they're okay with it too.
13:11:09 <jwf> Amita: Hey hey!
13:11:10 <jwf> #chair Amita
13:11:10 <zodbot> Current chairs: Amita bee2502 chhavi_ jonatoni jwf
13:11:10 <jonatoni> Amita o/
13:11:25 <jwf> chhavi_: I'm going to re-action this for now, so we can follow up at the next meeting. If you need any help with editing, please ping me. :)
13:11:26 <chhavi_> yeah that's what I thought too. Will ask then :)
13:11:27 <Amita> hi jwf jonatoni chhavi_
13:11:38 <chhavi_> hi Amita! :)
13:11:47 <Amita> will be little active here
13:11:49 <jwf> #action chhavi_ Write Outreachy intern article from collected replies, to be completed by next Diversity meeting
13:11:54 <Amita> fixing something up
13:11:58 <jwf> #info === "jonatoni Complete a first draft of the article for FWD (jwf to help with review)" ===
13:12:15 <jwf> jonatoni: Any updates on this one?
13:12:18 <jonatoni> sorry :/, the article it's almost finished, I will share the draft with you tomorrow
13:12:41 <jwf> Oh, great! Well, if it's almost done, then we're almost at the end.
13:13:17 <jwf> jonatoni: Do you think it's fair to have this done by the next meeting? Is that enough time?
13:13:28 <jwf> Or in other words, when do you want the deadline to be?
13:13:38 <jonatoni> definitely yes
13:13:47 <jonatoni> it's more then enough :P
13:13:49 <jwf> Okay, great. I'll action it for completion by next meeting
13:13:55 <jonatoni> thanks
13:13:59 <jwf> #info Draft is almost finished, jonatoni will add it to CommBlog drafts over this weekend; to be completed entirely by next Diversity meeting
13:14:08 <jwf> #info === "jonatoni will open a design ticket for the Diversity Team t-shirts" ===
13:14:15 <jwf> Oops, forgot to action
13:14:16 <jwf> #undo
13:14:16 <zodbot> Removing item from minutes: INFO by jwf at 13:14:08 : === "jonatoni will open a design ticket for the Diversity Team t-shirts" ===
13:14:42 <jwf> #action jonatoni Add first draft of the article for FWD to CommBlog (jwf to help with review); publish by the next meeting
13:14:50 <jwf> #info === "jonatoni will open a design ticket for the Diversity Team t-shirts" ===
13:14:55 <jwf> I think this one was done, right?
13:15:05 <jonatoni> sorry, I totally forgot to do this
13:15:19 <jonatoni> :/
13:15:43 <jwf> Ah, no worries. Do you need any help with this one?
13:15:52 <jwf> I could do this for you if you're short on time the next week.
13:16:10 <jonatoni> that would be great
13:16:18 <jwf> Awesome, I'll jump on it
13:16:24 <jonatoni> many thanks :)
13:17:00 <jwf> #action jwf Open Design Team ticket for creating Diversity Team t-shirt design
13:17:15 <jwf> #info === "Amita will update the tshirts ticket, with the criteria we discussed during the meeting" ===
13:17:29 <jwf> Wait, are these the same t-shirts?
13:17:37 <Amita> pytest -s -v regression_test.py -k test_repl_modrdn_ami
13:17:39 <jwf> I tried to find one in the Design Team Pagure but couldn't find one
13:17:42 <Amita> sorry
13:17:50 <Amita> I updated the ticket
13:17:59 <jwf> No worries, better a command than a password :P
13:18:01 <jwf> Amita: What ticket?
13:18:02 <jonatoni> the old one was for FWD
13:18:07 <jwf> Oh.
13:18:11 <Amita> we need a design modification we need in the ticket
13:18:11 <jwf> Is that still open?
13:18:17 <jwf> Amita: For FWD?
13:18:20 <jonatoni> yes
13:18:20 <Amita> so athe artists in the team needs to do that
13:18:24 <Amita> not for FWD
13:18:32 <jwf> Okay, I see
13:18:34 <Amita> common team t-shirt
13:18:40 <Amita> not for any specific occasion
13:18:46 <jwf> I'll just file a new ticket for our t-shirt then, so we don't confuse too many things in one ticket.
13:19:02 <jonatoni> +1
13:19:04 <Amita> the design ticket reamins the same
13:19:05 <jwf> #info Will file a new ticket for the Diversity Team t-shirt, referring back to FWD design as a starting point
13:19:14 <Amita> as we need te similar design
13:19:22 <Amita> you can action this to me - open new ticket
13:19:23 <Amita> plz
13:19:26 <Amita> for this
13:19:32 <Amita> eof
13:19:44 <jwf> Amita: I was going to file it after the meeting, but I can action it to you if you want to take it.
13:19:55 <Amita> will do that
13:20:05 <jwf> I will do it or you will do it? :P
13:20:22 <Amita> I will do as I knwo what is goig on this
13:20:36 <Amita> you can acomment latr if u want
13:20:38 <Amita> thanks!
13:20:53 <jwf> Okay, but I guess we all do too, it's a t-shirt design. :P Let me backtrack then.
13:20:53 <Amita> srry a lot going on
13:20:54 <jwf> #undo
13:20:54 <zodbot> Removing item from minutes: INFO by jwf at 13:19:05 : Will file a new ticket for the Diversity Team t-shirt, referring back to FWD design as a starting point
13:20:58 <jwf> #undo
13:20:58 <zodbot> Removing item from minutes: INFO by jwf at 13:17:15 : === "Amita will update the tshirts ticket, with the criteria we discussed during the meeting" ===
13:21:00 <jwf> #undo
13:21:00 <zodbot> Removing item from minutes: ACTION by jwf at 13:17:00 : jwf Open Design Team ticket for creating Diversity Team t-shirt design
13:21:24 <jwf> #action Amita Open new Design Team ticket for creating Diversity Team t-shirt design, refer to FWD ticket as a reference in new ticket
13:21:35 <jwf> #info === "Amita will update the tshirts ticket, with the criteria we discussed during the meeting" ===
13:21:59 <Amita> a lot has been discussed like we will do printing in Brno before devconf
13:22:02 <jwf> #info We will close the old FWD ticket since it is a completed design and the Design Team prefers new tickets for new tasks, to help their team stay organized
13:22:02 <Amita> and mumbers
13:22:07 <Amita> and criteria
13:22:09 <Amita> etc
13:22:13 <Amita> which discussed with BEx
13:22:19 <Amita> if yuou are uofdated with everything
13:22:23 <Amita> then pz goahead
13:22:26 <jwf> Amita: Cool, try to give the Design Team a realistic deadline when you file the ticket
13:22:35 <Amita> but I need deign
13:22:37 <Amita> modified
13:22:43 <Amita> what modified design we need
13:22:44 <jwf> Okay, that's all the action items from last meeting!
13:22:58 <jwf> Amita: The Design Team can probably help with that, no?
13:22:58 <jwf> #topic Tickets
13:23:04 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
13:23:08 <jwf> #info === Ticket #46: "Choose a Fedora Diversity Team Representative for the Fedora Council" ===
13:23:12 <jwf> #link https://pagure.io/fedora-diversity/issue/46
13:23:52 <jwf> #info We agreed on Amita, @bee2502, and jonatoni swapping 6 month cycles on the Fedora Council seat for the next three cycles
13:24:10 <jwf> I don't know if there's much more to discuss here for now. I can file a new ticket to confirm this with the Council.
13:24:17 <jwf> Does anyone else have anything to cover on this?
13:24:33 <jonatoni> nope
13:24:45 <jwf> Me either
13:25:10 <jwf> #action jwf File a new Fedora Council ticket to confirm the next Diversity representative to the Council for Fedora 27 cycle
13:25:21 <jwf> Happy that this will finally be done after so long
13:25:57 <jwf> Hmmm, so there's no other tickets tagged for the meeting…
13:26:03 <jwf> Were there any others that we should cover?
13:26:10 <jwf> See here: https://pagure.io/fedora-diversity/issues
13:26:39 <Amita> I pinged you all with one high priority ticket
13:26:41 <jwf> I think closing out the FWD tickets will be nice, but that will happen after the event reports
13:26:48 <jonatoni> we need ti finished even this one https://pagure.io/fedora-diversity/issue/31
13:26:51 <jwf> Amita: Oh, let me get that one on the meeting agenda, I forget
13:27:06 <jwf> Yeah, we can actually cover that one too, since we have some updates on there.
13:27:14 <Amita> if we wnat to do any diversity stuff between FOSDEM nd devconf then we need to plan that now
13:27:16 <jwf> Give me two minutes to update the tags, one sec
13:27:32 <Amita> one sec - Over
13:27:39 <jonatoni> :P
13:28:47 <jwf> #info === Ticket #31: "Flock, 2017 Video for and from Diversity team" ===
13:28:48 <jwf> #link https://pagure.io/fedora-diversity/issue/31
13:29:06 <jwf> So, chhavi_, @bee2502, and I synced up with the videos and transcripts from Flock
13:29:27 <jwf> We had some issues with sharing the videos though. bee2502 wasn't able to download them from my Dropbox, and when I created a compressed file, it was 52GB…
13:29:48 <jwf> But I think chhavi_ is planning to download one at a time, and then @bee2502 and chhavi_ will use the transcripts to figure out a theme / direction for the video.
13:29:56 <jwf> Does this sound right, chhavi_ / @bee2502?
13:30:05 <chhavi_> I did scrub through a few transcripts
13:30:14 <jonatoni> I will help too jwf :P
13:30:27 <chhavi_> seems like most of them are talking about either RedHat or their OS!
13:30:34 <jwf> jonatoni++
13:30:46 <chhavi_> Maybe bee2502 jonatoni can see once too...to see what we can use!
13:30:48 <jwf> chhavi_: Yeah, a lot of them, we'll have to filter out if they're super Red Hat-specific
13:31:01 <jwf> Let me share the link for the transcripts folder here, at least.
13:31:27 <jwf> #link https://www.dropbox.com/sh/sfwqrus9jfuhc52/AAAFmXFu7Z4dycvuhFwb1aSca?dl=0
13:32:09 <jwf> #info chhavi_, bee2502, and jwf synced up on sharing the videos and transcripts, but the videos are huge and take some time to download. Fortunately, we have text transcripts that we can use to get a sense of direction without waiting for downloads
13:32:21 <jwf> chhavi_: What do you think the next major milestone on this is?
13:32:32 * jwf is trying to figure out what the next action item looks like for this
13:32:48 <chhavi_> Figure out a theme we can use from the transcripts?
13:33:17 <chhavi_> if everyone can just have a look at those to find stuff we can use, that will be cool :)
13:33:23 <jwf> Yeah, that works. Hopefully we can find more that talk about the Fedora community itself.
13:33:42 <chhavi_> Yep!
13:33:44 <jwf> #help Diversity Team members, please review the transcripts in any free time to find content that might be helpful for us to highlight!
13:33:50 <jonatoni> +1
13:34:02 <jwf> chhavi_: When do you think you could come up with a theme by? Do you want a specific date, or by the next meeting?
13:34:22 <chhavi_> Please also note the transcript number/person if you do find stuff
13:34:27 <jwf> #undo
13:34:27 <zodbot> Removing item from minutes: HELP by jwf at 13:33:44 : Diversity Team members, please review the transcripts in any free time to find content that might be helpful for us to highlight!
13:34:39 <chhavi_> Let's discuss this next meeting to see where we are :p
13:34:40 <jwf> #help Diversity Team members, please review the transcripts in any free time to find content that might be helpful for us to highlight! Please note the transcript number / person if you find good ones.
13:34:59 <jwf> Hmm, alright. I'll action it for now to follow up later.
13:35:36 <jwf> #action chhavi_ Come up with ideas for a theme for Flock 2017 video based on transcripts by next meeting, other team members to help and give feedback
13:35:48 <jwf> Okay, I think that's all for this one.
13:35:58 <jwf> chhavi_++ bee2502++ Thanks for your work on this so far.
13:36:21 <jwf> jonatoni and I can try to scroll through some of the transcripts soon too. Maybe after the meeting we can spend some time to break them up across everyone, so it's not so overwhelming
13:36:31 <jwf> Like if everyone did five, that's much easier than one person doing thirty
13:36:39 <jwf> Anyways, we can revisit, we just crossed the halfway mark
13:36:41 <jwf> #info === Ticket #28: "Diversity Team Goals - From June, 2016 to Jan, 2017" ===
13:36:47 <jwf> #link https://pagure.io/fedora-diversity/issue/28
13:37:01 <jonatoni> +1, I like the plan
13:37:07 <jonatoni> I mean for the videos
13:37:32 <jwf> \o/
13:37:43 <jwf> I'm scrolling through this ticket now to see where we are
13:38:15 <jwf> Amita: What is a Diversity Team meeting?
13:38:23 <jwf> In the context of in-person in Europe
13:38:28 <jwf> What did you have in mind?
13:38:57 <Amita> for deciding goals for next year
13:39:40 <Amita> and draft the plans for them
13:39:51 <Amita> so that we can work on them for the rest of the year
13:40:00 <jwf> Makes sense. Were you thinking a full day, or something else?
13:40:18 <jwf> I'm trying to get an idea for when it could happen.
13:40:24 <jwf> And how we'd make it work
13:40:26 <Amita> that depends how much people get time and when
13:40:41 <Amita> between devconf and fosdem
13:40:42 <chhavi_> We are in a good place team wise. Will be great if we can keep the momentum :)
13:40:56 <jonatoni> the idea is to happen after DevConf since most of us will already be there
13:41:00 <jonatoni> right Amita?
13:41:10 <Amita> <Amita> between devconf and fosdem
13:41:14 <jwf> This year is going to be very hard for me. I'm going to be missing nearly two weeks of classes for this travel, and then almost all my time between DevConf and FOSDEM is split between the CommOps FAD and our field trip to GrimoireCon
13:41:34 <Amita> what si field trip to GrimoireCon
13:41:36 <jwf> I don't know if I could do a full day in between DevConf and FOSDEM
13:41:57 <jwf> Amita: We're trying to implement Grimoire in Fedora, and we wanted to attend their conference, since it's the day before FOSDEM in Brussels
13:42:12 <Amita> ok
13:42:30 <jwf> However, this does not block on you all meeting too
13:42:49 <jwf> Worth noting that @bee2502 may be tied up into the FAD or may leave early since she has her final exams almost immediately after FOSDEM
13:43:24 <jwf> I like the idea, but I think it's more realistic if we took one of the days at DevConf to grab a room for 3-4 hours?
13:43:25 <Amita> then no use for 2 meeting
13:43:38 <Amita> 2 ppl meeting I mean
13:43:41 <chhavi_> Thinking out aloud here...but can Diversity team be involved with CommOps FAD? Like are there some common goals?
13:44:08 <jwf> Maybe the Saturday or Sunday afternoon of DevConf, we could all grab somewhere to whiteboard and plan for a few hours. I think that would work.
13:44:15 <chhavi_> With working on Diversity team goals on agenda as well...
13:44:35 <jwf> Oh, hmmm. Like… a 2-in-1 FAD?
13:45:01 <chhavi_> Yeah something like that
13:45:24 <jwf> I honestly hadn't thought of that… but a lot of the same people will be in the same place at one time. I'm worried if it might be too much work to try to accomplish though.
13:45:27 <chhavi_> We can have a few common agenda items and few separate.
13:45:44 <chhavi_> yeah me too. Not exactly sure if that will work..
13:45:49 <jwf> I think I need to work more on the CommOps FAD planning before I can know for sure. :s But I really like this idea because we have so many people all in the same place at once.
13:46:18 <jwf> At the least, I think it would be great to search for a whiteboard somewhere at DevConf one afternoon and all of us sit down for a few hours to work on plans for the next year
13:46:25 <jwf> I think that's definitely realistic
13:46:32 <chhavi_> Maybe if we have agenda for Diversity team and CommOps, we can compare. What do you think Amita bee2502 jonatoni ?
13:47:22 <jonatoni> I like the idea actually, as Justin said we will be in the same place at one time so it's a good plan
13:48:08 <jwf> #idea 3-4 hour mini-meeting at DevConf to find a whiteboard and plan goals for the next year
13:48:22 <Amita> This has been said and experienced many times that two teams share their goals and also have overlap of members
13:48:28 <jwf> #idea Doing a 2-in-1 FAD for CommOps / Diversity (note: bandwidth concerns, very very time-sensitive)
13:48:44 <Amita> so I think it should not be too hard to do it
13:48:58 <jwf> Well, they are definitely two different teams, but we can try to find some overlap. A lot of the work we want to accomplish at the FAD is with metrics / data in fedmsg
13:49:00 <Amita> it will give wider prospective to the goals
13:49:03 <Amita> and help more
13:49:25 <jwf> I'll try to speed up my progress in the CommOps FAD planning so we have something to actually compare against
13:49:35 <jwf> I've set myself up for a lot of work this weekend, hahah
13:49:44 <jwf> We will have to revisit this one in IRC this coming week if this is something we do
13:49:53 <jwf> Or, we can plan to meet on the normal schedule next week
13:50:02 <jwf> Since today's meeting was an exception
13:50:40 <jwf> Ahhh! Actually, yes, could we still meet next week too?
13:50:50 <Amita> I am -1 for anything which is unplanned or on the fly
13:50:52 <jwf> I won't be able to meet in two weeks because that's likely going to be the day I drive across the US
13:50:54 <jonatoni> yes
13:50:56 <Amita> because that will never happen
13:51:06 <jwf> Amita: Well, good thing nobody suggested that. :)
13:51:27 <Amita> <jwf> #idea 3-4 hour mini-meeting at DevConf to find a whiteboard and plan goals for the next year
13:51:32 <chhavi_> We can meet next week, I am home. So free most days.
13:51:52 <jwf> #agreed Need to discuss this in IRC over the next week to cross-compare from CommOps FAD proposal
13:52:15 <jwf> Amita: But I also didn't say it would be unplanned or on the fly. :P
13:52:19 <jonatoni> our next meeting is on Friday, next week
13:52:34 <jwf> For meeting planning, we can switch to open floor now, also since it's the last eight minutes.
13:52:34 <jonatoni> we can discuss even earlier if we want
13:52:38 <jwf> #topic Open floor
13:52:40 <Amita> I think this too late to plan this one - merging of FAD and diversity meeting
13:52:47 <Amita> will take a lot of time to plan out
13:53:04 <jwf> Amita: I think merging the FAD may be a stretch, but I feel the 3-4 hours at DevConf is realistic
13:53:07 <Amita> instead we just need to find out when all be free
13:53:13 <jwf> As for the meeting next week…
13:53:16 <jwf> Is anyone opposed?
13:53:17 <Amita> and do a meeting
13:53:20 <jwf> +1 to meet next week as scheduled
13:53:26 <jonatoni> +1
13:53:30 <chhavi_> +1
13:53:40 <Amita> as scheduled?
13:53:50 <Amita> meeting time you mean?
13:53:50 <jonatoni> yes
13:53:53 <jwf> Amita: Yeah, since we meet every other week, but we missed last week
13:53:53 <jonatoni> yes
13:54:01 <jwf> Today's meeting was an exception to the schedule, as a make-up
13:54:17 <Amita> +1
13:54:40 <jwf> #agreed Diversity Team will meet next on Friday, December 15, as scheduled
13:54:58 <jwf> Err… let me double-check that time again
13:55:12 <jonatoni> correct
13:55:28 <jwf> Gaaaaaaah, I have a final exam the hour after the meeting at my university
13:55:41 <jonatoni> :/
13:55:42 <jonatoni> ops
13:55:53 <jwf> I should have checked that first, I forgot since our schedule was recently released
13:56:09 <jwf> I won't be able to meet on Fridays for the next two weeks, so I'll try to focus more on ticket comments before that meeting
13:56:19 <jwf> I'm really ready for this semester to be over :P
13:56:32 <jwf> Okay, well, we can still meet as scheduled, and I'll play catch-up later
13:56:39 <jwf> Anyone else have anything to cover at open floor?
13:56:56 <jwf> Otherwise, we can close up and I'll go update tickets from our discussions today.
13:57:00 <jonatoni> nope
13:57:10 <jonatoni> thanks for chairing jwf
13:57:10 <jwf> Open floor, going once…
13:57:11 <jonatoni> :)
13:57:20 <jwf> Going twice…
13:57:22 <jonatoni> jflory7++
13:57:25 <jwf> Going thrice…
13:57:29 <jwf> jonatoni: Always a pleasure :)
13:57:40 <jwf> See you all soon, thanks for coming out!
13:57:41 <jwf> #endmeeting