15:01:17 <jwf> #startmeeting Fedora Diversity (2018-04-27)
15:01:17 <zodbot> Meeting started Fri Apr 27 15:01:17 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:17 <zodbot> The meeting name has been set to 'fedora_diversity_(2018-04-27)'
15:01:17 <jwf> #meetingname diversity
15:01:17 <zodbot> The meeting name has been set to 'diversity'
15:01:22 <jwf> #topic Agenda
15:01:29 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
15:01:30 <jwf> #info (1) Roll call / Q&A
15:01:30 <jwf> #info (2) Announcements
15:01:30 <jwf> #info (3) Action items from last meeting
15:01:30 <jwf> #info (4) Tickets
15:01:31 <jwf> #info (5) Open floor
15:01:37 <jwf> #topic Roll call / Q&A
15:01:39 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the
15:01:41 <jwf> .hello jflory7
15:01:42 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:01:48 <jwf> Hi all! Who is around for the meeting today?
15:01:51 <jwf> .members diversity-team
15:01:52 <zodbot> jwf: Members of diversity-team: a2batic @amsharma @bee2502 +bex chhavi cprofitt @jflory7 @jonatoni +marinaz +meskarune paulmellors rhea @tatica x3mboy
15:02:08 <x3mboy> I'm here
15:02:13 * jwf waves to x3mboy
15:02:13 <diversitytg> <reCursedd> I am 😊
15:02:19 <jwf> #chair x3mboy reCursedd
15:02:19 <zodbot> Current chairs: jwf reCursedd x3mboy
15:02:26 * jwf waves to @reCursedd
15:03:20 <jwf> We can wait a few more minutes for any others to arrive
15:04:30 <nb> .hello2
15:04:31 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
15:04:56 <jwf> Hi nb!
15:04:57 <jwf> #chair nb
15:04:57 <zodbot> Current chairs: jwf nb reCursedd x3mboy
15:05:20 <x3mboy> I'm a little cross meeting with latam ambys,but I'm reading
15:06:01 <jwf> x3mboy: No problem. We have the podcast ticket to cover, but I will make sure we ping you for that one
15:06:07 <jwf> Okay, I think we can go ahead and get started:
15:06:11 <x3mboy> Sure
15:06:12 <jwf> #topic Announcements
15:06:16 <jwf> Anyone have any announcements to share?
15:06:20 * jwf goes to fish some up
15:06:36 <diversitytg> <bee2502> .hello bee2502
15:07:33 * jwf waves to @bee2502
15:07:34 <jwf> #chair bee2502
15:07:34 <zodbot> Current chairs: bee2502 jwf nb reCursedd x3mboy
15:07:43 <jwf> #info === "How to use Fedora Wiki as your wiki whiteboard" ===
15:07:44 <jwf> #link https://communityblog.fedoraproject.org/how-to-fedora-wiki-whiteboard/
15:07:44 <jwf> #info A quick introduction to editing on the Fedora Wiki and using it as a whiteboard for notes and other content.
15:08:28 <jwf> #info === "Commitment to community: Fedora CommOps FAD 2018" ===
15:08:28 <jwf> #link https://communityblog.fedoraproject.org/fedora-commops-fad-2018/
15:08:28 <jwf> #info The CommOps FAD report is now published on the Community Blog. Check out the plans to build metrics dashboards and Fedora Appreciation Week in 2018.
15:09:14 <jwf> #info === "[Release] pagure 4.0 and 4.0.1" ===
15:09:14 <jwf> #link https://lists.fedoraproject.org/archives/list/infrastructure@lists.fedoraproject.org/thread/4A3VOCRDJISLYQA6OLAH45YPCDAE4ATH/
15:09:14 <jwf> #info A new major version of Pagure landed this week. Check out pingou's changelog to see what's new and some of the bugs fixed that we've noticed recently!
15:09:17 <jwf> And that's all I have.
15:09:20 <jwf> Anyone else want to share?
15:09:30 <jwf> Going once…
15:09:34 <diversitytg> <bee2502> jwf please check your telegram when you have time.
15:09:40 <jwf> Going twice…
15:09:44 <jwf> Okay, will look.
15:10:10 <jwf> #topic Action items from last meeting
15:10:18 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-04-13-13.00.html
15:10:18 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:10:42 <jwf> bee2502 and jonatoni will comeup with a plan for a hack challenge for all attendees.. whoever makes a successful contribution during oscal wins a tshirt
15:10:48 <jwf> @bee2502 @jonatoni: Any updates here?
15:10:59 <jwf> Or do we want to re-action?
15:11:03 <diversitytg> <bee2502> No
15:11:05 <jwf> Or is it covered in the OSCAL ticket for today?
15:11:19 <jwf> Okay, I will re-action and we can discuss in the ticket
15:11:25 <jwf> #nick jonatoni
15:11:28 <jwf> #nick bee2502
15:11:55 <jwf> #action bee2502 jonatoni Plan a hack challenge for OSCAL 2018 attendees to reward successful contributions with Fedora swag during OSCAL (e.g. a t-shirt)
15:12:13 <jwf> Next action: Everyone to look at Line #70 as actionable item for existing contributors (https://public.etherpad-mozilla.org/p/FedoraDiversityPocast) and leave feedback for bee2502
15:12:25 <x3mboy> I'm back
15:13:13 <jwf> I think the lines may have changed. Line #70 is talking about the top priorities for the D&I team, not existing contributors
15:13:17 <jwf> We can revisit this during the ticket
15:13:37 <jwf> We have a lot to cover, so I will skip re-actioning this one, and we will revisit during the ticket.
15:13:54 * jwf waves to x3mboy
15:14:02 <jwf> There were only two action items, so we can push on:
15:14:02 <jwf> #topic Tickets
15:14:10 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
15:14:41 <jwf> #info === Ticket #64: "Diversity Team Podcast session" ===
15:14:41 <jwf> #link https://pagure.io/fedora-diversity/issue/64
15:15:06 * jwf is behind this week, so reading last few comments now
15:15:30 <jwf> Oh, I somehow missed this completely. :( "Date for the podcast interview - 26th April - 13:00:00 to 14:00:00 UTC"
15:15:34 <jwf> Did this happen?
15:15:40 <diversitytg> <bee2502> No
15:15:51 <jwf> Do we want to re-schedule ASAP?
15:15:58 <diversitytg> <bee2502> Yes
15:16:06 <jwf> x3mboy: Do you have flexibility? Is there a preferred date or time for you?
15:16:11 <diversitytg> <bee2502> It's urgent it happens before may 5
15:16:28 <diversitytg> <bee2502> Just push it one week later, same day and time
15:16:45 <x3mboy> All flexibility
15:16:46 <diversitytg> <bee2502> Because that day and time worked for most
15:17:07 <x3mboy> I can do it from monday to friday, from 10 am to 5 pm in UTC-4
15:17:18 <x3mboy> UTC-3 if is after 15 may
15:17:33 <diversitytg> <bee2502> And maybe @jflory can u start an email thread with 4 of us.. saying when we have podcast
15:17:37 <jwf> @bee2502: Thursday, May 3, 2018 at 13:00 UTC?
15:17:47 <diversitytg> <bee2502> @x3mboy do u still think we can aim for may 11
15:17:52 <diversitytg> <bee2502> If we record this week
15:17:53 <x3mboy> Sure
15:17:57 <x3mboy> We have time
15:18:00 <diversitytg> <bee2502> @jwf works
15:18:24 <jwf> #info Need to figure out a final time for the podcast recording and help meet the publication target of 11 May
15:19:03 <jwf> #proposed Fedora Diversity podcast recording session for 2018 May 3 from 13:00-14:00 UTC
15:19:05 <jwf> +1
15:19:19 <jwf> (ironically, this time would not have worked for me before unless it were any other day than 3 May)
15:19:39 <jwf> +1/-1? ^^
15:19:40 <jwf> #chair
15:19:40 <zodbot> Current chairs: bee2502 jwf nb reCursedd x3mboy
15:20:56 <jonatoni> .hello2
15:20:57 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
15:21:26 <jonatoni> sorry, I know I am late
15:21:48 * jwf waves to jonatoni
15:21:50 <jwf> #chair jonatoni
15:21:50 <zodbot> Current chairs: bee2502 jonatoni jwf nb reCursedd x3mboy
15:22:02 <x3mboy> +1 for the recording time
15:22:08 <jwf> jonatoni: Just in time for the first ticket – see above about May 3 from 13:00-14:00 UTC for podcast recording
15:22:28 <jwf> @bee2502 @reCursedd ^^^
15:22:34 <jonatoni> +1
15:23:36 <jwf> I will assume agreement for now, and we can go back if the time is a blocker. We have a lot of tickets to cover still :P
15:23:48 <jwf> #agreed Fedora Diversity podcast recording session with x3mboy set for 2018 May 3 from 13:00-14:00 UTC
15:24:12 <jwf> #info === Ticket #71: "Deciding on a name for team" ===
15:24:12 <jwf> #link https://pagure.io/fedora-diversity/issue/71
15:25:01 <jwf> This one is fairly straightforward
15:25:10 <jwf> I think mattdm's brief explanation is helpful too
15:25:29 <jwf> I think "Diversity & Inclusion Team" makes sense, given his explanation on working groups
15:25:35 <jwf> What do you all think?
15:25:39 <jonatoni> yes, I agree with you
15:25:57 <jonatoni> but for the moment we are a working group
15:25:58 <diversitytg> <bee2502> +1
15:26:16 <jwf> jonatoni: I think presently, we have used all of the above. :P
15:26:25 <diversitytg> <bee2502> But we should name what we want to be..
15:26:28 <jwf> We have not ever made it official one way or another, so it will be easy to change
15:26:37 <diversitytg> <bee2502> Because it's not good to change it after this
15:26:42 <jwf> My big goal was to make sure "and Inclusion" is fit in
15:26:53 <jwf> I think that change was important to the goals and needs of this team
15:26:57 <jwf> And it's also a widely used phrase
15:27:27 <jwf> So I am not really picky on "Working Group" or "Team", but mattdm's explanation made me inclined to choose "Team" because he had more info about it than me :-)
15:27:29 <diversitytg> <bee2502> Let's vote?
15:27:48 <diversitytg> <bee2502> Or are we voting already
15:27:52 <jwf> #proposed Officially setting our formal group name to "Diversity & Inclusion Team"
15:27:53 <jwf> +1
15:28:02 <diversitytg> <reCursedd> Haha I like the use of team
15:30:14 <jwf> @reCursedd: Me too
15:30:36 <jwf> I want to make sure we get a full vote on this one before we move forward. Could everyone here give a +1/-1 vote to this?
15:30:38 <jwf> #chair
15:30:38 <zodbot> Current chairs: bee2502 jonatoni jwf nb reCursedd x3mboy
15:32:25 <jonatoni> +1
15:32:43 <diversitytg> <reCursedd> +1
15:33:38 <jwf> @bee2502 nb x3mboy?
15:35:31 <diversitytg> <bee2502> +1
15:35:34 <diversitytg> <bee2502> To team
15:36:29 <jwf> #agreed Officially setting our formal group name to "Diversity & Inclusion Team"
15:36:59 <jwf> Next, we should probably find a list of places to update, but we can do that later
15:37:01 <jwf> #info === Ticket #70: "Distribution of Fedora Women Stickers" ===
15:37:01 <jwf> #link https://pagure.io/fedora-diversity/issue/70
15:37:12 <jwf> Oh, actually, let me put that last comment in the minutes
15:37:14 <jwf> #undo
15:37:14 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x7feb84774850>
15:37:15 <jwf> #undo
15:37:15 <zodbot> Removing item from minutes: INFO by jwf at 15:37:01 : === Ticket #70: "Distribution of Fedora Women Stickers" ===
15:37:29 <jwf> #info Next, we need to find a list of places to update the name
15:37:32 <jwf> #info === Ticket #70: "Distribution of Fedora Women Stickers" ===
15:37:34 <jwf> #link https://pagure.io/fedora-diversity/issue/70
15:37:50 <jwf> I haven't read this ticket yet. I'm going to look now quickly
15:38:51 <jwf> This one also seems straightforward.
15:39:28 <jwf> We would allocate an amount of Fedora Women / D&I stickers to Mindshare at the beginning (or maybe end) of each fiscal year (in March every year)
15:39:43 <jwf> Then Mindshare would work on distributing those stickers along with other stickers and swag used by the project
15:39:48 <jwf> Seems like a no-brainer to me :-)
15:40:01 <jwf> I see @bee2502 and @jonatoni already voted, but it's a +1 to me
15:40:18 <jwf> If nobody has feedback or thoughts, I'll mark it as agreed and move to the next ticket…
15:41:04 <jwf> #agreed Will follow bexelbie's proposal of sticker distribution by allocating an amount of Fedora Women / D&I stickers to the Mindshare Committee each new fiscal year, and the Mindshare Committee helps distribute the stickers and swag used by Ambassadors already
15:41:18 <jwf> #info === Ticket #68: "Diversity Team Presence at OSCAL" ===
15:41:18 <jwf> #link https://pagure.io/fedora-diversity/issue/68
15:41:37 <diversitytg> <bee2502> My phone is on fumes.+1 to allocating stickers for oscal
15:41:44 <jwf> @bee2502: Do you know how many?
15:41:50 <diversitytg> <bee2502> 75
15:42:11 <jwf> Okay. I will make sure we get that in the ticket for reference too
15:42:21 <jonatoni> small version please :P
15:42:21 <jwf> @bee2502: Do you know how many we have now?
15:42:21 <diversitytg> <bee2502> 50 is ok too
15:42:30 <diversitytg> <bee2502> It's in emea ticket
15:42:30 <jwf> Or is that a bexelbie question?
15:42:40 <jwf> Ohh – do either of you have a link?
15:42:45 <diversitytg> <bee2502> More than 500 since bex just printed
15:42:53 <jwf> Hah, okay, so 75 is not much
15:42:57 <jwf> I would actually suggest more too
15:43:02 <jonatoni> yes
15:43:11 <jwf> Considering FWD is this September and we could have all members of the team in one place at once
15:43:11 <diversitytg> <bee2502> But pls confirm with bex
15:43:12 <jonatoni> because we can use them for other events too
15:43:26 <jonatoni> I agree with jwf
15:43:27 <jwf> We could use an amount for OSCAL and then distribute the rest for FWD
15:43:46 <diversitytg> <bee2502> But need the approval for swag for oscal now
15:43:46 <jwf> But it would be helpful to come up with numbers for that, since we have asked others to come up with numbers
15:43:52 <diversitytg> <bee2502> To get it delivered by next week
15:44:19 <jwf> Next week for OSCAL??
15:44:28 <diversitytg> <bee2502> I am going to USA
15:44:37 <jonatoni> if you will be unable to receive them, just use my address bee2502
15:44:40 <diversitytg> <bee2502> And then I cannot go and collect it from customs
15:44:48 <diversitytg> <bee2502> Just 2 days
15:45:12 <jwf> I think we can do this now, but we need to get specific numbers for estimated usage
15:45:18 <diversitytg> <bee2502> Jona.. I asked u before.. isn't it too late to ship to Tirana?
15:45:25 <jwf> For each FWD, even if they are best estimates
15:45:49 <diversitytg> <bee2502> Someone ping bexelbie
15:46:13 <jwf> I'm not sure if he's available or in another meeting.
15:46:29 <diversitytg> <bee2502> Well I am going now
15:46:31 <jwf> #info To unblock the swag request, we need to agree on final numbers for amount to send to OSCAL. bee2502's proposal for OSCAL is 75
15:46:33 <diversitytg> <bee2502> My battery is dead
15:46:40 <jwf> @bee2502: Okay, thanks, this helps!
15:46:43 <diversitytg> <bee2502> +1 for more stickers
15:46:46 <jwf> I think we can make the time to ship it for you
15:46:49 <diversitytg> <bee2502> For fwd
15:47:24 <diversitytg> <bee2502> Best if it doesn't go through German customs :)
15:47:30 <jwf> #info But multiple team members will be present at OSCAL, and it makes a good opportunity to distribute stickers for FWD or other D&I-events later in 2018
15:47:32 <diversitytg> <bee2502> Then it can arrive in a few days
15:47:53 <jwf> #help Need to determine rough estimates for each FWD event
15:48:45 <jwf> I may be able to work on this today, but I am not sure – otherwise I wouldn't be able to work on this until Sunday
15:49:07 <diversitytg> <bee2502> Jwf I don't think we can estimate now
15:49:14 <diversitytg> <bee2502> We want many more events
15:49:22 <diversitytg> <bee2502> Plus
15:49:31 <diversitytg> <bee2502> We don't know how many attendees each one
15:49:42 <diversitytg> <bee2502> And we don't know how many we have in spare
15:49:47 <diversitytg> <bee2502> Better to do it later
15:50:16 <diversitytg> <bee2502> Or give every one X stickers
15:50:46 <diversitytg> <bee2502> I am +1 to later
15:50:52 <jwf> Also true, but we set a precedent here: https://pagure.io/fedora-diversity/issue/59#comment-501690
15:50:53 <diversitytg> <bee2502> And bex might come to OSCAL
15:50:57 <diversitytg> <bee2502> And bring it
15:51:10 <jwf> @bee2502: Oh, actually, that's a better bet. That would buy us more time on this one then
15:51:36 <jwf> That could buy us more time on this ticket than two days
15:51:53 <jwf> We could revisit early next week on this one.
15:51:58 <diversitytg> <bee2502> Just approve 75 or 100 for now
15:52:01 <diversitytg> <bee2502> For OSCAL
15:52:13 <jwf> +1 to 75 D&I stickers for OSCAL
15:52:24 <diversitytg> <bee2502> +1
15:53:03 <diversitytg> <bee2502> Pls do event feedback
15:53:04 <diversitytg> <bee2502> Need it by next week
15:53:24 <diversitytg> <bee2502> *event guidelines for inclusion ticket
15:53:24 <jwf> That one is next, we'll cover it before closig
15:53:26 <jwf> * closing
15:53:26 <diversitytg> <bee2502> Sorry
15:53:30 <jonatoni> sorry bee2502 just saw your comment, I think it is not too late if they will ship them now
15:53:52 <diversitytg> <bee2502> Cool.. then Tirana is okay for me too
15:53:58 <jwf> @bee2502: No worries! You did time-box it already, so we should get that feedback to you on time
15:54:47 <jwf> #agreed 75 Fedora Women / D&I stickers for OSCAL 2018 in EMEA swag shipment
15:54:55 <diversitytg> <bee2502> Jonatoni but I think if we discuss stickers for fwd.. we will decide next week and will ship after..
15:55:02 <diversitytg> <bee2502> So will ship around may 7
15:55:05 <jwf> #info Need to revisit on expanding number for FWD / other distribution among team members
15:55:26 <jonatoni> :/
15:55:41 <diversitytg> <bee2502> Lets talk to bex .. about delivery times
15:55:45 <jwf> If we don't meet in time to decide, we'll have 75 for OSCAL
15:55:52 <diversitytg> <bee2502> Cool
15:55:58 <jwf> We can add more later if needed :+1:
15:56:06 <jwf> #info === Ticket #54: "Create event organization best practices guide for D&I at Fedora events" ===
15:56:06 <jwf> #link https://pagure.io/fedora-diversity/issue/54
15:57:08 <jwf> I think the only thing to mention here is that @bee2502 wants final feedback on her guidelines by Friday, 4 May to be helpful in time for Flock
15:57:36 <jwf> So each team member should try to take a look before Friday
15:58:01 <jonatoni> Probably I will give my feedback and check it tomorrow
15:58:08 <jonatoni> since it is weekend :P
15:58:48 <jwf> #action jonatoni x3mboy jwf Amita Review bee2502's event organization guidelines on the Etherpad (https://etherpad.persephone.cloud/p/FedoraEventGuidelines) before Friday, 2018 May 4
15:58:53 <jwf> #nick Amita
15:59:17 <jwf> @reCursedd: You are also welcome to read these and leave any feedback too!
15:59:43 <jwf> I think this action is enough, but we probably want to follow up before Friday.
16:00:03 <jwf> This takes us right to the end of the hour!
16:00:05 <jwf> #topic Open floor
16:00:08 <diversitytg> <reCursedd> Yeah will try my best too
16:00:17 <jwf> Does anyone have anything they want to bring up or something that wasn't covered?
16:00:49 <jonatoni> Did we mention that we have a badge now? :)
16:01:02 <jwf> @reCursedd: Anything you can do will be welcome :)
16:01:04 <jwf> jonatoni: Oh, no!
16:01:11 <jwf> I forgot!
16:01:12 <diversitytg> <reCursedd> And that it's awesome!
16:01:30 <jwf> If you grab a link, I'll rename it from "Diversity and Inclusion Working Group" => "Diversity and Inclusion Team" :P
16:02:41 <jonatoni> https://badges.fedoraproject.org/badge/better-together
16:02:50 <jonatoni> :)
16:03:37 <jwf> \o/
16:03:45 <jwf> Hah, and the fedmsg hook works, since bex has the badge now
16:04:16 <jwf> I sponsored him in the group, since it came up in a ticket comment :P I thought we had already
16:04:16 <jonatoni> yeah, I noticed the same thing :P
16:04:33 <jwf> Cool, and the description change just went through
16:04:43 <jonatoni> .thank jwf
16:04:43 <zodbot> jonatoni thinks jwf is awesome and is happy they are helping! (Please don't forget to jwf++ also)
16:04:48 <jwf> Okay, we got through a lot! If nothing else, we can close out.
16:04:55 <jwf> Open floor, going once…
16:05:05 <jwf> Going twice…
16:05:10 <jwf> And thrice!
16:05:16 <jwf> Thanks all for coming out today!
16:05:17 <jonatoni> thanks for chairing jwf
16:05:19 <jwf> See you next week…
16:05:22 <jwf> #endmeeting