13:27:20 <jwf> #startmeeting Fedora Diversity & Inclusion Team (2018-09-07)
13:27:20 <zodbot> Meeting started Fri Sep  7 13:27:20 2018 UTC.
13:27:20 <zodbot> This meeting is logged and archived in a public location.
13:27:20 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:27:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:27:20 <zodbot> The meeting name has been set to 'fedora_diversity_&_inclusion_team_(2018-09-07)'
13:27:22 <jwf> #meetingname diversity
13:27:22 <zodbot> The meeting name has been set to 'diversity'
13:27:26 <jwf> #nick di-team
13:27:38 <jwf> #topic Agenda
13:27:44 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
13:27:47 <jwf> #info (1) Roll call / Q&A
13:27:49 <jwf> #info (2) Announcements
13:27:51 <jwf> #info (3) Action items from last meeting
13:27:53 <jwf> #info (4) Tickets
13:27:57 <jwf> #info (5) Open floor
13:27:59 <jwf> #topic Roll call / Q&A
13:28:03 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
13:28:08 <jwf> .hello jflory7
13:28:09 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:28:53 <jonatoni> .hello2
13:28:54 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:29:12 <fdiversity-tg> <recursedd> Hi ... :)
13:29:35 <jonatoni> Hi recursedd :)
13:30:37 * jwf waves to jonatoni and @recursedd
13:30:41 <jwf> #chair jonatoni recursedd
13:30:41 <zodbot> Current chairs: jonatoni jwf recursedd
13:31:01 <jwf> We can go ahead and get started with the agenda, and anyone who is around later can jump in
13:31:04 * jonatoni waves to jwf
13:31:20 <jwf> Thanks for being patient and waiting for me, by the way!
13:31:21 <jwf> #topic Announcements
13:31:29 <jwf> #info === "Flock : Best 4 Days of 2018" ===
13:31:32 <jwf> #link https://communityblog.fedoraproject.org/flock-best-4-days-of-2018/
13:31:36 <jwf> #info Short event report of Flock 2018 by thelittlewonder. Shows some aspects of the conference and what happened at Flock this year.
13:31:41 <jwf> #info === "D&I in Open Source Call - September 4, 2018" ===
13:31:47 <jwf> #link https://wiki.mozilla.org/Diversity_and_Inclusion_for_Communities_and_Contributors/DI_Call_09_04_2018
13:31:53 <jwf> #info The Mozilla "D&I in Open Source" community held a conference call with speaker Jess Mitchell on "Think Differently - Inclusive Design". More information and recordings are found on the wiki page.
13:31:54 <jwf> <eof>
13:32:00 <jwf> These are the only two things I had planned.
13:32:05 <jwf> Does anyone else have something to share?
13:32:28 <jwf> Going once…
13:32:37 <jwf> Going twice…
13:32:47 <jwf> And thrice!
13:32:52 <jwf> #topic Action items from last meeting
13:32:56 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-07-27-16.59.html
13:33:02 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
13:33:08 <jwf> #info === [COMPLETE] "jwf Review and schedule labbott's Outreachy call for mentors at first available slot in week of July 30 2018" ===
13:33:13 <jwf> #link https://communityblog.fedoraproject.org/outreachy-mentors-winter-2018/
13:33:25 <jwf> That's more of a labbott++ than me :P
13:33:26 <zodbot> jwf: Karma for labbott changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:33:37 <jwf> #info === [INCOMPLETE] "jonatoni File a new ticket in pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge by Monday, July 30, 2018" ===
13:34:02 <jwf> jonatoni: I didn't see a FWD ticket in Badges, but maybe I missed it. Any updates or do you want to re-action?
13:34:02 <fdiversity-tg> <jonatoni> I did this Justin :P
13:34:08 <jwf> Oh, then I totally missed it
13:34:13 <jwf> Could you link it for me and I'll mark it as complete?
13:34:17 <fdiversity-tg> <jonatoni> and you also pushed it :P
13:34:19 <jwf> #undo
13:34:19 <zodbot> Removing item from minutes: INFO by jwf at 13:33:37 : === [INCOMPLETE] "jonatoni File a new ticket in pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge by Monday, July 30, 2018" ===
13:34:25 <fdiversity-tg> <recursedd> Haha
13:34:26 <jwf> Oops!
13:34:34 <jwf> Okay, it's been a morning… :D
13:34:46 <jwf> #info === [COMPLETE] "jonatoni File a new ticket in pagure.io/fedora-badges for a Fedora Women's Day 2018 attendee badge by Monday, July 30, 2018" ===
13:34:55 <fdiversity-tg> <jonatoni> https://pagure.io/fedora-badges/issue/634
13:35:05 <jwf> #link https://pagure.io/fedora-badges/issue/634
13:35:11 <jwf> #link https://badges.fedoraproject.org/badge/fedora-womens-day-2018-attendee
13:35:16 <jwf> I guess it pays to pay attention :P
13:35:25 <jwf> jonatoni++ Thanks!
13:35:28 <fdiversity-tg> <jonatoni> hahahaha yeah :P
13:35:31 <fdiversity-tg> <jonatoni> :)
13:35:38 <jwf> #info === [COMPLETE] "jonatoni Update the FWD wiki page to mention the suggested maximum budget of $100 USD by end of day Friday, July 27" ===
13:35:44 <jwf> #link https://fedoraproject.org/wiki/Fedora_Women's_Day/2018#Requesting_budget
13:35:50 <jwf> But I got this one! :)
13:35:58 <jwf> #info === [COMPLETE] "jwf File a new pagure.io/mindshare ticket for Fedora Women's Day 2018 "Fedora Women" sticker distribution for September events by Monday, July 30, 2018" ===
13:36:02 <jwf> #link https://pagure.io/mindshare/issue/32
13:36:08 <jwf> #info === [COMPLETE] "jwf Move the event guidelines draft from Etherpad into a public Google Drive document, share with mailing list when done (due by Monday, July 30, 2018)" ===
13:36:13 <jwf> #link https://docs.google.com/document/d/1PQVkafUUZUuVAEqJZ1aFrAy3ce7DYXYhj-Mf4QvxOiI/edit?usp=sharing
13:36:16 <jwf> #info We worked through this and reviewed at Flock 2018 in the D&I team sprint.
13:36:31 <jwf> Nice work! All past action items completed.
13:36:35 <jwf> \o/
13:36:40 <jwf> #topic Tickets
13:36:44 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=next+meeting
13:36:48 <fdiversity-tg> <jonatoni> yaaay :)
13:36:51 <jwf> #topic Ticket #69: "Diversity Team at FLOCK 2018"
13:36:54 <jwf> #link https://pagure.io/fedora-diversity/issue/69
13:36:58 <jwf> #info Session was held and we made good progress. Need to do outbound reporting on what happened at our session.
13:37:02 <jwf> #help Need volunteer to write event report for D&I session on Community Blog
13:37:16 <jwf> I think this is the only pending item for this ticket, the event report.
13:37:26 <jwf> I couldn't think of any other follow-up we wanted to do immediately
13:37:59 <jwf> @amisha3 put out a call for anyone to help write the report, and I put this ticket on the agenda to see if anyone here would want to try and take it
13:38:17 <jwf> I could take writing this, but it will be after I write the Appreciation Week announcement and a CommOps event report
13:38:23 <jwf> So it will be some time before I could take this
13:38:38 <jwf> @jonatoni: Do you have any bandwidth?
13:38:52 <jwf> If not, we can toss this to @bee2502 or @amisha3 if they have time to work on it
13:39:11 <jwf> Or I can take it later on if neither of them have bandwidth
13:39:14 <fdiversity-tg> <jonatoni> I have exams and LibOCon to organize :( I wouldn't be able to do it soon - sorry
13:39:18 * jwf nods
13:39:25 <jwf> Fair answer :)
13:39:32 <jwf> We will leave it to hang for a little longer and follow up later
13:39:37 <jwf> #action jwf Put out call for writers about Flock session on mailing list
13:39:52 <jwf> That's the only thing I had planned to talk about for this ticket. Any other input?
13:40:02 <jwf> Going once…
13:40:12 <jwf> Going twice…
13:40:23 <jwf> And thrice.
13:40:24 <jwf> #topic Ticket #66: "Fedora Women's Day 2018"
13:40:28 <jwf> #link https://pagure.io/fedora-diversity/issue/66
13:40:33 <jwf> #info All proposal tickets reviewed and responded to. Next urgent priority is creating the resource pack for event organizers before the first FWD (Tuesday, Sept. 18). Meeting time suggested to split up and divide resource pack work into smaller pieces.
13:40:38 <jwf> #link https://trello.com/c/pHUlfHV4
13:40:57 <jwf> I think our goal for the next two weeks should be to complete the resource pack
13:41:16 <jwf> I was thinking if we split up some of the sub-tasks, we can make the work smaller and produce it faster.
13:41:26 <jwf> The Trello card linked shows the sub-tasks.
13:42:25 <jwf> For how we produce this, my thoughts were to work with Fedora Docs to set up our own docs site and publish it as a page there. This would make it a fixed, pointable reference and I think easier to find than a wiki too.
13:42:47 <jwf> I am confident I could do the technical work of working with Fedora Docs team before Sept. 12 or so to get it live
13:43:00 <jwf> But we also need content to put there, more importantly than the technical work
13:43:10 <jwf> So we can split up some of the content work
13:43:17 <jwf> I'll copy and paste them here for the meeting notes too
13:43:37 <jwf> #info Five sub-tasks for FWD organizer resource pack:
13:43:42 <jwf> #info (1) Collect list of resources for Fedora Editions (Workstation, Server, CoreOS) and Objectives (Modularity, IoT, continuous integration/development)
13:43:52 <jwf> #info (2) Create elevator pitch about the Fedora Diversity & Inclusion Team, what we do, and our goals for the Fedora community
13:43:58 <jwf> #info (3) Collect list of resources for Fedora <3 Python
13:44:04 <jwf> #info (4) Create list of tools / suggestions on how to on-board contributors into Fedora community (e.g. whatcanidoforfedora.org, Join SIG, etc.)
13:44:14 <jwf> #info (5) [TENTATIVE LIST] Resource packages will include details on resources in fedora on talks or events in that area, ideas for sessions, how to maintain post event contact, sample eventbrite form for attendee regsitraion, tips for engaging audience during event, how to promote the event
13:44:46 <jwf> #5 is a little more than one item, actually
13:44:52 <jwf> But we can still split this up
13:45:20 <jwf> @jonatoni @recursedd It would be great if each of you could take one of these in the list above and completed by next Wednesday, Sept. 12.
13:45:34 <jwf> @jonatoni @recursedd Do either of you have bandwidth to take one of the above items?
13:45:52 <fdiversity-tg> <recursedd> Yeah.. I should have. Looking through the items
13:45:58 <jwf> I was thinking I could take #3 since I know where a fair number of those things live
13:46:58 <fdiversity-tg> <jonatoni> hahaha I was thinking of that as well :P but what we can do is pinging the people that can help us with with these items like for the thirs one we can talk with the Python team
13:47:00 <fdiversity-tg> <jonatoni> etc
13:47:10 <fdiversity-tg> <jonatoni> to make it easier and finish them asap
13:47:36 <fdiversity-tg> <recursedd> #1 looks challenging to me. But I really want to find the answer to that myself.. is it doable by searching on the web or do I need extra info for that
13:47:49 <jwf> @jonatoni: Yeah. Each of these items is the task to be done by the team member that takes it on. So for the Python one, digging into the Python SIG's resources are helpful.
13:48:18 <jwf> So for #3, if I take it, then it is my task to return with the list back to the team in a Pagure comment (and we can move it to the docs later on).
13:48:58 <jwf> @recursedd: For #1, it is asking for a list of where to read more, so it is a lot of digging around for up-to-date things. I can definitely give you some starting points if you want to take it!
13:49:05 <fdiversity-tg> <recursedd> If nothing at all, I should be able to do #2
13:49:19 <jwf> So the format for that one could be a list of links and maybe a sentence to summarize why the link is useful
13:50:26 <fdiversity-tg> <recursedd> Okay..
13:51:08 <jwf> @jonatoni: Maybe if you have only a little time, you could take #2?
13:51:23 <jwf> @recursedd: And if you want to do some learning too, you can take #1 and I can give you places to start?
13:51:30 <jwf> And then I can take #3
13:51:34 <fdiversity-tg> <jonatoni> yeah sure
13:51:37 <jwf> Bee or Amita could hopefully take #4
13:51:49 <jwf> or #5
13:52:01 <fdiversity-tg> <recursedd> Ya.. I'll take up #1
13:52:04 <jwf> Okay, great!
13:52:31 <jwf> I will set the due date for this on Wednesday, Sept. 12 as a new comment in the FWD Pagure ticket. Is that okay?
13:52:40 <fdiversity-tg> <jonatoni> yes
13:52:48 <fdiversity-tg> <recursedd> Do give me starting points and I'll come up with the links before time so that I have time for feedbacks
13:53:00 <jwf> #action jwf Add new comment to FWD ticket with list of resources for Fedora <3 Python
13:53:35 <fdiversity-tg> <bee2502> Sorry @jwf I don't have time to create anything (resource package/ commblog post) this month. I am not even sure about meetings. Please don't block anything on me.
13:53:42 <jwf> #action jonatoni Add new comment to FWD ticket with D&I Team elevator pitch: what we do and our team goals
13:54:15 <jwf> #action recursedd Add new comment to FWD ticket with resource list for Fedora Editions and Fedora Objectives
13:54:35 <jwf> #action jwf Give recursedd some places to begin searching
13:54:57 <jwf> #info Above action items due by Wednesday, Sept. 12
13:55:14 <jwf> #action jwf Work with Fedora Docs team to get D&I Team set up with docs.fedoraproject.org
13:55:20 <jwf> Okay, great
13:55:33 <jwf> I think this covers it. If we get all of these things done by Wednesday, we will be doing great
13:55:40 <jwf> Does anyone else have anything else to cover for FWD?
13:55:56 <jonatoni> #4 is important too
13:55:59 <jwf> @bee2502: Understood. Thanks for the update.
13:56:32 <jwf> jonatoni: Agreed. I think we should aim to have that one done before the first FWD, so in the week before the first event
13:56:48 <jonatoni> jwf: yep
13:57:01 <jwf> #info Other remaining items should be done in final week leading up to first FWD event
13:57:19 <jwf> Anything else to add here?
13:57:28 <fdiversity-tg> <jonatoni> when is the first FWD?
13:57:33 <fdiversity-tg> <jonatoni> I forgot the date
13:57:34 <jwf> Tuesday, Sept. 18
13:57:36 <jwf> Good idea to note it
13:57:46 <jonatoni> awesome
13:57:55 <jwf> #info First two FWD events (Lima, Peru and Tirana, Albania) are Tuesday, September 18
13:58:22 <jonatoni> oh, need to open a swag ticket
13:58:28 <jonatoni> totally forgot about it :P
13:58:34 <jwf> Oh, right, for the organizers
13:58:47 <jonatoni> yep
13:58:52 <jwf> jonatoni: Do you have time for this? If not, can you tell me what work needs to be done and I can take it?
13:59:57 <jonatoni> I think I can manage it - will work on during the weekend
14:00:00 * jwf nods
14:00:14 <jwf> Okay, great. I will action it for Monday morning.
14:00:40 <jwf> #action jonatoni Open new swag ticket with Mindshare for all FWD organizers by Monday morning, Sept. 10
14:00:51 <x3mboy> .hello2
14:00:52 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:00:56 * jwf waves to x3mboy
14:00:58 <jwf> #chair x3mboy
14:00:58 <zodbot> Current chairs: jonatoni jwf recursedd x3mboy
14:01:05 <jonatoni> wait, I'm confused now :P
14:01:21 <jwf> jonatoni: Which part?
14:01:25 <jonatoni> jwf I meant the swag ticket for the local fwd I'm organizing :P
14:01:28 <jwf> Oh!
14:01:35 <jwf> Sorry, I misunderstood the process then
14:01:49 <jwf> So each organizer needs to file a new ticket with Mindshare or email Brian?
14:01:57 <jonatoni> because every organizer need to mail bex to get the swag
14:02:00 * jwf nods
14:02:05 <jonatoni> each*
14:02:05 <jwf> Okay, right, I remember now
14:02:09 <jwf> #undo
14:02:09 <zodbot> Removing item from minutes: ACTION by jwf at 14:00:40 : jonatoni Open new swag ticket with Mindshare for all FWD organizers by Monday morning, Sept. 10
14:02:19 <jwf> #action jonatoni Open new swag ticket with Mindshare for Tirana FWD organizers by Monday morning, Sept. 10
14:02:28 <jwf> Better? :D
14:02:51 <jonatoni> yes :)
14:02:55 <jonatoni> thanks
14:02:59 <jwf> Awesome
14:03:22 <jwf> Anything else we want to cover for FWD planning?
14:04:04 <jonatoni> I think we covered the most important things
14:04:30 <jwf> Me too
14:04:38 <jwf> We can switch to open floor now then.
14:04:44 <jwf> #topic Open floor
14:04:53 <jwf> Anyone else have anything they want to bring up?
14:04:54 <jwf> #chair
14:04:54 <zodbot> Current chairs: jonatoni jwf recursedd x3mboy
14:06:02 <jonatoni> I don't remember any for now
14:06:07 <jwf> Open floor, going once…
14:06:15 <jonatoni> I think FWD and Flock post were the most urgent ones
14:06:19 <jwf> Me too.
14:06:26 <jwf> Going twice…
14:06:33 <jwf> And thrice.
14:06:46 <jwf> Thanks @jonatoni and @recursedd for helping out \o/
14:06:48 <jwf> .thank jonatoni
14:06:48 <zodbot> jwf thinks jonatoni is awesome and is happy they are helping! (Please don't forget to jonatoni++ also)
14:06:52 <jwf> .thank recursedd
14:06:52 <zodbot> jwf thinks recursedd is awesome and is happy they are helping! (Please don't forget to recursedd++ also)
14:06:59 <jonatoni> thanks for chairing jwf :)
14:07:05 <jonatoni> jflory7++
14:07:08 <jwf> And congrats @recursedd on the successful move to the US :)
14:07:19 <jwf> See you all around…
14:07:21 <jwf> #endmeeting