15:00:10 <jwf> #startmeeting Fedora Diversity & Inclusion Team (2019-06-17)
15:00:10 <zodbot> Meeting started Mon Jun 17 15:00:10 2019 UTC.
15:00:10 <zodbot> This meeting is logged and archived in a public location.
15:00:10 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:10 <zodbot> The meeting name has been set to 'fedora_diversity_&_inclusion_team_(2019-06-17)'
15:00:13 <jwf> #meetingname diversity
15:00:13 <zodbot> The meeting name has been set to 'diversity'
15:00:17 <jwf> #nick di-team
15:00:21 <jwf> #topic Agenda
15:00:26 <meskarune> you just need a good social media hash tag and tell people to use it if they want to submit their phttos
15:00:36 <meskarune> and then check twitter and instagram
15:00:38 <jwf> #info (1) Roll call / introductions
15:00:38 <jwf> #info (2) Announcements
15:00:38 <jwf> #info (3) Action items from last meeting
15:00:38 <jwf> #info (4) Tickets
15:00:38 <jwf> #info (5) Open floor
15:00:46 <tatica> meskarune, yeah
15:00:47 <jwf> #topic Roll call / introductions
15:01:01 <jwf> Hello! Hola! Good morning, good afternoon, good evening!
15:01:02 <amita> .hello amsharma
15:01:03 <zodbot> amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
15:01:05 <LoKoMurdoK> .fas lbazan
15:01:06 <zodbot> LoKoMurdoK: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
15:01:10 <tatica> .hello tatica
15:01:12 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
15:01:16 <meskarune> .hello meskarune
15:01:16 <LoKoMurdoK> .hello lbazan
15:01:17 <zodbot> meskarune: meskarune 'Dolores Portalatin' <meskarune@archwomen.org>
15:01:20 <zodbot> LoKoMurdoK: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
15:01:41 <pyadav> .hello pyadav
15:01:42 <zodbot> pyadav: pyadav 'Pooja Yadav' <ypooja510@gmail.com>
15:02:05 <jwf> .hellomynameis jflory7
15:02:05 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:02:09 <nkathole> .hello nkathole
15:02:13 <zodbot> nkathole: Sorry, but you don't exist
15:02:18 <tg-fed-di> <b​ee2502> hello from telegram, I am Bee (FAS: bee2502 )
15:02:24 <jwf> #chair amita LoKoMurdoK tatica meskarune pyadav nkathole bee2502
15:02:24 <zodbot> Current chairs: LoKoMurdoK amita bee2502 jwf meskarune nkathole pyadav tatica
15:02:32 <jwf> nkathole: That isn't very nice of zodbot!
15:02:37 <meskarune> Rhea: howdy
15:02:39 <nkathole> :/
15:02:51 <amita> yeah, not a nice message to say
15:03:15 <nkathole> probably I should look for code of it :)
15:03:19 <amita> it could be "username does not exist" or something
15:04:03 <amita> anyways, welcome everyone
15:04:05 <tatica> or "fas account not found"
15:04:22 <amita> jwf, let's start with agenda please?
15:04:29 <jwf> Source code is here: https://github.com/fedora-infra/supybot-fedora
15:04:40 <nkathole> thanks jwf
15:04:43 <jwf> Before we jumped into the agenda, I thought now would be a good time for folks to introduce themselves to the group!
15:04:52 <jwf> Since we have a lot of new folks around :)
15:05:00 <LoKoMurdoK> o/
15:05:13 <jwf> Does everyone mind giving a short intro so we all know who each other are?
15:05:27 <amita> worksforme
15:05:46 <amita> but have a hard stop in 30 mins
15:05:46 <recursedd> Hello everyone!
15:05:54 <tatica> tatica, from Venezuela. Old contributor starting again, or at least hoping to :)
15:06:17 <meskarune> glad to see you back :D
15:06:21 <jwf> I'm Justin. I've contributed to Fedora since 2015, and helped with the D&I Team since 2016. Today I mostly focus on community work in Fedora but outside of Fedora, I work in SRE / DevOps type of field. I'm finishing my undergrad degree this December.
15:06:34 <jwf> amita: Understood!
15:06:40 <jwf> recursedd: Hi, welcome!
15:06:42 <jwf> #chair recursedd
15:06:42 <zodbot> Current chairs: LoKoMurdoK amita bee2502 jwf meskarune nkathole pyadav recursedd tatica
15:07:19 <LoKoMurdoK> LoKoMurdoK, from Panama (Luis Bazan). 2011 start in fedora :-)
15:07:38 <amita> Amita, old Fedora contributor, from India, was second diversity advisor, works as Project manager in Red Hat and try to contribute to Fedora as time permits (a mother of 6 years old too)
15:07:51 <Rhea> https://github.com/fedora-infra/supybot-fedora/pull/63
15:08:01 <recursedd> I am Dyuti. I stay in NC, US. I am coming back to the meetings after some time. Hoping to get started well this time. I started with Fedora last year. :)
15:08:26 <pyadav> I am Pooja from India. Fedora contributor from last three years. Excited to be a part of this team :)
15:08:53 <tg-fed-di> <b​ee2502> Hello, 'Im Bee from Germany. I've contributed to Fedora since 2015, and am involved with the D&I Team since 2016. Glad to have everyone here!
15:09:16 <susancalavera> ummm... I am just Susan, long-time Fedora user, and I am idling in a lot of channels including this one :-D Working in infosec in czech republic. Don't mind me, I'll leave if you're planning something like the world domination or so :-)
15:09:27 * jwf waves to everyone
15:09:41 <jwf> susancalavera: Nope, you're welcome to hang out here with us :)
15:09:54 <tatica> lol
15:10:02 <recursedd> haha
15:10:04 <nkathole> Hello everyone, I am Nikhil, from India. Started looking into fedora from past few months. Currently works as QE for Foreman at Red Hat. Glad to be part of team!
15:10:23 <jwf> Super exciting to see all the old and new faces!
15:10:31 <Rhea> Hi, the name is Radka Janekova (aka Rhea Ayase) - I'm .NET Core Quality Engineering Lead at Red Hat, also a member of Diversity Advisory for Czech Republic. Among other things, I take care of all kinds of user-communities around Fedora. I've been around, then I wasn't, now I don't know.
15:10:44 <amita> Thanks Rhea for fast action
15:10:54 <amita> Rhea++
15:10:54 <zodbot> amita: Karma for rhea changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:11:10 <jwf> #chair susancalavera Rhea
15:11:10 <zodbot> Current chairs: LoKoMurdoK Rhea amita bee2502 jwf meskarune nkathole pyadav recursedd susancalavera tatica
15:11:27 <jwf> Great to see everyone here :)
15:11:35 <jwf> With that, I think we can go ahead and get started!
15:11:36 <jwf> #topic Announcements
15:12:01 <jwf> I was going to highlight some of the sessions proposed to Flock:
15:12:22 <jwf> #info === Current sessions proposed from D&I Team for Flock ===
15:12:35 <jwf> #link https://pagure.io/flock/issue/111
15:12:49 <jwf> #link https://pagure.io/flock/issue/115
15:13:00 <jwf> #link https://pagure.io/flock/issue/116
15:13:40 <jwf> #link https://pagure.io/flock/issue/166
15:13:45 <jwf> #link https://pagure.io/flock/issue/167
15:14:17 <jwf> amsharma++ LoKoMurdoK++ tatica++ Thanks all for proposing the sessions!
15:14:18 <zodbot> jwf: Karma for amsharma changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:14:21 <zodbot> jwf: Karma for lbazan changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:14:24 <zodbot> jwf: Karma for tatica changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:14:33 <jwf> These are all the announcements I have for now.
15:14:54 <jwf> Does anyone else want to share anything before moving to tickets?
15:15:11 <amita> do we want to share the survey results of last FWD
15:15:13 * jwf doesn't know if we have any unresolved action items from last time since our last meeting was a while ago
15:15:35 <amita> jwf, you can refer the last meeting doc
15:15:38 <amita> let me share the link
15:16:06 <jwf> amita: Nice idea.
15:16:08 <nkathole> jwf, amita https://docs.google.com/document/d/18w4yAfeTni88uSMVIrRJPc2nD1RzboijebbIZuDGxU0/edit#heading=h.nftn9qk9q4z5
15:16:19 <jwf> Here is the feedback nkathole compiled from last year's FWD events worldwide:
15:16:21 <jwf> #link https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/BRLPDPZ4HQ7ULJPWHXDTVMHSQKYXP3MV/
15:16:22 <Rhea> I should mention I guess that RH formed diversity advisory group in Brno office, which may be helpful with relevant events. (FWD etc)
15:16:57 <jwf> Rhea: Oh awesome! That is good to know.
15:17:12 <amita> jwf, last meeting mins doc - https://docs.google.com/document/d/1FgLp-m-Akts1_d4oShJtbZe23X60PqUnvA8rGdp7uSs/edit
15:17:13 <meskarune> flock tickets: 111 - International candy swap, 115 - hackfest, 116 - slideshow karaoke, 166 - coffee among friends hack session, 167 - speak a non-english language
15:17:20 <amita> #link https://docs.google.com/document/d/1FgLp-m-Akts1_d4oShJtbZe23X60PqUnvA8rGdp7uSs/edit
15:17:35 <jwf> #info Red Hat office in Brno recently formed a diversity advisory group (might be helpful for event outreach, e.g. FWD)
15:18:00 <amita> Rhea, who is the contact person or any mail ID?
15:18:04 <Rhea> Imo Flood-Murphy is heading the group, there are 10-ish (iirc) members. You can always get in touch with me, or Imo (imogenfm@redhat.com)
15:18:24 <amita> ok, thanks
15:18:29 <Rhea> Other kinds of things (mailing list etc) are still being worked out :)
15:18:39 <amita> Sure
15:18:57 <jwf> Thanks for the agenda link. I don't see any action items to follow up on laid out, so maybe it is better to start fresh with the agenda Bee compiled based off of the last meeting :)
15:19:10 <jwf> So we can go ahead and jump into the main topics
15:19:44 <amita> Sure, please go ahead
15:19:48 <jwf> Rhea: Thanks for sharing!
15:19:48 <jwf> #topic Tickets
15:19:56 <Rhea> Aaaand... Pride Month. Fedora user communities that I'm involved in, (together with other linux/floss communities) have been showing their pride in LGBTQ+ by changing our logos and adding pride flags into the background.
15:20:17 <jwf> Rhea++ That's awesome and worth noting :)
15:20:19 <zodbot> jwf: Karma for rhea changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:20:22 <jwf> #undo
15:20:22 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f6d374b8c90>
15:20:37 <jwf> #info Pride Month. Fedora user communities that Rhea is involved in, (together with other linux/floss communities) have been showing their pride in LGBTQ+ by changing our logos and adding pride flags into the background.
15:20:40 <jwf> #topic Tickets
15:20:59 <jwf> So I tried to put together the tickets we would cover based off of Bee's agenda. Here is the link:
15:21:08 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&priority=20
15:21:29 <jwf> I think we can start with FWD first, although this is the one I am least up-to-speed on
15:21:43 <tatica> is there already an artwork for Pride Month?
15:21:49 <jwf> nkathole / pyadav, do one of you want to lead the discussion here since you have been working on this?
15:22:14 <pyadav> jwf, sure
15:22:22 <jwf> Awesome. The floor is yours pyadav :)
15:22:31 <jwf> #topic FWD 2019 - https://pagure.io/fedora-diversity/issue/94
15:22:49 <pyadav> nkathole worked on gathering the feedback from last year event
15:23:08 <fm-diversity> pagure.issue.comment.added -- meskarune commented on ticket fedora-diversity#75: "Update community image on start.fedoraproject.org" https://pagure.io/fedora-diversity/issue/75#comment-576520
15:23:36 <pyadav> I have created a document for Call for Proposals for FWD-2019, its open for review
15:24:06 <nkathole> https://docs.google.com/document/d/1Zn2Adkn-DPz1tIuiMdGXq2A7xU2wTxCoJ1YQuJ_pmfQ/edit
15:24:36 <pyadav> Once it is reviewed we can publish it and we are planning to set this year goals based on the feedback received
15:24:38 <amita> #link https://docs.google.com/document/d/1f3UN8a4ARL3eLNKVmTa664RYgs2N28MrFqE_YspZYaM/edit#
15:24:49 <jwf> pyadav: Super. The plan is to publish this on the Community Blog?
15:25:10 <pyadav> amita, nkathole  please add if I am missing something
15:25:11 <amita> Magazine would be better?
15:26:00 <tatica> magazine should have a higher audience
15:26:08 <jwf> amita: I think CommBlog is better for targeting contributors and has lower barriers to publishing
15:26:09 <pyadav> jwf, I don't have much idea where can publish it for a broader audience, you guys suggest
15:26:16 <pyadav> ?
15:26:17 <jwf> The Magazine focuses more intently on user audience
15:26:41 <jwf> We can get some social media coverage out to go along with it :)
15:26:50 <tg-fed-di> <b​ee2502> +1 for community blog and social media coverage
15:26:51 <amita> Last time we did it on commblog>
15:26:56 <amita> ?
15:26:59 <LoKoMurdoK> commblog +1
15:27:13 <jwf> pyadav++ Awesome work on getting this draft put together btw! I appreciate the time and effort here :)
15:27:15 <zodbot> jwf: Karma for pyadav changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:27:28 <pyadav> jwf, thanks :)
15:27:29 <amita> yupp, pyadav++
15:27:30 <zodbot> amita: Karma for pyadav changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:27:44 <jwf> pyadav: Do you think you could take an action item for this week to ask for feedback on the D&I mailing list? That might invite a few more eyes to look at the draft
15:27:54 <jwf> Then we can aim to move a draft into the CommBlog by Monday, June 24
15:28:01 <recursedd> Yes, we did it on commblog last year
15:28:04 <jwf> Does that sound like a plan?
15:28:11 <pyadav> jwf, sure I will take that up
15:28:17 <jwf> Super :)
15:28:48 <jwf> #action pyadav Send out a call for feedback on FWD CFP article draft on D&I mailing list, with deadline of Monday, June 24
15:28:49 <tatica> +1
15:29:04 <jwf> Super
15:29:16 <jwf> Also, has anyone taken a look at the ticket tracker yet for FWD?
15:29:27 <jwf> #link https://pagure.io/fedora-diversity/fedora-womens-day
15:30:04 <nkathole> Just to share, we have plan to use taiga as well https://tree.taiga.io/project/amita-fedora-women-day-2019/timeline
15:30:14 <jwf> It would be a good idea to get this set up and ready for this year. I think mostly we need to add a new milestone for the Pagure roadmap for new tickets
15:31:05 <jwf> Oh! And probably write a new example ticket so event owners have an example to see
15:31:44 <jwf> Does anyone want to take on this task of writing a new example ticket for FWD 2019?
15:32:12 <tatica> I can help with a draft
15:32:12 <pyadav> I will do that
15:32:19 <tatica> pyadav, go ahead better :D
15:32:43 <amita> :)
15:32:49 <amita> brb
15:32:55 <pyadav> tatica, sure I can take your help for the draft :)
15:32:56 <amita> sorry need to step out for a while
15:33:03 <tatica> pyadav, :D
15:33:04 <jwf> amita: Okay!
15:33:19 <jwf> tatica: If you'd like, you could take this task since pyadav is working on the CommBlog article already?
15:33:27 <jwf> Might help to split things up a bit :)
15:33:41 <pyadav> yeah, that a good idea +1
15:33:43 <tatica> works for me
15:33:47 <jwf> Awesome
15:34:05 <jwf> tatica: Does next Monday sound like a good target? That way, the example should be ready by the time the CommBlog article publishes :)
15:34:29 <tatica> It might be ready sooner, but lets set monday as well just in case
15:35:03 <jwf> #action tatica Write a new FWD 2019 example proposal in the Pagure issue tracker by Monday, June 24 to give event owners an idea of what a good proposal looks like (https://pagure.io/fedora-diversity/fedora-womens-day/issues)
15:35:23 <jwf> nkathole: Oh also thanks for sharing the Taiga board! That might also be a good thing to highlight on the mailing list, I didn't catch this until now :)
15:35:53 <jwf> pyadav++ tatica++ Thanks for stepping up here :)
15:36:03 <jwf> I think for now, this is enough to cover for FWD
15:36:25 <jwf> Anyone else want to bring FWD topics up, or are we ready to move to Flock 3019?
15:36:28 <jwf> s/3019/2019
15:36:30 <nkathole> jwf, sure will send it across
15:36:39 <jwf> nkathole++ Awesome, thanks! :)
15:36:39 <zodbot> jwf: Karma for nikhilkathole changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:36:43 <tatica> damn, 3019... that's planning ahead
15:36:45 <pyadav> we can move to FLock 2019
15:36:54 <jwf> tatica: Hahahah, right?? :D
15:36:56 <LoKoMurdoK> hehe
15:37:44 <jwf> #topic D&I proposals and plans for Flock 2019 - https://pagure.io/fedora-diversity/issue/104
15:38:30 <tatica> probably should add my proposal for the survey (non-survey), right?
15:38:31 <jwf> Okay. So to recap, a lot of our ideas are already proposed, thanks to the efforts of a lot of folks here :)
15:38:48 <jwf> The only thing I had in mind for planning was figuring out an agenda for our Flock workshop session
15:38:56 <jwf> tatica: Could you refresh me again?
15:39:37 <tatica> https://pagure.io/flock/issue/166
15:39:50 <jwf> Ahh - need to go AFK for 5 minutes. brb
15:40:02 <jwf> tatica: Want to take the mic for a moment?
15:40:18 <tatica> sure
15:40:51 <tatica> so I'm kinda worried that the survey never got to be pulled out (we know the reason)
15:41:36 <tatica> but we do need those demographics, but also need to know what's happening inside the community that we could address and try to get a better understanding to solve it for further people
15:42:15 <tatica> on the ticket it's the link to the micro aggressions article that really got my attention 'cause I think that's the most common issue inside the community
15:43:10 <tatica> anyway, this could be done by any on the team, gathering information from real users who have deal with it
15:43:38 <tatica> analize the info to see which are the most common aggressions, and give our CoC and event code a review to check if everything is really covered
15:43:50 <tatica> eol
15:44:42 * jwf is back
15:45:29 <jwf> tatica: Yeah. I think coming up with a loose structure for the chats we have will be helpful. They should be open-ended, but we could come up with a few questions or prompts to help guide the conversation too
15:45:41 <jwf> I realize we don't have a ticket to track the coffee chats in the D&I issue tracker
15:46:04 <jwf> tatica: Not to put another #action on your plate, but would you want to open a ticket to kick off some discussion about this?
15:46:11 <tatica> sure, np at all
15:46:16 <jwf> Super :)
15:46:27 <jwf> We can come up with ideas for questions there over the next month or two
15:46:38 <tatica> I've already been working on some questions and would find it really useful to get the help
15:46:54 <recursedd> I can jump in to help on this.
15:47:09 <jwf> recursedd: Sure!
15:47:14 <tatica> :D
15:47:28 <recursedd> reviewing and preparing more questions and adding a basic structure to the conversation would be great!
15:47:40 <jwf> recursedd: Do you want to open the ticket to start off the discussion? If you have some ideas too, you can lay them out in the ticket to kick-start the discussion :)
15:47:47 <meskarune> you could have a suggestions box too if people want to write something down anonymously
15:48:07 <tatica> meskarune, yup, that's on the proposal already.
15:48:15 <jwf> :)
15:48:16 <tatica> probably a copy/paste and start from there could work, lol
15:48:17 <meskarune> oh awesome :D
15:48:38 <recursedd> ok, will work with tatica on that
15:48:46 <jwf> recursedd: Super. I'll tag both of you for this :)
15:48:51 <meskarune> tatica++
15:48:51 <zodbot> meskarune: Karma for tatica changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:49:07 <tatica> I included 1:1 talks, chats for those who are a bit more shy and an anonymous box, during a 24h period. so there's enough time to gather the experiences and provide a concrete solution to work with
15:49:57 <jwf> recursedd: Think you could open a ticket by this Tuesday night?
15:50:24 <jwf> I think this meeting is a cookie party :D
15:50:26 <recursedd> yes!
15:50:33 <tatica> recursedd, let me know so I can add all the ideas I have in there :D
15:50:34 <jwf> Awesome!
15:50:47 <tatica> last time I added tickets we only had one place... so I'm a bit lost with the new infra
15:50:54 <tatica> and now I feel older than I am...
15:50:55 <jwf> #action recursedd Open a new D&I Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1 coffee chats and how we want to run these, tatica to follow up with questions and ideas
15:51:03 <jwf> recursedd++ Thanks for jumping in here!
15:51:03 <zodbot> jwf: Karma for recursedd changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:51:27 <recursedd> @tatica, sure!
15:51:53 <jwf> Okay. We're running out of time for our meeting today, but I think we covered a lot of good ground
15:52:16 <jwf> I think we can continue with the Flock planning next meeting, we don't have to cram everything in at once :)
15:52:35 <tatica> +1
15:52:36 <jwf> Anyone want to cover anything else before we move to open floor? I wanted to chat about our next meeting before ending.
15:53:33 <pyadav> nothing from my side
15:53:35 <jwf> Going once…
15:53:45 <jwf> Going twice…
15:53:55 <jwf> And thrice :)
15:54:02 <jwf> #topic Open floor
15:54:25 <jwf> Phew. We packed a lot into this meeting but this was super exciting to see all the energy!!
15:54:58 <jwf> So it seems like this time is a good time to bring in the most people. The meetings can help us drive some focus into our ticket discussions that happen offline between meetings
15:55:03 <tatica> I just want to say that I'm really proud of everything you have all done. When the D&I started this was exactly what I had in mind. So congratulations to you all :)
15:55:13 <jwf> Did we decide if we would meet weekly or every other week?
15:55:19 <meskarune> are there tickets on the fedora classroom stuff?
15:55:34 <jwf> tatica: Cheers, it's been a long journey with a lot of participation from many folks :)
15:56:18 <jwf> meskarune: There is. @bee2502 put together a lot of notes for this during the meeting but we didn't have time to get to it. I think we are looking for someone to drive the effort, and then we can help rally around and support them in proposing a first classroom
15:56:38 <LoKoMurdoK> volunteers for co-organizers of https://pagure.io/flock/issue/167
15:56:45 <LoKoMurdoK> :-)
15:56:45 <jwf> meskarune: https://pagure.io/fedora-diversity/issue/60
15:56:56 <jwf> LoKoMurdoK: Oh awesome! Let's definitely highlight that too
15:57:06 <LoKoMurdoK> jwf++
15:57:06 <zodbot> LoKoMurdoK: Karma for jflory7 changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:57:25 <jwf> #help LoKoMurdoK is looking for co-organizers of the multi-lingual evening activity! Get in touch with him if you want to help plan. https://pagure.io/flock/issue/167
15:57:38 <tg-fed-di> <b​ee2502> LokoMurdoK u can add me too :)
15:57:46 <tg-fed-di> <b​ee2502> I will comment in the ticket
15:57:47 <jwf> bee2502++
15:57:47 <zodbot> jwf: Karma for bee2502 changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:58:03 <LoKoMurdoK> bee2502 =1
15:58:04 <tatica> LoKoMurdoK, you can have me if I make it :) and if not, I could help online as well
15:58:05 <LoKoMurdoK> +1
15:58:30 <fm-diversity> pagure.issue.comment.added -- bee2502 commented on ticket flock#167: "[Other] Fedora D&I "speak a non-English language" event at Flock 2019" https://pagure.io/flock/issue/167#comment-576526
15:58:40 <jwf> If nobody objects, I suggest we make these meetings once a week to keep the energy going
15:58:43 <LoKoMurdoK> ready!!!
15:58:56 <jwf> But we will work hard to keep them under an hour since everyone has busy lives too :)
15:59:01 <tatica> to the classroom ticket it would be also good to add some kind of guidance on how to address complains, abuse, etc
15:59:17 <jwf> Does anyone object to weekly meetings again?
15:59:21 <tatica> +1
15:59:27 <LoKoMurdoK> tatica++ bee2502++
15:59:27 <zodbot> LoKoMurdoK: Karma for bee2502 changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:59:33 <jwf> For the summer, I can volunteer as meeting chair but that's probably the most I can do for now
16:00:38 <recursedd> +1 to weekly meetings, is the time for the meetings same?
16:01:03 <jwf> recursedd: Yeah, I think we can keep this time
16:01:23 <jwf> It's tough because we literally have people from around the world, literally, but I think this is the best compromise we can make
16:01:24 <pyadav> +1
16:01:30 <jwf> And anyone can always chat in Telegram when they have a moment to catch up too
16:01:41 <jwf> I'll make a note of this
16:02:16 <jwf> #agreed Going to continue weekly meetings to follow up on ticket updates and progress! Meetings will focus on quick updates rather than detailed discussions to benefit those who cannot make the meetings or want to go to bed :)
16:02:33 <jwf> #action jwf Update D&I Fedocal entry to run weekly
16:02:43 <jwf> Alrighty folks! We are at the end of the hour.
16:03:29 <jwf> Thanks, gracias, dhanyavaad, for everyone who joined today!!
16:03:33 <jwf> See you next time.
16:03:34 <jwf> #endmeeting