#fedora-diversity: Fedora Diversity & Inclusion Team (2019-06-24)
Meeting started by jwf at 15:00:26 UTC
(full logs).
Meeting summary
- Agenda (jwf, 15:00:41)
- https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
(jwf,
15:00:46)
- (1) Roll call / introductions (jwf,
15:00:50)
- (2) Announcements (jwf,
15:00:53)
- (3) Action items from last meeting (jwf,
15:00:56)
- (4) Tickets (jwf,
15:01:00)
- (5) Open floor (jwf,
15:01:05)
- Roll call / introductions (jwf, 15:01:10)
- Announcements (jwf, 15:08:20)
- https://pagure.io/flock/issue/175
(jwf,
15:08:48)
- Action items from last meeting (jwf, 15:12:10)
- https://meetbot.fedoraproject.org/teams/diversity/diversity.2019-06-17-15.00.html
(jwf,
15:12:16)
- How This Works: We look at past #action items
from the last meeting for quick follow-up. If a task is completed,
we move on to the next one. If it isn't, we get an update and
re-action if needed. If no status, we'll try to get a quick update
and move forward. (jwf,
15:12:22)
- === [COMPLETE] "pyadav Send out a call for
feedback on FWD CFP article draft on D&I mailing list, with
deadline of Monday, June 24" === (jwf,
15:12:31)
- https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/6IADUI5BAN6YH3UINQUZWTAL5TNAKGRU/
(jwf,
15:12:31)
- === [COMPLETE] "tatica Write a new FWD 2019
example proposal in the Pagure issue tracker by Monday, June 24 to
give event owners an idea of what a good proposal looks like
(https://pagure.io/fedora-diversity/fedora-womens-day/issues)"
=== (jwf,
15:12:43)
- https://pagure.io/fedora-diversity/fedora-womens-day/issue/14
(jwf,
15:12:43)
- === [COMPLETE] "recursedd Open a new D&I
Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1
coffee chats and how we want to run these, tatica to follow up with
questions and ideas" === (jwf,
15:12:51)
- https://pagure.io/fedora-diversity/issue/106
(jwf,
15:12:51)
- === [COMPLETE] "jwf Update D&I Fedocal
entry to run weekly" === (jwf,
15:12:59)
- https://apps.fedoraproject.org/calendar/meeting/9556/?from_date=2019-06-24
(jwf,
15:12:59)
- Tickets (jwf, 15:14:21)
- https://pagure.io/fedora-diversity/issues?status=Open&priority=20
(jwf,
15:14:26)
- Ticket #94: "Fedora Women's Day 2019" (jwf, 15:16:39)
- https://pagure.io/fedora-diversity/issue/94
(jwf,
15:16:47)
- Suggested dates: Deadline for submission:
Friday, 23 August, 2019; Acceptance deadline: Friday, 6 September,
2019; Suggested dates for organizing FWD: September – October
2019 (jwf,
15:17:57)
- https://pagure.io/fedora-diversity/fedora-womens-day/issue/14
(jwf,
15:18:49)
- FWD CFP announcement: Ready to go for CommBlog,
send to CommBlog editors for scheduling by Friday, 28 June
(jwf,
15:27:12)
- ACTION: jwf Follow up
with pyadav on mailing list about FWD CFP article after
meeting (jwf,
15:27:27)
- How can we better help event organizers on the
feedback we collected last year? (jwf,
15:27:48)
- IDEA: Generic marketing
resources for event organizers to use in promoting their
events (jwf,
15:28:01)
- ACTION: tatica Open a
Design Team ticket on creating a FWD flyer for event organizers by
Monday, 1 July (jwf,
15:28:20)
- https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/BRLPDPZ4HQ7ULJPWHXDTVMHSQKYXP3MV/
(nkathole,
15:29:26)
- IDEA: Creating a
feedback form for all FWD events globally to get an idea of how the
event went and to do a one-time follow-up after last FWDs wrap up on
how to join community, get involved with Fedora, etc. (jwf,
15:36:29)
- ACTION: nkathole
Create a draft FWD feedback form for local organizers to share by
Monday, 1 July (jwf,
15:36:44)
- Tickets #104 + 106: "Fedora D&I team in Flock, 2019" + "Planning for D&I coffee among friends session for FLock 2019" (jwf, 15:38:31)
- https://pagure.io/fedora-diversity/issue/104
(jwf,
15:38:38)
- https://pagure.io/fedora-diversity/issue/106
(jwf,
15:38:44)
- recursedd and tatica opened ticket #106 about
the coffee chat idea. There are some open questions in the ticket.
Please find some time to look over the ticket in the next
week! (jwf,
15:46:21)
- For the D&I hackfest, we can start on a
draft agenda to gather our thoughts about what we plan to do.
@amisha3 will work on a first draft to share with team by meeting on
Monday, 8 July. (jwf,
15:47:01)
- ACTION: amita Share a
first draft of D&I Flock hackfest agenda by Monday, 8
July (jwf,
15:47:28)
- ACTION: tatica Open a
new D&I team Pagure ticket to discuss a new "I am Fedora"
community video to start working on at Flock (cc: @x3mboy /
@bt0dotninja over on Fedora Marketing) (jwf,
15:55:04)
- Open floor (jwf, 15:55:45)
Meeting ended at 16:01:27 UTC
(full logs).
Action items
- jwf Follow up with pyadav on mailing list about FWD CFP article after meeting
- tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July
- nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July
- amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July
- tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing)
Action items, by person
- amita
- amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July
- jwf
- jwf Follow up with pyadav on mailing list about FWD CFP article after meeting
- nkathole
- nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July
- pyadav
- jwf Follow up with pyadav on mailing list about FWD CFP article after meeting
- tatica
- tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July
- tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing)
People present (lines said)
- jwf (156)
- tg-fed-di (37)
- zodbot (19)
- tatica (9)
- nkathole (9)
- LoKoMurdoK (8)
- di-team (0)
- pyadav (0)
- amisha3 (0)
- amita (0)
- jonatoni (0)
Generated by MeetBot 0.1.4.