#fedora-diversity: Fedora Diversity & Inclusion Team (2021-01-07)#meetingname diversity#nick di-team#chair riecatnor luna jwflory

Meeting started by riecatnor at 14:00:59 UTC (full logs).

Meeting summary

  1. Roll call / introductions (riecatnor, 14:02:20)
  2. Announcements (riecatnor, 14:05:47)
    1. Fedora had a NYE party! (riecatnor, 14:06:11)
    2. https://hopin.com/events/nye-party-with-fedora (riecatnor, 14:06:38)
    3. The 5.10 kernel test week is ongoing: https://fedoraproject.org/wiki/Test_Day:2021-01-04_Kernel_5.10_Test_Week (riecatnor, 14:07:40)
    4. https://fedoraproject.org/wiki/Test_Day:2021-01-04 (riecatnor, 14:07:49)
    5. https://fedoraproject.org/wiki/Test_Day:2021-01-04_Kernel_5.10_Test_Week (riecatnor, 14:08:07)

  3. Tickets (riecatnor, 14:08:44)
    1. https://pagure.io/fedora-diversity/issue/180 (riecatnor, 14:09:19)
    2. https://hackmd.io/@lilyx/H1rscR6nv/edit (riecatnor, 14:10:20)
    3. https://pagure.io/fedora-diversity/issue/135 (riecatnor, 14:15:40)
    4. https://pagure.io/fedora-diversity/issue/187 (riecatnor, 14:16:51)
    5. https://pagure.io/fedora-badges/issue/789 (riecatnor, 14:21:16)
    6. https://pagure.io/fedora-diversity/issue/125 (riecatnor, 14:25:01)
    7. https://pagure.io/design/issue/713 (riecatnor, 14:36:12)
    8. https://pagure.io/fedora-diversity/issue/122 (riecatnor, 14:38:09)
    9. ACTION: siddharthvipul to work on ticket 125 (riecatnor, 14:44:28)

  4. open floor (riecatnor, 14:44:33)
    1. https://pagure.io/fedora-diversity/issue/189 (riecatnor, 14:57:48)


Meeting ended at 14:58:03 UTC (full logs).

Action items

  1. siddharthvipul to work on ticket 125


Action items, by person

  1. siddharthvipul
    1. siddharthvipul to work on ticket 125


People present (lines said)

  1. riecatnor (89)
  2. luna_ (27)
  3. zodbot (10)
  4. siddharthvipul (9)
  5. fm-diversity (6)
  6. tg-fed-di (3)
  7. x3mboy (1)
  8. jwf (0)


Generated by MeetBot 0.1.4.