14:00:59 <riecatnor> #startmeeting Fedora Diversity & Inclusion Team (2021-01-07)#meetingname diversity#nick di-team#chair riecatnor luna jwflory
14:00:59 <zodbot> Meeting started Thu Jan  7 14:00:59 2021 UTC.
14:00:59 <zodbot> This meeting is logged and archived in a public location.
14:00:59 <zodbot> The chair is riecatnor. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:59 <zodbot> The meeting name has been set to 'fedora_diversity_&_inclusion_team_(2021-01-07)#meetingname_diversity#nick_di-team#chair_riecatnor_luna_jwflory'
14:01:03 <luna_> hi hi jwf too :p
14:01:13 <riecatnor> hmmmmm that didn't copy nicely
14:01:31 <riecatnor> #meetingname_diversity
14:01:41 <riecatnor> #nick_di-team
14:01:55 <riecatnor> #chair riecatnor luna_ jwf
14:01:55 <zodbot> Current chairs: jwf luna_ riecatnor
14:02:20 <riecatnor> #topic Roll call / introductions
14:02:26 <riecatnor> .hello riecatnor
14:02:27 <zodbot> riecatnor: riecatnor 'Marie Nordin' <mnordin@redhat.com>
14:02:37 <tg-fed-di> <S​iddharthVipul> o/
14:02:43 <riecatnor> hi siddharthvipul !
14:02:46 <tg-fed-di> <S​iddharthVipul> Hey everyone
14:02:57 <riecatnor> .members fedora-diversity
14:02:58 <tg-fed-di> <S​iddharthVipul> riecatnor: how are you?
14:02:58 <zodbot> riecatnor: Members of fedora-diversity:
14:03:04 <riecatnor> mmmm.... maybe that's not it
14:03:05 <luna_> Luna Jernberg <Transfemale in Fedora and helped some during the 5.10.4 5.10.5 Kernel test week and decided to pop in here too as i had some spare time today>
14:03:32 <riecatnor> glad you are here luna_ :)
14:04:03 <riecatnor> .members diversity-team
14:04:05 <zodbot> riecatnor: Members of diversity-team: @amsharma @bee2502 bt0dotninja chhavi @jflory7 @jonatoni lilyx +marinaz +meskarune nikhilkathole orionstar25 pyadav ramyaparimi recursedd @riecatnor siddharthvipul1 @tatica x3mboy
14:04:16 <riecatnor> there we go :)
14:04:38 <riecatnor> anyone else around today?
14:05:47 <riecatnor> #topic Announcements
14:06:11 <riecatnor> #info Fedora had a NYE party!
14:06:38 <riecatnor> #link https://hopin.com/events/nye-party-with-fedora
14:06:59 <riecatnor> any other announcements?
14:07:29 <luna_> The 5.10 kernel test week is ongoing: https://fedoraproject.org/wiki/Test_Day:2021-01-04_Kernel_5.10_Test_Week
14:07:40 <riecatnor> #info The 5.10 kernel test week is ongoing: https://fedoraproject.org/wiki/Test_Day:2021-01-04_Kernel_5.10_Test_Week
14:07:49 <riecatnor> #link  https://fedoraproject.org/wiki/Test_Day:2021-01-04
14:08:07 <riecatnor> #link https://fedoraproject.org/wiki/Test_Day:2021-01-04_Kernel_5.10_Test_Week
14:08:10 <riecatnor> hmm
14:08:18 <riecatnor> ok that one worked :)
14:08:44 <riecatnor> #topic Tickets
14:09:19 <riecatnor> #link https://pagure.io/fedora-diversity/issue/180
14:10:17 <riecatnor> lilyx wrote up an awesome blog post
14:10:20 <riecatnor> #link https://hackmd.io/@lilyx/H1rscR6nv/edit
14:10:28 <riecatnor> the draft is there, and right now we need some graphics
14:10:36 <riecatnor> hold on, let me see what I have for content
14:10:52 <x3mboy> .hello2
14:10:53 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
14:12:08 <riecatnor> hi x3mboy !
14:12:40 <riecatnor> ok so we have videos, poll results, statistics from the event, and I have all the graphics I used in Hopin. I think we can open a ticket on the design team pagure requesting this
14:13:27 <luna_> sounds good
14:14:48 <riecatnor> I am working on opening the ticket rn
14:15:40 <riecatnor> #link https://pagure.io/fedora-diversity/issue/135
14:16:12 <riecatnor> I think we may need jwf to address this one, so let's hold for now I think
14:16:51 <riecatnor> #link https://pagure.io/fedora-diversity/issue/187
14:17:19 <luna_> sounds like a good idea
14:19:36 <luna_> maybe a blogpost on some Fedora offical blog or something like that
14:20:38 <riecatnor> yeah especially if it's free
14:20:42 <riecatnor> I like the idea of that badge too
14:21:00 <riecatnor> Let me see if I can find the badges ticket
14:21:16 <riecatnor> #link https://pagure.io/fedora-badges/issue/789
14:21:35 <luna_> yeah maybe post about it on Fedora Magazine or such?
14:21:51 <riecatnor> i think the comm blog makes sense but we should get that badge made and up on badges first
14:22:03 <riecatnor> once it's on the commblog I can tweet it and drop it around
14:22:09 <luna_> ah true
14:22:20 <riecatnor> so let me write up a quick comment
14:23:12 <riecatnor> luna_, can you add a +1 as well?
14:23:24 <luna_> sure
14:24:10 <fm-diversity> pagure.issue.comment.added -- bittin commented on ticket fedora-diversity#187: "promote training for community inclusiveness" https://pagure.io/fedora-diversity/issue/187#comment-708689
14:24:13 <luna_> done
14:24:14 <fm-diversity> pagure.issue.comment.added -- riecatnor commented on ticket fedora-diversity#187: "promote training for community inclusiveness" https://pagure.io/fedora-diversity/issue/187#comment-708690
14:25:01 <riecatnor> #link https://pagure.io/fedora-diversity/issue/125
14:26:41 <fm-diversity> pagure.issue.new -- riecatnor opened a new ticket design#713: "Content for FWD Community Blog Post & D&I team's Doc Page" https://pagure.io/design/issue/713
14:26:51 <luna_> sounds like a good idea, but i guess that depends a bit on what kinds of events etc is going to happen and as its still COVID-season and most is being held online but always good with as jwf said Fedora Women stickers for Fedora Womens Day and FLOCK/Nest #2 or whatever is going to happen this year
14:27:40 <luna_> and guess its a cost to ship stickers and shirt half around the globe
14:29:57 <riecatnor> sorry, that took me a minute to read
14:30:03 <riecatnor> a lot there
14:30:09 <riecatnor> I love the idea of Fedora pride stickers
14:30:30 <riecatnor> +1000, which I commented I see lol
14:30:30 <luna_> yeah same
14:30:38 <riecatnor> We need to open a mindshare ticket
14:30:44 <riecatnor> I am still working on the design one :P
14:30:47 <riecatnor> siddharthvipul, around?
14:31:04 <siddharthvipul> riecatnor, yes, sorry was occupied with something else
14:31:12 <riecatnor> no worries!
14:31:20 <riecatnor> if you are busy, it's cool :)
14:31:30 <siddharthvipul> riecatnor, no it's fine.. I am paying attention now :)
14:31:35 <siddharthvipul> do I need to read the log?
14:31:38 <luna_> and maybe send them out during Pride month June-July 2021
14:31:47 <riecatnor> siddharthvipul, https://pagure.io/fedora-diversity/issue/125#comment-705807
14:32:01 * siddharthvipul reads
14:32:18 <riecatnor> we are in agreement to move forward with jwf plan
14:32:30 <riecatnor> can you close this ticket as moved and open the new mindshare ticket?
14:32:38 <siddharthvipul> oh of course!
14:32:46 <siddharthvipul> riecatnor, sure
14:32:46 <riecatnor> OH luna_ nice idea :) but I think we should just send them to everyone ALL the time too lol
14:32:47 <siddharthvipul> I can do that
14:32:50 <riecatnor> thank you :)
14:33:07 <luna_> but guessing with Corona they can't really be given out at actual Pride events guessing we won't have vaccine things will still be online this year
14:34:15 <fm-diversity> pagure.issue.comment.added -- riecatnor commented on ticket design#713: "Content for FWD Community Blog Post & D&I team's Doc Page" https://pagure.io/design/issue/713#comment-708692
14:35:38 <fm-diversity> pagure.issue.comment.added -- riecatnor commented on ticket design#713: "Content for FWD Community Blog Post & D&I team's Doc Page" https://pagure.io/design/issue/713#comment-708693
14:35:58 <fm-diversity> pagure.issue.comment.added -- riecatnor commented on ticket design#713: "Content for FWD Community Blog Post & D&I team's Doc Page" https://pagure.io/design/issue/713#comment-708694
14:36:12 <riecatnor> #link https://pagure.io/design/issue/713
14:36:17 <riecatnor> ok, I think that is all set now
14:36:35 <riecatnor> yeah, I am foreseeing mostly virtual this year
14:37:04 <luna_> yeah same here sadly, was looking forward to go to FOSDEM as a voluenteer there again this year, but instead i am a voluenteer at FOSDEM Online, thats happening first week in February
14:37:32 <luna_> but setting up Jitsi video conferencing and BigBlueButton and just seeing people online is not the same as eating pizza and drinking beer in Brussels, but on the plus side i don't have to help with cleaning ULB :D
14:37:49 <riecatnor> hahah
14:37:56 <riecatnor> there are pros and cons to each
14:38:09 <riecatnor> #link https://pagure.io/fedora-diversity/issue/122
14:38:27 <luna_> and gonna be interesting to see how Europest biggest Open Source conference works out online, and hopefully there will be vaccine so there can be actual things after the summer if lucky
14:39:15 <riecatnor> Not to be a pessimist... I think it will be some time before most people will be vaccinated. Before that I don't really see as how traveling can be safe
14:39:42 <riecatnor> trying to be a realist :/
14:39:44 <luna_> no so guess counting with waiting until 2022-2023 is the best, for that resource pack i have no comments really
14:40:19 <riecatnor> I am honestly not up for reading all that at the moment
14:40:39 <riecatnor> lol
14:40:47 <riecatnor> we got through a bunch!
14:41:09 <riecatnor> siddharthvipul, should I action you?
14:41:20 <riecatnor> for ticket #125
14:44:28 <riecatnor> #action siddharthvipul to work on ticket 125
14:44:33 <riecatnor> #topic open floor
14:44:42 <siddharthvipul> riecatnor, thank you
14:44:50 <riecatnor> :)
14:45:13 <riecatnor> I met with jwf earlier this week and we talked about doing a D&I virtual meetup
14:45:41 <riecatnor> Usually there is a yearly meetup/hackfest iirc
14:46:13 <luna_> will try to attend if i am not busy with something else when it is
14:46:44 <riecatnor> cool
14:46:49 <riecatnor> I guess I should open a ticket for that
14:47:48 <luna_> maybe a https://framadate.org/ to select times/days ?
14:47:51 <riecatnor> I would love to arrange a fun team bonding event
14:48:28 <riecatnor> hmmm
14:48:38 <riecatnor> I haven't used that one before so I will have to learn
14:48:47 <riecatnor> is whenisgood over now? lol
14:49:24 <luna_> riecatnor: seems that works too, i am only used with Framadate from FSCons and Debian
14:49:46 <luna_> There is also doodle.com but thats pretty commercial
14:49:56 <luna_> but whatever works for me
14:51:14 <riecatnor> gotcha
14:51:27 <riecatnor> ok, I am working on the ticket, I will add that we need someone to set that up, I won't have time right now
14:53:31 <luna_> i could setup a time and date vote thingy atleast when i have time tommorow if thats any help
14:53:53 <riecatnor> sure! I will drop the link here in a sec, I put an idea for dates in there
14:54:01 <luna_> ah perfect
14:55:58 <siddharthvipul> riecatnor, I am creating the ticket in mindshare but I don't have access to close fedora-diversity/issue/125
14:56:23 <luna_> gonna head of to another meeting now *poff*
14:57:48 <riecatnor> #link https://pagure.io/fedora-diversity/issue/189
14:57:54 <riecatnor> thanks luna!
14:58:00 <riecatnor> thanks siddharthvipul !
14:58:03 <riecatnor> #endmeeting