#fedora-diversity: Fedora Accessibility Working Group

Meeting started by ekidney at 14:00:05 UTC (full logs).

Meeting summary

  1. Agenda (ekidney, 14:00:48)
    1. (1) Roll call / introductions (ekidney, 14:00:50)
    2. (2) Action items from last meeting (ekidney, 14:00:55)
    3. (3) Open Floor (ekidney, 14:01:00)

  2. Roll call / introductions (ekidney, 14:01:08)
  3. Roll Call (ekidney, 14:09:45)
  4. Action items from last meeting (ekidney, 14:10:43)
    1. Fedora Accessibility WG Gitlab got set up (ekidney, 14:10:45)
    2. https://gitlab.com/fedora/accessability (ekidney, 14:10:49)
    3. Starting to work on documentation (ekidney, 14:14:13)
    4. https://gitlab.com/fedora/accessability/accessibility-docs (ekidney, 14:15:04)
    5. ACTION: put aside 15/20 mins for docs next call (ekidney, 14:16:38)
    6. Getting FAS access still in progress (ekidney, 14:19:13)
    7. https://pagure.io/fedora-infrastructure/issue/10820 (ekidney, 14:19:20)
    8. ACTION: siddharthvipul1 to reopen the ticket and research the process (VipulSiddharth[m, 14:21:14)
    9. Help from DEI team with survey (ekidney, 14:21:36)
    10. https://pagure.io/fedora-diversity/issue/233 (ekidney, 14:21:41)
    11. ACTION: ekidney to reply to DEI with more specifics for the survey (ekidney, 14:30:22)
    12. Program team help still in progress (ekidney, 14:34:21)
    13. https://pagure.io/fedora-pgm/pgm_team/issue/37 (ekidney, 14:34:27)
    14. Accessibility Test Week updates (ekidney, 14:35:22)
    15. https://gitlab.com/fedora/accessability/issues/-/issues/4 (ekidney, 14:35:28)
    16. https://fedoraproject.org/wiki/Test_Day:2022-06-05_Kernel_5.18_Test_Week (VipulSiddharth[m, 14:37:05)
    17. ACTION: siddharthvipul1 and sumantrom to make a test week wiki and plan next steps (VipulSiddharth[m, 14:39:02)
    18. Next meeting planned to be on August 30th at 2PM UTC (ekidney, 14:40:45)

  5. Open Floor (ekidney, 14:43:34)


Meeting ended at 14:49:18 UTC (full logs).

Action items

  1. put aside 15/20 mins for docs next call
  2. siddharthvipul1 to reopen the ticket and research the process
  3. ekidney to reply to DEI with more specifics for the survey
  4. siddharthvipul1 and sumantrom to make a test week wiki and plan next steps


Action items, by person

  1. ekidney
    1. ekidney to reply to DEI with more specifics for the survey
  2. siddharthvipul1
    1. siddharthvipul1 to reopen the ticket and research the process
    2. siddharthvipul1 and sumantrom to make a test week wiki and plan next steps


People present (lines said)

  1. ekidney (90)
  2. VipulSiddharth[m (71)
  3. RikardGrossman-N (33)
  4. jchitas (17)
  5. zodbot (15)
  6. siddharthvipul1 (0)


Generated by MeetBot 0.4.