12:59:53 <nb> #startmeeting docs fad day 2
12:59:53 <zodbot> Meeting started Sat Mar 22 12:59:53 2014 UTC.  The chair is nb. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:59:57 <jsmith> jjmcd: Your audio is awful this morning
13:00:03 <jsmith> jjmcd: It sounds very clipped
13:00:07 <jsmith> and echoing
13:00:11 <mribeirodantas> jjmcd: you're the one with a headset?
13:00:13 <jsmith> Sounds like terrible packet loss
13:00:25 <jsmith> mribeirodantas: That's zoglesby with the headset
13:00:30 <mribeirodantas> Oh, ok.
13:00:59 <mribeirodantas> I have no idea where I put my headset, plus my connection has been not that good lately. So I will try not to talk much there.
13:01:23 <nb> #chair mribeirodantas jsmith Sparks
13:01:23 <zodbot> Current chairs: Sparks jsmith mribeirodantas nb
13:01:27 <nb> #chair zoglesby
13:01:27 <zodbot> Current chairs: Sparks jsmith mribeirodantas nb zoglesby
13:01:30 <mribeirodantas> Thank you, nb.
13:01:41 <nb> #chair jhradilek jjmcd
13:01:41 <zodbot> Current chairs: Sparks jhradilek jjmcd jsmith mribeirodantas nb zoglesby
13:01:51 <nb> feel free to chair others if needed
13:01:53 <nb> #chair jreznik
13:01:53 <zodbot> Current chairs: Sparks jhradilek jjmcd jreznik jsmith mribeirodantas nb zoglesby
13:02:19 * nb just threw chairs at people
13:02:51 * mribeirodantas dodges with his python-fu
13:02:59 <jjmcd> Badly broken audio
13:03:21 <Sparks> jjmcd: :(
13:03:47 <jjmcd> It was fine when it was just me an Jaromir
13:04:08 <Sparks> jjmcd: I'm going to be doing a NTS training session for those here so expect some incoming messages.
13:04:15 <jhradilek> It's not us, we are on mute most of the time.
13:04:19 <mribeirodantas> I know it's too early for this, but is there any sort of report of what happened yesterday?
13:04:27 <mribeirodantas> Just to make sure I'm up to date with what was discussed..
13:04:28 <jjmcd> Videos even
13:04:32 <jhradilek> I don't want you to hear me clicking. :)
13:07:47 <mribeirodantas> Just to make sure I understood the goals of the FAD. We're not really going to write new documentation, right? It's basically discussions regarding documentation. Is that right?
13:08:29 <randomuser> mribeirodantas, we have been discussing, but we also wrote some yesterday
13:08:32 <jsmith> mribeirodantas: We're first going to have discussions *about* documentation, but we'll write some new docs as well
13:08:44 <jsmith> mribeirodantas: For example, I started a new chapter for the Security Guide last night
13:08:45 <jhradilek> Hopefully.
13:08:53 <mribeirodantas> Oh, I see.
13:09:05 <mribeirodantas> I've been a bit lazy for not getting involved in documentation, but I'd love to help.
13:09:13 <zoglesby> How do I fix Can't open publican: No such file or directory at /usr/bin/publican line 432.
13:09:22 * Sparks added most of the style guide to the documentation guide last night
13:09:33 <mribeirodantas> My main goal in here today is to watch you guys close enough so that I know how it works and I can not only contribute, but teach new contributors to do so too.
13:10:26 <jsmith> zoglesby: Look at the names (and capitalization) of your entities files
13:10:33 <mribeirodantas> I will be off for 30 min. Gotta do something in here ,sorry.
13:10:50 <jsmith> zoglesby: For example, if your entities file is "Test.ent", make sure it's not being referred to as "test.ent" in all your .xml files
13:10:58 <jsmith> zoglesby: Or, point me at a guide and I'll fix for you
13:11:21 <zoglesby> jsmith: I get that even if I do publican --help
13:12:03 <jjmcd> jhradilek, the video is way up to my left which is why I am sitting back off to the side
13:12:48 <jhradilek> jjmcd: Ah. :)
13:13:07 <jsmith> jjmcd: Your audio is really awful
13:13:33 <randomuser> Sparks has some handheld radios if you can reach us
13:14:52 <jsmith> #info jsmith tried to text/call Rudi, but didn't get a response
13:16:18 <jjmcd> I'm getting about every third syllable
13:17:09 <jjmcd> that sounds good
13:18:26 <nb> jsmith, ssh root@docs01.dev.cloud.fedoraproject.org
13:18:50 <randomuser> https://fedoraproject.org/wiki/Docs_Project_mentors
13:23:11 <randomuser> jjmcd, `git clone ssh://git.fedorahosted.org/git/docs/documentation-guide.git`
13:23:26 <randomuser> not that, sorry
13:23:52 <randomuser> jjmcd, ssh://git.fedorahosted.org/git/docs/fedora-cookbook.gitssh://git.fedorahosted.org/git/docs/fedora-cookbook.git
13:27:38 <randomuser> https://fedoraproject.org/wiki/Join_the_Docs_Project
13:29:08 <randomuser> https://fedoraproject.org/wiki/Introduce_yourself_to_the_Docs_Project
13:33:06 <randomuser> #link home for "easyfix" todo: https://fedoraproject.org/wiki/Docs_Project_admin_tasks_for_new_contributors
13:33:51 <randomuser> https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification?rd=Ambassadors/CountryList#Israel_.282.29
13:34:00 <jsmith> cccccccbjtclufcjfhuvrvnediebhvncrjthvuhujdtd
13:34:02 <jsmith> ccccccddchcjgvcvjvhfkkjkuhgveeutljtbdcrihcth
13:34:08 * jsmith bumps his yubikey again
13:34:15 <Sparks> sekrets!
13:34:34 <zoglesby> jsmith: please use that key on your laptop for multifactor
13:34:43 <jsmith> Sparks: One-time secrets :-)
13:35:55 <jjmcd> #info Need to attend writers conferences and speak at them
13:39:44 <jjmcd> #idea Be more visible at other parts of project
13:47:01 <jjmcd> #idea Need to have introductory material before a big push to onboard new writers
13:48:19 <jjmcd> #idea need to augment written material with videos, other easily accessible materials
13:50:35 <randomuser> #idea add blurb about yelp to docs guide
13:51:11 <Capesteve> j hradilek uses yelp to previews docs
13:52:20 <randomuser> #idea document info on getting started with editors
13:53:02 <nb> #info swag has arrived at the RDU office
13:53:29 <jhradilek> #idea promote jhradilek's makefile
13:55:07 * mribeirodantas is back
13:55:50 <randomuser> 1. test book: a) build in pubican b) view in yelp
13:56:16 <randomuser> 2. new book workflow a) publican create b)validation, xmllint
13:56:16 <jhradilek> randomuser: You don't have to build it in publican to view it in yelp.
13:56:34 <randomuser> 3) environment, editors, etc
13:56:45 <jhradilek> randomuser: It validates the document for you and refreshes it in real life as soon as you save.
13:56:51 <randomuser> jhradilek, sharing jsmith's whiteboard in case you can't read it
13:56:58 <jhradilek> Ah. :)
13:56:59 <randomuser> 4. using revision control
13:57:28 <jhradilek> Can we use gobby instead of the whiteboard?
13:58:36 <jjmcd> jsmith is old school
14:01:13 <nb> jsmith, http://kojipkgs.fedoraproject.org/repos/el6-docs/latest/
14:01:33 <jsmith> jhradilek: Good idea -- I'll fire up gobby
14:03:42 <jhradilek> Capesteve: https://fedoraproject.org/wiki/Gobby
14:03:51 <nb> #link http://kojipkgs.fedoraproject.org/repos/el6-docs/latest/
14:03:53 <nb> #info that link is where koji hosts the latest version of everything in el6-docs
14:06:18 <jjmcd> We got a nice fresh coating of snow last night.  Grass was starting to show through to that fixed that
14:07:48 <randomuser> zoglesby, https://fedoraproject.org/wiki/Join_the_Docs_Project#Yes updated
14:08:22 <jsmith> mribeirodantas: I'm not sure if you've used Gobby before, but it's a collaborative writing environment
14:08:37 <jsmith> mribeirodantas: More details at https://fedoraproject.org/wiki/Gobby
14:08:38 <mribeirodantas> I think I have.
14:08:39 <zoglesby> randomuser: you have two steps that include introduction...
14:08:47 <zoglesby> randomuser: Join list and introduce yourself
14:08:57 <zoglesby> randomuser: Introduce yourself and we will help you get started.
14:10:01 <mribeirodantas> jsmith: are you guys there already?
14:10:53 * jjmcd was filling coffee cup
14:12:16 <mribeirodantas> Within a month and a half I will be joining lots of fedora contributors in FISL (event). Maybe I can drag some people into documentation
14:12:33 <mribeirodantas> There are some new people who aren't even aware of it, I think.
14:14:11 <jsmith> mribeirodantas: Yes, we're in Gobby already
14:14:35 <mribeirodantas> Connecting.
14:15:33 <mribeirodantas> I'm there.
14:16:40 <Sparks> #info {{Moved_to_guide}} can be used on the wiki to mark pages that have been moved to a guide.
14:24:05 <mribeirodantas> croberts: hey :-)
14:32:57 <jhradilek> Sparks, randomuser: Are you guys muted on purpose?
14:33:25 <randomuser> jhradilek, sparks has a muting compulsion, i think
14:33:43 <randomuser> I was just asking about publishing online in other places, ie amazon
14:33:46 <mribeirodantas> I can't hear a thing anymore.
14:33:51 <jhradilek> :) We are muted as well, but that's because we are now really off topic. Also, jeischmann is here.
14:35:26 <mribeirodantas> :-)
14:37:27 <randomuser> lnovich should see about an ambassador kit from jeischmann
14:41:50 <jhradilek> He already gave her stickers, buttons, and DVDs. :)
14:43:15 <nb> randomuser, do you need any tshirts?
14:43:52 <randomuser> nb, you've been spending too much time on irc
14:44:58 <nb> PIZZA!!!
14:45:38 <nb> .fasinfo mribeirodantas
14:45:39 <zodbot> nb: User: mribeirodantas, Name: Marcel Ribeiro Dantas, email: ribeirodantasdm@gmail.com, Creation: 2013-04-28, IRC Nick: mribeirodantas, Timezone: America/Fortaleza, Locale: pt_BR, GPG key ID: , Status: active
14:45:42 <zodbot> nb: Unapproved Groups: marketing l10n-commits l10n-editor
14:45:45 <zodbot> nb: Approved Groups: docs-writers fedorabugs docs videos cvsl10n freemedia ambassadors cla_done cla_fpca
14:45:46 <nb> mribeirodantas, ^^^
14:46:41 <mribeirodantas> Thank you, nb :-)
14:47:02 <nb> no problem
14:50:14 <jsmith> Sparks: http://docbook.org/tdg/en/html/variablelist.html
14:50:25 <jsmith> Sparks: http://docbook.org/tdg/en/html/varlistentry.html
14:52:11 <Sparks> jsmith: Thanks
14:55:54 <jjmcd> hmm, my bluejeans has been "Reconnecting" for a while now
14:56:44 <jsmith> jjmcd: Sounds to us like you're having networking issues
14:57:00 <jjmcd> Sure seems that way
14:57:30 <zoglesby> I had to run out,  what is going on right now?
14:58:22 <randomuser> zoglesby, mild hacking on documentation guide here
14:58:31 <randomuser> lunch? in brno
14:59:10 <pbokoc> sort of, yeah
14:59:31 <pbokoc> we're stuffing our faces all the time, so it's hard to distinguish between lunchtime and not-lunchtime
14:59:54 <Sparks> pbokoc: +1
15:00:16 <Sparks> It appears the patio at the Tower is closed for the season.  :(
15:00:19 <zoglesby> style.xml needs fix, but I don't want to change it if someone is working on it
15:00:27 <jhradilek> Anyway, we are ready to unmute. :)
15:00:43 <Sparks> zoglesby: Yeah, we're working on it.
15:00:56 <Sparks> zoglesby: Jared is working on marking up another section of text.
15:01:05 <zoglesby> Sparks: okay
15:02:24 <jjmcd> jsmith, I'm thinking it isn't network, for whatever reason the bluejeans thing is hammering my cpu.  I did an iso d/l to get a read onspeed and I'm getting >30Mb/s
15:03:55 * randomuser creates https://fedoraproject.org/wiki/Fedora_Cookbook_Wishlist
15:04:02 <randomuser> for some easyfix tickets
15:05:55 <pbokoc> git clone ssh://git.fedorahosted.org/git/docs/documentation-guide.git
15:10:06 <randomuser> https://lists.fedoraproject.org/pipermail/infrastructure/2014-March/014142.html
15:16:02 <randomuser> #action lnovich to coordinate office hours for her surrounding time zones
15:16:37 <randomuser> #action randomuser to coordinate office hours for his surrounding time zones
15:17:23 <mribeirodantas> Sorry guys, my internet connection is pretty unstable. I keep being reconnected to BlueJeans, so I will stop trying.
15:17:28 <mribeirodantas> But I'm still here with you :-)
15:18:11 <jjmcd> mribeirodantas, I was up and down too, but it seems to have stabilized
15:25:11 <jjmcd> They're going to torch near some gas lines next door, so if I suddenly disappear, the explosion was big
15:25:16 <randomuser> #info we should encourage participation in Fedora {magazine,planet}
15:25:26 <randomuser> jjmcd, you have all the fun!
15:25:36 <mribeirodantas> jjmcd: wow
15:25:36 <mribeirodantas> ahah
15:25:45 <jjmcd> Yeah, first a fire at the nuke, now this
15:25:55 <jjmcd> interesting week
15:27:31 <randomuser> http://fedoraproject.org/easyfix/ - trac only ?
15:28:01 <randomuser> #action nb to see if easyfix app sources trac only
15:40:48 <nb> #info do a Fedora classrom session: you will get a badge!
15:41:38 <randomuser> #info cheating for badges is lame
15:41:54 <nb> randomuser, i forgot, the badge requires >1 person to get it
15:42:00 <nb> jsmith, try the docs01.dev now
15:42:41 <jsmith> nb: http://paste.fedoraproject.org/87649/95502935
15:43:29 <jsmith> nb: I mean, http://paste.fedoraproject.org/87651/39550299/
15:47:18 <jjmcd> zakly
15:47:40 <Sparks> jjmcd: 888 240 2560
15:47:49 <jjmcd> If we are going to put suff on  youtube then we will want some quality content, not all that easy to produce
16:08:29 <randomuser> #info zoglesby to track server WG
16:08:45 <randomuser> #info jsmith to track cloud wg
16:08:58 <randomuser> #info randomuser to track workstation wg
16:09:44 <pkovar> i am going to track env-stack (i already am, actually)
16:10:02 <randomuser> ah, o fcourse
16:10:05 <jsmith> :-)
16:10:12 <randomuser> #info pkovar to track env-and-stacks
16:10:17 <pkovar> ty -)
16:10:37 <nb> #chair pkovar
16:10:37 <zodbot> Current chairs: Sparks jhradilek jjmcd jreznik jsmith mribeirodantas nb pkovar zoglesby
16:19:49 <jhradilek> rkratky: Do you wanna join our FAD, by the way?
16:20:58 <nb> jjmcd, welcome back
16:21:00 <rkratky> jhradilek, i've been following the channel silently. not sure there's much i can do from here
16:21:10 <nb> rkratky, would you like to either call or video call in?
16:21:52 * randomuser notes the schedule is flesible by design :)
16:21:54 <rkratky> nb, not sure about the video call, but i can definitely voice call
16:21:55 <jhradilek> rkratky: We use videoconferencing equipment.
16:22:00 <randomuser> wee... flexible
16:22:14 <jjmcd> <---- typed quit instead of part in the other channel
16:22:19 <jhradilek> Sparks: Could you please provide rkratky with info on how to join the BJ session?
16:22:25 <Sparks> yeah
16:22:45 <jhradilek> jjmcd: That happens to me with /query. :)
16:22:56 <Sparks> rkratky: Where are you?
16:23:13 <rkratky> Sparks, Prague
16:23:29 <jhradilek> Sparks: He's on my team, just not in Brno ATM.
16:24:31 <Sparks> rkratky: +420 22 888 2256 -> Conference ID: 643148579 -> Conference ID: 643148579
16:24:57 <Sparks> jhradilek: Yeah, there are lots of phone numbers available.  Didn't want to give him the US number if there was a better number.
16:25:09 <Sparks> rkratky: Participant Passcode: 4847
16:26:53 <randomuser> #info discussing https://fedoraproject.org/wiki/Docs_QA_Procedure
16:26:54 <nb> #meetingname docs fad day 2
16:26:54 <zodbot> The meeting name has been set to 'docs_fad_day_2'
16:26:58 <nb> #topic Docs QA Procedure
16:28:53 <rkratky> Sparks, thanks. unfortunately, i need to be afk for a while. i'll be back
16:29:14 <Sparks> rkratky: That's cool.  We'll be here.
16:29:19 <pkovar> we got disconnected.. and are reconnecting
16:29:25 * pbokoc so smart
16:29:37 <pkovar> he did it :-)
16:29:52 <pbokoc> turns out it matters which remote you press OK on
16:31:15 <Sparks> pbokoc: +1
16:32:53 <zoglesby> https://fedoraproject.org/wiki/Docs_QA_Procedure
16:46:39 <jhradilek> https://access.redhat.com/site/documentation
16:46:51 <jhradilek> http://jfearn.fedorapeople.org/en-US/Publican/4.0/html-single/Users_Guide/index.html
16:47:32 <jhradilek> http://jfearn.fedorapeople.org/en-US/Publican/4.0/index.html
16:48:07 <randomuser> jhradilek, there are httpd redirects for docs.fedoraproject.org that need to be manually maintained
16:48:58 <jhradilek> randomuser: Yeah, but I would like to avoid manual maintenance as much as possible.
16:49:21 <jhradilek> randomuser: It would be great if we could keep an up-to-date table with the latest docs.
16:49:36 <randomuser> one sec, i'll show you waht it looks like
16:49:54 <Sparks> jhradilek: Publican feature request?
16:50:16 <Sparks> jhradilek: Convince jfern that it's a good idea
16:50:28 <randomuser> http://ur1.ca/gwgf4
16:50:28 <jhradilek> I'll talk to him. :)
16:55:15 <rkratky> hello everybody, just joined via voice call
16:55:22 <jsmith> Sparks: I just fixed up your "Word usage" section of the Documentation Guide -- please check it out
16:55:26 <jsmith> rkratky: :-)
16:55:37 <jhradilek> rkratky: Welcome!
16:55:59 <Sparks> jsmith: TU
16:56:28 <Sparks> jsmith: Just made a few changes did you?  ->  1 file changed, 2451 insertions(+), 678 deletions(-)
16:56:41 <jsmith> Sparks: That's the way I roll :-)
16:56:52 <pbokoc> heeheehee
16:56:57 <jsmith> Sparks: It's the most docs work you've gotten out of me all year -- don't complain :-)
17:00:05 <jhradilek> rkratky: We'll be back at 7 p.m. CEST.
17:00:51 <rkratky> jhradilek, yep, i heard. thank you and bon apetit
17:42:59 <Sparks> Oh... now that was some good barbeque
17:43:36 <jsmith> Sparks: Amen, brother!
17:43:47 <jsmith> Sparks: I have a serious case of the fat and happys
17:44:29 <randomuser> i like to term it 'meat lethargy'
17:45:18 <nb> it was SOOOO GOOD
17:45:22 <nb> .moar barbeque everyone
17:45:22 <zodbot> here everyone, have some more barbeque
17:45:30 * nb can't have more, if i have more, i explode
17:45:47 <nb> #info The RDU people at the FAD are very full of very yummy barbeque
17:46:08 <nb> #link http://www.dickeys.com
17:50:13 <jhradilek> aaqqqq
17:50:18 <jhradilek> +
17:51:12 <nb> #topic new docs publishing system
17:51:19 <nb> #info people will build docs in koji
17:51:27 <nb> #info then koji will do magic and put it onthe server
17:51:33 <nb> #info magic stuff happens
17:51:38 <nb> #info docs appear on the web
17:52:00 <nb> aj, wonder if you are around? I think you were one of the people that potentially knew about the backend?
17:52:57 <nb> koji list-pkgs --tag=el6-docs --noinherit
17:53:01 <nb> #info koji list-pkgs --tag=el6-docs --noinherit
17:55:28 <pandaconstantin> yep another one !!!
17:56:34 <pbokoc> jjmcd, I don't think it's working :))
17:56:49 <pbokoc> you sound like a transmission from outer space
17:57:06 <jjmcd> what - oh, i haven't been saying anything but maybe echoing
17:57:11 <nb> #info koji list-tagged el6-docs
17:57:48 <jjmcd> my mike is picking up the speaker
18:00:28 <Capesteve> randomuser: what are you chaps talking about?
18:00:39 <randomuser> we're discussing the publishing backend
18:00:44 <Capesteve> randomuser: koji build stuff?
18:00:46 <randomuser> testing some fedmsg action
18:01:08 <randomuser> /join #fedora-fedmsg to see it live
18:01:13 <Capesteve> ok
18:03:08 <nb> <fedmsg-bot> buildsys.build.state.change -- sparks's Fedora-Security_Guide-19-web-en-US-19.1-1.el6 started building http://koji.fedoraproject.org/koji/buildinfo?buildID=497285
18:03:12 <nb> #info <fedmsg-bot> buildsys.build.state.change -- sparks's Fedora-Security_Guide-19-web-en-US-19.1-1.el6 started building http://koji.fedoraproject.org/koji/buildinfo?buildID=497285
18:14:23 <nb> .whoowns transifex-client
18:14:23 <zodbot> nb: lbazan
18:20:29 <lnovich> whoever tagged the Virtualization Deployment and Administration Guide as unused - that's not correct - it was in draft - should stay in draft (it is current for F18)
18:21:06 <lnovich> I will get it out of draft (hopefully) tomorrow if I can get a few good hrs of work on it before we start
18:21:23 <lnovich> randomuser ^^
18:21:50 <randomuser> lnovich, tagged where?
18:22:52 <lnovich> randomuser - on the docs fedora site,  open Fedora Draft Documentation > there is an Unused heading
18:23:32 <randomuser> i think that's a publishing quirk; there's some value in your publican.cfg that is marked as "unused"
18:23:40 <randomuser> probably "web_version_label"
18:23:48 <randomuser> compare and edit :)
18:24:29 <lnovich> ok
18:26:58 <lnovich> what should the web version label be?
18:29:50 <jhradilek> lnovich: Strange, according to the wiki, UNUSED is the correct value: https://fedoraproject.org/wiki/Publishing_draft_documentation_using_Publican?rd=Publishing_draft_documentation
18:31:41 <pkovar> jsmith: what Tx project did you say you want to admin?
18:32:00 <jsmith> pkovar: Either all of them, or at a minimum, the Fedora Jargon Buster
18:32:18 <jsmith> pkovar: I don't know if there's an easy way to make me an admin over all of the Fedora projects in Transifex
18:33:29 <pkovar> you are an admin here, https://fedora.transifex.com/
18:33:52 <lnovich> jhradilek - I am wondering if I am seeing the snippets in gedit properly as it seems to tell me I need to define them before I use them - does this sound right?
18:33:52 <pkovar> that should allow you,  in theory, to admin all the projects that are part of the fedora hub at tx
18:35:23 <pkovar> jsmith: i can't find the Fedora Jargon Buster on transifex...
18:36:17 <pkovar> jsmith: you should be an admin at all these projects here: https://fedora.transifex.com/projects/p/fedora/access/outsource/
18:36:25 <lnovich> can someone send again the name/ location of the documentation guide so I can pull it?
18:37:13 <randomuser> ssh://git.fedorahosted.org/git/docs/documentation-guide.git
18:39:01 <randomuser> croberts, ssh://git.fedorahosted.org/git/docs/fedora-cookbook.git
18:40:51 <lnovich> any reason why git would complain and say Not a git repository?
18:41:20 <randomuser> croberts_, ssh://git.fedorahosted.org/git/docs/fedora-cookbook.git
18:41:21 <nb> croberts_, hello
18:41:23 <nb> #chair croberts croberts_
18:41:23 <zodbot> Current chairs: Sparks croberts croberts_ jhradilek jjmcd jreznik jsmith mribeirodantas nb pkovar zoglesby
18:41:29 <nb> #chair pandaconstantin
18:41:29 <zodbot> Current chairs: Sparks croberts croberts_ jhradilek jjmcd jreznik jsmith mribeirodantas nb pandaconstantin pkovar zoglesby
18:41:35 <nb> .chair croberts_
18:41:35 <zodbot> croberts_ is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
18:41:41 * nb likes that command
18:41:52 <pkovar> lnovich: https://help.gnome.org/users/gnome-boxes/stable/
18:42:22 <mribeirodantas> :-D
18:52:00 <lnovich> please send a link!
18:53:17 <zoglesby> nb: pick me!
18:53:28 <jsmith> lnovich: www.fedoramagazine.org/wp-admin/
18:53:52 <nb> zoglesby, you are wanting account
18:54:08 <nb> sign up
18:54:17 <zoglesby> jsmith: nb: already signed in
18:54:36 <jsmith> zoglesby: With your FAS ID?
18:54:44 <zoglesby> jsmith: zoglesby
18:54:57 <nb> yes, please use username.id.fedoraproject.org
18:55:04 <nb> and do the openid login
18:55:09 <zoglesby> nb: already did
18:55:14 <jsmith> zoglesby: No, "what's your FAS id", I'm asking if you logged in with your FAS id
18:55:16 <nb> ok
18:55:27 * jsmith can't type today, and fires his typist
18:55:48 <jsmith> zoglesby: s/No,/Not/g
18:56:26 <zoglesby> jsmith: yes I did
18:57:20 <lnovich> I got a 404
18:57:59 <randomuser> croberts broke the wordpress instance
18:58:04 <randomuser> maliciously
18:58:35 <jsmith> Take off the "www." from the beginning
18:58:37 <jsmith> Sorry :-(
18:59:02 <jsmith> And don't use SSL at the moment, as it breaks CSS
18:59:57 <lnovich> ok so once we get the page to load use my FAS or some other ID?
19:00:17 <jsmith> Yes, use the OpenID login at the bottom and use lnovick.id.fedoraproject.org
19:00:22 * jsmith still can't type
19:00:32 <jsmith> s/lnovick/lnovich/
19:07:41 <lnovich> ok jhradilek, where do I get those snippets you mentioned?
19:10:19 <jhradilek> lnovich: If you use gedit, you have them already installed.
19:10:36 <jhradilek> lnovich: Just make sure you install the gedit-plugins package and then enable them.
19:12:00 <jhradilek> lnovich: https://github.com/jhradilek/gedit-snippets
19:28:12 <randomuser> lnovich, when we decide on a time for 'office hours' we should remember to also put it in https://apps.fedoraproject.org/calendar
19:30:46 <lnovich> will do
19:31:23 <randomuser> events maybe?
19:31:25 * randomuser shrugs
19:33:04 <jhradilek> Capesteve: https://www.ohloh.net/p/8544/contributors/summary
19:38:01 <Capesteve> Good night
20:00:38 <lnovich> we are signing off!
20:00:45 <lnovich> so long
20:00:47 <lnovich> farewell
20:00:56 <jhradilek> We are getting tired, but I'll be on IRC later from home.
20:00:57 <lnovich> good bye!
20:48:01 <jsmith> Sparks: xmllint --xinclude --postvalid --noout path/to/file.xml
20:58:41 <nb> .fasinfo immanetize
20:58:42 <zodbot> nb: User: immanetize, Name: Pete Travis, email: me@petetravis.com, Creation: 2011-10-17, IRC Nick: randomuser, Timezone: US/Mountain, Locale: en, GPG key ID: 2D31EC9E, Status: active
20:58:45 <zodbot> nb: Approved Groups: fi-apprentice sysadmin-hosted sysadmin-docs sysadmin-web sysadmin +docs-publishers +docs-writers +docs packager cla_fpca cla_done fedorabugs
21:04:52 <nb> jsmith, 209.132.184.187
21:17:54 <nb> jsmith, 209.132.184.138
21:17:57 <nb> that's the floating ip
21:19:49 <nb> jsmith, added, should take effect within 30 min
21:21:38 <nb> dns update done, let me run the update_dns playbook
22:29:26 <zoglesby> making progress?
22:29:35 <randomuser> hard progress!
22:30:11 <randomuser> .members sysadmin-docs
22:30:12 <zodbot> randomuser: Members of sysadmin-docs: immanetize jhradile @nb +rlandmann sparks zoglesby
22:40:17 <jsmith> zoglesby: Of course!
22:40:39 <jsmith> zoglesby: I'm just to the point that the docs server is (almost) installing all new packages whenever the repo gets rebuilt, and un-installing packages on un-tagging
22:47:36 <randomuser> zoglesby, should we badger sparks about turning the video equipment on?
22:52:48 <zoglesby> randomuser: not yet maybe a bit kater
22:53:28 <Sparks> zoglesby: Okay kater then
22:56:37 <zoglesby> Sparks: k
22:56:59 <zoglesby> what time do you guys plan to work until?
22:57:52 <zoglesby> also i am typing on my phone so i dont care about the typos
22:58:11 <randomuser> we were here until ~1230 last night
22:58:22 * randomuser shrugs
22:58:35 <zoglesby> randomuser: okay
22:58:57 <zoglesby> i will be back long before 1230
23:11:45 * jjmcd will be on Michigan Digital Traffic net in one window and IRC in another from 0000Z to around 0100Z
23:29:03 <Sparks> heh
23:29:11 <Sparks> jjmcd: That shouldn't be confusing at all!
23:29:27 <jjmcd> nope
00:00:33 <jjmcd> What I should be doing is running IRC on the Pi.  When I move IRC to the TV I keep wanting to type on the Pi keyboard anyway.
00:53:41 * zoglesby is back
00:57:49 <randomuser> we're still fighting this publican thing, zoglesby
01:12:27 <zoglesby> randomuser: I am working on the ARM guide, but if you need me I can help
01:13:17 <randomuser> zoglesby, we're breaking for pizza. http://docs01.dev.cloud.fedoraproject.org/fedora/en-US/index.html shows our progress so far :/
01:13:34 <randomuser> the brand installs some common content into /var/www/docs/fedora
01:13:53 <randomuser> the packages themselves go into /var/www/docs for their top level
01:14:23 <randomuser> there's *lots* of 404s when you visit either
01:15:16 <randomuser> oh, and we needed a splash page ie docsite-publican before anything would work
01:15:30 <randomuser> and it *still* looks like the default brand
01:15:32 <zoglesby> randomuser: what about my pizza?
01:15:38 <randomuser> :/
01:15:46 <randomuser> telepizza?
01:16:12 <randomuser> turn on the video equipment, throw slices?
01:16:21 <zoglesby> lol
01:16:59 * randomuser bbl
01:17:34 <jjmcd_> This might work better
01:18:18 <jjmcd_> keyboard not as good, but it will be easier to stay connected this way
01:47:48 * jjmcd is heading upstairs.  g'nite all
01:48:00 <zoglesby> jjmcd_: night
02:54:51 <nb> #endmeeting