#fedora-docs: Fedora Docs Office Hours

Meeting started by randomuser at 18:01:32 UTC (full logs).

Meeting summary

    1. Please ask questions, talk about bug, or discuss anything else about Docs. (zoglesby, 18:06:48)
    2. ACTION: randomuser to update docs fedocal category (randomuser, 18:37:47)


Meeting ended at 19:08:16 UTC (full logs).

Action items

  1. randomuser to update docs fedocal category


Action items, by person

  1. randomuser
    1. randomuser to update docs fedocal category


People present (lines said)

  1. randomuser (42)
  2. zoglesby (15)
  3. mpduty (13)
  4. zodbot (5)
  5. Sparks (4)
  6. mayorga (4)
  7. jhradilek (4)


Generated by MeetBot 0.1.4.