15:06:14 <lnovich> #startmeeting Laura's office Hours
15:06:15 <zodbot> Meeting started Wed Jul  8 15:06:14 2015 UTC.  The chair is lnovich. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:06:46 * kirsti attends
15:06:49 <lnovich> Hi everyone! Who is here today?
15:07:16 <lnovich> hey kirsti!
15:07:29 <kirsti> what a day ;)
15:07:38 <kirsti> I have added some remarks to the content page as requested.
15:07:38 <kirsti> I can start on reading the standing virt get started and collect comments if you wish, but how would you like to receive those?
15:08:38 <lnovich> great kirsti! - regarding the comments - i am thinking we should either make bugs - if they are bugs or put the change in the Getting Started wiki
15:10:17 <lnovich> any thoughts on either direction?
15:10:38 <kirsti> We can make the change in the wiki, as long as we agree on the changes
15:11:42 <lnovich> sure
15:11:56 <kirsti> let me check which page you are referring to
15:11:58 <lnovich> https://fedoraproject.org/wiki/Virt_Getting_Started_Planning - this is the wiki page for those of you who are wondering
15:13:00 <kirsti> ok I seem to be on the right page then ;)
15:13:14 <kirsti> the other link you gave me was http://docs.fedoraproject.org/en-US/Fedora/19/html/Virtualization_Getting_Started_Guide/index.html
15:13:28 <lnovich> so in looking at the outline - we need to change chapter 6 to be more in line w/chapter 5
15:13:32 <kirsti> which I presume is the recent guide?
15:13:48 <lnovich> yes as far as I know
15:13:50 <kirsti> ok looking
15:14:00 <lnovich> that is the most recent version of that guide
15:14:19 <lnovich> there are two tools we are going to highlight
15:14:23 <lnovich> virt manager and Boxes
15:14:39 <lnovich> both should have same / similar titles
15:14:48 <lnovich> and right now they don't
15:15:27 <lnovich> the terminology is a bit different but that is intended
15:15:52 <kirsti> yes that much is clear, but can we use the exact same outline?
15:15:54 <lnovich> 5.6 we need to check if the title should say delete a box or delete a VM?
15:16:18 <kirsti> also I do not see virt manager mentioned in ch 4
15:16:42 <lnovich> What I will do for next week is make the new outline using the proposals and suggestions provided
15:17:10 <lnovich> #action lnovich - create a new proposed outline taking into account all suggestions
15:17:25 <lnovich> and next week we can fine tune it
15:17:51 <kirsti> ok , I will keep an eye on it
15:18:04 <lnovich> I am adding a new section now on - Content Changes
15:18:06 <kirsti> anything else I can look at?
15:18:21 <lnovich> which will keep a list of changes not structural
15:20:41 <lnovich> ok so I added something to the Wiki
15:21:04 <lnovich> New section called Changes to Content
15:21:23 <lnovich> kirsti: here you can add your list of things that are wrong, typos, whatever
15:21:41 <lnovich> or anything that does not take into account our personas
15:21:55 <kirsti> lnovich ack
15:23:04 <lnovich> I just found this when looking for more information http://backlogtool.com/git-guide/en/
15:23:23 <lnovich> and am wondering if the 3 tier approach may be something we want to think about?
15:23:43 <lnovich> but that I will bring up at the meeting
15:24:54 <lnovich> As corny as that monkey is
15:25:31 <lnovich> ok so anything else kirsti that I can help you with?
15:25:44 <lnovich> any other writers out there who need help - Speak UP!
15:26:00 <kirsti> no thank you :)
15:26:32 <lnovich> #info given we are all set - this meeting will end in 5 minutes if there are no more issues
15:27:26 <lnovich> #info next office hours - will be on 9AM EST - 1400 GMT on Wed
15:27:56 <lnovich> (assuming that my meeting doesn't run over too much
15:28:44 <lnovich> kirsti: are you comfortable to provide all your feedback/ questions/issues /etc on the Getting Started guide on the wiki page?
15:28:59 <kirsti> lnovich yup
15:29:19 <lnovich> #action kirsti to start providing feedback - please put URLs / links to the content as you see it on docs.fedora website
15:29:38 <lnovich> so that way we can track the issue and decide if we want to make a BZ
15:29:51 <kirsti> makes sense
15:29:53 <lnovich> I will put a table in the Wiki page if you think it will make it easier
15:30:10 <lnovich> so all you would need to do is fill in a row or 2 or 12
15:30:13 <kirsti> I think I can manage if I need it
15:30:37 <lnovich> ok so we are all set - ending the meeting if you are ok
15:30:46 <kirsti> ack
15:33:36 <lnovich> thanks everyone
15:33:40 <lnovich> #endmeeting