19:01:32 <poelcat> #startmeeting Fedora Talk FAD Pre-game
19:01:32 <zodbot> Meeting started Tue Oct 20 19:01:32 2009 UTC.  The chair is poelcat. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:41 * jcollie is here
19:01:53 <poelcat> hi jcollie
19:01:59 * jsmith is here
19:02:05 <jsmith> (for once!)
19:02:12 <poelcat> jsmith: hi
19:02:19 <poelcat> we also have brunowolff and mmcgrath i think
19:02:29 <brunowolff> brunowolff is here.
19:02:47 <jsmith> Welcome, herlo
19:03:02 <herlo> jsmith: hi, not sure how available I am for this meeting...
19:03:12 <jsmith> herlo: Fair enough
19:03:16 <poelcat> looks like we have a great crew for today
19:03:33 <jcollie> yeah baby
19:03:35 * poelcat thought stickster's agenda was to f-i-l was good so I'll run with it
19:03:42 <stickster> D'oH!!!
19:03:48 <stickster> sorry guys, thanks to jsmith for pinging me
19:03:52 <poelcat> #info https://fedoraproject.org/wiki/FAD_Fedora_Talk_2009_game_plan#Schedule
19:04:01 <stickster> My phone wasn't synced and didn't pingaling me.
19:04:08 * mmcgrath is here but also doing other stuff
19:04:15 <poelcat> anything we need to cover w/ schedule besides such a late starting time? ;-0
19:04:21 <mmcgrath> please do ping me if you need me directly.  I'm attempting, poorly, to multi task.
19:04:21 <poelcat> :-)
19:04:25 <stickster> poelcat is such a slave driver :-)
19:04:37 <poelcat> that will only be 7 am my time ;-)
19:05:05 * stickster is open to earlier times on Saturday but could be tough on Friday. We will probably end up being the people entrusted with keys to the meeting office on Saturday, but on Friday we'll need to wait for the owner to arrive.
19:05:36 <jsmith> stickster: Where are we meeting, may I ask?
19:05:42 <jcollie> maybe on fri we could meet for breakfast?
19:05:44 <poelcat> how about we go with what you've got for Friday and then adjust on Sat if we want like you're saying
19:05:48 <stickster> jsmith: BusinessPlayce
19:05:57 <stickster> poelcat: Roger that
19:06:05 <jsmith> stickster: Gotcha
19:06:08 <poelcat> jcollie: not a bad idea
19:06:16 * jsmith is happy to meat at Waffle House 90 minutes before the scheduled start time
19:06:22 <stickster> DISCO
19:06:25 <jsmith> s/meat/meet/
19:06:33 <stickster> I think you meant meat, as in bacon.
19:06:34 * jsmith fires his grammarian
19:06:42 <jsmith> s/meat/eat meat/
19:06:50 <poelcat> stickster: will the party bus be ready to pick us up?
19:06:56 <jcollie> sugar, carbs and greasy food makes for a great start to a weekend of hacking
19:07:04 <stickster> poelcat: I'm OK for early, as you know :-)
19:07:15 <stickster> I can pick you guys up anytime after 6:30am.
19:07:17 <poelcat> #action stickster to ammend the schedule to include the waffle house as a warmup for Friday's kickoff
19:07:34 <poelcat> anything else on the schedule?
19:07:58 * jsmith doesn't have anything to add to the schedule
19:08:04 <poelcat> #topic Use Cases
19:08:09 <stickster> poelcat: done, re: schedule ;-)
19:08:10 <poelcat> #link https://fedoraproject.org/wiki/Fedora_Talk_User_Cases
19:08:15 <poelcat> #link https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases
19:08:23 <jcollie> use cases look awesome
19:08:25 <poelcat> i thought jcollie had a great idea last week about these
19:08:46 <poelcat> there seemed to be a nice way to resolve each one
19:08:49 <jsmith> Which was?
19:09:03 <poelcat> by either pointing to the ticket or to documentation explaining how it is implemented
19:09:16 <poelcat> we need more details and ideas on the admin cases
19:09:41 <stickster> I think in many cases the admin cases are going to come down to a web app
19:09:48 <jcollie> i think on the admin side we need to decide if we're going to write a web app or something
19:09:55 <stickster> jcollie: *jinx :-)
19:09:55 <jsmith> Correct... and the web app is just going to twiddle bits in FAS, right?
19:10:18 <stickster> jsmith: It would definitely have a tie-in to FAS... partly to make sure the person is in a "talk-admin" group
19:10:27 <poelcat> my thought is we will use each of the cases for shorter sprints as we work on things and so that people can divide up and conquer
19:10:28 <stickster> s/the person/the person signing in and using it/
19:10:32 <jcollie> mostly i figured it would be setting stuff in the internal asterisk db
19:10:46 <jsmith> jcollie: That works as well...
19:11:17 <poelcat> i figure some of the cases we can back into too... like in the real world where you write the requirements after you are done :)
19:11:47 <jcollie> i like that plan :)
19:11:51 <stickster> poelcat: *snort
19:12:16 <poelcat> if people have time between now and fri please jump in and help add to the pages
19:12:23 <poelcat> or add links to the existing docs we have
19:12:26 <jsmith> Will do
19:12:30 <jsmith> (we have no existing docs!)
19:12:34 <poelcat> i have no idea what we have
19:12:42 <poelcat> okay, that is easy I guess :-/
19:12:43 * jsmith blames himself for that
19:12:54 <stickster> poelcat: Did you still want a fedora-infrastructure Trac ticket for each of those use cases? Or is it for each thing the use cases generate?
19:12:54 <jsmith> That's one of the secondary goals... write the docs!
19:13:02 <poelcat> jsmith: you're so used to just pointing people to your book ;-)
19:13:15 <poelcat> stickster: i'm torn on that
19:13:29 <poelcat> that was my original plan, but I don't want to get too carried away w/ admin
19:13:32 * stickster agrees
19:13:34 <jsmith> poelcat: Well, the book is getting long in the tooth...
19:13:40 <stickster> We can write details in the per-case tickets, I would think
19:13:45 <poelcat> what do other peple think about ticket creation?
19:13:51 <stickster> Since there's not a useful blocker function in Trac.
19:14:13 <poelcat> maybe as we're wrapping up on Sat we create tickets for future TODO's
19:14:19 <jcollie> I'd say create tickets at the end of the weekend to track stuff that doesn't get done during the weekend
19:14:27 <jcollie> hah
19:14:38 <poelcat> psychic friends network is alive! :)
19:14:52 <poelcat> anything else on use cases?
19:15:07 <stickster> *nod
19:15:08 <poelcat> #action keep updating https://fedoraproject.org/wiki/Fedora_Talk_User_Cases
19:15:13 <poelcat> #action keep updating https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases
19:15:35 <poelcat> #info will create tickets at end of FAD for other RFEs and Todos
19:15:47 <poelcat> #topic Streaming and Icecast
19:15:54 <poelcat> herlo: what's the good word?
19:16:23 <jsmith> Mind if I throw something out?
19:16:33 <poelcat> jsmith: go
19:16:35 <stickster> jsmith: go right ahead
19:16:38 <jsmith> I'm not sure if this has been discussed before, but we've got several options for the streaming server
19:16:52 <jsmith> Icecast, DarkIce, and Flumotion have all been suggested in the past
19:17:10 <jsmith> Has the decision already been made to go with Icecast?
19:17:12 <stickster> Yes, Icecast and Flumotion were mentioned earlier, but Icecast looked to be easier to set up in our limited time, and we would look to Flumotion later if we needed more functionality
19:17:24 <stickster> herlo has experience with Icecast which helps as well.
19:17:30 <jsmith> OK... last I checked (this was a couple of years ago), Icecast was *very* limiting
19:17:45 <jsmith> I know herlo has played with it since then (I shared all my magic tricks with him)
19:17:51 <jsmith> but didn't know where he got to on that
19:17:52 <jcollie> yeah, none of us are very familiar with flumotion, we'd need to figure out how to add streams on the fly
19:17:52 <stickster> When I looked at their site, it seemed like Ogg support itself was a major new feature, which made me crook an eyebrow
19:18:05 <poelcat> jsmith: could you add some use cases for what people normally do or need to do?
19:18:08 <herlo> hi guys
19:18:10 <jsmith> jcollie: Ah, I was hoping you'd be that person :-)
19:18:12 <stickster> herlo!
19:18:15 <poelcat> then we can decide if IceCast is up to the job?
19:18:19 <herlo> sorry, in an out of work stuffs
19:18:39 <herlo> so far, I have done very little because I was hoping to have an icecast server rpm for epel
19:18:41 <jcollie> i've done a few things with flumotion, but i have to edit xml files and restart the server to get it to do anything new
19:19:15 <herlo> I learned today that we're planning on doing it on F12, so that might not be such a big deal.  However, the asterisk stuff is running on F12, don't know that the icecast stuff will be
19:19:23 <poelcat> #info blocking on icecast server rpm being built in epel
19:19:46 <stickster> herlo: Are you actually working on that icecast server RPM, or is someone else doing that?
19:19:51 <jcollie> i know there's a way to add stuff to a running flumotion server, but that'll take reading some code as I haven't found any docs yet
19:19:54 <herlo> ixs is
19:20:00 <herlo> but I can build it and was going to do that today
19:20:20 <poelcat> herlo: do we know it will work on f12 with asterisk 1.6 ?
19:20:22 <herlo> since he said he'd do it on Friday last week and I have not seen it come through koji as of about 2 hours ago
19:20:47 <stickster> Should we invite him? He's on Freenode right now
19:20:48 <herlo> poelcat: if it uses ices (which asterisk-ices does) it will work just fine
19:21:07 <herlo> stickster: sure, I'd love to get him to understnad the reason I have emailed him and pinged him several times :)
19:21:47 <stickster> OK, done...
19:21:52 * herlo has used icecast for years.  Ogg video is the new feautre they were talkign about...
19:22:01 <stickster> Ah, right, thanks herlo
19:22:04 <herlo> ogg audio has bene around for a long time
19:22:11 <jsmith> Would it be worth involving the packager for flumotion in the discussion?
19:22:20 * jsmith realizes that packager
19:22:30 * jsmith realizes that packager != expert in all cases
19:22:40 <stickster> jsmith: We tried that earlier
19:22:41 <jsmith> But in this case, it's thomasvs
19:22:47 <stickster> It's thomasvs, who in this case is the expert
19:22:48 <jsmith> stickster: Oh... didn't know if that had been tried
19:22:50 <stickster> *jinx :-)
19:22:54 <herlo> btw, I am happy to package icecast if ixs is unable to do so, I just need permission to commit it.  It just needs to be built as the cvs tree is already there...
19:23:12 <jsmith> stickster: You can fill me in on the details offline
19:23:12 <jcollie> he's in belgium so time zones is probably an issue
19:23:54 <poelcat> is someone inviting ixs?
19:23:59 <stickster> poelcat: I did
19:24:40 <stickster> poelcat: Can we move on to a different topic or subtopic while we're waiting?
19:24:52 <jsmith> OK, before moving on, let me explain a bit
19:24:56 <jsmith> and maybe herlo can help too
19:24:58 <stickster> Sure, thanks jsmith
19:25:11 <poelcat> did we need to do other work to get publictest rebuilt?
19:25:22 * poelcat saw message from mmcgrath but can't find it now
19:25:31 <herlo> about publictest15?
19:25:43 * poelcat cant remember the #
19:25:44 * herlo saw the message in #fedora-admin iirc
19:25:51 <jsmith> The basic idea is that Asterisk streams the audio to an audio broadcast server (icecast/flumotion/etc.), and then that does any necessary encoding/transcoding, and passes it off to the masses
19:26:07 <jsmith> herlo: He said to use pt16
19:26:13 <herlo> jsmith: right
19:26:22 <herlo> jsmith: differnet convo
19:26:48 <poelcat> sorry, i started the publictest one... let's finish with streaming first
19:27:06 <jsmith> My concerns are 1) Getting the audio from Asterisk to said server in the proper format 2) Creating streams on the fly on said server 3) Making sure the encoding/transcoding doesn't bring the system to it's (virtual) knees
19:27:38 <jsmith> Last I checked, Asterisk only knew how to send audio in 8kHz, 8-bit signed linear (or was it ulaw?) format
19:27:49 <herlo> I can address that, no problem wrt icecast and asterisk-ices
19:27:56 <jsmith> herlo: Perfect!
19:28:04 <stickster> It shouldn't be hard to gst-launch or something in between, right?
19:28:11 <stickster> Or is that what asterisk-ices/icecast will do?
19:28:21 <jcollie> yeah asterisk-ices handles it
19:28:28 <herlo> so as I understand it, asterisk-ices will take the audio directly from asterisk and create a streaming client
19:28:43 <jsmith> stickster: Shouldn't... but I don't know gstreamer at all!  My pipelines are full of holes, and all the magic leaks out onto the floor
19:28:44 <herlo> then the icecast server (or flumotion or whateveR)
19:28:48 <jcollie> i think that the icecast server handles the actual transcoding to ogg/vorbis
19:28:50 <stickster> jsmith: I know some gst, fortunately
19:28:55 <stickster> enough to be dangerous (or stupid)
19:29:00 <herlo> picks up the stream using an agreed upon user and password
19:29:00 <jsmith> stickster: Teach me, oh wise master!
19:29:06 <ixs> evening
19:29:09 <stickster> Hi Andreas!
19:29:23 <herlo> then the encoding happens on the server afaik
19:29:25 <ixs> herlo: FYI: tonight I'll be doing your icecast.
19:29:36 <stickster> ixs: Looks like you just answered our question :-)
19:29:36 <ixs> herlo: I have some time scheduled for that. :D
19:29:37 <herlo> and it's streamed out to the masses
19:29:48 <ixs> stickster: ohh, that was easy. great.
19:29:52 <herlo> ixs: awesome, this meeitng is discussing that exact app
19:29:58 <jsmith> OK... sounds like we're all on the same sheet of music then
19:30:08 <stickster> ixs: We're going to be using it at the upcoming FAD starting Friday :-)
19:30:09 <jsmith> The only other concern I have there is buffering
19:30:14 <poelcat> what do we need to research or talk about before Friday?
19:30:18 <ixs> stickster: awesome. :D
19:30:19 <herlo> we can make icecast limit connections, we can cluster icecast servers together, etc if we need to scale
19:30:35 <jsmith> Last I checked, icecast defaulted to buffering for ten or fifteen seconds before streaming the audio out to the listeners... Do we know how to adjust that?
19:30:36 <herlo> but it has been able to handle 40+ listeners without missing a beat in my experience.
19:30:45 <poelcat> #info ixs is buidling icecast tonight
19:30:49 <herlo> jsmith: you can set that value, I have mine at 5 seconds
19:31:21 <herlo> jsmith: I don't know how real time you want to get
19:31:28 <herlo> but we could try as little as 1-2 seconds
19:31:33 <stickster> So herlo, is the plan that you will get that icecast server installed somewhere, in cahoots with mmcgrath, before Friday?
19:31:35 <jsmith> herlo: 5 seconds is acceptable... I wouldn't go lower than two
19:31:37 <jcollie> minimizing the buffering would be good for more read-time communications, esp i we are using the streaming in conjunction with IRC
19:31:48 <herlo> stickster: yup, just waiting on ixs to build the server tonight :)
19:31:52 <herlo> for epel
19:32:08 <herlo> jsmith: great, I was hoping you wouldn't want to go to really small increments
19:33:11 * poelcat not clear on what next actions are beyond package build tonight
19:33:21 <poelcat> and building the server of course
19:33:26 <herlo> poelcat: I'll build up pt16 with icecast server
19:33:34 <herlo> should have that done by tomorrow night
19:33:51 <herlo> and then we just need to configure asterisk-ices to talk to it
19:33:57 <herlo> and test configs and such
19:34:00 <poelcat> #action herlo will build up pt16 with icecast server by 2009-10-21
19:34:12 <jcollie> can asterisk2 send the audio to pt16 directly without going over the vpn?
19:34:28 <poelcat> do we need to research flumotion or are we punting on that because of lack of time/knowledge ?
19:34:30 <stickster> That may be a mmcgrath question
19:34:32 <herlo> should be able to
19:34:36 <herlo> jcollie: ^^
19:34:36 <stickster> poelcat: I think it's punting at this point.
19:34:54 * stickster unpings mmcgrath
19:35:04 <herlo> stickster: you can ask him for sure
19:35:14 <stickster> poelcat: We do have the ability to swap out servers later
19:35:24 <poelcat> #decision may consider Flumotion in the future, but right now all our current body of knowledge (what a horrible buzz word) is around Icecast so we will deploy with it and change later if necessary
19:35:41 <stickster> +1
19:35:48 <jcollie> +1
19:35:53 <poelcat> ixs and herlo thanks for all your work on this
19:36:08 <stickster> That goes x2 for me, thanks ixs and herlo
19:36:22 <poelcat> #topic awesome Asterisk config doc by bruno
19:36:22 <herlo> :) np
19:36:31 <stickster> Yay brunowolff!
19:36:34 <poelcat> brunowolff: did you want to discuss the docs about setting up asterisk?
19:36:53 <brunowolff> Well I have gone about as far as I can.
19:36:59 <poelcat> or did others have questions/comments we want to discuss here?
19:37:04 <brunowolff> I was hoping one of the gurus would review things.
19:37:17 <brunowolff> I think I caught most of the 1.4 to 1.6.2 isms.
19:37:25 <poelcat> #link https://fedoraproject.org/wiki/FAD_Fedora_Talk_2009_game_plan#Asterisk_Packages_.26_Installation_Instructions
19:37:31 <brunowolff> I didn't test any of the conferencing parts.
19:37:32 <stickster> jsmith: ^^
19:37:52 <jsmith> I didn't actually test with his configs and instructions, but I'm sure we can amplify those instructions
19:37:56 <brunowolff> More than just the wav codecs may be useful once you start doing automated menu stuff.
19:38:11 * poelcat thinks it would be really cool if we could get this formalized in a way that anyone could setup an Asterisk config in their own enviornment just like Fedora's
19:38:15 <jsmith> I should be around today and Thursday/Friday/Sat for any advanced help
19:38:21 <brunowolff> Those aren't needed to the pass through connections with twinkle.
19:38:48 <stickster> poelcat: What a great point. Eventually I see a CSI doc in the future
19:38:48 <stickster> jsmith: u r teh awsum
19:38:52 <jsmith> poelcat: Great goal, but it's slightly more complicated than that
19:38:57 <poelcat> :)
19:38:58 <stickster> Sure, what with the DIDs and stuff
19:39:08 <jsmith> Without the proper foundational information, you're setting yourself up for problems and possible security implications
19:39:14 <jsmith> But that's another topic for another day
19:39:26 <poelcat> fair enough
19:39:32 <stickster> Ask a teacher... :-)
19:39:41 <poelcat> lol
19:40:18 <poelcat> any other topics to discuss?
19:40:47 <jsmith> What equipment would people like me to bring?
19:41:04 <stickster> jsmith: I think we were planning to rely on softphones
19:41:04 <jsmith> I'm happy to bring the whole phone zoo, if people wanna try lots of different phones
19:41:05 <stickster> But
19:41:06 <poelcat> jsmith: lots of free stuff for us to take home ;-)
19:41:13 <stickster> jsmith: I have a couple of Grandstreams that are still looking for a home
19:41:14 <poelcat> jk
19:41:16 <stickster> poelcat: I think one is for you
19:41:22 <jsmith> poelcat: I'll see what I can rustle up :-)
19:41:31 * stickster has 2 other Grandstreams up for grabs.
19:41:32 <poelcat> stickster: yay!
19:41:39 * jsmith will raid the Schwag Bag
19:41:42 <stickster> I'm bringing my usual softphone+LogitechUSB
19:41:46 <brunowolff> Is there going to be a voice setup there for remote people or are we mostly going to work through IRC and Gobby?
19:42:00 <stickster> brunowolff: Unknown at this point.
19:42:04 <jsmith> We can certainly tie into the conf bridge on Fedora Talk, right?
19:42:13 <stickster> Sure
19:42:18 <jcollie> i'd take a grandstream if no one desperately wants one
19:42:20 <stickster> I could bring my SPA942 and we could just use that.
19:42:33 <stickster> jcollie: You're welcome to it
19:42:36 <poelcat> a hard phone with speaker on it to call into FedoraTalk ?
19:42:46 <stickster> poelcat: Yes, my Linksys SPA942 has that
19:43:06 <jcollie> i can see if i can free up a nice conference phone from work
19:43:19 <stickster> The owner of the site has told me there is at least one free wired port we're welcome to use
19:43:28 <stickster> jsmith: If you can bring a hub of some sort that might be helpful
19:43:29 <poelcat> "free up" as in put it in your suitcase? ;-)
19:43:38 <jcollie> heh something like that
19:43:55 <stickster> jcollie: You'll need room to take gear *home* :-)
19:43:56 <brunowolff> I won't have access to a hard line from home, but have a couple of headsets with mics at home.
19:44:16 <jcollie> i'll just bring the big suitcase :)
19:44:39 <jsmith> I'll bring at least three phones (Polycom, Linksys, and Grandstream video), plus one or two USB speakerphones
19:44:46 <jsmith> and maybe even a headset or two
19:45:00 <jsmith> stickster: I've got an eight port gigabit switch too
19:45:09 * poelcat is planning to bring a usb headset
19:45:32 <stickster> jsmith: Cool
19:45:43 <stickster> poelcat: Sounds good
19:45:43 <jsmith> stickster: I can bring another 5-port as well, if needed
19:45:43 * poelcat thinks the office place hosting this has no idea how much bandwidth we might use
19:45:52 <jsmith> stickster: I've also got power strips
19:46:00 <jcollie> power strips good
19:46:03 * stickster will lean on jsmith for equipment then, looks like :-)
19:46:08 <stickster> poelcat: They should be OK, I think
19:46:12 <jsmith> Like I said... I'll bring the zoo
19:46:22 <jsmith> (one of each kind of animal)
19:46:31 <stickster> As long as we're not rsyncing a tree :-)
19:46:35 <poelcat> #action jsmith to "bring the zoo of hardware"
19:46:57 <poelcat> #topic travel logistics
19:47:09 <poelcat> stickster: where are you picking us up at?
19:47:22 <stickster> OK, I put some of this on the schedule
19:47:24 * poelcat searches for a bad joke about meeting us at the gate
19:47:43 <stickster> On Thursday, I'll be picking up jds2001 at the bus station in the afternoon
19:47:52 <stickster> I'll either bring him to the hotel and/or to my house, his choice
19:48:06 <stickster> Then I'll come get everyone else (John, Ian, Jeff) at the RIC airport
19:48:24 <poelcat> stickster: what I meant was... at the curb, baggage claim, ?
19:48:27 <stickster> You'll need to come out and meet me in the lobby outside security obviously
19:48:30 <stickster> *jinx
19:48:48 <stickster> There's a big seating area there, you won't miss me, I promise :-)
19:48:53 <poelcat> okay
19:49:06 <stickster> We'll need to wait for everyone to arrive first
19:49:10 <stickster> obviously :-P
19:49:15 <poelcat> anything else before we close?
19:49:16 <stickster> Then I bring everyone back to the hotel
19:49:18 <jcollie> Who's getting last?
19:49:24 <stickster> Erm
19:49:35 <stickster> Hang on and I can tell you
19:50:13 <jcollie> looks like i'm getting in around 9:45
19:50:18 <stickster> Ha, Ian and John are coming in on the same flight from DFW
19:50:20 <stickster> 10:15
19:50:36 <stickster> Check me out with my bad schedulin' self
19:50:39 <jsmith> So plan on it getting into RIC two hours late :-p
19:50:45 <poelcat> lol
19:50:45 * jsmith ducks and hides
19:50:45 <stickster> :-P
19:50:56 <stickster> Whatevah
19:51:00 <stickster> I'll be there, no biggie
19:51:12 <jsmith> stickster: If you need me to run to RIC to pick people up, I may be able to swing it
19:51:19 <stickster> jsmith: Nope, it's under control
19:51:20 <jcollie> heh i'm coming from chicago
19:51:44 <jsmith> jcollie: United we standby!
19:51:56 <jcollie> does o'hare have free wifi? i hope so
19:52:04 * poelcat doubts it
19:52:12 <jcollie> cheap buggers
19:52:43 <poelcat> just like hotels... the larger/more expensive to stay at less likely to have free wifi
19:52:48 <stickster> RIC does, for those of you leaving via air
19:53:06 <jcollie> someone in the office has a verizon data card, i may have to track it down
19:53:32 * poelcat will close us out in 60 unless someone has another topic
19:53:36 * stickster notes for jcollie, poelcat, jds2001 that the HGI does have complimentary wifi
19:53:39 * stickster doen
19:53:41 <stickster> *done, even.
19:53:43 <jcollie> and i doubt that i'll be lucky enough to be on a jet with wifi either
19:54:14 <jcollie> i'm just griping about the state of modern air trave ;)
19:54:21 <jcollie> er travel even
19:54:33 * jsmith had wifi all the way back from Phoenix on Friday
19:54:44 <poelcat> thanks everyone for coming and looking forward to seeing/talking to you on Thurs or Friday
19:54:47 <poelcat> #endmeeting