19:39:01 <mchua> #startmeeting
19:39:01 <zodbot> Meeting started Sat Jan 30 19:39:01 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:39:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:39:04 <mchua> ...GAH
19:39:10 <mchua> Ok, lemme find where that log cut off.
19:39:26 <nirik> it likely saved a .txt file for it.
19:39:36 <mchua> nirik: this is a kludge, but is it possible for someone to reach back and copy-paste the log portion that zodbod missed in the .txt file?
19:40:04 <loupgaroublond> mchua, is that necessary or can we stitch together the missing bits with grep and duct tape?
19:40:29 <nirik> we can possibly do something after it's finished, but I don't think it will take kindly to editing the one it has open...
19:40:43 <mchua> nirik: Noted. I'll loop back around after logs are closed for the day and make sure that happens.
19:40:58 <mchua> loupgaroublond: it's not necessary, but it's a one-time cost that will make life easier and more pleasant for anyone looking at these notes for the rest of eternity.
19:41:14 <mchua> (or however long the logs and wiki stay up - I'm happy with "heat death of universe," honestly.)
19:41:24 * rbergeron nods
19:41:25 <mchua> #action mchua make sure logs get stitched together from the zodbot hiccup
19:41:33 <loupgaroublond> mchua, i mean just restitching the log files, and then forcing zodbot to reprocess them
19:41:43 <nirik> yeah, we might be able to do that...
19:41:45 <loupgaroublond> and/or writing our own greps and awks that spit out the same output
19:41:49 <jds2001> .fasinfo mchua
19:41:50 <nirik> it does have a replay function. ;)
19:41:51 <zodbot> jds2001: User: mchua, Name: Mel Chua, email: mel@redhat.com, Creation: 2008-09-26, IRC Nick: mchua, Timezone: US/Eastern, Locale: en, Extension: 5115368, GPG key ID: , Status: active
19:41:55 <zodbot> jds2001: Approved Groups: @marketing +web fedorabugs packager @gitfedora-insight-theme @gitfedora-zikula sysadmin-test ambassadors designteam giteducation cla_fedora cla_done
19:42:19 <jds2001> you need to be in sysadmin-noc to get on the box that zoddie runs on
19:42:24 <mchua> #chair loupgaroublond ctyler jds2001 spevack herlo dgilmore stickster ke4qqq inode0 quaid
19:42:24 <zodbot> Current chairs: ctyler dgilmore herlo inode0 jds2001 ke4qqq loupgaroublond mchua quaid spevack stickster
19:43:06 <mchua> loupgaroublond: oh! oh, yeah, that's what I wanted to do, but don't know how to get zodbot to reprocess... if that's an option, rockin'.
19:43:43 <loupgaroublond> mchua, i actually don't know, i was taking a wild guess :) but i'll take nirik's word on this one
19:44:19 <jds2001> looks like we never got it
19:44:25 <jds2001> 20:47 <mchua> nirik: we'll see in the morning, I suppose. :) I'd almost forgotten about that.
19:44:28 <jds2001> 06:21:07 <nirik> yeah... just about another hour or so until that.
19:44:31 <jds2001> 06:28:49 * rbergeron hopes the weather gets happier for all[jstanley@noc1 2010-01-30]$
19:44:45 <jds2001> that's the latest in the last log
19:45:12 <jds2001> times are UTC :)
19:45:42 <jds2001> supybot has only been runing since 10:06
19:46:00 <ke4qqq> rbergeron: - I started reviewing some of the deps for limesurvey - let's just say there is a good chunk of work to be done.
19:48:04 <rbergeron> ke4qqq: yes, there is :)
19:49:15 <rbergeron> hence my begging on planet :)
19:50:05 <rbergeron> i didn't put that list together - i think mchua did. I'm just trying to bang the rally drum on it :)
20:04:08 <mchua> Ok, remotees... we'd like some scathing feedback here. ;)
20:04:57 <mchua> #topic Toronto process thought exercise
20:05:02 <loupgaroublond> scathing? nah, maybe just scalding hot
20:05:08 <mchua> #link https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto
20:05:55 <mchua> spevack, rbergeron, loupgaroublond, RodrigoPadula, gregdek, inode0, quaid , et al - ^^
20:06:10 <mchua> So, for context: what this is - we just did this in the room here in Raleigh before lunch - is a thought exercise.
20:06:23 <mchua> That's going to heavily inform the "how to plan a fudcon" doc that ctyler and I are working on in gobby.
20:06:28 <loupgaroublond> reading now, ...
20:06:41 <mchua> The thought exercise is this:
20:06:44 <mchua> Roll back the clock: it's summer 2009 and we've just decided that Toronto's going to be the place for the NA FUDCon at the start of December. What, ideally, goes down? (We're constrained to tools and people we had at the time.)
20:07:01 <mchua> Note that the local team is a subset of the planning team, but it's a special subset, and Chris represents that subset right now...
20:07:35 <spevack> mchua: awesome work
20:07:39 <mchua> and that the planning team included me and Chris and Paul and other folks that came to help (like SMParrish!) but Paul was representing that team during our thought exercise
20:08:15 <mchua> and likewise, I was part of the planning team but put on my "let us think about interfacing with external resources, like the CommArch budget, the Design team, etc." hat for this exercise.
20:08:16 <loupgaroublond> Ensure budget for pony is sufficient to sustain pony for next fiscal year.  => Ensure that pony is a green renewable source and self sufficient for the next fiscal year.
20:08:24 <mchua> loupgaroublond: it's a wiki ;)
20:08:34 <loupgaroublond> (this means i have found no big flaws yet :) )
20:09:37 <loupgaroublond> i especially like the one month cutting off point, it really gives you a chance to ramp up stuff on the mailing list
20:10:00 * mchua nods
20:10:48 <loupgaroublond> can you guarantee the hotel cards and namebadges and other print work in a week? i would give it two weeks, just to make sure it's definitely there
20:11:06 <loupgaroublond> otherwise, make sure you work with print vendors that provide date guarantees
20:11:10 <mchua> loupgaroublond: Well, I think that's "go to local print shop, make 200 copies"
20:11:13 <loupgaroublond> ok
20:11:14 <mchua> it's not a lot of copies
20:11:17 <ke4qqq> loupgaroublond: laser printer with kinkos for contingency
20:11:23 <loupgaroublond> yup
20:11:32 <mchua> Namebadges, similarly, are "take namebadge papers from office supply store, run through laser printer"
20:11:38 <ctyler> loupgaroublond: you want to cut off namebadge production as close to the event date as possible
20:12:07 <ctyler> a colour laser that prints 11x17" (ledger) is a great asset
20:12:08 <ke4qqq> interestingly - SCaLE prints name badges as you walk up
20:12:24 <mchua> spevack: for budgeting, I found http://horses.about.com/od/buyingyourfirsthorse/f/horsekeeping.htm - for instance, One half bale of hay is $1.50 per day and probably fine for feeding the pony
20:12:35 <mchua> I think we can get volunteer farriers
20:12:43 <loupgaroublond> mchua, hay is for horses, not ponies
20:13:07 <quaid> ke4qqq: yeah, I like the SCALE thing
20:13:16 <quaid> they print out a whole 8x11 on a solid cardstock
20:13:25 <loupgaroublond> as for the last day and minutes, i see you guys put emphasis on sleep, make sure there's enough room for delegate, otherwise sleep won't happen :)
20:13:26 <quaid> you pop out the name badge, the rest folds and has maps, etc.
20:13:29 <ctyler> I wouldn't want to manually search that many badges, but that's overkill for a FUDcon
20:13:32 <ke4qqq> mchua: you need to facter in grain as well - and the bad thing is that ponies get spoiled and stubbtorn
20:13:41 <spevack> stickster: looks like that sponsorship information page is superb
20:13:56 <ke4qqq> quaid: yep - maps are good and all the better to print them with maps
20:14:02 <ke4qqq> bah nametags
20:14:02 <stickster> spevack: I'm circling back fixing some FIXMEs you left at the top, thank you for those
20:14:16 <spevack> stickster: you removed it from gobby?
20:14:21 <stickster> spevack: Yup
20:14:28 <spevack> just making sure it didn't disappear :)
20:14:40 <stickster> spevack: It's on the wiki now, I copied it over right before removal
20:14:49 <stickster> spevack: https://fedoraproject.org/wiki/Sponsoring_event_attendees
20:16:07 <loupgaroublond> mchua, having only witnessed fudcon planning, i think that table's more or less good :)
20:17:14 <spevack> stickster: i think the page turned out great
20:17:38 * mchua looks at sponsoring attendees wikipage
20:17:52 <ke4qqq> spevack: see my question re deadline for bid submission
20:17:54 <stickster> woo woo! a spevack vote of confidence == warm fuzzy
20:18:07 <spevack> ke4qqq: ok
20:18:25 * spevack worries a bit about the page being too long
20:18:33 <quaid> interestingly, about 25% of the topics and interest at CLS West was on event planning stuff.
20:18:40 <ke4qqq> yeah I wonder if we are experience scope creep
20:19:16 <quaid> there is a point in here where we can magnify by collaborating on this with other community teams.
20:19:22 <quaid> (in da futa)
20:19:30 <mchua> stickster: I blogged our call for sponsorship requests at http://blog.melchua.com/2009/10/25/request-your-fudcon-funding-now-cutoff-thursday-1930-utc/ in case it's useful as an example or a template.
20:19:36 * loupgaroublond 'll bbiab
20:21:07 <stickster> spevack: You mean the sponsorship page?
20:21:09 <stickster> spevack: Yes
20:21:11 <mchua> spevack: comments on https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto when you have a moment?
20:22:17 <spevack> stickster: i think the sponsorship page is great if someone reads it all.  I worry if it's too long though, but maybe it HAS TO BE.
20:22:18 * inode0 has one question about the sponsorship page and how FAmNA does sponsorship now
20:22:19 <stickster> spevack: wrt the sponsorship page... it probably could be shorter without all the explanations. I wanted to present reasoning so it would make more sense to someone who hasn't *run* the sponsorship process
20:22:29 <spevack> yep!
20:22:41 <spevack> stickster: i understand.  People should be forced to read things from time to time :)
20:23:12 <stickster> spevack: What if I took out the big points and put them "above the fold"?
20:23:21 <stickster> Let me try an experiment and I'll ping you when it's visible
20:23:26 <spevack> stickster: k
20:23:43 <inode0> is it still ok, because I don't see how this fits into that outline, for us to provide $x to an event owner to subsidize travel with at their discretion?
20:24:10 <mchua> gameplan for fudcon-planning-howto: (1) finish getting first round of IRC feedback (2) throw this up against Clint and David specifically to see if we need any Real Event Planning practices inserted to improve things (3) look at deliverables for this FAD and see if any of the stuff we're making changes this schedule - if we're using ConMan does that change stuff, if we have an AVBox does that change stuff, etc. (4) final feedback sanity check round in-per
20:24:42 <spevack> inode0: i guess it would simply involve adding another point to https://fedoraproject.org/wiki/Sponsoring_event_attendees#Who_decides_sponsorships to account for that model
20:26:41 <mchua> #topic sponsorhip page comments
20:26:59 <mchua> #info there's some backtalk before the topic setting - read back a few minutes
20:27:07 <mchua> also I just added https://fedoraproject.org/wiki/Sponsoring_event_attendees#Resources_for_sponsorship_coordinators for templates and stuff
20:28:57 <stickster> inode0: It's a wiki, you could write in proposed text ;-)
20:29:13 <stickster> But I added a note here: https://fedoraproject.org/wiki/Sponsoring_event_attendees#Who_decides_sponsorships
20:29:23 <SMParrish> stickster: just checked the wiki.  I think it looks good and covers all the bases
20:30:13 <stickster> SMParrish: Thanks so much for your help!
20:30:27 <SMParrish> Your welcome
20:30:30 <stickster> SMParrish: You nailed a bunch of points that I would have missed, I think
20:31:55 <spevack> ke4qqq: i was doing some poking at the sponsorship page for a while. I'm going to step afk for a few mins, then re-dedicate myself to the bids page
20:33:18 * inode0 has decided it falls under the famsco section as is
20:34:06 <ke4qqq> inode0: it?
20:34:09 <ke4qqq> spevack: k
20:34:31 <inode0> ke4qqq: the way FAmNA allocates travel budget
20:34:39 <inode0> to event owners
20:34:49 * ke4qqq needs to go see the updated page
20:35:17 <spevack> inode0: famsco -> famna -> whatever it wants?
20:36:03 <inode0> spevack: yes, and we will begin to do more diligence about confirming that attendee responsibilities are met
20:38:34 <stickster> spevack: Check it out: https://fedoraproject.org/wiki/Sponsoring_event_attendees
20:39:13 <stickster> inode0: spevack: In considering that allocation, let's make sure that we aren't creating these flows as bureaucracies
20:39:36 <stickster> I see them as enabling people to make good decisions... empowering the event owners
20:40:19 <stickster> The difference might simply be in the way we refer to that flow of resources.
20:40:32 <mchua> ke4qqq, herlo; I'd like to look at the Big FUDCon Planning Howto table with ya when you have a moment (together is more efficient, but separate is fine if your schedules are too decoupled)
20:40:32 <ke4qqq> yeah - I think that perhaps we say that these may be delegated
20:41:09 <stickster> ke4qqq: I would precisely *not* say that
20:41:29 <stickster> Because I think that "delegation" is starting to take on the unwelcome connotation of "don't want to solve this problem"
20:42:34 <inode0> stickster: it would be more bureaucratic I think to make the event owner ask FAmNA for swag, booth, and other expenses but go to FAmSCo to ask for travel subsidies
20:43:19 <stickster> inode0: Yes... I'm just talking about the word "delegate"... it's starting to bug me.
20:43:36 <stickster> It's not the process of pushing out the ability to do things that bugs me at all
20:43:41 <stickster> I think that's a positive process
20:43:48 <stickster> I prefer to think of it as "empowerment"
20:43:54 <herlo> mchua: whenever is fine
20:44:02 <SMParrish> going afk for a bit  going to try and make it to the store -)
20:44:12 <herlo> I'm just troubleshooting the dv components on gstreamer for my kernel
20:46:16 <loupgaroublond> stickster, how about this, towards the ramp on of an event, there are a number of people who can become willing volunteers, the delegation is just finding things for extra hands to do
20:46:41 <loupgaroublond> some hackercons are kind of like that, everyone who goes is considered a volunteer supporter, and not just a conference goer
20:46:59 <loupgaroublond> but maybe empowerment is the best word for that too
20:47:00 <herlo> spevack: when you return, PING!
20:47:39 <spevack> RodrigoPadula: it's critically important that the processes that we're working on for FUDCon Planning this weekend be applied for LATAM in 2010.  Perhaps not the bid process, since you'd already had that started before this weekend, but the Sponsorships and Organization tips that we are re-doing
20:47:44 <spevack> herlo: pong
20:47:52 <herlo> spevack: oh, there you are :)
20:48:04 <herlo> spevack: so, I think I may have left some ac adapters in your car :(
20:48:12 <spevack> herlo: yeah, i found them last night
20:48:13 <herlo> turns out they power the audio mixers
20:48:16 <herlo> crap!
20:48:22 <RodrigoPadula> spevack, ok!
20:48:50 * stickster posts https://fedoraproject.org/wiki/Sponsoring_event_attendees one more time
20:48:50 <herlo> spevack: I wonder if it's going to be possible to get them from you.  If not, I might just have you ship them out to me next week
20:49:04 <spevack> RodrigoPadula: folks like dgilmore and i want to help you with FUDCon LATAM, but if and when you ask for that help, we're going to say "how well are we following the organizational process?"
20:50:07 <spevack> herlo: hmmm.  I could take a walk up to the end of my apartment and see if the roads out toward the highway are clear or a disaster
20:50:46 <RodrigoPadula> Ok
20:50:52 <herlo> they weren't too clear earlier here when we went out, but lots of people were speeding down them :/
20:53:04 <herlo> spevack: if you feel it's worth trying...we'd love to have you come over for dinner, but it's not a requirement and I don't want you to endanger your life in any way
20:53:35 <RodrigoPadula> we have to keep in mind that organizational process can change in each region, based on cultural POVs
20:54:04 <RodrigoPadula> somethings can work for USA/ Canada/ Europa and cant for India/Brazil/Latam
20:54:12 <spevack> herlo: herlo I shall go take a walk and investigate.  ke4qqq can you do without me for a bit longer?
20:54:25 <ke4qqq> spevack: yep
20:54:32 <herlo> whee!
20:55:18 <quaid> where are the bulk of f2f people at?
20:55:33 <quaid> in the office? or did you get a hotel conf room?
20:55:35 <ke4qqq> in a hotel
20:55:38 <ke4qqq> conf room
20:55:39 <mchua> quaid: Hotel conf room.
20:55:41 <quaid> sweet
20:57:21 <stickster> "The Boardroom"
21:02:30 <mchua> spevack: If you'd rather, I'd be happy to pick you up / drop you off / etc. My car's got all the winter equipment stuff in back, it's used to snow, and so am I.
21:02:41 <mchua> just as an offer to throw out there.
21:05:53 <spevack> mchua: if we didn't deem it safe enough for you guys to drive 10 minutes to the office, i don't think it makes sense to ask anyone to drive 25 mins each way to some other part of raleigh, where the roads haven't been treated
21:15:22 <loupgaroublond> could whoever has mel's attention in IRL please let her know i'm going to make an early night out of it, and the open things i need with her about will wait till tomorrow
21:15:25 <loupgaroublond> thanks :)
21:17:10 * spevack compares progress based on this morning's goals:
21:17:28 <spevack> Generic calendar of FUDCons and Ambassador FADs w/ regional breakdown.  -- DONE
21:17:33 <spevack> Bid process -- In progress
21:18:01 <spevack> Spin up 2010 instances according to all new documentation (sponsorship, bids if applicable, organization) -- still todo
21:18:19 <spevack> FUDCon HOWTO and Organization pages -- in progress (that's what Mel's doing)
21:18:28 <spevack> Sponsorship process -- done
21:18:32 <spevack> i think we're making great progress
21:18:41 <spevack> On the "Track 1" stuff
21:33:59 <mchua> spevack: herlo and I will come and pick you up. We are used to snow and mountains.
21:36:55 <spevack> mchua: i think that's a bad idea
21:37:17 <spevack> mchua: either i'm coming to you guys, or that's it.  But we're not going to have three people driving around when all we need is 1.
21:37:55 <VileGent> but dad the kids want to go out and play in the snow
21:38:11 <mchua> heh, okay :( this is herlo
21:38:40 <spevack> it would also double the driving amount
21:38:44 <spevack> what are you guys planning for dinner?
21:38:51 <ke4qqq> to eat
21:38:59 <mchua> food :)
21:39:18 <mchua> spevack: the thing is, I'd feel more comfortable if nobody had to drive alone.
21:39:34 <mchua> <-- actually Mel now
21:39:53 <mchua> so yes, it doubles the driving distance, but it also means that - just in case - we've got more than one person in the car (equipped for winter, I might add.)
21:40:12 <mchua> And really, we're *totally* fine - and more than willing - to make the trip.
21:40:21 <mchua> But we won't push the point further if you really don't want us to do it.
21:40:43 <mchua> If you don't feel comfortable driving, you should not drive - we do feel comfortable driving, so.
21:41:47 <ke4qqq> (mel, since herlo is using my computer now): What would likely happen is that Clint would be driving my car.
21:42:33 <ke4qqq> That's the guy with 20 years of snow-driving experience behind the wheel of a snow-equipped car, with Mel riding shotgun with a shovel and a laptop hooked to mobile broadband giving constant status updates.
21:42:48 <ke4qqq> It's almost impossible to be safer than that, in these conditions.
21:43:21 <VileGent> ke4qqq,  to keep the car parked in the parking lot
21:43:49 <ke4qqq> (still Mel) ...and still pick up spevack.
21:44:16 <ke4qqq> (herlo and ke4qqq are on my laptop going through the fudcon-howto grid with their "I plan real events!" hat on. lots of good feedback coming.)
21:46:11 <ke4qqq> Also, as a contingency plan: we do have one extra half-hotel room, so if the weather is truly horrid late at night, Max can crash here. Dennis and I were originally going to be roommates and we're still fine with it - housing would work out, iow.
21:46:42 <spevack> I'm not trying to be difficult.  I am amazingly risk-averse on this issue, especially because the upside (getting you see you all, as fun as that is) is so totally not worth ANY RISK AT ALL.  And from an efficiency point of view, having 3 people working rather than driving about 60 miles total in this weather seems, well, suboptimal.
21:46:44 <SMParrish> well I survived my trip to the store.  roads aren't great here but I had no problems myself but there were alot of people sliping and sliding.
21:47:51 <spevack> (or one person, me, driving 30 miles)
21:48:07 <jds2001> spevack: agreed.
21:48:19 <spevack> and god forbid someone's car does slip, or something random happens, then we're all going to feel pretty damn stupid
21:50:25 <inode0> ok, everyone stay where they are and work ... decision from IA
21:50:41 * inode0 pretends to exert authority
21:51:00 <spevack> inode0: "don't make me turn this car around"
21:51:46 * ke4qqq (Mel) thinks having Max here would make us more productive, and that we'll still be discussing/queuing up stuff on the way over in the drive; I don't anticipate any drop in my own productivity due to the ride. But if spevack says no, then... well, I mean, it's not like we can /make/ him get in the car. :)
21:52:47 <ke4qqq> I think the thing is that nobody wants anyone to be safe or uncomfortable; we think it's safe, it sounds like Max has more doubts, since us driving would make him uncomfortable, we won't drive.
21:53:44 <VileGent> lol
21:53:46 <ke4qqq> er, the first safe should be "unsafe"
21:54:05 <spevack> "I don't want anyone at this FAD feeling safe, dammit!"  :P
21:54:28 <VileGent> Mel i agree with Max actually its not worth the risk
21:54:43 <VileGent> but nice try
21:54:50 <ke4qqq> Yeah, I'm ok with it, we're not going out.
21:55:02 <ke4qqq> Sad, but ok with it. :)
21:55:27 <VileGent> hopefully there is a restuaruant or something within walking distance of the hotel
21:56:04 <ke4qqq> I think we've been to both of them at this point.
21:56:10 <smooge> hello
21:56:20 <ke4qqq> smooge! (this is mchua, ke4qqq and herlo are on my laptop)
21:56:39 <smooge> hi guys. I am sorry if I am bit late.. been out of it all day
21:56:50 <smooge> is everything going well
21:57:22 <spevack> smooge: we're getting a lot done, yeah
21:58:01 <smooge> cool. I think dennis is there so you have someone who can cover infrastructure issues
21:58:27 * rbergeron hopes the snow will be away in march for marketing fad :)
21:58:43 <rbergeron> also, i'm sick of the snow... that -may- have something to do with it. possibly.
22:00:29 <VileGent> rbergeron,  it would not surprise me to see flurries then
22:00:47 <ke4qqq> In raleigh?
22:00:56 <VileGent> yep
22:01:07 <ke4qqq> I'm coming from Boston to get *away* from flurries.
22:01:13 <ke4qqq> (and, uh, to work on marketing. yes. that too.)
22:01:21 <VileGent> thats why we will have them
22:01:45 <rbergeron> well. i can deal with flurries
22:01:56 <rbergeron> so long as i'm not actually -wading- in snow, knee-deep
22:01:57 <smooge> ah man you guyus have been meeting at the waffle house too.. best place for 2am food
22:02:31 <smooge> spevack, ke4qqq is there anything you need my help on? Or are you guys headed for Avatar
22:02:44 <spevack> smooge: avatar was last night
22:02:51 <VileGent> rbergeron,  you mean like this http://noname.math.vt.edu/Fedoraunity/20100130/
22:03:36 <inode0> VileGent: she mean worse than like that :)
22:04:09 <smooge> ah ok
22:05:42 <rbergeron> normally i wouldn't care but last week sucked enormously
22:05:47 <rbergeron> weather-wise
22:05:57 <inode0> VileGent: http://wordshack.files.wordpress.com/2010/01/img00182.jpg?w=300&h=225
22:06:56 <inode0> http://wordshack.files.wordpress.com/2010/01/img00182.jpg <- better
22:07:13 <VileGent> inode0,  you live in the flat land and i live in the mountains
22:07:27 <inode0> that isn't me
22:07:37 <rbergeron> that's me
22:07:39 <rbergeron> :)
22:07:50 <rbergeron> and i'm at 7k feet... i'm pretty sure we're the mountains :)
22:08:04 <rbergeron> you know it's bad when they close the ski resort nearby due to too much snow.
22:08:15 <rbergeron> (i use the term "resort" lightly)
22:09:32 <rbergeron> afk. cooking bacon :)
22:09:43 <spevack> mchua: what were you saying?
22:09:47 <spevack> mchua: tomorrow morning?
22:10:10 <jds2001> she's not near a compyuter
22:10:14 <spevack> jds2001: ok -- later
22:10:22 <jds2001> but rodrigou will be joing us on IRC tomorrow morning
22:10:32 <stickster> between 8-10am
22:11:29 <spevack> ah, ok
22:11:37 <spevack> so it will be a FUDCon LATAM spring
22:11:39 <spevack> sprint
22:12:44 <mchua> spevack: yes - you'll be walking Rodrigo through the planning process using the stuff the rest of us made today, and as you find bugs you can holla back to us and we'll fix 'em in realtime.
22:13:00 <mchua> make missing resources, link to examples, yada yada.
22:16:13 <ke4qqq> mchua: link to the calendar?
22:16:27 * ke4qqq will add the bullets
22:17:15 <spevack> I have a suggestion about the "countdown schedule mchua
22:18:09 <spevack> one of the things that we put on the "master fudcon calendar" for people to think about upcoming fudcons and regions is the pretty strong suggestion that if the FUDCon $REGION is in one quarter, the Ambassador FAD for $REGION is in the next quarter, and that the next FUDCon's planning process starts there.
22:18:14 <spevack> That does two things:
22:18:24 <spevack> (1) it institutionalizes the Ambassador FAD per region and annualizes it
22:18:33 <spevack> (2) It guarantees that people are thinking about FUDCon at least 9 months early
22:18:52 <ke4qqq> yep
22:19:25 <ke4qqq> that does bring us back to the question of when bid submission ends
22:23:38 <mchua> #action jds2001 package ConMan
22:23:47 <rbergeron> 3 - it gets them thinking about it while it is still fresh in their minds
22:24:10 <mchua> (context: Jon had nothing to do, Clint said UTOSC uses ConMan, Paul asked if anything was non-free, Clint said no, Paul turns to Jon and says "you have a job.")
22:24:27 <spevack> :)
22:24:43 <mchua> spevack: Ok - when in that calendar should the Ambassador FAD stuff go?
22:25:13 <mchua> spevack: iow, "tell people to begin planning an Ambassador FAD" should be an item in some list somewhere (and that's it, they're separate events). which box does that go in?
22:25:39 <mchua> ke4qqq: https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto
22:25:46 <mchua> ke4qqq: thank you, o wiki syntax magic person
22:26:13 <spevack> After FUDCon in that region, it's time to plan the Ambassador FAD for that region, to be in the next quarter, and use that as the place where (among other things), people are forced to take stock of the previous FUDCon and start thinking about the bid process for the next.
22:26:36 * spevack tries to draw it out -- gimme a sec
22:26:42 <inode0> so we will luck into that schedule this year in NA
22:28:16 <spevack> inode0: it was noticing that the NA FAD is >6 months away from the FUDCon NA that made me think about the ideal spacing
22:28:17 * ke4qqq thinks that at the latest that's 9 months out - but that means that the latest we can decide venue is 10 months out
22:28:53 <inode0> it is still the next Q, but it is closer to 2Q than to 1Q after
22:29:25 <ke4qqq> ideally at least
22:29:43 <ke4qqq> I think there is high value in doing it relatively soon after fudcon - use that as a postmortem
22:33:26 <spevack> mchua, ke4qqq -- http://fpaste.org/sinb/
22:37:49 <ke4qqq> spevack: I actually think the amb fad should be post-bid approval so that we can involve local resources
22:38:08 <ke4qqq> in fudcon planning
22:38:27 * inode0 sort of agrees
22:38:28 <mchua> So, having never been to one of these... what is the purpose of an Ambassador FAD?
22:38:40 <spevack> I'm not married to the timing
22:38:47 <spevack> mchua: they tend to be basically like this:
22:39:08 <spevack> * What are the issues we have to sort out in the region?  Usually related to producing tangible items or getting a shipping account, etc.
22:39:23 <spevack> * What are the Key Events in our region for the next year, so that we can make sure we're planning for those?
22:39:36 <spevack> * Do we have a core leadership team in place for the region?
22:39:44 <spevack> Is that team growing, is it turning over appropriately, etc?
22:40:04 <spevack> * Do we see new contributors appearing, both as Ambassadors or other?
22:40:23 <spevack> * What FADs might we want to try to organize, or to suggest that other teams organize?
22:40:29 <spevack> * FUDCon for the next year
22:40:40 <spevack> that's probably more than enough for 2 days
22:40:48 <spevack> that's a really damn ambitious agenda, actually
22:41:00 <mchua> ...yeah, it is. Wow.
22:41:14 <mchua> And it's the regional ambassador coordinators that usually go to that one?
22:41:29 <ke4qqq> mchua: historically them and then some -
22:41:31 <spevack> plus other Ambassadors who want to show
22:41:37 <ke4qqq> last NA had a dozen people
22:41:37 <spevack> it's not like it's a closed meeting
22:41:51 <spevack> but we'd expect the regional leaders or want-to-step-into-leadership-roles to be there
22:41:57 <spevack> or be there remotely
22:45:30 <VileGent> the problem i see is if the FAD and Fudcon are too close together people might not get to come
22:46:48 * ke4qqq would think 3 months after the fact gets you over that hump
22:48:01 <jds2001> 
22:49:03 <stickster> There is a chance also that you could look at this as disentangling "things Ambassadors want to get done" from FUDCon itself
22:49:11 <inode0> Mar wouldn't be bad timing for us splitting the time between SCaLE and LFNW
22:49:23 <stickster> i.e. maybe it's easier for more regional coordinators to get together if they don't also have to be at FUDCon for reasons of getting things done
22:49:34 <stickster> spevack: thoughts? ^^
22:51:00 <inode0> it would be hard on the west coast folk who go to FUDCon/SCaLE/LNFW during those few months though
22:51:47 <inode0> but Mar is a nice break period between big events
22:51:50 <ke4qqq> stickster: how do they then get fudcon done if they aren't present
22:52:05 <spevack> stickster: sefc
22:52:07 <spevack> sec
22:52:24 <ke4qqq> and if you lose that - then why tie timing of fad to within 1q of fudcon
22:52:32 <spevack> stickster: yeah -- ok -- it could be a FUDCon Planning FAD, then ;)
22:52:38 <spevack> and separate that from the Ambassador FAD
22:52:52 <spevack> but it would have to be -- bid process, decision, then fudcon planning FAD with key stakeholders
22:52:56 * spevack likes that
22:53:29 <ke4qqq> yeah I think so - so that puts bid process at 11 months - decision at 10.5 months and fad at 10-9 months
22:53:40 <stickster> Wow, that seems more and more like a community event... me likey!
22:54:12 <jds2001> in thprocess of planning, there's much to do at many different times - how does having  aFAD fit in there - i.e. when do you hold it and what are the goals of that FAD?
22:54:39 <ke4qqq> there's a big lag from decision to heavy involvement time - somewhere from 4-6 months where there isn't a whole lot to do yet
22:54:48 <mchua> Yeah, where does a FAD accelerate the big ol' chart at https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto ?
22:54:58 <mchua> I don't know if I see where a FAD would make it go any faster
22:55:02 <mchua> or be dramatically more effective
22:55:09 <ke4qqq> mchua: I thought about adding that in, but it destroys the fact that it's historical
22:55:13 <mchua> so I'm curious what's in the minds of those who can see it.
22:55:59 <ke4qqq> mchua: so we talked about scalability
22:58:54 * mchua just split the "how we would have run it ideally for Toronto" and "how we would run it in The Future!!" sections
22:58:55 <mchua> https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_the_future is identical to https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto right now, but we can now patch the first link to Bend To Our Will
22:58:55 <spevack> mchua: i'm not sure what wiki page this makes the most sense in, but this is what we want:
22:58:55 <spevack> http://fpaste.org/ab2n/raw/
23:00:18 <mchua> spevack: [[Premier Fedora Events]] perhaps? Splitting to [[FUDCon]] and [[FAD]] from there?
23:00:49 <mchua> The idea is to think of scheduling FUDCons and FADs as one... view, right?
23:01:15 <mchua> the view where you look at all the FUDCons for a year and all the FADs for a year and where they are and stuff.
23:01:58 <spevack> mchua: i tried that at first, but then I just wanted something that let people see ONLY FUDCON stuff with no distractions
23:02:32 <spevack> because the flexibility of FADs in general is so large.  But we're recommending a FUDCon planning FAD as part of the process, so I noted that
23:02:51 <spevack> mchua: oh, i see what you mean
23:02:56 <spevack> wait
23:02:57 <spevack> meh
23:03:31 <spevack> I guess I would put *that chart* on [[FUDCon]]
23:03:43 <spevack> right above all the organization-related links we're creating
23:06:20 <mchua> spevack: http://fpaste.org/CvqK/
23:06:27 <stickster> zodbot: hi
23:06:55 <mchua> spevack: how does that jive with what you're thinking re: what content's on what page pointing to what other page?
23:07:35 * mchua has pretty much been doing information architecturin' most of the day, content firehoses likely to occur closer to 2am
23:08:04 <spevack> mchua: looks great
23:08:06 <spevack> mchua: do it :)
23:08:47 <mchua> THUS IT SHALL BE
23:10:53 <mchua> spevack: can you link https://fedoraproject.org/wiki/Premier_Fedora_Events from wherever you think it should link, and write a sentence or two of what "premier fedora events" are, while I make the usual redirects and take care of the other pages?
23:11:04 <mchua> #link https://fedoraproject.org/wiki/Premier_Fedora_Events
23:11:23 * mchua thinks the adjective "premier" sounds funny, butoh well
23:12:04 <mchua> also, I'm taking suggestions for categorie sto apply to this stuff
23:12:20 <spevack> mchua: yep
23:12:40 <ke4qqq> updated this a bit: https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_the_future
23:12:47 <ke4qqq> please review and flame at will
23:13:15 <mchua> ke4qqq: will do as soon as I finish this wiki page creation spree
23:13:54 * mchua wishes there were a ay to make redirects en masse
23:14:03 <ke4qqq> wikibot
23:14:31 <mchua> I'm making redirects to [[Premier Fedora Events]] for all iterations on first-letter-of-each-word capitalization, and "premier" vs "premiere"
23:14:51 <mchua> ke4qqq: ...actually, yeah, that might not be a bad thing to just make a pywikipediabot to do. huh.
23:14:52 <ke4qqq> ask G to add that to wikibot
23:15:56 * stickster pet peeve... "premier" is correct for "first rank," "premiere" is correct for "initial" or "first performance"
23:16:11 <mchua> stickster: I know, I know, I *know* but people are *going* to misspell it.
23:16:20 <stickster> And I then have to KILL THEM
23:16:31 <mchua> stickster: like last night ctyler made redirects from tos.org/POSE --> tos.org/POSSE
23:16:34 <stickster> :-D
23:16:38 <mchua> and I was cracking up in horror
23:16:43 * stickster really kids...
23:16:44 <stickster> ... MOSTLY.
23:16:57 <stickster> *shiiink* *shiiink*
23:17:07 * mchua edges away from stickster
23:17:10 <stickster> Those are my killer liberal arts underwater basket weaving knives being sharpened
23:17:41 <spevack> mchua: working on that page, still
23:17:56 <spevack> stickster: we're using it right
23:18:11 <herlo> I is SCARED!!!!!
23:18:17 <herlo> of stickster
23:18:18 <stickster> spevack: The angel's in the details, you know ;-)
23:18:29 <mchua> I mean, it doesn't help that we have a lot of first-time events being planned - premiere of premier fedora events
23:18:45 <mchua> the premier premiere of the premiere fedora event...
23:18:46 <mchua> ...I'll stop now.
23:20:15 <mchua> ...and I will ignore the possibility that someone will type [Pp]remier(e) [Ff]edora [Ee]vent (singular) and stop redirects and move on with my life.
23:20:33 <spevack> mchua: /me pays the price for not using It's All Text
23:20:38 <spevack> just lost the last 10 mins
23:22:14 <mchua> spevack: I thought you were using that religiously now.
23:22:36 <mchua> My condolences. /me bows head in a moment of silence for spevack's data
23:24:45 <spevack> still not firmly in my habit
23:26:51 <stickster> mchua has seized the opportunity to get dinner plans underway
23:27:30 <mchua> #link https://fedoraproject.org/wiki/FUDCon_Planning_FAD
23:27:43 <mchua> spevack: is LATAM going to be the first FUDCon Planning FAD?
23:31:45 <stickster> mchua: I wonder if this is something that, given the calendar, can start and be debugged in NA
23:32:11 <stickster> In a way, if we're setting up the routine, should we not be the first-time guinea pigs?
23:32:21 <stickster> And does that work OK with our FY11 calendar?
23:35:14 <mchua> stickster: does that imply we need to find NA FUDCon owners posthaste?
23:35:46 <inode0> good idea anyway
23:36:30 <spevack> well, we're going to have to start *something* in LATAM
23:36:39 <spevack> mchua: but i think we should proceed as follows:
23:36:42 <spevack> https://fedoraproject.org/wiki/Premier_Fedora_Events
23:37:10 <mchua> (stickster and I had a short conversation about the calendar and...)
23:37:24 <stickster> mchua: It implies that we want to do it Real Soon... i.e. tomorrow we could put out bid info
23:37:33 <stickster> iff. the bid process docs by spevack and ke4qqq are ready
23:37:38 <mchua> #agreed NA should be the first to dogfood the bid process and the FUDCon Planning FAD, given the https://fedoraproject.org/wiki/FUDCon#Organizing_a_FUDCon calendar
23:38:40 <mchua> spevack: we have decided that you cannot be hit by raptors.
23:39:31 <ke4qqq> something is better than nothing for process
23:42:33 <spevack> mchua: i'm trying to make Premier Fedora Events canonical, with [[FUDCon]] and [[FAD]] basically being (a) archival and (b) where org docs are kept.
23:44:28 * spevack notices https://fedoraproject.org/wiki/How_to_organize_a_Fedora_event
23:44:49 <spevack> I feel like we have so much duplicate information
23:45:04 * mchua thinks we may want to figure out how to clarify the difference between "an event organized by Fedora, about Fedora" and "an event that Fedora people go to"
23:45:09 <ke4qqq> yep, always a struggle
23:45:12 <stickster> spevack: Welcome to wiki!
23:45:16 <spevack> This is the only thing I don't like about wikis.  Everything gets stored forever, and the only way to kill stuff is to start redirecting pages to each other
23:45:23 <mchua> spevack: we do! but as long as there's *a* path that's findable, the rest don't matter so much
23:45:32 <stickster> mchua: Right, it's really like bonsai
23:45:35 <spevack> mchua: NO!  People always find the old crap and it confuses folks
23:45:53 <stickster> #REDIRECT
23:45:59 <spevack> stickster: yep
23:46:07 <stickster> That's how you trim a branch of the bonsai tree ;-)
23:46:09 <mchua> /move page\ <-- tab
23:46:14 <ke4qqq> mchua: reference the "join the editwiki group in fas" conversation from earlier
23:47:44 <jds2001> actualit was a page called EditGroup in moin after someone verified that you had indeed signed the CLA, but that's beside the point :D
23:48:38 <ke4qqq> jds2001: has a better memory than I
23:51:05 <mchua> ke4qqq: is it a bad sign that I look at https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_the_future and go "oo, I wonder if poelcat would teach me taskjuggler"?
23:51:31 <mchua> (I at least have an immediatel "AAH NOOOO" jerk-back-in-horror reflex after that thought fires)
23:52:28 * mchua looking at food options
23:52:41 <herlo> hanging up on ftalk
23:52:52 <ke4qqq> mchua: not at all
23:53:06 <ke4qqq> taskjuggler is wonderful
23:53:32 <mchua> Oh! I... hear Poelstra complaining about it sometimes.
23:53:54 * mchua got the impression it was one of those things that people who were really nice got out of other people's way
23:58:41 <mchua> DINNERTIME!
23:58:45 <mchua> #topic dinnertime
23:58:52 <mchua> We're going to AleHouse about a mile away down the street
23:58:54 <mchua> we'll be back later
23:59:33 <mchua> spevack: I'm done with the http://fpaste.org/CvqK/ operations
00:02:30 <mchua_afk> NOMTIME
01:28:10 <spevack> mchua_afk, stickster, dgilmore, jds2001, ctyler, ke4qqq: http://lists.fedoraproject.org/pipermail/fudcon-planning/2010-January/000528.html
01:28:19 <spevack> *** POST-DINNER STARTING POINT *** ^^^^^^^^^^^^^
01:28:51 <inode0> ircd supports ssl now
01:29:56 <spevack> http://lists.fedoraproject.org/pipermail/fudcon-planning/2010-January/000528.html
01:48:34 <smooge> spevack, good summary
01:48:38 <spevack> smooge: thanks
02:38:07 * stickster returns to channel
02:38:22 <stickster> OK, before we do anything else, we're going to take a little time to fill out interview forms for Diana Martin
02:38:27 <spevack> i wanted to write back Diana also, so /me does that
02:38:38 <stickster> spevack: I briefed everyone about the plan following COB tomorrow.
02:39:07 <stickster> i.e. When the FAD's over, it's over, and people's attention should focus on travel arrangements, work, and other considerations given the inclement weather
02:39:18 * spevack said the same in an email
02:41:05 <spevack> diana's form has to be signed, though, and re-scanned.  So I can't actually do that from anywhere other than the office
02:44:40 <stickster> spevack: Install the 'xournal' package
02:44:56 <stickster> Then you can annotate the PDF -- sign it with a mouse or tablet, and email it to her
02:45:03 <spevack> cool
02:45:16 <stickster> I'M KING OF THE WORLD
02:45:20 <stickster> Oh wait, that's the Avatar guy.
02:45:42 <spevack> OUT THERE, BEYOND THE WALLS OF THE BEST WESTERN, EVERY LIVING THING WANTS TO KILL YOU.
02:45:57 <stickster> hahaha
02:45:59 <VileGent> no i dont
02:46:28 <stickster> spevack: but as it turns out, some of them want to stick their hair to your hair
02:46:52 <spevack> should have done it 2 years ago when i was rocking my awesome long hair
02:47:03 <spevack> NOW I CAN NO LONGER INTERFACE WITH THE WORLD.
02:47:44 <herlo> VileGent: that's because you *are* at a Best Western, aren't you!!?
02:48:28 <VileGent> nope
02:48:32 <VileGent> i am home
02:49:21 * spevack laughs at attempting to sign his name via mouse
02:50:27 <dgilmore> spevack: i want to grow hair now :)
02:51:32 <smooge> xournal?
02:51:47 <smooge> bad nirik
02:51:50 <spevack> smooge: it's pretty cool
02:52:35 <nirik> smooge: guess so. We need someone to change the channel mlock to -t
02:52:39 <smooge> will try it since I wanted to do this survey thing
02:52:41 <nirik> and it won't let me. ;)
02:52:44 <spevack> stickster: my signature looks like it was done by a 7 year old who just learned cursive
02:52:47 <smooge> founder
02:52:54 <spevack> stickster: my parent needs to co-sign!
02:53:05 * smooge signs for spevack
02:53:21 <smooge> there there.. its ok for the nice diana woman to experiment on you
02:53:35 <ke4qqq> spevack: mine looks like a kindergartners
02:54:04 <spevack> exactly!
02:54:17 <smooge> hmm I wonder how mine on a track pad will look
02:54:39 <VileGent> about the same as my real one lol
02:55:37 <ke4qqq> smooge: xournal lets you annotate pdfs with a mouse/tablet
02:55:38 <herlo> smooge: we like being experimented upon :)
02:57:32 <smooge> well I have to go take some medicine.. be back later
02:58:42 <herlo> bye!
03:00:01 <spevack> stickster: the radar on the weather channel does show some more snow headed in our direction in the next 3 hours
03:00:44 <VileGent> spevack,  oh really none here since about 2pm
03:01:26 <stickster> spevack: I can only plead "unreliable sources"
03:01:59 <spevack> no two sources say the same thing
03:02:30 <stickster> Xournal ROCKS.
03:03:55 <VileGent> spevack,  accuwaether shows some sqawls headed your way
03:04:24 <mchua> spevack: stickster and I reckon we'll talk about Insight tomorrow (...or, well, whenever we're stuck here 'till.)
03:04:37 <mchua> if that's ok with ya.
03:04:55 <spevack> mchua: def.  is it a continuation of the talk you and I had?
03:08:06 <mchua> spevack: Yeah, I think so.
03:08:47 <stickster> Yes
03:09:10 <stickster> And I think we have the ability to grab some sysadmin-main people tomorrow afternoon after we finish with the FAD
03:11:42 * spevack reboots irssi
03:20:41 <mchua> ctyler: https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_the_future and https://fedoraproject.org/wiki/FUDCon_design#The_ideal_process_for_Toronto
03:21:38 <spevack> RodrigoPadula: ping -- I just want to confirm that you, mchua, and I are going to be working on FUDCon LATAM stuff
03:21:46 <spevack> RodrigoPadula: at this time -- http://www.timeanddate.com/worldclock/fixedtime.html?month=1&day=31&year=2010&hour=13&min=0&sec=0&p1=0
03:22:00 <spevack> RodrigoPadula: that's pretty early in the morning, and I want to make sure we're not miscommunicating on the time
03:22:47 <spevack> RodrigoPadula: It looks like you are 3 hours ahead of me and Mel, though.  Do we have to do it so early?
03:24:53 <mchua> spevack: iirc, he's traveling atm and on a timezone even further ahead.
03:25:07 * mchua checking IRC logs in #fudcon-planning to make sure we have the right time.
03:25:08 <spevack> mchua: who proposed the time?
03:28:16 <ctyler> mchua: https://fedoraproject.org/wiki/User:Ctyler/draft/fudcon-howto
03:29:57 <ke4qqq> jds2001: https://fedoraproject.org/wiki/Things_to_do_to_finish_Limesurvey
03:32:14 * stickster just sent a response to Max's email, already took care of a couple tasks on his todo list.
03:37:19 <mchua> spevack: I proposed 10am initially, he counterproposed with (our) 8am, I *thought* we settled on 10 (since that's what I noted on the wiki page for the FAD) but I could be misremembering. Trying to grep through my logs here to find out.
03:37:27 <mchua> jds2001: "tree style tab" is the name of the ff plugin
03:46:15 <mchua> RodrigoPadula: I looked at the logs where we discussed a time - it's at 22:34:06< mchua> RodrigoPadula: Thanks - 1400-1600 it is. We'll see you on Sunday. :) We'll be in this channel.
03:46:21 <mchua> argh, sorry
03:46:21 <mchua> wait
03:46:43 <mchua> RodrigoPadula: http://www.timeanddate.com/worldclock/fixedtime.html?month=1&day=31&year=2010&hour=14&min=0&sec=0&p1=0
03:46:49 <mchua> That's more useful :)
03:47:10 <mchua> RodrigoPadula: I've forgotten what time that is for you, but it's 9am for me and spevack - we'll be waking up early to be here.
03:47:39 <spevack> RodrigoPadula: so please make sure you're there :)
03:53:29 <RodrigoPadula> Hi... I'm back!
03:54:42 <RodrigoPadula> we can do the meeting later
03:55:01 <RodrigoPadula> I cancelled my trip to stay here to attend the meeting without problems
03:58:11 <RodrigoPadula> So, our meeting will be ??
03:58:15 <jds2001> http://www.youtube.com/watch?v=YiM-yYqyr_k
03:58:35 <jds2001> http://www.youtube.com/watch?v=IoF2OkAekt8
04:03:34 <RodrigoPadula> LOL
04:04:31 <spevack> RodrigoPadula: 1400 UTC, which is 0900 for me and Mel.
04:04:35 <spevack> RodrigoPadula: does that work for you?
04:05:11 <spevack> I just walked Martha's dog -- snow flurries outside, and sidewalks/roads are total ice
04:05:30 <spevack> I also think I'm the only person in the apartment complex who is bothering to pick up dog poop at this point.  really annoying
04:06:01 <RodrigoPadula> spevack, sure!
04:06:11 <RodrigoPadula> I will be here all  the day to attend!
04:06:18 <spevack> cool
04:11:06 <stickster> spevack: People who don't pick up poop are aggravating.
04:14:55 <inode0> horse owners are the worst
04:19:21 <VileGent> i didnt know there was a law for horse owners to clean up behind their horses
04:20:14 <VileGent> i do know that the horse groups in the Rose Bowl Parade have a popper scopper
04:21:07 * spevack starts to wind down for the night, so he can be ready for RodrigoPadula at 9 AM
04:21:51 <RodrigoPadula> spevack, we can talk later if will be better for you an Mel
04:22:17 <spevack> RodrigoPadula: if we start too late, it will make other things difficult for getting out of Raleigh
04:22:22 <spevack> the time we chose is the best one
04:24:08 <RodrigoPadula> ok
04:27:08 <stickster> spevack: good night
04:27:23 * stickster is pretty tired too after several wee hours bedtimes
04:31:34 <RodrigoPadula> 02:39 AM here!! Time to go, see you later guys!! good night!
04:34:30 * stickster leaves channels too
05:26:18 <mchua> #endmeeting