#fedora-fad Meeting
Meeting started by quaid at 16:49:47 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/GSoC_2010
(quaid,
16:50:11)
- IDEA: SOC works with
Campus-Ambassadors (VileGent,
17:03:44)
- https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Tasks
(quaid,
17:06:33)
- https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Goals
(quaid,
17:14:09)
- gobby.fedoraproject.org
(VileGent,
17:36:33)
- http://meetbot.fedoraproject.org/fedora-fad/2010-02-19/fedora-fad.2010-02-19-16.49.log.txt
(quaid,
21:05:43)
- sshfedorapeople cat ../lmacken/gobby
(quaid,
21:26:15)
- sshfedorapeople cat ../lmacken/gobby
(quaid,
21:26:49)
- http://en.flossmanuals.net/GSoCMentoring/Introduction
(quaid,
21:27:10)
- https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Tasks
(quaid,
21:36:13)
- FAD @SCALE8x - https://fedoraproject.org/wiki/SCALE_8x_2010_FAD (diauq, 22:10:31)
- FAD @SCALE8x - https://fedoraproject.org/wiki/SCALE_8x_2010_FAD (diauq, 22:19:51)
- ACTION: quaid to
write an opensource.com article on education for GSoC - on the
report and such (diauq,
23:26:20)
- ACTION: quaid article
on GSoC is fan article focused on the value brought to Fedora and
JBoss (diauq,
23:29:25)
- https://fedoraproject.org/wiki/GSoC_2010_plan
(diauq,
01:05:46)
Meeting ended at 06:20:33 UTC
(full logs).
Action items
- quaid to write an opensource.com article on education for GSoC - on the report and such
- quaid article on GSoC is fan article focused on the value brought to Fedora and JBoss
Action items, by person
- quaid
- quaid to write an opensource.com article on education for GSoC - on the report and such
- quaid article on GSoC is fan article focused on the value brought to Fedora and JBoss
People present (lines said)
- loupgaroublond (92)
- quaid (58)
- diauq (52)
- biertie (32)
- vwbusguy (16)
- lcafiero (13)
- mchua (8)
- nirik (5)
- zodbot (5)
- VileGent (3)
- decause (1)
Generated by MeetBot 0.1.4.