02:01:57 <tuanta> #startmeeting FAD APAC Singapore 2015 - Day 2
02:01:57 <zodbot> Meeting started Sun Dec  6 02:01:57 2015 UTC.  The chair is tuanta. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:01:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:01:57 <zodbot> The meeting name has been set to 'fad_apac_singapore_2015_-_day_2'
02:03:24 <tuanta> #chair Orca-Krilozona
02:03:24 <zodbot> Current chairs: Orca-Krilozona tuanta
02:03:35 <tuanta> #chair somvannda
02:03:35 <zodbot> Current chairs: Orca-Krilozona somvannda tuanta
02:11:47 <somvannda> thanks tuanta
02:14:04 <zsun> ping GIANT_CRAB
02:14:11 <zsun> GIANT_CRAB:  r u joining us today?
02:21:56 <tuanta> #link http://piratepad.net/FAD-Singapore-2015-Day-2
02:21:59 <tuanta> #chair pjp
02:21:59 <zodbot> Current chairs: Orca-Krilozona pjp somvannda tuanta
02:22:11 <tuanta> #chair zsun
02:22:11 <zodbot> Current chairs: Orca-Krilozona pjp somvannda tuanta zsun
02:23:12 <tuanta> I just created a new EtherPad for today: http://piratepad.net/FAD-Singapore-2015-Day-2
02:26:13 <GIANT_CRAB> zsun: yes, apparently I overslept very badly.
02:26:39 <tuanta> #chair GIANT_CRAB
02:26:39 <zodbot> Current chairs: GIANT_CRAB Orca-Krilozona pjp somvannda tuanta zsun
02:26:58 <tuanta> #chair callkalpa
02:26:58 <zodbot> Current chairs: GIANT_CRAB Orca-Krilozona callkalpa pjp somvannda tuanta zsun
02:38:24 <tuanta> #link https://fedoraproject.org/wiki/Budget.next
02:40:59 <pjp> #action pjp to find a suitable responsible person to handle credit card.
02:41:05 <pjp> #action tuanta to raise a ticket for another credit card.
03:00:54 <gnokii> https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html
03:01:04 * pjp clicks
03:11:44 <pjp> gnokii: -> http://meetbot.fedoraproject.org/
03:15:20 <tuanta> #link https://lists.fedoraproject.org/archives/list/council-discuss%40lists.fedoraproject.org/thread/6DTLCCARW3DFTCGRP73JICA5M4HYMROW/
03:15:40 <tuanta> pjp, please open my new URL
03:23:33 <mpduty> .fas mpduty
03:23:39 <zodbot> mpduty: mohanprakash 'Mohan Prakash' <petreach@gmail.com> - mpduty 'Mohan Prakash' <mpduty@gmail.com>
03:24:11 <mpduty> is it alright if I just observe the proceedings?
03:24:51 <callkalpa> sure, please have a look http://piratepad.net/FAD-Sngapore-2015 as well
03:25:28 <mpduty> callkalpa, thanks
03:34:18 <pjp> #action tuanta send a voting request for new IRC meeting time.
03:35:53 <tuanta> #idea APAC needs more active ambassadors
03:36:01 <tuanta> #undo
03:36:01 <zodbot> Removing item from minutes: IDEA by tuanta at 03:35:53 : APAC needs more active ambassadors
03:36:06 <tuanta> #info APAC needs more active ambassadors
03:36:50 <tuanta> #idea Refine the APAC bi-weekly meeting time for more active attendees
03:37:39 <tuanta> #idea Take meeting time to discuss about Ambassadors schedules, events, media, swag, etc.
03:37:47 <tuanta> #undo
03:37:47 <zodbot> Removing item from minutes: IDEA by tuanta at 03:37:39 : Take meeting time to discuss about Ambassadors schedules, events, media, swag, etc.
03:38:25 <tuanta> #idea Take meeting time to discuss about Ambassadors schedules, events, media, swag, etc. Let tickets reviewing/approval to Trac/Mailing list
03:39:25 <tuanta> #idea Ambassadors need to understand Events organizing, Fund/media/swag requests and Reimbursement process
03:39:32 <tuanta> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement
04:03:20 <zsun> #info having round-table for problems/infos from local community
04:19:06 <KageSenshi> whats the etherpad url again?
04:19:15 <callkalpa> http://piratepad.net/FAD-Sngapore-2015
04:21:26 <KageSenshi> tq
04:31:49 <zsun> https://pad-zsun.rhcloud.com/p/FAD-Singapore-2015
05:16:28 <GIANT_CRAB> http://piratepad.net/NWgpKPSL86
05:23:45 <Orca-Krilozona> #link https://web.facebook.com/fedorammcommunity
05:39:37 <harish> I am going to skip today's meeting. Too tired from the marathon run. Need to rest.
05:44:17 <pjp> harish: Okay.
07:32:51 <GIANT_CRAB> I've got a suggestion to use something that looks a bit nicer. It has search feature as well:
07:32:52 <GIANT_CRAB> #url http://gluster.readthedocs.org/en/latest/Quick-Start-Guide/Quickstart/
07:33:04 <GIANT_CRAB> Something like what Gluster has done
07:35:22 <KageSenshi> GIANT_CRAB, https://fedoraproject.org/wiki/Docs_Project
07:35:47 <GIANT_CRAB> alright, thanks
07:35:53 <zsun> #link https://fedoraproject.org/wiki/Docs_Project?rd=DocsProject
07:36:03 <KageSenshi> imo current fedora docs have a bit of a barrier or entry .. as pretty much primarily the contents have to be written in docbook
07:36:38 <GIANT_CRAB> Something like an easy 'getting started' thing?
07:36:54 <KageSenshi> and the design u saw earlier, while it make sense for RH product documentation, to me its too much noise ..
07:37:40 <KageSenshi> GIANT_CRAB, https://fedoraproject.org/wiki/Publishing_a_document_with_Publican
07:37:54 <KageSenshi> there .. check out that tool if you want to contribute to the doc project
07:38:32 <KageSenshi> readthedocs uses sphinx and restructuredtext
07:40:19 <zsun> GIANT_CRAB:  you mean "easyfix" for docs team or general?
07:42:37 <pjp> -> https://bugzilla.redhat.com/show_bug.cgi?id=1288809
07:43:31 <pjp> GIANT_CRAB: -> http://fedoraproject.org/wiki/DocsProject
07:43:46 <GIANT_CRAB> Alright, thank you!
07:44:49 <GIANT_CRAB> Let's say we want to make user guides, all these belong to "Fedora Planet" or "Fedora Magazine"?
07:44:57 <GIANT_CRAB> Etc?
07:46:12 <callkalpa> I think you refer to Planet Fedora, in that case it is a blog aggregator
07:46:19 <pjp> GIANT_CRAB: No, they are different
07:46:51 <GIANT_CRAB> yup, Planet Fedora, apologies.
07:47:43 <GIANT_CRAB> hmmm, Fedora Magazine is more of a 'Fedora Update' thing? While Planet Fedora is for blogging? @pjp
07:48:20 <zsun> GIANT_CRAB: Generally we are translating installation guides for docs.fedora... for China
07:48:56 <pjp> GIANT_CRAB: Yes, planet Fedora is a blog aggregator -> http://fedoraplanet.org/
07:49:26 <pjp> GIANT_CRAB: where as magazine is for articles for users/developers etc. -> https://fedoramagazine.org/
08:17:18 <GIANT_CRAB> thanks
08:51:04 <zsun> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Materials
08:56:17 <zsun> #action zsun contact with the TW ambassadors for their status of materials
09:05:55 <pjp> #action pjp update the local inventory details
09:09:17 <Orca-Krilozona> #link https://z-1-scontent-sin1-1.xx.fbcdn.net/hphotos-xfp1/v/t1.0-9/16823_947584321918946_2509131920350666120_n.jpg?oh=073209bf4a7afb458e07f316edf0bdbc&oe=56D40370
09:13:39 <Orca-Krilozona> Bar Camp Yangon 2016
09:13:58 <Orca-Krilozona> orcakrilozona
09:16:27 <Orca-Krilozona> .fas orcakrilozona
09:16:27 <zodbot> Orca-Krilozona: orcakrilozona 'Yan Naing Myint' <krylonarizona@cyberwings.asia>
09:34:38 <KageSenshi> https://fedoraproject.org/wiki/Mentors/NewMentors
09:35:20 <callkalpa> https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
09:36:48 <tuanta> http://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor
11:04:16 <GIANT_CRAB> Eight Treasures Vegetarian - 282 South Bridge Rd, Singapore 058831
11:06:41 <Orca-Krilozona> for dinner GIANT_CRAB ? :D
11:07:43 <GIANT_CRAB> Yup
11:10:10 <tuanta> #endmeeting