#fedora-flock-room1 Meeting

Meeting started by decause at 17:31:36 UTC (full logs).

Meeting summary

    1. Zoltan HOppar is the session lead (decause, 17:31:53)

  1. Ambassador Mentoring Upgrade (decause, 17:32:08)
  2. what is mentoring? (decause, 17:33:44)
  3. current process (decause, 17:35:03)
  4. Mentoring Problems (decause, 17:41:30)
    1. go to the Fedora Hubs talk with mizmo/mrichards (decause, 17:44:48)

  5. Possible Solution (decause, 17:53:38)
    1. http://fedorapack-zoltanh721.rhcloud.com (decause, 17:57:56)

  6. questions/openfloor (decause, 18:07:56)
    1. ACTION: decause aggregate a list of all the #fedora-* IRC channels (decause, 18:11:51)
    2. http://blog.mozilla.org/press/kits (decause, 18:14:19)


Meeting ended at 18:14:34 UTC (full logs).

Action items

  1. decause aggregate a list of all the #fedora-* IRC channels


Action items, by person

  1. decause
    1. decause aggregate a list of all the #fedora-* IRC channels


People present (lines said)

  1. decause (108)
  2. zodbot (2)


Generated by MeetBot 0.1.4.