18:30:04 <decause> #startmeeting
18:30:04 <zodbot> Meeting started Wed Aug 12 18:30:04 2015 UTC.  The chair is decause. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:26 <decause> #topic Improving our visibility in Schools
18:30:48 <decause> #info Giannis Konstantinidis is our speaker
18:30:51 <decause> Welcome!
18:31:10 <decause> I'm a student from Greece, and contributing to Fedora for 6 years. I started when I was 14!
18:31:25 <decause> as the title suggests, I'm going to disucss improving our visibility in school, and out of school
18:31:39 <decause> I have a priv of talking not just from Fedora perspecitve, but also studnet perspective
18:31:46 <decause> #topic today's topics
18:31:52 <decause> 1) The Need
18:31:56 <decause> 2) FOSS in Education
18:32:02 <decause> 3) Edu Spin/REmix
18:32:07 <decause> 4) Campus Ambassadors
18:32:15 <decause> 5) University Initiative
18:32:20 <decause> 6) Open Discussion
18:32:46 <decause> #topic The Need
18:32:57 <decause> why do we need more Fedora in schools? How will we benefit?
18:33:13 <decause> 1) High Schools and Universities are important places
18:33:27 <decause> 2) Students are the ones who later grow up using Fedora and FOSS in general
18:33:33 <decause> we can help our base grow
18:33:50 <decause> 3) They are also the ones that could become part of community and contribute their time, talent, and skills
18:34:01 <decause> improving user base is good, but improving contributor base is also possible
18:34:17 <decause> we won't just gain new users, we end up with contributions
18:34:24 <decause> #topic FOSS in Education
18:34:35 <decause> 1) Closed software costs. A Lot.
18:34:54 <decause> 2) Because it does, some students are unable to afford it. They use pirated software.
18:35:05 <decause> 3) Students are tied to close-source software
18:35:32 <decause> in 2006, Greece bought licenses to be used in public sector and schools, but, those software could not run on the hardware ins chools!
18:35:53 <decause> 4) Students related to ICT don't have a chance to see how the software works
18:36:10 <decause> 5) Education is about sharing knowlege. Close software is opposed to that.
18:36:20 <decause> we don't want to convert students to pirates
18:36:27 <decause> we want free as in freedom, and free as in price
18:36:46 <decause> once a student gets tied to the closed software, they will keep buying it because they need it
18:36:52 <decause> the university gets "the first one free"
18:37:15 <decause> companies are giving it away not because they are philanthropists, the know that when they get out of school, they will have to buy it
18:37:47 <decause> studnets related to ICT studies, like CS or Engineering, they don't get to see how it works, because they can't get the source, which helps them learn.
18:38:01 <decause> education is about knowledge for free, for everyone.
18:38:49 <decause> FOSS deserves a huge place in EDU
18:38:55 <decause> #topic EDU Spin/Remix
18:39:07 <decause> I'd like to EDU spin/remix, whatever we end up producing/discussing
18:39:19 <decause> imagine we could build custom environment for education?
18:39:24 <decause> it would include:
18:39:40 <decause> - apps for any regular use (Firefox, LibreOffice, FLC, GIMP)
18:40:02 <decause> - Additional EDU apps (KDE Edu, gcompris, etc...) primary, secondary, tertiary
18:40:12 <decause> - available to customize
18:40:17 <decause> Benefits:
18:40:19 <decause> - Zero Cost
18:40:25 <decause> - Safe, stable, portable
18:40:28 <decause> - innovative
18:40:34 <decause> - Fully Customizable
18:40:39 <decause> - Backed by the Community
18:41:19 <decause> many students must purchase additional anti-virus and security software, and you don't have to do that in Linux Distros, and Fedora Specifically
18:42:05 <decause> portable means having an environment you can plug into computers at school, and at home.
18:42:25 <decause> Fedora is usually ahead of the other distros, due to the Features and First Foundations
18:42:42 <decause> if students run into problems, we can support them
18:42:50 <decause> #topic What we do in EDU now?
18:43:04 <decause> 1) SoaS - pre-school, and young children
18:43:15 <decause> 2) Scientific - tertiary (mostly?) education
18:44:02 <decause> 3) FEL (Fedora Electronic Lab) - tertiary (mostly?) education, but specifically hardware design/development
18:44:09 <decause> #topic What Can We Do?
18:44:17 <decause> - Make sure to cover all stages of education
18:44:39 <decause> - Produce a spin or remix that can be used by students and teachers, inside and outside classroom
18:44:57 <decause> - Provide simple, straighforward instructions for building custom Fedora Environments
18:45:17 <decause> building custom env is a very technical and very difficult task. Good instructions would be a good idea.
18:45:24 <decause> #topic Campus Ambassadors
18:45:30 <decause> the hot topic for the day
18:45:44 <decause> - focus on promoting Fedora at schools and universities around the world
18:46:03 <decause> - connected to larger fedora ambassadors program. One had to be a Fedora ambassador already to join this.
18:46:15 <decause> - No final program strucutre, got stuck in formative stages.
18:46:23 <decause> - currently dead, never truly started or worked out
18:46:47 <decause> what i'd like to propose, is we should consider brining campus ambassadors to life
18:47:02 <decause> #topic Proposed Changes
18:47:16 <decause> first thing, we should change from campus to student ambassadors
18:47:22 <decause> applicable at all stages of education
18:47:51 <decause> 2) no longer directly connected to larger ambassadors project. Students don't have to be in ambassadors to join. lower the barrier to entry.
18:48:13 <decause> 3) applicants must have some knowledge around the distro, but don't need to be experts. we need to cut them slack.
18:48:46 <decause> 4) Students will go through mentoring process, to make sure they meet some requirements before joining the program.
18:48:56 <decause> 5) Mentees will be connected to mentors at all times
18:49:10 <decause> 6) Provide peopl wtih new contribution opportunities
18:49:17 <decause> 7) Bring back Fedora Classroom
18:49:26 <decause> 8) Bring back the Fedora Scholarship, maybe?
18:49:39 <decause> Mentors could provide mentees with contribution opportunties
18:49:51 <decause> they could become full ambassadors at some point after that!
18:49:53 <decause> we want that!
18:50:17 <decause> Fedora Classrooms were IRC sessions, held on different topics in the distro or project
18:50:31 <decause> new contributors could explore opportunities in different things
18:50:36 <decause> we haven't had this since 2011
18:50:47 <decause> I think Fedora Classroooms would work well
18:51:17 <decause> maybe we should consider bringing back the scholarship program. It awarded one highschool senior for contributions towards their projects.
18:51:22 <decause> $2000/year for tuition
18:51:41 <decause> it is not up to me if we should bring this back to life, it is up to Red Hat, but I'm just putting out an idea
18:51:54 <decause> in was 2012 since the last Fedora Scholarship
18:52:00 <decause> #topic Possible Activities
18:52:06 <decause> 1) Give a talk or workshop
18:52:11 <decause> 2) invite someone else to speak
18:52:17 <decause> 3) Host a Fedora Installfest
18:52:22 <decause> 4) maintain a computer lab
18:52:27 <decause> 5) organize a meetup
18:52:33 <decause> 6) have a release party
18:52:42 <decause> 7) plan a Fedora Activity Day (FAD)
18:52:55 <decause> they can help troubleshoot for others
18:53:14 <decause> student ambassadors could consult professors or teachers or lab instructors, and see if it would be possible to have Fedora Computer Labs
18:53:23 <decause> I would love to see schools using Fedora on their machines
18:53:33 <decause> if there is a good presence, they could consider a Fedora Meetup
18:53:42 <decause> whenever a new version is released, they could have parties
18:54:07 <decause> having a FAD is another possiblity. FAD implies actual contribution, and needs metrics, so even just a "Fedora Day"
18:54:11 <decause> or "Days"
18:54:18 <decause> there is always room for more
18:54:27 <decause> #topic How do we begin?
18:54:34 <decause> 1) Let the community know!
18:54:41 <decause> post to mail lists, ask for feedback
18:54:51 <decause> if we need to brainstorm/discuss, do it, then come up with a new structure
18:55:03 <decause> 2) create new content on the wiki
18:55:29 <decause> 3) Invite existing Fedora Ambassadors who are students and also experienced ambassadors (preferably) to join
18:55:38 <decause> 4) start planning events in schools
18:55:47 <decause> #topic University Initiative
18:55:57 <decause> 1) If you read the magazine, you'llhave read it
18:56:06 <decause> it is a 12-18 month objective, approved by council
18:57:44 <decause> #info "increase Fedora's exposure in university environments, particularly in engineering universities"
18:58:32 <decause> #topic Open Discussion
18:59:25 <decause> Q: In India, we saw many people coming to us, and asking about campus ambassadors, and then following up with "and which 5 start hotel are you taking us to?" People see a lot of money being thrown around, and they are there for the goodies, and not the project always.
18:59:48 <decause> if you see in 2009, there is a huge jump, and then a huge drop shortly thereafter.
19:00:50 <decause> Mozilla does this, campus ambassadors vary widely by region.
19:01:09 <decause> some regions do stuff, some regions just cheerlead. Contribution back to project doesn't always follow.
19:02:18 <decause> A: there must be a mentoring process. There must be criteria, interviews.
19:02:28 <decause> Q: why not just ambassadors then?
19:02:36 <decause> A: it is tough to become an ambassador
19:02:48 <decause> Q: ambasssadors just represent brand?
19:09:33 <decause> Q: Why just a spin or remix? we're missing an opportunity for Workstation.
19:09:54 <decause> Q: If we default for EDU to be a special spin. I think it is important to talk about what is missing in workstation.
19:10:58 <decause> Q: Yeah, maintaining a spin in difficult. It is easy to create, yes. There was a talk at FUDCon PUNE, where we got 4-5 computers donated, and installed Fedora. The only thing was changes was the language (Bengali). It was transformative.
19:11:24 <decause> India colleges are using either RHEL or Fedora.
19:15:24 <decause> #action decause zoltan look into edu specific dnf/yum group
19:16:30 <decause> Q: many programs, particularly US programs, require adobe shockwave, and other things that won't run out of the box on Fedora
19:17:02 <decause> Q: Schools prefer LTS distros
19:18:15 <decause> Q: Other software companies have very well paid amabassadors, don't think that we should use resources this way
19:23:18 <decause> win 17
19:24:02 <decause> Q: We need all of your help. Please contribute to the wiki and discussion.
19:24:29 <decause> #link https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative
19:24:49 <decause> #endmeeting