#fedora-g11n: zanata-survey

Meeting started by pravins at 04:38:44 UTC (full logs).

Meeting summary

    1. Objective 1: Create awareness of Zanata in Fedora community (pravins, 04:40:54)
    2. Objective 2: Find out if any difficulty while migration from Transifex to Zanata (pravins, 04:44:07)
    3. Objective 3 Collect feedback from Zanata users (L10n and Developers) (pravins, 04:44:22)
    4. * Objective 4: Get Zanata devel more involved in Fedora (pravins, 04:46:22)

  1. questions review (pravins, 04:48:44)
    1. https://zanata.atlassian.net/wiki/display/COM/Fedora+Community+Survey (pravins, 04:49:12)
    2. How did you first hear about the Zanata migration? (pravins, 04:49:48)
    3. Options: Fedora Mailing list, Fedora Magazine, Transifex notification, Word of Mount, Fedora Wiki, Others. (pravins, 05:01:35)
    4. How did you feel the migration from Transifex to Zanata went? (pravins, 05:05:15)

  2. Making Survey live Dates and place. (pravins, 05:29:35)
    1. AGREED: Typeform for survey and will link it to other places if required. (pravins, 05:33:32)

  3. Promoting Survey (pravins, 05:34:03)
    1. Zanata became official for Openstack community on 10th Sept. Cheers !! (pravins, 05:37:55)
    2. Dates for executive survey: Test run 38th Week and Actual run 39th Week. (pravins, 05:38:24)
    3. http://fedoramagazine.org/submit-an-idea-or-tip/ (pravins, 05:44:01)

  4. Open Floor (pravins, 05:45:46)


Meeting ended at 05:48:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pravins (106)
  2. ani (80)
  3. lukebrooker (75)
  4. aeng (36)
  5. noriko (13)
  6. zodbot (4)


Generated by MeetBot 0.1.4.