11:02:28 <pravins> #startmeeting translations
11:02:28 <zodbot> Meeting started Thu Aug 10 11:02:28 2017 UTC.  The chair is pravins. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:02:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
11:02:28 <zodbot> The meeting name has been set to 'translations'
11:02:28 <pravins> #meetingname translations
11:02:28 <pravins> #topic agenda and roll call
11:02:29 <zodbot> The meeting name has been set to 'translations'
11:02:46 <aeng> hi hi
11:02:47 * jonatoni is here
11:02:50 <pravins> great
11:02:53 <pravins> #chair aeng
11:02:53 <zodbot> Current chairs: aeng pravins
11:02:58 <pravins> #char jonatoni
11:03:09 <aeng> everyone's here
11:03:18 <pravins> #chair jibec
11:03:18 <zodbot> Current chairs: aeng jibec pravins
11:03:38 <pravins> #topic Tshirt distribution plan
11:04:03 <pravins> #link https://docs.google.com/spreadsheets/d/1MBL9_ZlE8bpauFhKCeRr_BooGBwACTEVF7ihFOu8eXU/edit?usp=sharing
11:04:21 <pravins> jibec: please add your T-shirt size as well :)
11:04:25 <pravins> let me make it green
11:04:54 <aeng> so by post now?
11:05:08 <pravins> aeng: means?
11:05:18 <aeng> the distribution plan
11:05:24 <pravins> i am converting few to Green, like for jibec and zoltan
11:05:33 <aeng> ah... so regional
11:05:41 <pravins> right, its depend
11:05:50 <pravins> if Team coordinator can take care of it,
11:05:58 <pravins> like jonatoni and jibec can take care of there team
11:06:08 <pravins> same way, i can take care of India and few APAC people
11:06:14 <jonatoni> yep
11:06:23 <jibec> pravins, I can't write this file, I sent you a request
11:06:47 <aeng> unfortunately I'm only for AU, anything outside from AU is expensive
11:07:25 <pravins> jibec: given access in PM
11:07:29 <pravins> try with that link
11:07:37 <pravins> aeng: agree.
11:07:59 <pravins> jibec: do you have more column to make Green?
11:08:13 <jibec> yep, I got 10 answers
11:08:33 <jibec> 26 more got a reminder today
11:08:55 <pravins> excellent jibec
11:08:58 <pravins> so we are doing good now.
11:09:02 <jibec> I have free time this afternoon, i'll try to finish it
11:09:06 <jibec> wirh IRC
11:09:18 <pravins> can you edit that spreadsheet now?
11:10:10 <pravins> or jibec do you have an gmail id? i think you dont have one :)
11:10:41 <jibec> yes I have one, but try not to use it anymore, I'll delete it in 2018
11:10:48 <pravins> did we added bexelbie into this document for T-shirt?
11:10:53 <jibec> yes I can also edit it
11:11:34 <aeng> i can see bex as distributor.. but not one of the receiver
11:11:36 <jibec> pravins: nope, but I'm asking him right now to give me his informations (we frequently chat on Telegram)
11:11:59 <jonatoni> pravins nope, we need to add him
11:12:02 <pravins> excellent, i have added a row for it.
11:12:25 <pravins> so, generally speaking with the update from jibec, we have now almost information for 70% members
11:12:46 <pravins> Do you all think does waiting for remaining 30% make sense? If yes how long?
11:12:51 <pravins> #chair
11:12:52 <zodbot> Current chairs: aeng jibec pravins
11:13:08 <jonatoni> nope, I think we should move on, we are already late
11:13:29 <pravins> me too, think same.
11:13:34 <aeng> agreed
11:13:50 <pravins> +1
11:14:39 <jibec> bex is EU XXL
11:15:21 <pravins> jibec: do you agree about above question?
11:15:33 <jibec> yep
11:15:57 <pravins> excellent
11:16:24 <pravins> #agreed All are agree to proceed ahead instead of waiting for reply from each and everyone.
11:16:37 <pravins> and then questions comes:
11:17:09 <pravins> so for 70% we know exact size and for 30% we dont know what it is?
11:17:17 <pravins> so which size to give in an order?
11:17:31 <pravins> i think, it depends upon region as well.
11:17:50 <pravins> So, lets the owner or each contact to add some general size to it?
11:17:57 <aeng> for the remaining 30%?
11:18:33 <pravins> aeng: i mean out of 67 T-shirt we are printing, we got T-shirt size and address only from 50 people
11:18:49 <pravins> so for remaining 67 T-shirt what size should we order?
11:18:59 <aeng> remaining 17?
11:19:18 <aeng> generally M and L fit most of the cases
11:19:43 <aeng> but not sure about Male or Female cutting
11:20:28 <pravins> aeng: also it depends upon rgion
11:20:29 <pravins> region
11:20:36 <pravins> so for APAC, people avg is less.
11:21:15 <pravins> but again not sure.
11:21:22 <aeng> hmmm.. again, there's no right answer
11:21:30 <aeng> all these are guessing game
11:21:45 <aeng> but we can organise by region
11:22:29 <pravins> make sense to me
11:22:40 <aeng> emea, latam, 70% L, 30% M?, Apac 70% M, 30% L?
11:23:42 <aeng> im just putting up random numbers... what you guys think?
11:23:49 <pravins> umm, not analysed data that well :(
11:23:55 <pravins> but yes.
11:24:16 <pravins> So basically agreeing here for ordering some Avg size for people who has not given there details is importnat.
11:24:22 <pravins> We can work on other things later
11:24:30 <pravins> #chair
11:24:30 <zodbot> Current chairs: aeng jibec pravins
11:24:54 <pravins> +1 i think, good to order may be bit big size T-shirt one can definitely alter it later and make fit.
11:25:16 <aeng> that kinda work
11:25:26 <pravins> jibec: jonatoni ?
11:25:43 <jonatoni> +1
11:25:46 <jibec> yep
11:26:09 <pravins> #agreed to order bit bigger size T-shirt for members not given Size and they can alter it later as per need.
11:26:12 <pravins> excellent
11:26:27 <pravins> and i think, now we will be ready to order T-shirt by next week.
11:27:01 <pravins> jonatoni: or jibec can you clean up spreadsheet and make it better
11:27:19 <pravins> jonatoni: already with colors it looks nice. :) 👍
11:27:30 <jibec> i'll fill it, but dont care about how it looks like
11:27:37 <pravins> may be we can move package maintainer to other sub-sheet
11:27:53 <pravins> jibec: ha ha ::)
11:28:03 <pravins> so jonatoni is the right one for it.
11:28:10 <pravins> i will also work on it to improve it further
11:28:11 <jonatoni> yes I can do it :P
11:28:44 <pravins> will syncup on email for it.
11:28:49 <pravins> thanks we dont with this topic.
11:29:06 <pravins> Once we do it, will provide this information to bexelbie
11:29:14 <pravins> lets move to next topic
11:29:19 <pravins> #topic flock planning
11:29:30 <pravins> #info G11N talk session
11:29:48 <pravins> So as everyone know presently 60min session is shared between Zanata, G11N and L10N
11:30:05 <aeng> so no need to be in the same context?
11:30:20 <pravins> for i18n there is dedicated session from Jens, paragan and may be i will also join :)
11:30:31 <pravins> aeng: good question
11:30:36 <pravins> so for our session 60min
11:30:40 <pravins> i will only need 15 min
11:31:08 <aeng> mine too i think
11:31:14 <aeng> no need to be that long
11:31:22 <pravins> nice.
11:31:33 <pravins> 15 min Zanata, 15 min G11N
11:31:57 <pravins> i remember, jibec was looking for 1.5 hr slot, so might be jibec can use remaining slot.
11:32:08 <pravins> i think good to keep 5min at the end of session for Q&A
11:33:04 <jibec> I still have no idea what to talk about :p
11:33:34 <pravins> I remember my proposal, jibec did you forgot? ;)
11:33:42 <pravins> but yeah, here point is
11:34:01 <pravins> thought its 60min slot, i think lets not get constrained with each other talks
11:34:18 <pravins> main important point is: one should able to deliver things he has in mind to audience
11:34:25 <aeng> For Zanata, it would mainly on the integration and automation
11:34:50 <pravins> aeng: that is very interesting
11:35:06 <pravins> for me, its what is lacking in G11N and not much happening from last few quarters
11:35:29 <pravins> jibec: i think you can points out issues from Team coordinator and translator side.
11:35:47 <jibec> for L10N, I collected website views, appstream file translations, zanata informations and am working on extracting information from packages. I wish to measure l10n activity
11:37:01 <pravins> jibec: looks very nice.
11:37:07 <pravins> lets do these topics only.
11:37:09 <jibec> I wonder what we can get from this https://flock2017.sched.com/event/Bm9R/introduction-to-transtats
11:37:27 <pravins> #agreed G11N 15min, Zanata 15min and Translations 25min, Q&A 5min
11:37:34 <pravins> i hope, we can extend it little bit ;)
11:37:46 <pravins> or have some BoF at end of day and have more discussions
11:38:37 <pravins> jonatoni: do you have any specific plans for flock from g11n perspective?
11:38:49 <pravins> jonatoni: much be very busy in flock :)
11:39:03 <pravins> diversity, ambassador, FamSco + G11N
11:39:26 <jonatoni> hahaha yep I have a lot of things at Flock :P
11:40:00 <jonatoni> but for sure I'll be attending the talks/workshops related to G11n
11:40:27 <jonatoni> I need to check the schedule
11:40:29 <pravins> jonatoni: nice.
11:40:36 <pravins> schedule is out?
11:40:50 <aeng> on the side note, whats the role for diversity group?
11:41:16 <aeng> nvm... found the wiki
11:41:19 <jonatoni> pravins yes
11:41:32 <aeng> https://flock2017.sched.com/
11:41:40 <pravins> great, thanks.
11:41:51 <pravins> ok, i think we done with our topic
11:42:00 <pravins> #topic OpenFloor
11:42:00 <jonatoni> aeng and you need to attend our workshop related to diversity :P
11:42:07 <pravins> i know its later for aeng :)
11:42:15 <aeng> jonatoni, i might join in
11:42:23 <pravins> jonatoni: yes, i will definitely attend it.
11:42:31 <jonatoni> great :)
11:42:34 <pravins> I am going to talk in FWD, Pune happening next week.
11:43:13 <jonatoni> yaaay, great
11:43:28 <jonatoni> so happy to see a lot of FWD happening around the globe :D
11:43:45 <pravins> indeed.
11:43:53 <pravins> jibec: any other topic?
11:44:02 <pravins> jibec: became busy in updating spreadsheet :)
11:44:02 <jibec> nope
11:44:24 <aeng> alright then. If nothing else, should we wrap up this meeting?
11:44:44 <pravins> yes, lets stop here
11:44:49 <pravins> thanks aeng jibec jonatoni for the meeting
11:44:55 <aeng> see you guys in boston!
11:45:01 <jibec> have a nice day :)
11:45:05 <jibec> pravins++
11:45:10 <pravins> #endmeeting