#fedora-golang: Go SIG Meeting

Meeting started by gotmax[m] at 18:10:35 UTC (full logs).

Meeting summary

  1. Salutations (gotmax[m], 18:10:49)
  2. Universal bundled provides script - https://pagure.io/GoSIG/go-sig/issue/46 (gotmax[m], 18:16:59)
    1. https://pagure.io/mroche/cloud-utilities (mroche, 18:33:14)

  3. Bundling and helm (gotmax[m], 18:40:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1971091 (mroche, 18:40:39)
    2. ACTION: gotmax[m] to continue working on Provides generator and license scanner for vendored go packages (gotmax[m], 18:48:21)

  4. Discuss dropping golang and go libraries/applications from %ix86 - https://pagure.io/GoSIG/go-sig/issue/42 (gotmax[m], 18:50:35)
    1. A new version of go2rpm is out: https://bodhi.fedoraproject.org/updates/FEDORA-2022-5904cd0e8f (gotmax[m], 18:50:50)

  5. Docker ecosystem (gotmax[m], 19:01:30)
  6. Open Floor (gotmax[m], 19:11:28)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2113315 is an example (and my comment links to one I just fixed) (davide, 19:13:10)


Meeting ended at 19:23:09 UTC (full logs).

Action items

  1. gotmax[m] to continue working on Provides generator and license scanner for vendored go packages


Action items, by person

  1. gotmax
    1. gotmax[m] to continue working on Provides generator and license scanner for vendored go packages
  2. gotmax[m]
    1. gotmax[m] to continue working on Provides generator and license scanner for vendored go packages


People present (lines said)

  1. gotmax[m] (91)
  2. eclipseo (37)
  3. mroche (19)
  4. zodbot (18)
  5. davide (13)
  6. mikelo (6)
  7. mikelo_m[m] (3)
  8. MarkEFuller[m]1 (3)
  9. gotmax (2)
  10. copperi[m] (1)
  11. copperi (0)


Generated by MeetBot 0.4.