#fedora-hubs: fedora-hubs

Meeting started by pingou at 14:05:41 UTC (full logs).

Meeting summary

  1. rollcall (pingou, 14:05:55)
  2. status update (pingou, 14:08:02)
    1. https://pagure.io/fedora-hubs/pull-request/215 (skrzepto, 14:19:22)
    2. https://github.com/fedora-infra/rube (pingou, 14:21:22)
    3. https://s3-us-west-2.amazonaws.com/helphelp/v2/index.html (radhikak, 14:27:10)
    4. https://s3-us-west-2.amazonaws.com/releasecycle/v3/i.html (radhikak, 14:28:26)
    5. ACTION: mizmo to make missing tickets and post to hubs-devel, start discussion about which should be tagged flock (mizmo, 14:49:16)
    6. http://hubs-dev.fedorainfracloud.org/duffy/ (pingou, 15:07:48)

  3. open-floor (pingou, 15:13:43)


Meeting ended at 15:21:25 UTC (full logs).

Action items

  1. mizmo to make missing tickets and post to hubs-devel, start discussion about which should be tagged flock


Action items, by person

  1. mizmo
    1. mizmo to make missing tickets and post to hubs-devel, start discussion about which should be tagged flock


People present (lines said)

  1. pingou (97)
  2. mizmo (89)
  3. radhikak (33)
  4. atelic (16)
  5. sayan (15)
  6. skrzepto (13)
  7. zodbot (12)
  8. devyani7 (4)
  9. stickster (2)


Generated by MeetBot 0.1.4.