#fedora-hubs: fedora-hubs
Meeting started by sayan at 14:00:38 UTC
(full logs).
Meeting summary
- Roll Call (sayan, 14:00:44)
- Weekly Updates (sayan, 14:02:58)
- ACTION: devyani7
a2batic finish PR #236 (stickster,
14:16:30)
- ACTION: devyani7
a2batic finish PR #251 (stickster,
14:16:31)
- ACTION: abompard work
on supybot plugin update (stickster,
14:17:17)
- ACTION: mizmo to do
final review on #98 (mizmo,
14:18:19)
- https://github.com/waartaa/waartaa/issues/219
(mizmo,
14:25:04)
- https://github.com/waartaa/waartaa/issues/220
(mizmo,
14:25:44)
- https://cloud.githubusercontent.com/assets/799683/18091945/7a377e7c-6e98-11e6-8111-836027fadb42.png
(mizmo,
14:25:47)
- ACTION: sayan ping
lmacken on the issue #40 (sayan,
14:48:17)
- triage (mizmo, 14:49:48)
- https://pagure.io/fedora-hubs/issue/58
(sayan,
14:50:12)
- https://pagure.io/fedora-hubs/issue/63
(mizmo,
14:52:05)
- ACTION: mizmo to
review / update #63 (mizmo,
14:53:00)
- https://pagure.io/fedora-hubs/issue/64
(mizmo,
14:53:32)
- https://pagure.io/fedora-hubs/issue/175
(sayan,
14:57:48)
- left off ticket triage at 64 (mizmo,
15:02:21)
Meeting ended at 15:03:59 UTC
(full logs).
Action items
- devyani7 a2batic finish PR #236
- devyani7 a2batic finish PR #251
- abompard work on supybot plugin update
- mizmo to do final review on #98
- sayan ping lmacken on the issue #40
- mizmo to review / update #63
Action items, by person
- a2batic
- devyani7 a2batic finish PR #236
- devyani7 a2batic finish PR #251
- abompard
- abompard work on supybot plugin update
- devyani7
- devyani7 a2batic finish PR #236
- devyani7 a2batic finish PR #251
- mizmo
- mizmo to do final review on #98
- mizmo to review / update #63
- sayan
- sayan ping lmacken on the issue #40
People present (lines said)
- mizmo (88)
- sayan (87)
- devyani7 (27)
- zodbot (14)
- abompard (14)
- fedmsg-hubs (11)
- pingou (11)
- stickster (9)
- a2batic (7)
- mleonova (3)
- rahul_bajaj (1)
Generated by MeetBot 0.1.4.