#fedora-hubs: Fedora Hubs
Meeting started by stickster at 14:04:37 UTC
(full logs).
Meeting summary
- Roll call (stickster, 14:04:54)
- General info (stickster, 14:10:08)
- HELP: (sayan,
14:18:50)
- IRC widget(s) (stickster, 14:20:26)
- https://pagure.io/fedora-hubs/issue/2
(stickster,
14:20:29)
- Badges (stickster, 14:30:46)
- help needed from mizmo -- classes for the
mockup (stickster,
14:33:38)
- ACTION: sayan get
with mizmo here in the channel later for next steps (stickster,
14:37:06)
- ACTION: sayan update
issue #85 with status (stickster,
14:37:24)
- for badge paths -- support exists in
tahrir{,-api} but the front end work is still left to do on Hubs --
writing a widget that grabs data from the tahrir API and renders the
path info (stickster,
14:42:54)
- Plus-Plus (stickster, 14:44:13)
- https://pagure.io/fedora-hubs/issue/57
(stickster,
14:44:24)
- https://pagure.io/fedora-hubs/pull-request/236
(sayan,
14:50:39)
- ACTION: pingou
contact Xavier about PRs waiting in FAS3... and check on general
deployment status (stickster,
14:54:50)
- Need to finish testing FAS3 in stage w/ data;
migrate python-fedora; then move other dep apps as needed; then
announce change; then push to production (stickster,
14:56:28)
- Zanata (sayan, 14:59:14)
- Release Cycle Widget (sayan, 15:03:41)
- #halp widget (sayan, 15:08:22)
Meeting ended at 15:10:34 UTC
(full logs).
Action items
- sayan get with mizmo here in the channel later for next steps
- sayan update issue #85 with status
- pingou contact Xavier about PRs waiting in FAS3... and check on general deployment status
Action items, by person
- pingou
- pingou contact Xavier about PRs waiting in FAS3... and check on general deployment status
- sayan
- sayan get with mizmo here in the channel later for next steps
- sayan update issue #85 with status
People present (lines said)
- sayan (83)
- stickster (79)
- pingou (20)
- zodbot (16)
- vivek_ (13)
- devyani7_ (10)
- a2batic (6)
- fedmsg-hubs (5)
- saptaks (4)
- abompard (4)
- jcline (2)
- puiterwijk (1)
Generated by MeetBot 0.1.4.