#fedora-hubs: hubs-devel

Meeting started by mizmo at 15:02:08 UTC (full logs).

Meeting summary

  1. meeting agenda (mizmo, 15:03:57)
    1. https://lists.fedoraproject.org/archives/list/hubs-devel@lists.fedoraproject.org/thread/5AN2LIA6K4372LPW554R6N5MFBOZRTW2/ (mizmo, 15:04:17)
    2. https://meetbot.fedoraproject.org/meetbot/teams/hubs-devel/hubs-devel.2017-01-05-13.29.log.txt (sayan, 15:07:04)
    3. https://meetbot.fedoraproject.org/meetbot/teams/hubs-devel/hubs-devel.2017-01-05-13.29.log.txt (sayan, 15:07:08)
    4. jcline will be pushing fmn update int he next week to include SSE server which will enable personal data streams with real data, could be hooked up in stage (mizmo, 15:30:11)
    5. sayan working with aeng on payload and api pull for zanata (mizmo, 15:30:29)
    6. https://github.com/waartaa/waartaa/tree/v0.2/waartaa (sayan, 15:34:46)
    7. https://pagure.io/fedora-hubs/issue/32 seems to be that issue, but there's not a lot to guide me on what to work on (jcline, 15:38:34)
    8. https://pagure.io/fedora-hubs/issue/32 (sayan, 16:15:40)
    9. https://trello.com/c/FGSWyW89/28-chat-page-rooms (sayan, 16:21:25)
    10. AGREED: meet tomorrow at the same time (1500 UTC) (mizmo, 16:44:20)


Meeting ended at 16:44:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mizmo (110)
  2. sayan (107)
  3. stickster (89)
  4. jcline (30)
  5. zodbot (19)
  6. shillman (11)
  7. pingou (4)
  8. chawlanikhil24 (4)
  9. mizmo__ (2)
  10. abompard (2)
  11. devyani7 (1)
  12. a2batic (1)
  13. fm-hubs (1)


Generated by MeetBot 0.1.4.