19:53:44 <Southern_Gentlem> #startmeeting i3Sig
19:53:44 <zodbot> Meeting started Thu Jul  2 19:53:44 2020 UTC.
19:53:44 <zodbot> This meeting is logged and archived in a public location.
19:53:44 <zodbot> The chair is Southern_Gentlem. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:53:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:53:44 <zodbot> The meeting name has been set to 'i3sig'
19:53:51 <Southern_Gentlem> chair nasirhm
19:54:56 <Southern_Gentlem> #topic Community Feedback
19:55:24 <Southern_Gentlem> We need a survey for people to give feedback asap
19:55:35 <nasirhm> Southern_Gentlem++
19:56:17 <nasirhm> #action Run a Survey to gain insights on in which direction we would like to derive the spin.
19:56:18 <Southern_Gentlem> nasirhm, and I are busy working on the isos we need others to step up and handle these other tasks
19:57:41 <Southern_Gentlem> #action Respins Sig really cannot Test your ISOs, for the future spins if the Sig wants the ISO to go out for community testing Sig members need to step up and help test.
19:59:20 <nasirhm> Recently we weren't able to have some testers testing the iso which was built by the Respins SiG and that could result in a blocker for the ISO to go further and become a spin oneday.
20:01:17 <Southern_Gentlem> #chair nasirhm
20:01:17 <zodbot> Current chairs: Southern_Gentlem nasirhm
20:01:39 <Southern_Gentlem> #action Run a Survey to gain insights on in which direction we would like to derive the spin
20:02:41 <nasirhm> One more task would be to draft a Change Proposal.
20:03:47 <nasirhm> #action Draft a self contained change proposal, for us (the sig members) to review and then pitch it.
20:04:20 <Southern_Gentlem> #action One more task would be to draft a Change Proposal.  Self-Contained changes policy :  https://docs.fedoraproject.org/en-US/program_management/changes_policy/  Here's an example for us to: https://fedoraproject.org/wiki/Changes/Comp_Neuro_Lab
20:08:58 <Southern_Gentlem> #action  <Smera> Hi everyone! I talked to Marie today. I have made a template, and you can ask any design team member to make an infographic for i3 using that template. If you guys can give me the information/data/stats you want to include by next week, then I can do it myself. So let me know how you guys want to proceed :)  has this been taken care of ???
20:10:29 <Southern_Gentlem> https://matrix.org/_matrix/media/r0/download/matrix.org/FdmfYMgGesqqAodgGzghLQiv
20:11:18 <nasirhm> #link https://matrix.org/_matrix/media/r0/download/matrix.org/FdmfYMgGesqqAodgGzghLQiv
20:11:27 <nasirhm> #link  https://docs.fedoraproject.org/en-US/program_management/changes_policy/
20:11:37 <nasirhm> #link https://fedoraproject.org/wiki/Changes/Comp_Neuro_Lab
20:11:51 <Southern_Gentlem> included that above
20:12:29 <nasirhm> once the meeting is ended, we would be able to see these links in the summary as well.
20:12:42 <Southern_Gentlem> anything else that needs attention of the SIG speak now
20:13:34 <nasirhm> nothing from my side.
20:13:55 <Southern_Gentlem> these are things that nasirhm and I are seeing that need to be dealt with sooner than later
20:14:12 <Southern_Gentlem> #action Next Respin will be 20200715
20:14:21 <nasirhm> one thing which is necessary is the testing of the ISOs built by respins for us to move on with the change proposal.
20:14:34 <Southern_Gentlem> #endmeeting