16:01:51 <jwf> #startmeeting 2020-11-03 - Fedora i3 SIG monthly IRC meeting
16:01:51 <zodbot> Meeting started Tue Nov 3 16:01:51 2020 UTC.
16:01:51 <zodbot> This meeting is logged and archived in a public location.
16:01:51 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:51 <zodbot> The meeting name has been set to '2020-11-03_-_fedora_i3_sig_monthly_irc_meeting'
16:01:54 <jwf> #meetingname i3
16:01:54 <zodbot> The meeting name has been set to 'i3'
16:01:56 <nasirhm> Great, IRC it is then
16:02:02 <jwf> #topic Roll call / introductions
16:02:06 <nasirhm> It's meeting inside a meeting.
16:02:08 <jwf> .hello jflory7
16:02:09 <zodbot> jwf: jflory7 'Justin W. Flory' <foss@jwf.io>
16:02:22 <defolos> .hello2
16:02:23 <zodbot> defolos: defolos 'Dan Čermák' <dan.cermak@cgc-instruments.com>
16:02:24 <nasirhm> .hello2
16:02:27 <zodbot> nasirhm: nasirhm 'Nasir Hussain' <nasirhussainm14@gmail.com>
16:02:31 <jwf> #chair nasirhm x3mboy defolos
16:02:31 <zodbot> Current chairs: defolos jwf nasirhm x3mboy
16:02:37 <nasirhm> It seems the past meeting isn't closed yet.
16:02:40 <nasirhm> (the test one.)
16:02:47 <x3mboy> .hello2
16:02:47 <jwf> Oh, it closed for me?
16:02:47 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
16:02:55 <jwf> Maybe the Matrix topic is not updating.
16:03:13 <x3mboy> It's so coll that I can use .hello2 on matrix
16:03:14 <x3mboy> :D
16:03:18 <jwf> It might be an IRC/Matrix issue
16:03:21 <jwf> x3mboy: :D
16:03:30 <nasirhm> Hmm, I just saw it's closed
16:03:34 <nasirhm> x3mboy: :D
16:03:45 <jwf> So, looks like we have quorum for today!
16:03:58 <jwf> Since most of the SIG is here, let's go ahead and press on.
16:03:58 <x3mboy> #link https://hackmd.io/KR5H5dsES72PzxfCpOelsA
16:04:03 <jwf> Oh right!
16:04:05 <x3mboy> meeting Agenda
16:04:14 <jwf> x3mboy++
16:04:14 <zodbot> jwf: Karma for x3mboy changed to 4 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
16:04:46 <jwf> Argh, I am having HackMd connection issues. It keeps telling me I am offline and I cannot view the pad
16:04:55 <jwf> Do we have a copy on pastebin/etherpad or somewhere else?
16:05:15 <nasirhm> I can take a lead with chairing today :)
16:05:23 <jwf> HackMd always gives me trouble :(
16:05:27 <nasirhm> #topic How to add xhost command to avoid race condition
16:05:36 <jwf> nasirhm: Sure, I'll pass over to you
16:05:36 <x3mboy> I want to make a super important pre-topic
16:05:41 <x3mboy> Before the ropic
16:05:44 <x3mboy> * Before the topic
16:05:55 <nasirhm> x3mboy: We're in the topic, please feel free to change :)
16:06:12 <x3mboy> #topic F33 ISO urgently needed
16:06:39 <x3mboy> F33 is in its 2nd week out and we still don't have a working ISO with F33
16:06:49 <x3mboy> People has been asking me about
16:07:01 <jwf> Do we have a ticket for it?
16:07:08 <x3mboy> Nope
16:07:09 <jwf> This one? https://pagure.io/i3-sig/Fedora-i3-Spin/issue/18
16:07:11 <jwf> Ah
16:07:13 <nasirhm> I'll get it done :)
16:07:15 <x3mboy> I just bring the topit to the meeting
16:07:23 <x3mboy> * I just bring the topic to the meeting
16:07:25 <jwf> x3mboy: Is there an action for the SIG?
16:07:30 <jwf> Or a way we can help get that done
16:07:45 <x3mboy> I think that while we aren't and official spin, ys
16:07:47 <x3mboy> * I think that while we aren't and official spin, yes
16:07:48 * jwf assumed for ISOs, we would leverage Fedora buildsystem infra for regularly producing builds
16:07:55 <defolos> issue 18 is not a problem on f33
16:07:58 <jwf> I did not know we were targeting F33 since it already released
16:08:00 <defolos> it's on f34 only
16:08:03 <x3mboy> We need to trigger the creation with southern
16:08:05 <nasirhm> #action nasirhm to build the Kickstarts for F33 and ask respins to build it
16:08:08 <jwf> defolos: Thanks for clarifying!
16:08:25 <defolos> I have been running openqa tests on f33 and they work like a charm (mostly)
16:08:32 <nasirhm> defolos: Awesome.
16:08:41 <defolos> they are broken on f34 though due to the autologin issue
16:08:44 <jwf> Is there a bug / is F33 ISO broken in any way? Or it just needs to be built?
16:08:47 <x3mboy> Once we are accepted as a formal spin, we will enter respins without any issue, it wil be automagically
16:08:54 <defolos> afaik it just needs to get build
16:09:10 <nasirhm> defolos: Yep, Didn't face any issue myself.
16:09:16 <jwf> Got it
16:09:21 <nasirhm> Let's move to the topics now.
16:09:26 <jwf> Is this something we need to do right now? I feel like we have a lot on our plate.
16:09:30 <jwf> nasirhm: Hold on a sec
16:09:58 <nasirhm> jwf: Sure, jwf, It's not a biggie, need to update the release version from F32 to F33 on the ks :)
16:09:59 <jwf> I am not sure what the value in working on F33 builds is, when we still have a decent amount of work for F34 to get our Change proposal out
16:10:24 * jwf thinks it will be better if we can target Rawhide / F34 branched once available
16:10:25 <defolos> <jwf "I am not sure what the value in "> publicity?
16:10:55 <x3mboy> jwf: testing ?
16:11:05 <x3mboy> Ok, move to next topic then
16:11:48 <jwf> Publicity is nice, but I feel like we still have a lot to organize and prepare before we make big waves
16:12:03 <nasirhm> Testing would be a good point to take care of. Once we build fine for F33, we can base it on Rawhide too.
16:12:06 <jwf> We need time to scale up our SIG :)
16:12:51 <defolos> <jwf "We need time to scale up our SIG"> ya'll just need to stop sleeping and the scaling problem is gone 😛
16:13:09 <nasirhm> jwf: Hmm, Do we have ideas on how to scale ?
16:13:46 <defolos> make more noise about it on twitter, reddit, telegram and the fedora magazine
16:13:54 <defolos> and mastodon
16:14:06 <defolos> wherever our target audience hangs out
16:14:30 <x3mboy> Oh do we have time to sleep? THat would be appreciated :D
16:14:31 <defolos> if I become a sponsor (which it currently looks like), then I should be also able to onboard interested packagers
16:14:48 <x3mboy> Like me
16:14:56 <x3mboy> But let's get on topic again
16:15:00 <defolos> yes
16:15:34 <fedi3bridgerbot> <Odilhao> We can get some noise from unixp and fedora subreddit
16:15:38 <fedi3bridgerbot> <Boguslavv> What are these messages?
16:15:51 <nasirhm> Sure, Currently in our repo, we have 2 repo ks files, one's for Rawhide and the second one is non-Rawhide.
16:15:59 <nasirhm> Let's get to topics now.
16:16:09 <nasirhm> #topic How to add xhost command to avoid race condition
16:16:12 <fedi3bridgerbot> <Defolos> The by-weekly SIG meeting going on on IRC
16:16:33 <nasirhm> x3mboy++ for working on it.
16:16:44 <nasirhm> x3mboy: would you like to provide some context on it.
16:16:50 <x3mboy> Well, I was curious
16:17:36 <x3mboy> Ok, I talked with anaconda guys and they helped me to debug the issue
16:17:56 <x3mboy> And after some research I found that there is a X11 issue with permissions
16:19:07 <x3mboy> Well, I can't find the document again
16:19:48 <nasirhm> x3mboy: Was it this one : https://www.computerhope.com/unix/xhost.htm
16:21:16 <x3mboy> #link http://ubuntuhandbook.org/index.php/2017/10/ubuntu-17-10-tip-graphical-apps-doesnt-launch-via-root-sudo-gksu/
16:21:59 <x3mboy> And this
16:22:04 <defolos> so we add this xhost package and that's it?
16:22:04 <x3mboy> #link https://askubuntu.com/questions/877820/what-are-xhost-and-xhost-si/8778
16:22:32 <x3mboy> The package is there, because is part of xorg
16:22:44 <nasirhm> defolos: The xhost is in X11 Xorg package.
16:23:23 <nasirhm> x3mboy: Please share the proposed solution
16:23:49 <x3mboy> We need to add the command `xhost si:localuser:root` to allow root to access the display
16:24:02 <nasirhm> are we all agreed with it ?
16:24:12 <nasirhm> #proposed We need to add the command xhost si:localuser:root to allow root to access the display
16:24:32 <nasirhm> .members i3-sig
16:24:32 <zodbot> nasirhm: Members of i3-sig: aegorenk +defolos +jflory7 ludwigd +nasirhm odilhao siddharthvipul1 sumantrom @x3mboy
16:24:38 <defolos> where do we need to add that command?
16:24:47 <jwf> Do we need to vote on this?
16:24:49 <x3mboy> At startup
16:24:53 <jwf> It is a bugfix, right?
16:24:56 <jwf> +1 for fixing bugs :)
16:25:01 <x3mboy> It's a bugfix
16:25:07 <jwf> Yeah I don't think we need to vote on this
16:25:09 <jwf> Just do it :D
16:25:17 <x3mboy> I think we shouldn't vote but notify
16:25:23 <jwf> Gotcha
16:25:26 <defolos> should be ok
16:25:27 <jwf> Anything left to cover for this topic?
16:25:31 <x3mboy> To let people know what we are doing
16:25:33 <jwf> Maybe an #action?
16:25:34 <x3mboy> Nope
16:25:37 <nasirhm> Nope, We're agreed.
16:25:48 <defolos> cool, let's move forward then
16:25:51 <x3mboy> Well, action @nasirhm
16:25:55 <nasirhm> #agreed To add the command xhost si:localuser:root to allow root to access the display
16:26:08 <nasirhm> #action nasirhm To add the command xhost si:localuser:root to allow root to access the display
16:26:17 <nasirhm> Done, Let's move forward now :)
16:26:25 <nasirhm> #topic Fedora i3 Kickstart Status
16:26:54 <nasirhm> It's mine, The Kickstart's working well and we've got all the packages there
16:27:04 <nasirhm> The Kickstart is splitted.
16:27:12 <nasirhm> and there's a flat one too.
16:27:39 <nasirhm> That's all on the ks from my side, does anyone have any questions for the ks.
16:27:46 <x3mboy> Yes
16:27:53 <nasirhm> Please ask
16:28:07 <x3mboy> If I have all the ks in my machine, can I create an ISO?
16:28:19 <x3mboy> Or do we need some of the Fedora Infra magic to created it correctly
16:28:19 <nasirhm> Yeah, you can do it :)
16:28:33 <nasirhm> Nope, Locally would work fine too.
16:28:46 <nasirhm> Odilhao will create a PR on how to build it locally.
16:28:58 <nasirhm> (tomorrow)
16:29:05 <x3mboy> Cool!
16:29:11 <x3mboy> eom
16:29:22 <nasirhm> Let's move to next topic
16:29:34 <nasirhm> #topic Echo "To install type liveinst" on Terminal
16:29:40 <x3mboy> +1
16:29:54 <nasirhm> We agreed on adding to show To install type liveinst on the terminal
16:30:19 <nasirhm> It'll be in the PR after the meeting. :)
16:30:52 <defolos> or the user can run it via dmenu
16:30:56 <defolos> how do you want to show it?
16:31:32 <nasirhm> <defolos "how do you want to show it?"> It's be on the first line, everytime user opens a terminal (urxvt)
16:31:49 <defolos> so in /etc/motd?
16:31:57 <nasirhm> Nope, ~/.bashrc for live user.
16:32:05 <defolos> 👌
16:32:06 <x3mboy> In /etc/profile ?
16:32:17 <x3mboy> Oh for the live user
16:32:18 <x3mboy> It makes more sense
16:32:28 <nasirhm> :)
16:32:35 <defolos> yep, good idea!
16:32:37 <defolos> let's do that
16:32:54 <nasirhm> #action nasirhm to create a PR with the echo to install changes
16:32:57 <nasirhm> Let's move to the next topic.
16:33:08 <nasirhm> #topic Document Testcases
16:33:31 <defolos> I guess this one is on me
16:33:40 <nasirhm> Yep :)
16:33:58 <defolos> and I've been slacking a bit (plus I was on vacation last week before the country went to lockdown again)
16:34:29 <defolos> I'll identify all the pieces that are pretty nasty to test with openqa and put them into the wiki
16:34:39 <defolos> plus all the stuff openQA will be testing as well
16:34:50 <defolos> but that is less important
16:34:59 <jwf> bashrc for the live user is a clever idea
16:35:18 <nasirhm> defolos: please go for the docs one as they would be more accesible than the wiki.
16:35:40 <nasirhm> jwf: we set the Background with feh and the command is in `~/.profile` for liveuser :D
16:35:50 <x3mboy> That hurts my wiki maintainer heart a little bit
16:36:14 <nasirhm> x3mboy: My Sincere Apologies :)
16:36:43 <defolos> sure, I'll put it somewhere
16:37:02 <nasirhm> Awesome
16:37:15 <nasirhm> #action defolos to document testcases in the docs.
16:37:23 <nasirhm> Let's move to Next topic
16:37:32 <nasirhm> #action Status of OpenQA
16:37:40 <nasirhm> defolos: it's your topic again.
16:38:18 <defolos> I got most of the standard workstation test ported to the spin
16:38:33 <nasirhm> <defolos "I got most of the standard works"> 🎉
16:38:54 <defolos> currently still failing: desktop printing, for some reason cups-pdf does not show up in mousepad, no idea why, need to debug this further
16:39:11 <defolos> and desktop_login is failing, because that tries to do multi-user stuff
16:39:29 <nasirhm> Hmm, could be a mousepad issue, or you could use FIrefox for the pdf.
16:39:55 <nasirhm> <defolos "and desktop_login is failing, be"> Multiuser should work fine, any ideas on why it's failing ?
16:39:57 <defolos> it could be, as I said, I need to debug this a bit further
16:40:08 <nasirhm> Sure :)
16:40:18 <defolos> <nasirhm "Multiuser should work fine, any "> It's a test issue, nothing wrong with the spin
16:40:35 <defolos> the test simply expects to be running on kde or gnome and not on i3
16:40:36 <nasirhm> Ah, sounds good. :)
16:40:37 <defolos> so a lot of things are different
16:40:47 <defolos> and openQA is not always suuper debugging friendly…
16:41:15 <nasirhm> Thank You for working on it :) ^^
16:41:47 <defolos> yeah and the elephant in the room is actual i3 tests
16:41:52 <defolos> haven't written any of those
16:41:56 <jwf> defolos++ Awesome work on porting the Fedora WS tests :)
16:41:56 <zodbot> jwf: Karma for defolos changed to 1 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
16:42:00 <x3mboy> I broke my element interface
16:42:02 <x3mboy> Again
16:42:13 <nasirhm> Let's move to the last topic
16:42:13 <x3mboy> defolos++
16:42:13 <zodbot> x3mboy: Karma for defolos changed to 2 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
16:42:33 <nasirhm> (Second Last)
16:42:39 <nasirhm> We've got to be quick
16:42:45 <nasirhm> #topic Additional packages likes i3lock-color
16:43:01 <x3mboy> defolos: http://forums.debian.net/viewtopic.php?f=6&t=140987 https://bugs.launchpad.net/ubuntu/+source/cupsys/+bug/147551 ;maybe that helps
16:43:04 <nasirhm> x3mboy: are you working on packaging it ?
16:43:30 <defolos> <x3mboy "defolos: http://forums.debian.ne"> thanks, I'll take a look
16:44:40 <defolos> yeah, so about the additional packages: I can review any package requests and maybe even sponsor people into the packaging group
16:44:54 <defolos> that was mostly what I wanted to say about that
16:45:53 <nasirhm> I tried packaging `i3lock-color` earlier, it's straightforward by copying the specfile of `i3lock` and adding some new dependencies.
16:46:00 <nasirhm> defolos++
16:46:00 <zodbot> nasirhm: Karma for defolos changed to 3 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
16:46:12 <x3mboy> nasirhm: I want, I think that will be my first package
16:46:21 <jwf> x3mboy: Nice :)
16:46:22 <x3mboy> After my first help with rofi
16:46:27 <nasirhm> x3mboy: Awesome :)
16:46:35 <defolos> x3mboy: sounds good
16:46:45 <nasirhm> x3mboy: Rofi is currently Packaged for fedora.
16:46:50 <defolos> ping me once you have a working spec file and I'll take a look
16:47:14 <defolos> and then file a review request, hopefully I can then sponsor you
16:47:28 <nasirhm> https://src.fedoraproject.org/rpms/rofi
16:47:28 <defolos> <nasirhm "x3mboy: Rofi is currently Packag"> yes, and guess who's the maintainer 😛
16:47:48 <nasirhm> Just saw its no other but our very own defolos
16:47:58 <nasirhm> defolos++
16:48:26 <x3mboy> Yes, that's why I asked him to help
16:48:26 <defolos> till orphaned it and I still use it
16:48:31 <x3mboy> And learn about it
16:48:39 <x3mboy> It was orphaned like 3 days ago or something
16:48:47 <nasirhm> x3mboy++ :)
16:48:54 <x3mboy> I follow the devel ML
16:48:57 <x3mboy> :D
16:49:01 <x3mboy> Just for fun
16:49:01 <nasirhm> I'm a dmenu user :D
16:49:23 <x3mboy> I'm a Rofi user, even in cinnamon I use rofi instead of cinnamon-menu
16:49:36 <jwf> .whoowns rofi
16:49:37 <zodbot> jwf: owner: defolos
16:49:39 <nasirhm> x3mboy: Sounds like a real rofi fan :)
16:49:41 <jwf> :D
16:50:07 <nasirhm> Hmm, Best of Luck x3mboy on working on packaging.
16:50:17 <jwf> .whoowns i3lock
16:50:18 <zodbot> jwf: owner: defolos; admin: cicku, fale, gchamoul, lupinix
16:50:25 <jwf> lolol, defolos again
16:50:44 <nasirhm> It's defolos everywhere with i3 wm packages.
16:50:53 <jwf> x3mboy could own the i3lock-color package, and we could probably add the SIG as admin so we could push commits / make PRs as needed
16:51:09 <nasirhm> Sounds Awesome.
16:51:21 <nasirhm> Let's move to the next topic
16:51:24 <nasirhm> #topic #topic Present the spin at devconf 2021
16:51:28 <nasirhm> #undo
16:51:28 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f228c887510>
16:51:31 <nasirhm> #topic Present the spin at devconf 2021
16:52:02 <nasirhm> The Deadline for CFP is 6th.
16:52:06 <jwf> Oh this is a good idea! But didn't the CFP just close?
16:52:08 <jwf> Ahh
16:52:16 <defolos> nope, we have until friday
16:52:23 <nasirhm> The CFP extended.
16:52:28 <jwf> Nice
16:52:37 <defolos> question is do we want to do this and who wants to present this thing?
16:52:46 <defolos> and if yes we have to hurry
16:52:49 <nasirhm> I and x3mboy presented it at flock, we can reuse the same information
16:52:55 <jwf> Even tho it is virtual, I feel obligated to give defolos the opportunity to own this first since it is a CZ conference :D
16:53:13 <nasirhm> it's a yes from me, and I would love to present among someone from the SIG.
16:53:20 <jwf> But yeah, reusing and adapting the Nest presentation is a good idea
16:54:25 <nasirhm> I feel the same way as jwf for defolos to present.
16:54:38 <jwf> But no pressure if you have a lot on your plate
16:54:57 <jwf> Just felt like it was necessary since it is a Czech event, and I am 100% not Czech :P
16:55:11 <nasirhm> Yep, No pressure. (only if you're free)
16:55:12 <jwf> (I know it is an English-speaking conference)
16:55:34 <defolos> I'll take a look if I can find a good fit for it at the conference
16:55:53 <defolos> are the nest presentation slides somewhere?
16:56:03 <nasirhm> <defolos "I'll take a look if I can find a"> Awesome, I can share the proposal in DM and we can modify it for DevConf.
16:56:17 <x3mboy> I have them
16:56:21 <nasirhm> <defolos "are the nest presentation slides"> x3mboy: had them.
16:56:46 <x3mboy> Also I have an Spnish adaptation, let me upload them somewhere and I will share the link here
16:57:16 <defolos> 👍️
16:57:37 <nasirhm> Awesome
16:57:45 <x3mboy> Do you have any preference on share?
16:57:45 <defolos> so we're set on that topic
16:57:51 <x3mboy> Or can I use whatever?
16:58:00 <defolos> whatever works for you
16:58:07 <x3mboy> Ok
16:58:20 <nasirhm> #action x3mboy to share the presentation.
16:58:22 <defolos> and is accessible via firefox without requiring to get 3 billion different accounts
16:58:34 <nasirhm> #action nasirhm to share the proposal text of Nest.
16:59:05 <nasirhm> #action defolos to apply to devconf.cz CFP for a talk in Fedora Category.
16:59:55 <nasirhm> I would like to co-present with you defolos , does that work for you ?
17:00:08 <defolos> sure
17:00:18 <defolos> we can figure out how to do that once the talk gets accepted
17:00:41 <nasirhm> #action nasirhm to co-present, defolos would have to add nasirhm in the proposal for co-presenting.
17:01:11 <nasirhm> <defolos "we can figure out how to do that"> On the CFP site, once you would create the proposal, you would find an option to add co-speakers :)
17:01:17 <nasirhm> So many action items :D
17:01:28 <nasirhm> Thank You everyone for joining.
17:01:34 <nasirhm> #topic Open Floor
17:01:49 <nasirhm> Anyone got any topics for Open Floor ?
17:01:59 <nasirhm> (Nothing from my side.)
17:02:07 <defolos> yes, please test this: https://bodhi.fedoraproject.org/updates/FEDORA-2020-9eb5873e45
17:02:15 <x3mboy> defolos: https://x3mboy.fedorapeople.org/i3Slides/
17:02:20 <x3mboy> Found
17:02:23 <nasirhm> x3mboy: That was fast :D
17:02:24 <defolos> and this: https://bodhi.fedoraproject.org/updates/FEDORA-2020-4f65d391a6
17:02:36 <jwf> I have a docs PR coming soon, FYI :)
17:02:39 <defolos> <x3mboy "defolos: https://x3mboy.fedorap"> thanks!
17:02:47 <defolos> x3mboy++
17:02:47 <zodbot> defolos: Karma for x3mboy changed to 5 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:02:49 <x3mboy> I had 2 request in the i3-sig FAS group
17:02:50 <nasirhm> <jwf "I have a docs PR coming soon, FY"> Excited :D
17:02:55 <x3mboy> But I don't know them
17:03:03 <x3mboy> Can anyone check?
17:03:05 <nasirhm> <x3mboy "I had 2 request in the i3-sig FA"> I saw them too.
17:03:09 <x3mboy> I also make you sponsors
17:03:14 <x3mboy> made*
17:03:36 <nasirhm> x3mboy: Thanks for making sponsors. :)
17:03:58 <x3mboy> nabarun and tenshou170 are sking to join, but never saw them
17:04:13 <x3mboy> I think I would decline them, if no one have objections
17:04:23 <nasirhm> same here, never saw them too :)
17:04:26 <defolos> yeah, unless they introduce themselves, I would object to just adding random people
17:04:38 <defolos> but maybe we should document how you can join
17:04:42 <nasirhm> I think, I once saw tenshou170 in test list.
17:04:44 <defolos> and what our requirements are
17:04:56 <nasirhm> <defolos "but maybe we should document how"> Hmm, Documenting that would be a great idea.
17:05:10 <x3mboy> Done
17:05:16 <jwf> https://pagure.io/i3-sig/docs/pull-request/8
17:05:18 <x3mboy> Removed
17:05:41 <x3mboy> We require to show up and present themselves
17:05:42 <nasirhm> jwf++
17:05:42 <zodbot> nasirhm: Karma for jflory7 changed to 5 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
17:05:44 <x3mboy> That's all
17:05:44 <jwf> x3mboy: I suggest disabling the permission to let people freely join the FAS group
17:06:04 <jwf> I have never found that useful, just overwhelming and then you have to reject someone who might think this is what you need to do to get started
17:06:05 <defolos> +1 on that
17:06:13 <nasirhm> +1 on that
17:06:25 <x3mboy> To invite only?
17:06:26 <jwf> Feel free to make me a FAS group admin and I can clean up our FAS group profile
17:06:32 <x3mboy> Because now is sponsored
17:06:42 <jwf> Invite only is right, I think
17:06:46 <jwf> I forget what the checkbox is in FAS
17:06:49 <x3mboy> Anyone can request but we need to approve
17:06:58 <jwf> I suggest turning that off
17:07:12 <jwf> A SIG member should sponsor, nobody should request because it is a black hole :P
17:07:14 <nasirhm> I would be a +1 to turn that off.
17:07:32 <x3mboy> Sure
17:07:38 <x3mboy> +1 to that to
17:08:17 <x3mboy> #agreed remove freely ask to join to the sig
17:08:24 <x3mboy> #agree remove freely ask to join to the sig
17:08:31 <x3mboy> I always forgot that command
17:08:43 <jwf> I think both aliases work! I actually forget too…
17:09:01 <x3mboy> That's it for today
17:09:05 <x3mboy> Thanks all for coming
17:09:20 <nasirhm> #endmeeting