#fedora-i3: Fedora i3 (2021-05-04)

Meeting started by x3mboy at 17:08:21 UTC (full logs).

Meeting summary

  1. roll call (x3mboy, 17:08:36)
  2. Fedora 34 Retrospective (x3mboy, 17:09:59)
    1. https://pagure.io/i3-sig/Fedora-i3-Spin/issue/41 (odilhao, 17:10:46)
    2. ACTION: nasirhm will document how to start to create a kickstart file to create the spin (x3mboy, 17:18:18)
    3. ACTION: odilhao will document the bad part of the kickstart merge (x3mboy, 17:18:35)
    4. ACTION: @x3mboy will create a hackmd to put this documents in (x3mboy, 17:18:51)
    5. https://pagure.io/i3-sig/Fedora-i3-Spin (x3mboy, 17:22:20)
    6. https://pagure.io/i3-sig/Fedora-i3-Spin (x3mboy, 17:22:32)
    7. ACTION: odilhao will clean the old kickstart from https://pagure.io/i3-sig/Fedora-i3-Spin and will describe better where the kickstart is located (odilhao, 17:23:24)

  3. Fedora 35, time to start the work (x3mboy, 17:23:51)
    1. https://pagure.io/i3-sig/Fedora-i3-Spin/issue/49 (x3mboy, 17:24:36)
    2. https://pagure.io/i3-sig/Fedora-i3-Spin/issue/53 (x3mboy, 17:24:40)
    3. https://pagure.io/i3-sig/Fedora-i3-Spin/issue/49 (x3mboy, 17:24:44)
    4. https://pagure.io/i3-sig/Fedora-i3-Spin/issue/53 (x3mboy, 17:24:48)
    5. https://pagure.io/design/issue/741 (x3mboy, 17:27:48)
    6. ACTION: andilinux to create a ticket to create content on how to configure i3 and/or first steps with i3wm with the Fedora 34 i3 Spin (x3mboy, 17:32:20)

  4. open floor (x3mboy, 17:35:24)


Meeting ended at 17:39:54 UTC (full logs).

Action items

  1. nasirhm will document how to start to create a kickstart file to create the spin
  2. odilhao will document the bad part of the kickstart merge
  3. @x3mboy will create a hackmd to put this documents in
  4. odilhao will clean the old kickstart from https://pagure.io/i3-sig/Fedora-i3-Spin and will describe better where the kickstart is located
  5. andilinux to create a ticket to create content on how to configure i3 and/or first steps with i3wm with the Fedora 34 i3 Spin


Action items, by person

  1. andilinux
    1. andilinux to create a ticket to create content on how to configure i3 and/or first steps with i3wm with the Fedora 34 i3 Spin
  2. nasirhm
    1. nasirhm will document how to start to create a kickstart file to create the spin
  3. odilhao
    1. odilhao will document the bad part of the kickstart merge
    2. odilhao will clean the old kickstart from https://pagure.io/i3-sig/Fedora-i3-Spin and will describe better where the kickstart is located
  4. x3mboy
    1. @x3mboy will create a hackmd to put this documents in


People present (lines said)

  1. x3mboy (58)
  2. i3-tg (14)
  3. zodbot (11)
  4. odilhao (7)
  5. nasirhm (6)
  6. andilinux (0)


Generated by MeetBot 0.1.4.