12:24:05 <elad661> #startmeeting
12:24:05 <zodbot> Meeting started Mon Jun 27 12:24:05 2011 UTC.  The chair is elad661. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:24:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:24:07 <elad661_logger> MeetBot. - Debian Wiki @ wiki.debian.org
12:24:18 <elad661> #meetingname Fedora Israel
12:24:18 <zodbot> The meeting name has been set to 'fedora_israel'
12:24:27 <elad661> #topic נוכחים
12:24:53 <elad661> adirsms, elad661, Pac_Man, sijp, trew100
12:24:55 <elad661> כאן?
12:25:04 <Pac_Man> halol
12:25:10 <sijp> ?
12:25:17 <adirsms> כאן
12:25:22 <elad661> יפה.
12:25:28 <elad661> מספיק לפגישה ראשונה של פדורה ישראל
12:25:33 <elad661> #topic אתר
12:25:46 <elad661> אז יש לנו אתר, http://fedora.org.il
12:25:47 <elad661_logger> פדורה ישראל @ fedora.org.il
12:25:50 <elad661> אנחנו צריכים תוכן.
12:25:53 <elad661> הצעות?
12:26:06 <elad661> (כולם מוזמנים להירשם, אני אתן לכם הרשאות להוספת תכנים)
12:26:49 <elad661> אני רואה שאין שיתוף פעולה.
12:26:52 <elad661> באסה.
12:27:09 <sijp> אלעד
12:27:12 <elad661> כן?
12:27:13 <sijp> מה יעוד האתר
12:27:29 <elad661> sijp: ריכוז הקהילה הישראלית, מדריכים, חדשות ועוד
12:27:30 <sijp> להוות אתר קהילתי שבו הקהילה מדברת על פדורה
12:27:41 <elad661> אין לנו פורומים נפרדים.
12:27:48 <elad661> אני לא רוצה ליצור פרגמנטציה של הקהילה
12:27:51 <sijp> או שזה אתר שאמור להיות נקודת ההתחלה של משתמש פדורה המתחיל
12:28:01 <elad661> נקודת התחלה למתחיל וגם שימושי לקהילה
12:28:05 <elad661> חדשות על מפגשים וכו'
12:28:21 <sijp> אבל מה יותר?
12:28:48 <elad661> אני מניח שיותר שימושי למתחילים, כי חוץ מחדשות אין שום דבר שיעניין משתמשים קיימים
12:28:59 <elad661> אלא אם יש לך הצעות.
12:29:11 <sijp> אני פשוט מסתכל על המבנה של האתר העולמי
12:29:40 <elad661> המבנה של האתר העולמי נועד למטרה אחת, מבחינת עיצוב, להביא את המשתמשים להורדה
12:29:48 <elad661> ואם אפשר לשכנע אותם לתרום לפרויקט בדרך
12:30:03 <sijp> אז האתר הישראלי לא נועד להביא אותם להורדה?
12:30:07 <elad661> לא.
12:30:14 <sijp> כי זה מה ששאלתי בנוגע ל לנקודת התחלה של משתמש פדורה מתחיל
12:30:15 <elad661> בשביל זה יש לנו את העולמי מתורגם לעברית
12:30:26 <elad661> האתר העולמי מנסה לשכנע אותך להוריד פדורה.
12:30:27 <Pac_Man> אם הייתי מתחיל עם מדריכים, זה היה על מדריכים הכי בסייסים שיש
12:30:34 <Pac_Man> אפילו מדריכים "OOTB"
12:30:40 <sijp> מדריכים זה גרוע
12:30:43 <Pac_Man> רק בשביל להראות כמה זה קליל ופשוט לעבוד עם פדורה
12:30:46 <elad661> Pac_Man: התקנה וכו'?
12:30:54 <Pac_Man> לא, להתחבר לרשתות IM
12:30:57 <sijp> אלעד, אז מה הכוונה בנקודת התחלה?
12:31:04 <Pac_Man> להפעיל סרטים
12:31:09 <elad661> sijp: אם מישהו צריך תמיכה למשל
12:31:14 <Pac_Man> רק להראות כמה חלק המעבר מווינדאוס
12:31:19 <elad661> Pac_Man: זה רעיון מעולה!
12:31:24 <Pac_Man> ושהכל עובד OOTB
12:31:30 <elad661> sijp: או אם מישהו רוצה להיות פעיל בקהילה
12:31:44 <adirsms> אפשר לעשות פוסט מנקודת מבט של משתמש קצה [אני XP]
12:31:49 <sijp> אז זה אומר שזה אתר קהילתי ולא נקודת התחלה למשתשמ המתחיל :)
12:31:59 <elad661> sijp: מה אתה מגדיר בתור נקודת התחלה?
12:32:09 <sijp> לחצן הורדה
12:32:10 <sijp> :)
12:32:12 <elad661> #action אדיר יכתוב מדריכים
12:32:20 <sijp> בגלל זה שאלתי אותך כי היה ברור שההגדרות שלנו שונות
12:32:53 <Pac_Man> אלעד הכוונה שלי הייתה אנטי תזה למדריכים
12:33:00 <Pac_Man> להראות כמה זה פשוט וקל מהקופסא
12:33:01 <elad661> Pac_Man: ברור, הבנתי אותך
12:33:04 <Pac_Man> שאפילו לא צריך מדריכים :)
12:33:08 <elad661> כן.
12:33:13 <elad661> מעולה.
12:33:34 <elad661> יש לכם עוד מה להגיד בנושא הזה?
12:33:45 <elad661> או שנעבור לנושא הבא?
12:33:52 <sijp> אני חושב שמדריכים זה רעיון רע
12:34:02 <elad661> sijp: אוקי, אז מה אתה מציע?
12:34:04 <sijp> צריך להראות שם פעילות קהיליתית וחדשותית בנוגע לפדורה
12:34:11 <sijp> עולמית ומקומית
12:34:47 <elad661> אוקי, אבל אני חושב שזה בנוסף למדריכים
12:34:48 <Pac_Man> אני חושב שיש מקום גם וגם לא?
12:34:52 <elad661> כן.
12:34:54 <sijp> מדריכים צריכים להיות בויקי
12:35:01 <sijp> לא במערכת כזו
12:35:04 <Pac_Man> משתמש מתחיל לא יטרח להגיע לוויקי
12:35:08 <elad661> נכון
12:35:15 <elad661> גם שזה בצורת וויקי זה נראה פחות אמין
12:35:29 <sijp> משתמש מתחיל לא יחפש בארכיון של דרופל
12:36:09 <elad661> sijp: זה לא ארכיון
12:36:09 <Pac_Man> אני בהחלט מסכים גם עם זה :)
12:36:13 <elad661> נוסיף חיפוש וכו'
12:36:21 <sijp> חיפוש בארכיון
12:36:25 <sijp> זה מה שרשמתי
12:36:31 <sijp> לא התכוונתי לחיפוש ידני דף אחר דף
12:36:34 <sijp> בואו נדבר על הדף הראשי.
12:36:40 <sijp> אילו אלמנטים צריכים להיות שם?
12:36:40 <elad661> הדף הראשי צריך להכיל חדשות
12:36:45 <elad661> והסבר קצר על מה זה פדורה.
12:36:46 <sijp> רק חדשות? כמו בלוג?
12:36:47 <Pac_Man> לדעתי צריך להעיף כל זכר לאנגלית מהדף
12:36:52 <sijp> כי זה לא מעניין משתמש מתחיל
12:37:01 <elad661> sijp: אז חדשות בדף נפרד?
12:37:10 <sijp> לא אמרתי את זה
12:37:20 <Pac_Man> אני חושב שזה גם תלוי באופי החדשות
12:37:32 <sijp> בואו נתחיל מהעקרונות הבסיסיים: מה אמור לקבל את הפוקוס?
12:37:40 <elad661> אני לא בטוח.
12:37:44 <sijp> הדבר הראשון שמשתמש נכנס לאתר, מה הוא אמור לראות?
12:37:55 <sijp> דיברנו על זה שמדובר במשתמש מתחיל
12:37:59 <sijp> מה הדבר הראשון שהוא ירצה למצוא?
12:38:23 <elad661> בהנחה והוא כבר הוריד פדורה, הוא יירצה לדעת עוד על הקהילה
12:38:27 <elad661> לראות שאנחנו פעילים
12:38:35 <elad661> ואולי הוא במקרה מחפש תמיכה
12:38:47 <sijp> מצויין אז צריך להיות קישור לדף "קהילה" דף "תמיכה" וכו'
12:39:19 <sijp> בדף קהילה יהיו הדברים האחרונים או הגדולים ביותר (highlights) שקרו
12:39:20 <Pac_Man> ואולי אפילו, רחמנא ליצלן, קישור ישיר לפה :)
12:39:41 <sijp> בדף תמיכה הוא ימצא קישורים לערוצי תמיכה כמו irc פורומים וכו'
12:39:42 <elad661> Pac_Man: יש שם כבר קישור לכאן
12:39:51 <elad661> sijp: זה מעולה
12:39:58 <elad661> פשוט רעיון גאוני
12:40:05 <sijp> זה לא רעיון. זה מאוד טכני
12:40:06 <sijp> :)
12:40:24 <sijp> עכשיו אם כמות המידע שאנחנו רוצים להציג למשתמש בדף הראשי היא קטנה (עיקרון מאוד חשוב)
12:40:32 <elad661> #action אלעד ישנה את מבנה האתר לפי העצות של sijp
12:40:49 <sijp> אנחנו צריכים לתת מספר קטן מהלינקים כבר בדף הראשי עם אפשרות של "קרא עוד" או משהו כזה
12:41:01 <elad661> כן. מסכים.
12:41:02 <adirsms> אבל מכל העמודים האלה מה יהיה זה שמופיע כשנכנסים?
12:41:20 <sijp> אם היה לי זמן הייתי מכין לך mockup
12:41:46 <Pac_Man> אני מתאר לעצמי שהקהילה הישראלית מחוייבת לערכים של הקהילה העולמית?
12:41:48 <sijp> אני רואה את זה כדף שהחצי הראשון שלו יהיה highlights עם קישורים
12:42:04 <sijp> ומתחת תהיה רשימה של הודעות וידיעות
12:42:06 <elad661> Pac_Man: נכון חלקית
12:42:14 <elad661> אנחנו יכולים לתת קישורים לrpmfusion :)
12:42:39 <Pac_Man> זאת בדיוק הסיבה שאני שואל, כי לדעתי צריך לנסח דברים בצורה יותר נייטראלית
12:42:44 <elad661> sijp: אין בעיה, אני יודע שאין לך הרבה זמן
12:42:54 <Pac_Man> מאשר: "מומלץ כמובן לא להשתמש בדרייברים קיניינים...|
12:42:57 <Pac_Man> מאשר: "מומלץ כמובן לא להשתמש בדרייברים קיניינים..."
12:43:19 <Pac_Man> מוזמנים להציג את היתרונות והחסרונות של כל דבר, ולתת למשתמש להחליט
12:43:24 <Pac_Man> אחרת הכרעת בשבילו מראש :P
12:43:28 <elad661> Pac_Man: אוקי.
12:43:49 <elad661> אני מעדיף ת'אמת שאף אחד לא יתקין דרייברים קיניינים
12:43:55 <elad661> אלא אם יש לו בעיה מאוד ספציפית בחופשיים
12:43:59 <elad661> ככה יש פחות בעיות.
12:44:15 <Pac_Man> אין בעיה, אפשר להסביר את זה
12:44:37 <Pac_Man> רק מבחינה קוגניטיבית 99% מהאנשים יקבל את ההמלצה שלך כעבודה חד משמעית וכעובדה
12:45:07 <Pac_Man> זה גם לא כזה קריטי, רק הדבר הראשון שראיתי משיטוט באתר ותהיה בנוגע למדיניות הקהילה
12:46:04 <elad661> טוב, בגלל שאני לא רוצה לבזבז יותר מדי מהזמן שלכם עכשיו, נעבור לנושא הבא.
12:46:21 <elad661> #topic מפגש קהילה
12:46:30 <elad661> ל adirsms היה רעיון שנקיים מפגש
12:46:36 <elad661> משהו בסגנון אובונטו על הדשא
12:46:43 <elad661> רק במקום ממוזג (נניח קניון)
12:46:55 <elad661> מה דעתכם?
12:47:05 <elad661> נפרסם אותו בווטסאפ והכל ככה שיגיעו הרבה אנשים
12:47:13 <elad661> (או לפחות זו התוכנית ☺)
12:48:20 <elad661> טוב אני מבין שאתם עסוקים, נשאיר את זה לפעם הבאה.
12:48:31 <Pac_Man> האמת שראיתי
12:48:41 <Pac_Man> אבל אין לי יותר מדי פידבק בנושא :)
12:48:47 <elad661> נושא אחרון לפני שסוגרים את הפגישה - מתי נעשה את הפגישה הבאה.
12:48:54 <elad661> #topic פגישה הבאה
12:49:04 <elad661> http://whenisgood.net/fedora-il/IRC-meeting
12:49:06 <elad661_logger> WhenIsGood: פגישת פדורה ישראל בצ'אט @ whenisgood.net
12:49:15 <elad661> בבקשה תסמנו כאן את השעות והימים שנוחים לכם
12:49:31 <elad661> כדי שזה לא יבוא בהפתעה כמו עכשיו
12:50:08 <elad661> adirsms,
12:50:11 <elad661> sijp,
12:50:14 <elad661> Pac_Man,
12:50:18 <Pac_Man> גם כאן אין לי יותר מדי פידבק, נוח לי מתי שנוח לכם :)
12:50:33 <Pac_Man> מלבד יום ראשון בוקר-צהריים אני זמין
12:50:33 <adirsms> כנ"ל, רוב החופש שלי פנוי
12:50:41 <elad661> Pac_Man: אז תסמן את זה שם
12:50:46 <elad661> זה הופך תיזמון של דברים למאוד נוח
12:50:58 <elad661> adirsms: כנ"ל, הרי אני יודע שאתה לא במחשב בשבתות נניח
12:51:12 <elad661> טוב, נסגור את הפגישה להפעם.
12:51:15 <Pac_Man> סימנתי
12:51:16 <elad661> #endmeeting