#fedora-india: fedora-india

Meeting started by rachitt_shah[m] at 10:00:39 UTC (full logs).

Meeting summary

    1. https://admin.stg.fedoraproject.org/accounts/ (siddharthvipul, 10:07:49)

  1. rollcall (rachitt_shah[m], 10:13:19)
  2. announcements (rachitt_shah[m], 10:23:17)
    1. Fedora Linux 34 Beta is GO: https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/H6CDDLGK7KWEFGYB2PWOVSUXTYWIH2MA/ (FranciscoD, 10:23:36)
    2. Fedora 34 beta was go and would release on Tuesday March 23rd (siddharthvipul, 10:23:39)
    3. Fedora Account System replacement is happening the next week, Outage expected on Wednesday and Thursday (March 24th and 25th) (siddharthvipul, 10:24:26)
    4. Contribution opportunity: Systemd OOMd test week started on 18th: https://communityblog.fedoraproject.org/fedora-34-systemd-oomd-test-week-starts-2021-03-18/ (FranciscoD, 10:24:43)
    5. Contribution opportunity: Fedora 34 GNOME 40 test day is on: https://communityblog.fedoraproject.org/fedora-34-gnome-40-test-day-2021-03-17-through-2021-03-19/ (FranciscoD, 10:25:32)
    6. NEST with Fedora 2021 will be virtual: https://communityblog.fedoraproject.org/nest-with-fedora-2021-edition/ (FranciscoD, 10:28:05)
    7. https://communityblog.fedoraproject.org/ (FranciscoD, 10:28:32)
    8. http://fedoraplanet.org/ (FranciscoD, 10:28:41)
    9. if your blogs aren't on the planet, learn how to add them to it here: https://fedoraproject.org/wiki/Planet#How_to_join_the_Planet (FranciscoD, 10:29:12)
    10. Some info on the Gnome 40 UX changes: https://fedoramagazine.org/fedora-34-feature-focus-updated-activities-overview/ (FranciscoD, 10:30:01)
    11. Also keep an eye on the magazine: https://fedoramagazine.org/ (FranciscoD, 10:30:11)

  3. introductions (rachitt_shah[m], 10:34:03)
  4. next meeting and chair (rachitt_shah[m], 10:37:57)
    1. AGREED: Next meeting will be on 2nd April at 1530 IST (FranciscoD, 10:38:51)
    2. next meeting on the 2nd April,15:30 IST/10:00 UTC (rachitt_shah[m], 10:39:26)
    3. ACTION: rachitt_shah[m] will chair next meeting (FranciscoD, 10:41:49)
    4. ACTION: rachitt_shah[m] send out meeting reminder to list a few days before meeting (FranciscoD, 10:42:06)
    5. ACTION: add matrix link to the channel (rachitt_shah[m], 10:42:42)
    6. Sources for zodbot are here: https://github.com/fedora-infra/supybot-fedora (FranciscoD, 10:44:21)
    7. FranciscoD siddharthvipul set up a pagure group for Fedora India: DONE https://pagure.io/group/fedora-india (FranciscoD, 10:52:01)
    8. ACTION: EVERYONE: login to pagure.io and ping someone from the group to add you to it (FranciscoD, 10:52:30)
    9. siddharthvipul FranciscoD add all attendees of meeting to newly created pagure group: DONE (FranciscoD, 10:52:42)
    10. FranciscoD send out e-mail to fix packaging tutorial time/day: PENDING (reassigning) (FranciscoD, 10:52:51)
    11. ACTION: FranciscoD send out e-mail to fix packaging tutorial time/day (FranciscoD, 10:53:02)
    12. ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC: PENDING (reassigning) (FranciscoD, 10:54:16)
    13. ACTION: ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC (FranciscoD, 10:54:19)

  5. Open Floor (FranciscoD, 10:57:48)


Meeting ended at 11:04:21 UTC (full logs).

Action items

  1. rachitt_shah[m] will chair next meeting
  2. rachitt_shah[m] send out meeting reminder to list a few days before meeting
  3. add matrix link to the channel
  4. EVERYONE: login to pagure.io and ping someone from the group to add you to it
  5. FranciscoD send out e-mail to fix packaging tutorial time/day
  6. ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC


Action items, by person

  1. FranciscoD
    1. FranciscoD send out e-mail to fix packaging tutorial time/day
    2. ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC
  2. rachitt_shah[m]
    1. rachitt_shah[m] will chair next meeting
    2. rachitt_shah[m] send out meeting reminder to list a few days before meeting
  3. siddharthvipul
    1. ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC
  4. UNASSIGNED
    1. add matrix link to the channel
    2. EVERYONE: login to pagure.io and ping someone from the group to add you to it


People present (lines said)

  1. FranciscoD (125)
  2. rachitt_shah[m] (45)
  3. siddharthvipul (38)
  4. t0xic0der[m] (23)
  5. zodbot (18)
  6. dhanesh|m (13)
  7. tg-fedindia (6)
  8. kital (0)
  9. rparimi (0)


Generated by MeetBot 0.1.4.