10:00:24 <siddharthvipul> #startmeeting Fedora India (2nd April, 2021)
10:00:24 <zodbot> Meeting started Fri Apr  2 10:00:24 2021 UTC.
10:00:24 <zodbot> This meeting is logged and archived in a public location.
10:00:24 <zodbot> The chair is siddharthvipul. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
10:00:24 <zodbot> The meeting name has been set to 'fedora_india_(2nd_april,_2021)'
10:00:24 <siddharthvipul> #meetingname Fedora-India
10:00:24 <zodbot> The meeting name has been set to 'fedora-india'
10:00:24 <siddharthvipul> #info Agenda is at: https://board.net/p/fedora-india
10:00:24 <siddharthvipul> #chair FranciscoD siddharthvipul rachitt_shah[m] t0xic0der[m]
10:00:24 <siddharthvipul> #topic Introduction and roll call
10:00:24 <zodbot> Current chairs: FranciscoD rachitt_shah[m] siddharthvipul t0xic0der[m]
10:00:35 <siddharthvipul> FranciscoD, \o helloo
10:00:40 <siddharthvipul> .hello siddharthvipul1
10:00:43 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
10:01:47 <FranciscoD> .hello ankursinha
10:01:48 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
10:01:50 <siddharthvipul> who is around today
10:02:06 <FranciscoD> ping rachitt_shah[m] dhanesh dhanesh|m rparimi sankarsh` ksinny kital t0xic0der[m]
10:02:24 <siddharthvipul> how are you doing FranciscoD ?
10:02:59 <FranciscoD> Am good, long weekend here
10:03:04 <FranciscoD> :D
10:03:05 <siddharthvipul> Same :D
10:03:16 <siddharthvipul> plus I am taking PTO on Monday.. so looong
10:03:39 <t0xic0der[m]> Hola. I was summomed I think
10:03:48 <t0xic0der[m]> .hello t0xic0der
10:03:49 <zodbot> t0xic0der[m]: t0xic0der 'Akashdeep Dhar' <akashdeep.dhar@gmail.com>
10:04:35 <FranciscoD> siddharthvipul: nice :D
10:05:39 <siddharthvipul> t0xic0der[m], hey, welcome :)
10:05:56 <t0xic0der[m]> Hey siddharthvipul FranciscoD
10:06:03 <siddharthvipul> sooo, what's in the agenda today? let me do some announcements and we can jump to either checking action or open floor
10:06:18 <siddharthvipul> #topic Announcements
10:06:18 <siddharthvipul> # info Share any community related announcements here
10:06:18 <siddharthvipul> #info F34 Final freeze starts on April 06th at 1400 UTC
10:06:57 <FranciscoD> #info New Fedora Account System is live: https://communityblog.fedoraproject.org/introducing-the-new-fedora-accounts/
10:07:13 <FranciscoD> #info Fedora 34 release parties: https://communityblog.fedoraproject.org/save-the-date-fedora-linux-34-release-party/
10:07:14 <siddharthvipul> #info Fedora new accounting system migration is complete. If you notice any issues, please open a ticket on fedora-infrastructure or if you have a feature request, on github.com/fedora-infra/noggin
10:09:12 <siddharthvipul> some good announcements right here, I am excited for F34 release.. and the PARTYYYY
10:09:32 <t0xic0der[m]> <FranciscoD "#info Fedora 34 release parties:"> This is going to be fun
10:09:51 <siddharthvipul> One of our veteran sysadmin will be leaving Fedora-Infra on April 18th (Stephen Smoogen) :(
10:10:09 <FranciscoD> oh no :(
10:10:14 <FranciscoD> they've been around forever!
10:10:16 <FranciscoD> smooge++
10:10:16 <zodbot> FranciscoD: Karma for smooge changed to 20 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
10:10:20 <siddharthvipul> yesss
10:10:24 <t0xic0der[m]> What? @smooge is leaving?
10:10:28 <FranciscoD> .thank smooge
10:10:28 <zodbot> FranciscoD thinks smooge is awesome and is happy they are helping! (Please also type smooge++ since that is what gives them a cookie)
10:11:36 <siddharthvipul> Yess, so when you see him around in some channel, do let him know that he will be missed :D
10:11:44 <siddharthvipul> or cookie love like FranciscoD :)
10:11:53 <FranciscoD> There's also this: https://www.happinesspackets.io/  :)
10:12:03 <t0xic0der[m]> Certainly :(
10:12:27 <siddharthvipul> I wonder what happened to Fedora Happiness packet
10:12:50 <siddharthvipul> I know it was an outreachy project from commops and diversity team
10:13:03 <t0xic0der[m]> It was one of the previous mentored projects
10:13:06 <siddharthvipul> oh, I have one more announcement
10:13:11 <siddharthvipul> t0xic0der[m], yep
10:13:24 <t0xic0der[m]> Yes.
10:13:43 <FranciscoD> Were Fedora happiness packets different from this one? I've always only used this
10:14:58 <t0xic0der[m]> The place where it is hosted threw me a 404 a month back so it ain't active I presume.
10:15:28 <siddharthvipul> #info Fedora is participating in the upcoming round of outreachy, with 4 interns. application period is March 29th-April 30th
10:15:33 <siddharthvipul> FranciscoD, yess, it was a fork with fedora modification on it
10:15:35 <siddharthvipul> t0xic0der[m], yepp
10:15:41 <FranciscoD> siddharthvipul: ah!
10:15:43 <FranciscoD> right
10:16:11 <FranciscoD> Are any new folks here? Please say "hello", if you are!
10:16:21 <t0xic0der[m]> One of the action items would be promoting #fedora-india among Indian outreachy aspirants.
10:16:40 <FranciscoD> t0xic0der[m]: action yourself ? :P
10:16:58 <FranciscoD> I've seen some new tickets in Fedora Join from India too: gotta ask them to join the ML etc.
10:17:03 <t0xic0der[m]> Yep ;)
10:17:14 <FranciscoD> #action FranciscoD go over Welcome-to-Fedora tickets and ask Indians there to join the Fedora India group + ml
10:17:33 <siddharthvipul> t0xic0der[m], reminded me of something I was planning on doing.. A social hour for outreachy applicants
10:17:43 <siddharthvipul> need to find a few mentors to answer questions
10:17:53 <siddharthvipul> but I am thinking this coming week Thursday probably
10:17:59 <t0xic0der[m]> #action t0xic0der promote #fedora-india among Indian outreachy aspirants.
10:19:54 <FranciscoD> siddharthvipul++
10:19:59 <t0xic0der[m]> Me and riecatnor are working on the Outreachy FAQ page so we'd be helped there too
10:20:16 <siddharthvipul> t0xic0der[m], yeah, I am there too.. answered those questions on hackmd if you see :)
10:20:27 <siddharthvipul> do write more quesitons if you can think
10:20:48 <t0xic0der[m]> Thanks siddharthvipul. You saved me some work lmao.
10:21:10 <t0xic0der[m]> For sure I'd come up with questions from the list I've been asked by the aspirants in my DM.
10:21:48 <siddharthvipul> thank you kindly
10:22:05 <siddharthvipul> right, let's do open floor so I can ask what kind of tea you all prefer (I am getting into tea from this week lol)
10:22:12 <siddharthvipul> #topic open floor
10:22:21 <t0xic0der[m]> siddharthvipul++ FranciscoD++
10:23:15 <t0xic0der[m]> siddharthvipul could you tell about the AWS and openshift announcement thingy which took place the last week?
10:23:22 <siddharthvipul> ROSA?
10:23:46 <t0xic0der[m]> Look, if I knew what ROSA is, I wouldn't have asked XD
10:23:59 <siddharthvipul> Red Hat openshift on AWS XD
10:24:13 <t0xic0der[m]> OwO
10:24:21 <t0xic0der[m]> Yes I think that's what it was.
10:24:28 <siddharthvipul> so you can request openshift dedicated (fully managed and jointly supported) on aws
10:24:40 <siddharthvipul> available via the AWS Management console
10:25:40 <t0xic0der[m]> I see
10:25:57 <siddharthvipul> This was important announcement for Red Hat because after IBM Cloud, Azure, GCP, it made to AWS
10:26:10 <siddharthvipul> which covers most of the big cloud platforms
10:26:38 <t0xic0der[m]> Yes it does.
10:26:56 <siddharthvipul> but yeah, other than it being on aws, nothing new (just openshift stuff) :)
10:28:02 <siddharthvipul> how do you all like new FAS so far?
10:28:26 <t0xic0der[m]> I was able to examine if superficially only and the first thing I noticed was
10:28:46 <t0xic0der[m]> IT NOW HAS A RESPONSIVE LAYOUT YEY!
10:28:53 <siddharthvipul> hehe
10:29:32 <siddharthvipul> Noggin (name for new AAA) team did a lot of hard work..
10:29:34 <FranciscoD> the new FAS is awesome
10:29:46 <FranciscoD> i really like that one can include multiple IRC nicks etc
10:29:59 <siddharthvipul> yesss, and ssh keys, gpg keys
10:30:01 <FranciscoD> +1
10:30:03 <siddharthvipul> awesome
10:30:27 <siddharthvipul> also pronouns, I loved it
10:30:28 <t0xic0der[m]> <FranciscoD "i really like that one can inclu"> Is it possible now? I would add a t0xic0der[m] too
10:31:00 <siddharthvipul> once zodbot is taking info from IPA, I imagine it would also be able to pull pronouns when we do .fasinfo
10:31:12 <t0xic0der[m]> Then cookies would work without me having to use weechat. :P
10:31:40 <siddharthvipul> t0xic0der[m], haha yeah, but I think zodbot needs the update we are talking about before it's reflected
10:31:55 <siddharthvipul> it's not pointing to new fas yet
10:32:23 <t0xic0der[m]> Yesss. Zodbot needs to kneel in front of the new Noggin ;)
10:32:43 <siddharthvipul> t0xic0der[m], the other way you mean :P zodbot kneels before none
10:33:48 <t0xic0der[m]> As long as they work together. 💪
10:34:49 <siddharthvipul> so if we don't have anything else, should we end the meeting?
10:34:56 <siddharthvipul> I will wait for 5 minutes
10:34:59 <FranciscoD> Yeh, let's do that
10:35:10 <t0xic0der[m]> Nothing else from my end.
10:35:14 <siddharthvipul> if anyone has any questions around Infra, Mentored-Project or something else
10:35:15 <FranciscoD> We didn't see any new folks here today: we need to think of how to get them to join us
10:35:18 <siddharthvipul> do ask, we will try to asnwer
10:35:20 <siddharthvipul> answer*
10:35:48 <siddharthvipul> FranciscoD, yes! let's come up with some promotional materials.. we have a twitter india, maybe reviving it?
10:36:02 <t0xic0der[m]> FranciscoD : yes, and how we can make them stay back too.
10:36:05 <siddharthvipul> we can also share it on our own timeline about the meeting, we can get new people that way and discuss
10:36:47 <siddharthvipul> oh, who is chairing the next meeting? I presume it will be on April 16th?
10:36:52 <FranciscoD> siddharthvipul: woah, do we have twitter india? :D
10:36:55 <FranciscoD> I didn't know XD
10:37:06 <t0xic0der[m]> @siddharthvipul +1 to that.
10:37:16 <FranciscoD> Yeh, there are folks on the ML too, but they're not here today
10:37:19 <siddharthvipul> you see, this has 1071 followers
10:37:19 <siddharthvipul> https://twitter.com/fedoraindia
10:37:25 <siddharthvipul> I am not sure who had access to it
10:37:30 <t0xic0der[m]> <siddharthvipul "oh, who is chairing the next mee"> Not me :P
10:37:40 <FranciscoD> maybe we send meeting reminders earlier + check if folks can make it or do a whensigood to maximise who can join
10:37:48 <siddharthvipul> but if it is as usual, we can ask Infra (usually they store passwords)
10:38:01 <siddharthvipul> yess
10:38:14 <FranciscoD> let's work on this
10:38:21 <FranciscoD> I can chair in 2 weeks
10:38:55 <t0xic0der[m]> #action get in touch with infra to obtain access to fedoraindia Twitter account and promote meets
10:39:02 <siddharthvipul> #action siddharthvipul to investigate access to fedora-India twitter
10:39:57 <siddharthvipul> FranciscoD, do you recommend sharing whenisgood right away?
10:40:08 <siddharthvipul> I mean before next meeting
10:41:11 <FranciscoD> Yeh, we could do that
10:41:19 <FranciscoD> I'll send one out on Monday morning
10:41:27 <siddharthvipul> oh okay, thank you :)
10:41:30 <FranciscoD> #action FranciscoD send out whenisgood for meeting on Monday morning
10:43:13 <siddharthvipul> okay then, thank you all for joining
10:43:25 <t0xic0der[m]> :)
10:43:35 <siddharthvipul> t0xic0der++ FranciscoD++
10:43:36 <zodbot> siddharthvipul: Karma for t0xic0der changed to 9 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
10:43:39 <siddharthvipul> #endmeeting