20:01:55 <robyduck> #startmeeting
20:01:55 <zodbot> Meeting started Tue Sep  3 20:01:55 2013 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:55 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:02:01 <robyduck> #meetingname fedora-it
20:02:01 <zodbot> The meeting name has been set to 'fedora-it'
20:02:13 <robyduck> #chair giallu mailga
20:02:13 <zodbot> Current chairs: giallu mailga robyduck
20:02:43 <robyduck> #topic Roll Call
20:02:59 <robyduck> .fas robyduck
20:03:00 <mailga> .fas mailga
20:03:00 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:03:03 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
20:03:09 <giallu> .fas giallu
20:03:09 <zodbot> giallu: giallu 'Gianluca Sforna' <giallu@gmail.com>
20:03:21 <__ric__> .fasinfo ric
20:03:22 <zodbot> __ric__: User: ric, Name: None, email: riccardo.vianello@gmail.com, Creation: 2009-08-17, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
20:03:25 <zodbot> __ric__: Approved Groups: cla_fpca cla_done cla_fedora
20:05:07 <robyduck> ma sono tutti connessi tanto per o sono presenti?
20:05:21 <mailga> tanto per
20:06:06 <giallu> alorenzi, Caterpillar averi Kerd Nemo_bis Simo[ne]
20:06:14 <giallu> se ci siete battete un colpo :)
20:06:15 <robyduck> ah ma ci sono, Simo[ne] ergosum  almeno
20:06:28 <ergosum> presente (scusate il ritardo)
20:06:31 <Simo[ne]> io ci sono, stavo modificando conky
20:06:32 <Simo[ne]> asd
20:06:41 <Simo[ne]> posso fare anch'io .fas?
20:06:54 <robyduck> se hai un account FAS certo
20:07:01 <andreamal> Io sono di poche parole, comunque salve a tutti
20:07:11 <robyduck> ciao Andrea
20:07:32 <Simo[ne]> non ce l'ho, ma mi informer�, comunque ci sono
20:07:32 <robyduck> cominciamo allora
20:07:40 <robyduck> #topic Annunci
20:07:56 <robyduck> io qualcosa ce l'ho
20:08:06 <robyduck> altri?
20:08:12 <mailga> Simo[ne], https://admin.fedoraproject.org/accounts/
20:08:22 <mailga> robyduck, hai lo stesso che ho io?
20:08:33 <averi> sera
20:08:36 <Simo[ne]> ne abbiamo tutti uno di annuncio
20:08:41 <mailga> il nome di F20?
20:08:46 <Simo[ne]> :)
20:08:59 <mailga> ciao averi
20:09:32 <robyduck> ok, sì
20:09:48 <mailga> ok, vai.
20:09:53 <robyduck> #info Il nome di Fedora 20 è Heisenbug
20:10:02 * Nemo_bis batter un colpo
20:10:03 <robyduck> #link https://admin.fedoraproject.org/voting/results/relnamef20
20:10:05 <Nemo_bis> srsly?
20:10:16 <robyduck> Nemo_bis: ebbene sì...
20:10:26 <robyduck> speriamo non sia troppo pieno di bug
20:10:31 <robyduck> :)
20:10:41 <Nemo_bis> le alternative erano oggettivamente peggio
20:10:48 <robyduck> Nemo_bis: +1
20:10:51 <mailga> e questo è l'annuncio dii Robyn Bergeron
20:10:57 <mailga> https://lists.fedoraproject.org/pipermail/announce/2013-September/003181.html
20:11:01 <Simo[ne]> beh, a me il nome piace
20:11:04 <robyduck> ottimo, grazie
20:11:06 <Nemo_bis> per quanto Chateaubriand  abbia i suoi meriti
20:11:33 <Nemo_bis> il nome è bello, certo è scherzoso :)
20:11:41 <Simo[ne]> l� per l� ero un po' perplesso, poi ho letto il significato di Heisenbug su wikipedia ed mi sono ricreduto
20:11:55 * mailga continua a non sopportare nè i nomi nè le votazioni sui nomi
20:12:03 <averi> secondo me sarebbe ora di rimuovere questa usanza di dare codename assurdi ai rilasci
20:12:09 <averi> Seth lo diceva da sempre
20:12:12 <mailga> averi, +1
20:12:15 <robyduck> averi mailga +1
20:12:28 <Simo[ne]> -1
20:12:33 <robyduck> Mi aspettavo nessun nome, almeno per Seth...
20:12:43 <robyduck> semplicemente Fedora 20
20:12:48 <averi> robyduck: esatto, in segno di rispetto nei suo confronti
20:12:51 <robyduck>20:12:52 <mailga> averi, robyduck se non sbaglio se n'era discusso anche in ML
20:12:55 <averi> yes
20:13:02 <Simo[ne]> ah, ecco perch� c'era un 20
20:13:09 <Simo[ne]> che non si capiva dove fosse saltato fuori
20:13:14 <robyduck> sì e personalmente ero convinto fosse passata questa idea
20:13:25 <averi> personalmente ho votato il '20'
20:13:35 <robyduck> sì ma non insieme ad altri nomi
20:13:41 <robyduck> d'ufficio
20:14:14 <mailga> io nulla, non gradisco e non li capisco (indipendentemente dalla scomparsa di Seth)
20:14:27 <robyduck> abbiamo altre novità?
20:14:37 <mailga> non da me.
20:14:44 <mailga> tranne il FAD.
20:14:47 <robyduck> Abbiamo un keyserver tutto nostro ora :)
20:14:53 <mailga> ma riguarda gli amby.
20:15:00 <robyduck> #link http://keys.fedoraproject.org/
20:15:44 <mailga> averi, dovrebbe essere contento di ciò :-)
20:16:28 <robyduck> stiamo già predisponendo l'I18n per i traduttori, in modo che poi ci sia anche in italiano
20:16:51 <robyduck> giallu: altro lavoro per voi :)
20:17:00 <giallu> :)
20:17:01 <averi> mailga: avevo scritto l'articolo ai tempi sul keyserver!
20:17:12 <giallu> non m'è sembrata tanta roba
20:17:27 <mailga> averi, infatti! So che sei molto attento su queste cose.
20:17:35 <robyduck> noo, abbiamo più da fare noi, non esiste nulla sul server per l'I18n
20:18:02 <robyduck> e ultimo ma non ultimo
20:18:21 <robyduck> #info Fedora 20 Alpha verrà rilasciata il 17 settembre
20:18:54 <Simo[ne]> la schedule che data segnalava?
20:19:16 <robyduck> un secondo
20:19:21 <robyduck> quella quella
20:19:26 <Simo[ne]> ottimo
20:19:38 <averi> GNOME 3.10 arriva per la final?
20:19:39 <robyduck> http://fedoraproject.org/wiki/Releases/20/Schedule
20:19:48 <robyduck> averi:20:20:17 <robyduck> dovremmo essere alla 3.09
20:20:55 <robyduck> con la versione finale prevista il 26 novembre, ma fino lì c'è tempo
20:21:07 <robyduck> qualcuno ha dell'altro?
20:21:24 <mailga> petta
20:21:29 <Simo[ne]> segnalo che lo stesso giorno uscir� firefox 24
20:22:08 <mailga> giusto per rimanere nel campo degli annunci
20:22:17 <mailga> per chi ancora non lo sapesse
20:22:25 <mailga> tra qualche giorno si terrà
20:22:37 <mailga> la LibreOffice Conference a Milano
20:22:49 <mailga> #link http://conference.libreoffice.org/2013/en
20:23:04 <robyduck> mailga: lo lasciamo per gli eventi?
20:23:04 <mailga> EOF
20:23:32 <mailga> si ma per gli eventi devo dire qualcosa d'altro, perchè potrebbe riguardare fedora.
20:24:59 <robyduck> allora bene, continuiamo con quelli
20:25:04 <robyduck> #topic Eventi
20:25:07 <robyduck> mailga: a te
20:25:12 <mailga> ok
20:25:38 <mailga> domani sera avrò un incontro con gli organizzatori
20:25:55 <mailga> e cercherò di trovare il modo per piazzarci un booth fedora
20:26:15 <mailga> se la cosa dovesse riuscire vorrei chiedere a qualcuno di darmi una mano.
20:26:27 <mailga> Seguirà l'eventuale annuncio in lista.
20:26:29 <mailga> EOF
20:27:12 <mailga> altra cosa, scusate
20:27:35 <mailga> ho seguito il meeting traduttori, l'altro giorno
20:27:51 <mailga> che ne dite di organizzare un evento anniale in cui si raccolgono
20:27:54 <robyduck> aspetta
20:27:56 <mailga> annuale*
20:28:05 <mailga> ups. mi fermo.
20:28:14 <mailga> vai robyduck
20:28:33 <robyduck> giusto per tenere l'ordine
20:28:42 <robyduck> finiamo libreoffice?
20:28:47 <robyduck> quando è la data esatta?
20:28:55 <robyduck> una info non sarebbe male
20:29:07 <robyduck> L10n topic a parte
20:29:24 <mailga> direi di si, se avrò il booth seguirà annuncio sui canali amby-it a amby-int.le
20:29:27 <mailga> eof
20:29:36 <dbale> ciao robyduck volevo ringraziarti per xbacklight
20:29:59 <mailga> Milano (Italy), September 25-27, 2013
20:30:34 <mailga> ri-eof
20:32:15 <Simo[ne]> ?
20:33:31 <Caterpillar> eccomi
20:33:33 <Caterpillar> che succede?
20:34:03 <mailga> robyduck, sei caduto?
20:34:07 <robyduck1> sorry, disconnesso
20:34:12 <robyduck1> mailga: sì di testa
20:34:21 <Simo[ne]> sono state dette molte cose nel frattempo
20:34:25 <Simo[ne]> esattamente nessuna
20:34:27 <mailga> :-) ma quello era da piccolo.
20:34:36 <robyduck1> :p
20:34:57 <dbale> robyduck1:
20:35:01 <robyduck1> ok, altri eventi che non siano il FAD?
20:35:14 <robyduck1> dbale: ciao
20:35:34 <dbale> ciao
20:35:51 <dbale> ha funzionato quella cosa di xbacklight
20:35:54 <mailga> robyduck1, vado avanti con il discorso che avevo cominciato?
20:36:04 <robyduck> il sottoscritto e giallu sono tornati dal Flock
20:36:18 <dbale> ho creato un file .conf in /etc/tmpfiles.d/ così da averlo all'avvio
20:36:23 <robyduck> se qualcuno vuole leggersi il report, sono entrambi pubblicati sul blog di giallu
20:36:43 <robyduck> dbale: siamo in un meeting, se puoi ne parliamo dopo?
20:36:52 <robyduck> puoi naturalmente partecipare :)
20:36:53 <dbale> scusate non lo sapevo
20:37:27 <robyduck> #link http://morefedora.blogspot.it/
20:37:52 <robyduck> #topic FAD 2013 Rheinfelden
20:38:08 <robyduck> questo è un topic per gli ambassadors
20:38:47 <robyduck> abbiamo già fatto le iscrizioni ma dovremo programmare il budget per il 2014
20:39:31 <robyduck> quindi se possiamo fare mente locale su quali eventi organizziamo nel 2014 e di conseguenza quanti soldi servono, sarebbe utile
20:39:35 <robyduck> anzi necessario
20:39:43 <robyduck> mailga: vuoi aggiungere qualcosa?
20:40:06 <mailga> robyduck, battaglia persa, non gliene frega un cazzo a nessuno. La mia mail in lista non è neanche stata considerata se non da giallu.
20:40:33 <mailga> Stavo dicendo
20:40:37 <robyduck> ok
20:40:52 <mailga> prima se vogliamo creare un evento annuale per tutti i contributors
20:41:14 <mailga> che siano traduttori, ambassador, sviluppatori o altro
20:41:32 <mailga> ma ci ho ripensato, ritorniamo nell'oblio a cui siamo abituati.
20:41:35 <mailga> EOF
20:41:40 <robyduck> non ce lo passano
20:42:17 <robyduck> vedo di sottolineare il tuo post per la raccolta di eventi 2014
20:42:20 <mailga> al FAD lo scorso anno Christoph invitava a farlo.
20:42:41 <robyduck> #action robyduck ricorda a tutti in lista la necessità di programmare gli eventi 2014
20:42:51 <mailga> però mi sonoun po' rotto di cercare di dare una sveglia. EOF
20:43:46 <robyduck> fa niente, continuiamo a farlo, si sa mai che arrivano nuove forze ;)
20:43:59 <robyduck> a tal proposito
20:44:26 <robyduck> #topic L10n ovvero traduttori
20:44:53 <robyduck> settimana scorsa c'è stato un meeting dei traduttori per F20 e per trovare nuove forze
20:44:59 * robyduck cerca il log
20:45:15 <robyduck> #link http://meetbot.fedoraproject.org/fedora-trans-it/2013-08-29/fedora-trans-it.2013-08-29-20.02.log.html
20:45:41 <robyduck> ho partecipato da ascoltatore ed è stato un bel meeting, seppur con poche persone
20:45:49 <Simo[ne]> +1
20:46:08 <robyduck> la mole di lavoro è tanta ma siccome si va a stringhe si può fare a pezzettini
20:46:31 <robyduck> magari giallu può aggiungere qualcosa di più
20:46:58 <giallu> si
20:47:19 <giallu> le traduzioni sono un lavoro spesso trascurato
20:47:40 <giallu> ma molto importante, specialmente per i nuovi utenti o quelli che non masticano l'inglese
20:48:04 <giallu> tradurre non è difficile, ma l'impegno se uno lo fa bene non è trascurabile
20:48:11 <giallu> detto ciò
20:48:23 <giallu> se qualcuno vuole partecipare attivamente a Fedora
20:48:42 <giallu> questo è nuo dei gruppi con la "asticella" più bassa
20:49:02 <giallu> perchè le conoscenze tecniche necessarie non sono molte
20:49:17 <giallu> quindi se vi interessa, contattatemi per dettagli
20:49:40 <Simo[ne]> alch� io ho una proposta
20:49:59 <robyduck> ben vengano proposte
20:50:04 <Simo[ne]> durante quel meeting � saltato fuori che alcuni utenti avevano delle difficolt� a capire il procedimento
20:50:15 <Simo[ne]> da 0 all'iniziare a collaborare
20:50:37 <Simo[ne]> perch� non creare una volta ogni morte di papa delle serate informative
20:50:51 <Simo[ne]> su irc, dove si illustra come uno pu� collaborare al progetto fedora?
20:51:15 <Simo[ne]> si potrebbe parlare un po' di tutto, di fol a partire dalla documentazione, delle traduzioni
20:51:56 <giallu> mi sembra un buon piano
20:52:11 <robyduck> sì l'idea non è male
20:52:13 <giallu> stavo pensando l'altro giorno, di provare con un hangout
20:52:24 <Simo[ne]> spesso, o meglio, parlo personalmente, i miei principali timori erano quelli di non essere all'altezza
20:52:25 <giallu> in modo che si possa proprio mostrare il workflow
20:52:32 <mailga> Simo[ne], non confondere però fol con le traduzioni del Project.
20:52:48 <Simo[ne]> invece bisognerebbe chiarire il concetto che tutti possono collaborare, in modo diverso, anche se non si � specialisti del settore
20:53:00 <robyduck> Simo[ne]: +1
20:53:01 <Simo[ne]> mailga, ho distinto le due cose sopra
20:54:45 <robyduck> giallu: un hangout è la soluzione migliore secondo te?
20:55:27 <giallu> robyduck, secondo me è una buona solyuzione perchè:
20:55:44 <giallu> 1. consente l'interattività, chat, audio e video
20:56:09 <giallu> 2. permette di inviare il video finale su youtube, così si colleziona materiale "didattico"
20:57:17 <robyduck> giusto
20:57:25 <Simo[ne]> per� va preparato
20:57:31 <robyduck> possiamo provare
20:57:33 <Simo[ne]> non mi pare che si possano fare tagli all'hangout
20:57:38 <robyduck> Simo[ne]: certo
20:57:50 <Simo[ne]> voglio dire, deve filare un po' tutto alla perfezione
20:58:12 <robyduck> l'obiettivo non è il video IMHO
20:58:12 <giallu> Simo[ne], sarebe bello, al più ci si riprova
20:58:47 <Simo[ne]> robyduck, certo che l'obiettivo � il messaggio, per� il contenitore (hangout) deve valorizzarlo
20:59:09 <robyduck> :)
20:59:21 <Simo[ne]> comunque s�, fare � sempre meglio che non fare
20:59:59 <Simo[ne]> e pu� uscire un ottimo prodotto didattico
21:00:59 <robyduck> sono d'accordo, giallu vogliamo provare?
21:01:14 <giallu> robyduck, magari non oggi :P
21:01:17 <giallu> ma si
21:01:28 <robyduck> no figurati
21:01:46 <robyduck> dipende da te, visto che lo farai tu :p
21:02:14 <Simo[ne]> LOL
21:02:14 <Simo[ne]> robyduck, +1
21:02:18 <robyduck> io posso solo aiutare a pubblicizzarlo
21:03:35 <giallu> ok
21:04:18 <giallu> Simo[ne] farà da cavia
21:04:29 <robyduck> giallu: +10
21:04:56 <Simo[ne]> : |
21:05:37 <robyduck> #action giallu prepara un hangout per dimostrazione L10n da svolgere in data da definirsi
21:06:31 <robyduck> #topic Open Floor
21:06:57 <robyduck> tutto il rimanente, se vi viene qualcosa in mente è il momento
21:07:17 <robyduck> ah, abbiamo attivo un nuovo sito che rimpiazza le FWN
21:07:36 <robyduck> #link http://fedoramagazine.org
21:08:37 <robyduck> è ancora nelle fasi iniziali ma piano piano verrà implementato sempre di più
21:09:15 <Simo[ne]> uh carino
21:09:43 <robyduck> sì è già bellino, ma lo sarà ancora di più tra un mesetto
21:10:33 <giallu> e cercano collaboratori :P
21:10:46 <robyduck> sì, esatto
21:11:07 <Simo[ne]> giallu si � proposto mi pare
21:11:53 <giallu> Simo[ne], sono già al 130-140% di quello che posso fare :P
21:12:01 <robyduck> è probabile che venga creato un gruppo dedicato, ma è ancora tutto da stabilire, troppo presto ora
21:12:45 <Simo[ne]> giallu, � cos� che si arriva a 100 anni
21:13:55 <Simo[ne]> ok, open floor
21:14:03 <Simo[ne]> avevo una cosa da chiedere... gnome 3.10
21:14:03 <robyduck> io non ho più nulla da raccontare oggi
21:14:08 <robyduck> ecco
21:14:08 <Simo[ne]> qualcuno sa qualcosa?
21:14:19 <robyduck> cosa? Fedora 20 lo avrà
21:14:39 <Simo[ne]> s�, quello si sapeva
21:14:54 <Simo[ne]> intendo, qualcuno conosce le novit� di gnome 3.10
21:15:05 <Simo[ne]> qualche interessato � andato a sbirciarle?
21:15:32 <robyduck> un nuovo software center, giallu?
21:15:43 <robyduck> io non ci ho guardato molto
21:16:00 <Simo[ne]> vediamo al volo
21:16:03 <giallu> software center, nuovo menu utente unificato
21:16:13 <giallu> wayland testabile
21:16:14 <Simo[ne]> aggiornamento automatico delle estensioni
21:16:24 <giallu> nuove app
21:16:35 <Simo[ne]> modalit� fallback
21:16:37 <Simo[ne]> si sa qualcosa?
21:17:00 <mailga> https://fedoraproject.org/wiki/Changes/Gnome3.10
21:17:08 <giallu> Simo[ne], rimpiazzata dal gruppo di estensioni per la modalità classica
21:17:25 <Simo[ne]> giallu, rimpiazzata?
21:17:36 <Simo[ne]> se uno non ha l'accelerazione 3D cosa succede?
21:17:55 <giallu> c'è il rendering software da una o due release
21:17:57 <Simo[ne]> perch� gnome classic � uno gnome shell con qualche estensione, non una vera e propria modalit� di ripiego
21:18:29 <giallu> ma non mi è mai successo di usarlo, se non in VM
21:18:44 <giallu> anche sul PC di 7 anni che ho in giro la shell va discreta
21:19:22 <Simo[ne]> e, ultima curiosit�
21:19:29 <Simo[ne]> per quanto riguarda il futuro gnome 4, gnome OS
21:19:44 <Simo[ne]> cosa ne pensate?
21:20:24 <giallu> troppo presto, ma le idee non sono male
21:21:10 <Simo[ne]> gnome diventer� quindi sempre pi� distro-independent
21:21:24 <Simo[ne]> se l'idea � quella di andare verso un Gnome OS
21:24:21 <robyduck> direi che per Gnome 3.10 possiamo fermarci qui
21:24:30 <Simo[ne]> y
21:24:34 <robyduck> e se non c'è altro andare a nanna
21:24:35 <dbale> è finito il meeting=
21:24:36 <Simo[ne]> +1
21:24:45 <giallu> +1
21:24:46 <robyduck> allora chiudo
21:24:50 <robyduck> #endmeeting