20:01:27 <mailga> #startmeeting
20:01:27 <zodbot> Meeting started Tue Jun 24 20:01:27 2014 UTC.  The chair is mailga. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:27 <frafra> proprio ieri un tizio, senza la benché minima idea di cosa fosse, mi ha contattato per fare rete
20:01:37 <mailga> #meetingname fedora-it
20:01:37 <zodbot> The meeting name has been set to 'fedora-it'
20:01:57 <mailga> #chair robyduck frafra
20:01:57 <zodbot> Current chairs: frafra mailga robyduck
20:02:07 <mailga> #topic Roll Call
20:02:13 <mailga> .fas mailga
20:02:14 <zodbot> mailga: mailga 'Gabriele Trombini' <mailga@fedoraonline.it>
20:02:31 <alorenzi> A quanto pare sono arrivato al momento giusto, buonasera! :)
20:02:51 <mailga> ciao alorenzi
20:03:26 <mailga> #chair alorenzi
20:03:26 <zodbot> Current chairs: alorenzi frafra mailga robyduck
20:03:30 <lablinux> sono rimbambito, ero convinto fosse gi� finito!
20:03:32 <robyduck> .hellomynameis robyduck
20:03:34 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:03:36 <alorenzi> ciao :)
20:03:49 <VeoN> ciao
20:04:10 <mailga> aspettiamo qualche secondo per le presentazioni.
20:04:50 <mailga> #topic annunci
20:05:00 <mailga> io non ne ho, robyduck?
20:05:24 <robyduck> mmmh no
20:06:01 <mailga> robyduck, ho visto che i tempi per fedora 21 scaleranno di 1 settimana, ho letto male?
20:06:24 <robyduck> no, non credo
20:06:59 <mailga> il FPL ci sta dando dentro.....
20:07:06 <robyduck> il gruppo Server ha chiesto 2 settimane di proroga perchè stanno scrivendo un applicativo per gestire meglio il loro prodotto
20:07:25 <robyduck> ma questo vale solo per la Alpha, la final sarà data unica, fine ottobre
20:08:15 <mailga> e website?
20:09:32 <mailga> #topic evento nazionale utenti Fedora
20:10:07 <robyduck> website segue a ruota
20:10:23 <mailga> allora pare che la data possa essere il 19/7 a Milano. Il topic aperto su FOL ha visto la partecipazione dei quasi soliti noti.
20:10:34 <mailga> robyduck, ok.
20:11:06 <mailga> Chi c'è c'è e chi non ci sarà amen. Non vedevo l'ora di un lume di candela con robyduck.
20:11:20 <robyduck> eeeek
20:12:01 <robyduck> da quello che vedo però non siamo abbastanza per fare un evento Fedora con sala ecc.
20:12:24 <mailga> Già, è solo un ritrovo tra amici.
20:12:33 <robyduck> quindi penso che potremmo fare una pizzata normale, con qualche aggiunta di Fedora ma non un evento vero e proprio
20:12:53 <robyduck> di conseguenza non possiamo nemmeno chiedere dei fondi per sostenere le spese di viaggio
20:13:00 <mailga> direi proprio di no.
20:13:44 <mailga> qualche domanda?
20:14:11 <mailga> alorenzi, frafra riuscirete ad esserci?
20:14:26 <frafra> mailga: fortunatamente si
20:14:28 <VeoN> !
20:14:36 <mailga> ottimo frafra!
20:14:40 <mailga> VeoN, vai
20:15:26 <VeoN> volevo dire che mi dispiace per l'ultimo meeting, ho avuto problemi con la chat... Mi era sfuggito il post sul forum, lo sto guardando ora... Cercherò di fare il possibile per esserci. EOF
20:15:51 <mailga> ottimo VeoN.
20:16:45 <mailga> altro?
20:16:53 <robyduck> cosa dite se facciamo un piccolo form per l'adesione?
20:17:08 <frafra> +1
20:17:14 <robyduck> giusto per dire "OK ci sono" e dare la possibilità di prenotare i posti necessari
20:17:16 <alorenzi> yup!
20:17:40 <mailga> robyduck, sei il mago dei form, l'ultimo ha sollevato discussioni sulle misure eu-usa...
20:17:44 <robyduck> e poi magari siamo anche abbastanza per parlare anche di altro
20:17:49 <robyduck> haha
20:17:58 <robyduck> e non solo...
20:18:02 <VeoN> ?
20:18:09 <mailga> VeoN, vai
20:18:34 <robyduck> #action robyduck crea un form per l'adesione alla pizzata, da pubblicare su FOL.
20:18:41 <VeoN> Mi chiedevo, volete postare qualcosa anche sui social come G+?
20:18:45 <VeoN> eof
20:18:51 <robyduck> uff
20:18:54 <robyduck> #undo
20:18:54 <zodbot> Removing item from minutes: ACTION by robyduck at 20:18:34 : robyduck crea un form per l'adesione alla pizzata, da pubblicare su FOL.
20:19:01 <robyduck> #action robyduck crea un form per l'adesione alla pizzata, da pubblicare su FOL e G+
20:19:03 * mailga pensa che si potrebbe anche pubblicare sul blog di giaiallu e spammare in lista.
20:19:06 <robyduck> grazie VeoN
20:19:43 <alorenzi> e anche su twitter e facebook visto che ci siamo xD
20:20:12 <robyduck> alorenzi: su twitter e facebook dovrebbe andarci dal planet di FOL con uno script
20:20:28 <alorenzi> ok :)
20:20:42 <robyduck> ma dovrei verificarlo, solitamente non li uso
20:20:51 <mailga> direi che siamo a cavallo.
20:21:27 <mailga> #info evento nazionale utenti Fedora fissato per il 19 Luglio 2014.
20:21:51 <mailga> possiamo cambiare topic, andiamo di openfloor?
20:21:59 <VeoN> dipende dalla portata che volete per l'evento... nel caso "spammare" l'evento nei social, con una data fissa, sarà sicuramente più "visibile" - eof
20:22:51 <mailga> VeoN, vogliamo raggruppare gli utenti attivi per cominciare a dare un seguito alle attività nazionali e internazionali italiane.
20:23:16 <lablinux> io devo andare, per la pizzata, il 19 va bene.
20:24:00 <mailga> altro sulla pizzata?
20:24:26 <robyduck> io no
20:24:34 <VeoN> per me ok così.
20:24:51 <mailga> bene, andiamo a ruota libera.
20:24:55 <mailga> #topic Open Floor
20:26:21 <mailga> bene chiudo in 10 secondi
20:26:24 <mailga> 10
20:26:27 <mailga> 9
20:26:28 <VeoN> ?
20:26:29 <mailga> 8
20:26:33 <mailga> vai VeoN
20:26:46 <VeoN> cos'è open floor? eof
20:27:30 <mailga> discussioni non in agenda del meeting, si può parlare di tutto ciò che riguarda Feddy-
20:27:44 <mailga> per cui se si hanno
20:28:01 <mailga> domande o discussioni da fare, questa è la sede giusta. EOF
20:28:25 <frafra> mi pare ci sia un po' di maretta su DNF o sbaglio?
20:28:41 <robyduck>20:28:48 <frafra> pare che dnf permetta di disinstallare qualsiasi pacchetto senza problemi, qualcuno ne sa di più? grazie
20:28:48 <mailga> frafra si, ma non ho seguito molto approfonditamente.
20:28:53 <robyduck> anche se nessuno mette in dubbio la bontà
20:29:17 <robyduck> c'è addirittura qualcuno che vuole adottare DNF e chiamarlo Yum 4
20:29:18 <robyduck> :)
20:29:27 <robyduck> sempre in previsione F22
20:29:46 <VeoN> !
20:29:52 <Caterpillar2> frafra: maretta?
20:30:17 <frafra> Caterpillar2: http://www.phoronix.com/scan.php?page=news_item&px=MTcyODE
20:30:19 <robyduck> VeoN: parla pure, nell'Open Floor è tutto libero
20:30:33 <VeoN> ah perfetto... grazie mille! Allora approfitto e chiedo, come si può contribuire a fedora? per esempio ho notato un paio di "bug" di gnome..
20:31:04 <Caterpillar2> VeoN: https://bugzilla.redhat.com/
20:31:07 <Caterpillar2> segnalali lì
20:31:15 <Caterpillar2> sezione Fedora, componente gnome
20:31:22 <mailga> VeoN, http://fedoraproject.org/it/join-fedora
20:31:42 <mailga> saremmo lieti di poterti anche dare qualche dritta per entrare nel Project.
20:32:25 <VeoN> :D ottimo... anche se non ho "ancora" le competenze "minime" immagino... ?
20:32:29 <frafra> qualcuno sa per cosa viene utilizzato Fedora Tagger? https://apps.fedoraproject.org/tagger/
20:32:56 <Caterpillar2> VeoN: puoi partecipare in tanti modi diversi, ad esempio ci servono dei traduttori da inglese a italiano :-)
20:33:03 <robyduck> VeoN: non ci sono competenze minime, al 90% si fa tutto con un po' di buona volontà e voglia di imparare
20:33:21 <mailga> VeoN, le competenze te le fai strada facendo, nessuno di noi le aveva fino a quel punto ed il Project è pieno di persone disposte ad aiutare.
20:33:36 <mailga> ops scusa capo.
20:34:00 <robyduck> fra...?
20:34:10 <robyduck> sparito
20:34:21 <VeoN> Caterpillar2 eh... sono il primo che ringrazio i traduttori del lavoro svolto... ad ogni modo mi sto mettendo sotto proprio per riuscire a "tradurre da solo", ma da qui a fare il traduttore "ufficiale" ce ne passa... purtroppo!
20:34:43 <robyduck> VeoN: è una delle cose di cui volevamo parlare alla pizzata, se avremo abbastanza persone e una piccola sala lo facciamo.
20:35:08 <VeoN> mailga: è quello che mi son sempre detto! mi piacerebbe partecipare come sviluppatore
20:35:34 <robyduck> eccolo
20:35:35 <robyduck> :)
20:35:36 <mailga> robyduck, e chi parla per i traduttori? Giallu non so se ci sarà.
20:35:45 <frafra> (scusatemi, mi stanno riavviando la VPS causa aggiornamenti importanti del kernel)
20:35:50 <robyduck> frafra: immagino sia un applicativo per evidenziare i tag dei pacchetti, non sono un packager e sai sicuramente meglio come funziona con i tag
20:36:09 <VeoN> robyduck: ed è infatti il motivo per il quale farò il possibile per venire alla pizzata... però venendo dall'isola... dovrò chiedere un paio di giorni di ferie... chissò
20:36:12 <VeoN> chissà*
20:36:28 <frafra> robyduck, lo scopo dell'applicativo � chiaro, ma di per se � una base dati, quindi mi incuriosiva sapere se qualche progetto usasse queste informazioni
20:36:30 <robyduck> dall'isola?
20:36:47 <robyduck> frafra: credo utilizzi fedmsg
20:36:47 <VeoN> ..sardegna..
20:36:55 <robyduck> con lo stesso meccanismo di badge.fpo
20:37:24 <robyduck> VeoN: dovremmo venire noi da te allora :D
20:37:31 <mailga> +1 robyduck
20:37:42 <VeoN> +1 lol!
20:38:26 <frafra> VeoN: fare dei buoni bug report è una cosa molto utile; io spesso testo le beta sui miei pc in modo tale da risolvere al volo eventuali problemi prima del rilascio della stabile
20:39:59 <robyduck> c'è altro per oggi?
20:40:00 <VeoN> frafra: stavo leggendora orora la bug list linkata prima... eh io più di dire che montando il cell via usb mi si incastra nautilus e devo riavviare per farlo funzionare... non so :)
20:40:17 <VeoN> leggendo ora*
20:41:08 <frafra> direi di no; comunque ne approfitto per segnalare che nella Nightly di Firefox c'è un bel bottone per fare le chiamate via WebRTC (cifrate) senza doversi iscrivere ad alcun servizio, molto semplice e diretto come funzionamento
20:41:38 <VeoN> webRTC?
20:42:11 <frafra> VoIP via web
20:42:30 <frafra> sia audio sia video - https://it.wikipedia.org/wiki/WebRTC
20:42:45 <VeoN> direi che è un'ottima notizia :)... sopratutto se cifrate!
20:43:34 <VeoN> robyduck: ma quindi l'agenda è cambiata?
20:43:48 <robyduck> VeoN: quale?
20:43:52 <VeoN> cioè l'open floor si fa alla fine del meeting?
20:44:02 <robyduck> sì sempre
20:44:07 <VeoN> http://www.fedoraonline.it/content/meeting-irc-fedora-it  		Aggiornamento Boutique  		Il team Localization (L10N - Traduzioni)
20:44:26 <VeoN> scusate allora mi ero perso qualche passaggio...
20:44:30 <frafra> segnalo due talk a mio avviso molto interessanti, poi la smetto ;) uno sulla sicurezza informatica ( http://mirrors.dotsrc.org/fosdem/2014/Janson/Sunday/NSA_operation_ORCHESTRA_Annual_Status_Report.webm ) l'altro su SQLite ( https://www.youtube.com/watch?v=ZvmMzI0X7fE )
20:44:40 <robyduck> ma è del 2012
20:45:00 <robyduck> VeoN: http://doc.fedoraonline.it/Meeting_IRC#Agenda_e_luogo_della_prossima_riunione
20:45:37 <robyduck> bello che anche lì chi ha aggiunto i minutes non ha aggiornato la data :D
20:45:49 <VeoN> ahahahah
20:45:54 <mailga> robyduck, non dire che è colpa mia!
20:46:12 <robyduck> è solo un caso che ti senti chiamato in causa?
20:46:24 <robyduck> o perchè ti fischiavano le orecchie?
20:46:27 <mailga> passavo di qua....
20:46:29 <VeoN> ops... non volevo creare casini! :D
20:46:32 <robyduck> haha
20:46:48 <robyduck> figurati
20:46:57 <VeoN> ah ecco se posso
20:47:00 <VeoN> un'ultima domanda
20:47:00 <mailga> VeoN, è solo che robyduck senza di me va a sbattere contro un palo.
20:47:07 <mailga> vai
20:47:10 <VeoN> mailga: LOL
20:47:28 <VeoN> volevo chiedere... ma il FOLio esce ancora?
20:47:48 <robyduck> purtroppo no
20:48:00 <VeoN> mi stavo leggendo il primo numero ed è veramente ben fatto (per quanto "datato")
20:48:06 <robyduck> ma se hai voglia e tempo puoi riprenderlo in mano
20:48:22 <mailga> VeoN, FOLio ha una storia lunga
20:48:32 <VeoN> robyduck: eheheh... :)
20:48:57 <mailga> ma in sostanza da solo non ce la facevo più, perciò ho chiesto qualche aiuto e non c'erano
20:49:12 <mailga> persone veramente interessate a sostituirmi, chi per
20:49:16 <mailga> mancanza di tempo
20:49:25 <mailga> chi per inesperienza e chi
20:49:30 <mailga> (molti) per laura.
20:49:32 <mailga> eof
20:49:44 <mailga> s/laura/paura
20:50:13 <VeoN> mailga: ah... capisco. :(
20:50:38 <VeoN> però magari si può riprendere in modo "diverso"... però non conoscendo le origini non mi permetto di dire altro :)
20:51:20 <mailga> VeoN, ogni progetto è il benvenuto, basta che ci sia la volontà di farlo, così come avevo la volonta di fare uscire FOLio.
20:51:51 <Caterpillar> notte
20:51:54 <robyduck> nanna?
20:52:09 <VeoN> mailga: non sarebbe male, magari ne parliamo meglio sul forum allora
20:52:16 <VeoN> notte Caterpillar
20:52:27 <robyduck> chiudiamo dai
20:52:42 <VeoN> ok, grazie a tutti
20:52:43 <mailga> apri un topic (o riprendi quello già aperto) e ne parliamo.
20:52:55 <mailga> #endmeeting