20:01:39 <robyduck> #startmeeting
20:01:39 <zodbot> Meeting started Tue Sep  2 20:01:39 2014 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:01:42 <robyduck> #meetingname fedora-it
20:01:42 <zodbot> The meeting name has been set to 'fedora-it'
20:01:45 <robyduck> #topic Roll Call
20:02:01 <robyduck> .fas robyduck
20:02:01 <zodbot> robyduck: robyduck 'Robert Mayr' <robyduck@gmail.com>
20:02:32 <sbonazzo> .fas sbonazzo
20:02:33 <zodbot> sbonazzo: sbonazzo '' <sbonazzo@redhat.com>
20:02:36 <robyduck> #chair mailga frafra
20:02:37 <zodbot> Current chairs: frafra mailga robyduck
20:02:43 <Caterpillar> \o/
20:02:49 <Yattatux> .fas yattatux
20:02:50 <zodbot> Yattatux: yattatux 'Alessandro Bugliazzini' <yattatux@gmail.com>
20:04:04 <frafra> .fas frafra
20:04:05 <zodbot> frafra: frafra 'Francesco Frassinelli' <fraph24@gmail.com>
20:04:07 <robyduck> nessun altro?
20:04:27 <Pocoto> scusate ho problemi con la connessione
20:04:42 <robyduck> ok, arriveranno
20:04:48 <robyduck> #topic Annunci
20:05:41 <robyduck> #info E' stato pubblicato l'ebook su Fedora 20, sia in formato epub che per device kindle
20:05:49 <robyduck> #link http://www.fedoraonline.it/content/fedora-20-un-sistema-desktop-portata-di-tutti
20:06:15 <robyduck> credo che molti di voi lo abbiano già visto (e alcuni letto)
20:06:26 <Yattatux> +1 per robyduck
20:06:48 <Pocoto> +1
20:06:58 * mailga is here
20:07:05 <Caterpillar> +1
20:07:24 <robyduck> giusto per informazione, il ricavato verrà usato per mantenere i server di FOL :)
20:07:53 <Yattatux> niente vacanza alle Cayman?
20:08:07 <Caterpillar> Yattatux: se lo compra il Cayman
20:08:09 <Caterpillar> :D
20:08:12 <robyduck> Yattatux: purtroppo no
20:08:19 <Yattatux> LOL :)
20:08:25 <Pocoto> per mantenere i server FOL, hai trovato il modo di dover lavorare ancora di più per FOL! :-D
20:09:06 <robyduck> bè ho impostato tutto in modo che non sia troppo caro e dia una piccola mano, senza fare altre cose sul sito come pubblicità o pop-up ecc...almeno ci teniamo le pagine pulite :D
20:09:09 <Yattatux> io lo avevo pensato ma non volevo dirglielo....
20:09:15 <robyduck> Pocoto: ahahah
20:09:21 <robyduck> hai ragione
20:09:40 <robyduck> ok altro?
20:10:41 <Pocoto> il libro è ben uscito... grazie per aver scelto di evitare la pubblicità sul sito (che comunque avrei accettato volentieri se non troppo invasiva per mantenere i server FOL)
20:11:15 <robyduck> se non troppo invasiva = paga poco
20:11:25 <Caterpillar> quando farò la guida a Fedora KDE manderò il materiale per l'integrazione nell'ebook
20:11:34 <Yattatux> ... io gli avevo consigliato la pubblicità HOT, ma come al solito non mi ha dato retta....
20:11:53 <robyduck> #info Se tutto va bene martedì 9 settembre esce la Alpha di F21
20:12:19 <sbonazzo> robyduck: la lpha avrà ancora kernel compilato in debug?
20:12:20 <robyduck> sembra in buono stato adesso, non ci dovrebbero essere sorprese
20:13:06 <robyduck> sbonazzo: questo non lo so, mi chiedi troppo, ma non credo che abbiano cambiato il processo
20:13:33 <robyduck> frafra: tu ne sai qualcosa?
20:13:56 <frafra> debug
20:14:00 <sbonazzo> robyduck: no problem
20:14:08 <sbonazzo> frafra: grazie
20:14:26 <frafra> "Alpha ships with the default kernel being a debug kernel. At Beta we run 'make release' which creates the separate kernel-debug package in the build. That remains the case for that branch going forward until the release EOL." -- https://fedoraproject.org/wiki/KernelDebugStrategy
20:14:27 <robyduck> altre news che vi vengono in mente?
20:14:42 <frafra> Fedora compila su AArch64?
20:15:26 <frafra> (è una affermazione, mi chiedo se sia una notizia degna di nota :) )
20:15:50 <sbonazzo> frafra: +1
20:15:58 <robyduck> di nicchia magari
20:16:37 <frafra> beh, fale è un nuovo ambassador :)
20:16:48 <robyduck> frafra: +1
20:17:07 <frafra> .fasinfo fale
20:17:07 <zodbot> frafra: User: fale, Name: Fabio Alessandro Locati, email: fabiolocati@gmail.com, Creation: 2010-01-09, IRC Nick: fale, Timezone: Europe/Rome, Locale: it, GPG key ID: C09A145F, Status: active
20:17:17 <zodbot> frafra: Approved Groups: ambassadors fedorabugs packager cla_fedora cla_done cla_fpca
20:17:36 <robyduck> nonn usiamo più la lista italiana ambassador, quindi mi sembra il minimo dargli il benvenuto qui
20:17:43 <frafra> #info Nuovo ambassador (e maintainer): fale (Fabio Locati)
20:17:50 <frafra> #link https://fedoraproject.org/wiki/User:fale
20:18:04 <frafra> (anche se ora non è disponibile)
20:18:21 <robyduck> ok, avanti?
20:18:33 <robyduck> #topic Eventi
20:19:03 <robyduck> Andiamo per fine anno e solitamente si comincia a parlare del Linux Day
20:19:39 <sbonazzo> robyduck: eventi in italia o anche estero?
20:20:07 <robyduck> Quest'anno abbiamo un problema di swag, per cui ben venga la partecipazione al Linux Day, ma non abbiamo per esempio più DVD di F20
20:20:30 <robyduck> sbonazzo: più che altro nazionali, ma se ci sono eventi importanti degni di nota esteri, certo
20:20:47 <sbonazzo> robyduck: settimana prossima c'è fossetcon
20:21:00 <robyduck> sbonazzo: link?
20:21:26 <sbonazzo> robyduck: http://fossetcon.org/
20:22:03 <frafra> siamo stati contattati dal VimeLUG (Linux User Group di Vimercate) per alcuni talk; mailga ed io avevamo dato la nostra disponibilità, alla fine penso ci andrà solo lui perché avevo proposto di fare un evento congiunto VimeLUG - ViGLug, ma non è stato possibile, quindi probabilmente lui andrà al VimeLUG ed io al ViGLug
20:22:09 <sbonazzo> robyduck: 13-15 ottobre linuxcon a dusseldorf
20:22:20 <robyduck> ah ecco, non riuscivo a capire dove....
20:22:52 <mailga> frafra: ok
20:22:57 <robyduck> sbonazzo: io vedo 11-13 settembre
20:22:58 <frafra> ci eravamo dati appuntamento a questa sera col VimeLUG, ma non mi pare sia venuto nessuno (c'è qualcuno del VimeLUG in chat?)
20:23:04 <sbonazzo> frafra: peccato, avrebbe fatto piacere conoscerti
20:23:22 <sbonazzo> robyduck: 11-13 settembre fossetcon, 13-15 ottobre linuxcon
20:23:35 <sbonazzo> robyduck: 14-16 ottobre kvm forum
20:24:14 <frafra> sbonazzo: sei tu? :)
20:24:25 <sbonazzo> frafra: temo non ci sia nessuno del vimelug, ma ti ho contattato io
20:24:34 <frafra> ah, voilà, grazie per il chiarimento
20:24:57 <frafra> (ci ho messo un attimo a collegare il nome al nick :) )
20:25:09 <sbonazzo> frafra: collaboro con vimelug http://www.admt.org/lug/, coderdojobrianza http://www.coderdojobrianza.it e sistema bibliotecario di vimercate
20:25:28 <robyduck> #info dal 13 al 15 ottobre c'è il LinuxCon Europe a Duesseldorf
20:25:46 <Caterpillar> un mio amico farà un intervento
20:25:47 <robyduck> sbonazzo: è prevista la partecipazione di Fedora, quindi ci sarà uno stand
20:26:26 <sbonazzo> robyduck: la location è ancora un po' fumosa. ma ci sarà fedora, elementaryos, postgresql e coderdojo
20:26:59 <robyduck> yep, vedo che è budgettizzato come evento, per cui Fedora c'è
20:27:12 <mailga> robyduck: anche al fossetcon ad Orlando ci sarà Ruth.
20:27:24 <sbonazzo> robyduck: ok
20:27:40 <robyduck> stiamo nella nostra regione dai
20:27:50 <sbonazzo> robyduck: felice di averci al linux day :-)
20:28:01 <robyduck> ?
20:28:19 <robyduck> ecco Linux Day.
20:28:40 <frafra> sbonazzo: mi hanno detto la biblioteca di Vimercate, è per questo che non lo faremo insieme (avevo proposto Cernusco per venirsi incontro; mi hanno detto che non è possibile e di rivolgermi ad altri LUG)
20:28:47 <robyduck> in questo momento siamo a corto di materiale, e alla data del Linux Day Fedora 21 non sarà ancora uscita
20:29:11 <sbonazzo> frafra: sarà a vimercate ma probabilmente non nella biblioteca
20:29:34 <sbonazzo> frafra: se  non ho capito male stanno prendendo accordi per un auditorium
20:30:03 <frafra> io avrei un'idea per quest'anno, rigurado la distribuzione di iso, documentazione e materiale vario: fare una lan/wifi e distribuirli
20:30:31 <sbonazzo> frafra: +1, si inquina di meno :-)
20:30:56 <robyduck> frafra: sarà una soluzione, forse l'unica
20:31:22 <frafra> molti arrivano già col portatile e possono copiarsi quello che desiderano; ho visto che per alcune biblioteche in Francia prendono un router wifi, installano openwrt con webserver, penna web, e condividono ebook liberi
20:31:29 <frafra> si potrebbe fare una cosa analoga
20:31:30 * robyduck ricorda l'uso delle USB Station, in cui distribuire immagini ISO
20:32:22 <robyduck> per il poco materiale che rimane il contatto è sempre giallu (che oggi non c'è) e il sottoscritto (che però ha quasi nulla)
20:32:39 <robyduck> ricordo che abbiamo usato quasi tutto per i ReleaseParty F20
20:32:55 <Caterpillar> e per il codemotion
20:33:04 <frafra> qualche link riguardo la usb station?
20:33:16 <robyduck> frafra: mailga: da capire se è possibile farsi mandare un altro po' di swag
20:34:06 <mailga> Proviamo a buttare dentro un ticket? Domani c'è l'Emea, ma mi pare di aver capito che Jiri non ci sarà.
20:34:52 <mailga> magari avanza materiale anche da altri.
20:34:54 <mailga> eof
20:35:12 <robyduck> ok
20:35:30 <robyduck> che eventi abbiamo da qui a fine anno?
20:35:40 <mailga> IL ticket lo faccio fare a giallu?
20:36:10 <robyduck> Linus Day, Codemotion (ma non abbiamo uno stand ne niente), Release Party F21
20:36:20 <robyduck> mailga: fallo tu va :P
20:36:26 <mailga> robyduck: avremo il FAD.
20:36:32 <mailga> robyduck: ok.
20:36:41 <robyduck> mailga: quale FAD
20:37:05 <robyduck> EMEA?
20:37:08 <mailga> rheinfelden, mi chiedevo se era il caso di rimescolare le carte (tranne te). :-D
20:37:28 <robyduck> noo, parlo di eventi nostri dove servono swag
20:38:11 <mailga> io non ne ho, ma sono sempre dell'idea di un evento nazionale. Solo che lo programmeremo per il prossimo anno.
20:38:14 <mailga> eof
20:38:20 <robyduck> #action mailga apre un ticket per richiedere ulteriori swag a causa del ciclo di rilascio durato un anno intero
20:38:41 <robyduck> ok, altro per gli eventi?
20:38:54 <robyduck> frafra: non trovo nessun link
20:38:59 <frafra> (per quello chiedevo)
20:39:22 <robyduck> è una stazione fatta con cartone in vui dietro c'è un pc e la gente davanti ha solo la presa USB
20:39:31 <robyduck> lo abbiamo usato al FAD di Milano nel 2012
20:41:36 <robyduck> #topic Open Floor
20:41:49 <frafra> ho una proposta per fol
20:41:53 <robyduck> tutto quello che vi viene in mente
20:41:58 <robyduck> ecco
20:42:06 * robyduck si nasconde dietro il tavolo
20:42:36 <frafra> ho una vps con tanto spazio e una discreta potenza che sarei felice, se potesse essere utile, di condividere gratuitamente per i servizi di fol
20:43:26 <robyduck> frafra: http://goo.gl/ytZTvO
20:44:03 <robyduck> frafra: wow
20:44:51 <robyduck> per ora dico sì, dobbiamo vedere le cose più nel dettaglio allora
20:45:28 <robyduck> grazie per la proposta, sarei felice avere il tutto più sotto controllo
20:45:46 <frafra> eurovps è una azienda olandese particolarmente generosa con le comunità floss e con chi si occupa di software libero; in più io do loro una mano su alcune cose Python e... mi hanno fornito gratuitamente la vps che mi interessava
20:46:05 <robyduck> bravo frafra
20:46:19 <frafra> ok, allora vedremo dopo i dettagli
20:46:26 <robyduck> +1000
20:46:29 <robyduck> :)
20:47:06 <robyduck> altro di cui volete parlare dopo questa pausa estiva?
20:47:19 <frafra> io avevo una domanda abbastanza sciocca forse
20:47:36 <robyduck> mi hanno sempre detto che semmai sono le risposte ad essere sciocche
20:47:52 <frafra> ma i release party, quando si faranno? ovvero, se workstation/server/cloud potranno avere tempistiche diverse, staremo sempre a far festa? :)
20:48:11 <robyduck> no
20:48:38 <robyduck> è vero che esiste libertà di release, ma non credo si andrà lontani una dall'altra
20:48:56 <frafra> ah, non saranno così separate allora; grazie
20:49:00 <robyduck> in più per F21 e penso anche per F22 è già stato deciso che il rilascio deve avvenire in contemporanea
20:49:31 <robyduck> magari sfalsati durante Alpha e Beta (anche se non credo nemmeno quello)
20:49:33 <sbonazzo> robyduck: frafra: ma la differenza tra workstation e server non si riduce a un set di pacchetti di "environment" di differenza?
20:49:41 <robyduck> ma la festa continua non mi dispiacerebbe :)
20:51:06 <frafra> dovrebbe esserci anche, come si accennava, una certa libertà nelle tempistiche di rilascio, per questo chiedevo
20:51:42 <sbonazzo> frafra: avevo capito che f21 era fedora server 1.0 alpha, f22 la beta e f23 la final release
20:52:01 <robyduck> sbonazzo: questi due prodotti sono comunque compatibili tra loro, per cui è vero da una parte come dici tu che ci sono environment diversi (o esistenti o meno), dall'altra però una è una live, l'altra un DVD. Saranno immagini diverse tra loro ma allo stesso tempo uguali, perchè posso sempre installare su un server i pacchetti workstation e viceversa
20:52:17 <sbonazzo> robyduck: ok
20:52:26 <robyduck> sbonazzo: no, non sarà così
20:52:51 <frafra> ([ot]riguardo alle feste "continue": penso di essere stato uno dei pochi ad organizzare un KDE 4.0 release party in casa, obbligando amici e coinquilini ad indossare cappelli colorati, fare festa, e osservare le mirabolanti novità di KDE davanti ad un monitor[/ot])
20:52:53 <robyduck> questa era saltata fuori tempo fa, ma non ho mai più sentito parlare di questa numerazione.
20:53:47 <robyduck> frafra: osservare lo sKermo?
20:53:56 <frafra> già :)
20:53:57 <robyduck> lol
20:54:34 <robyduck> se non c'è altro direi che possiamo chiudere
20:54:34 <krabador> frafra, e non ti hanno tagliato le gomme della macchina, il giorno dopo dopo essersi ripresi?
20:55:03 <frafra> mi permetto di segnalare una pagina ben fatta legata a Btrfs (ricordiamoci che Fedora è stata la prima a introdurlo): http://arstechnica.com/information-technology/2014/01/bitrot-and-atomic-cows-inside-next-gen-filesystems/3/
20:55:14 <krabador> frafra, attento
20:55:20 <frafra> robyduck: direi che siamo a posto per questa sera :)
20:55:24 <krabador> che demolisce gli hd tradizionali
20:55:47 <frafra> (krabador fa riferimento all'affermazione infondata di un utente su un altro canale, tranquilli)
20:55:52 <robyduck> ok, ci vediamo tra due settimane, stessa ora. Grazie a tutti.
20:56:06 <krabador> robyduck, buonanotte
20:56:24 <robyduck> krabador: siamo in un meeting, se proprio devi dille dopo almeno...
20:56:27 <robyduck> #endmeeting