21:10:19 <frafra> #startmeeting
21:10:19 <zodbot> Meeting started Tue Oct 28 21:10:19 2014 UTC.  The chair is frafra. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:10:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:10:26 <frafra> #chair fale
21:10:26 <zodbot> Current chairs: fale frafra
21:10:36 <fale> #topic appello
21:10:45 <frafra> .fas frafra
21:10:46 <zodbot> frafra: frafra 'Francesco Frassinelli' <fraph24@gmail.com>
21:10:50 <fale> .fasinfo fale
21:10:51 <zodbot> fale: User: fale, Name: Fabio Alessandro Locati, email: fabiolocati@gmail.com, Creation: 2010-01-09, IRC Nick: fale, Timezone: Europe/Rome, Locale: it, GPG key ID: C09A145F, Status: active
21:10:54 <zodbot> fale: Approved Groups: ambassadors fedorabugs packager cla_fedora cla_done cla_fpca
21:12:34 <frafra> beh, proseguiamo, tanto qualcuno che legge c'è ;)
21:12:43 <fale> concordo
21:13:30 <frafra> #topic F21 beta (status)
21:14:16 <frafra> è slittato di una settimana il rilascio della beta di Fedora 21
21:14:50 <frafra> che dovrebbe uscire quindi il 4 novembre
21:15:23 <frafra> anche le altre scadenze slittano di una settimana
21:15:35 <fale> speriamo che il prossimo meeting go/no-go vada meglio :)
21:15:43 <frafra> il rilascio della versione stabile è quindi previsto per il 9 dicembre
21:16:27 <frafra> tra il 7 e l'8 novembre ci sarà il test day della versione server
21:16:34 <frafra> #link https://apps.fedoraproject.org/calendar/list/QA/?subject=Test+Day
21:17:39 <frafra> la lista dei bug che bloccano la beta si è allungata, ma sono tutti in via di risoluzione pare
21:17:41 <frafra> #link https://qa.fedoraproject.org/blockerbugs/milestone/21/beta/buglist
21:18:08 <fale> tanti sono in testing/pending testing per fortuna
21:18:15 <frafra> altro riguardo questo argomento?
21:18:25 <fale> io no
21:18:37 <frafra> domande? segnalazioni particolari?
21:18:55 * robyduck è in giro, ma non in formissima
21:18:58 <frafra> sennò credo potremmo procedere con... FAD?
21:19:01 <mibofra> fale, uei. Io ci sono quasi perennemente quindi... xD
21:19:21 <fale> robyduck: sei arrivato giusto in tempo :D
21:19:25 <frafra> #topic FAD Rheinland 2014
21:19:38 <frafra> #link https://fedoraproject.org/wiki/FAD_Rheinland_2014
21:20:05 <frafra> fale ed io saremmo disponibili a partecipare al FAD
21:20:11 <frafra> robyduck, tu pensi di venire?
21:20:32 <robyduck> non ho idea, in questo momento voglio solo un letto
21:20:35 <robyduck> :)
21:20:48 <robyduck> ma se siete in due va più che bene
21:20:59 <frafra> mmm... fale, che dici, mettiamo una action per provvedere alla fornitura di un letto a robyduck? ;)
21:21:09 <robyduck> haha
21:21:18 <fale> frafra: spero che ci arrivi da solo fino al letto :D
21:22:05 <frafra> io sono contento di andare con fale; sarebbe ancora più bello se ci fossi anche tu robyduck, sia perché sei un navigato Fedoriano, sia perché sarebbe diverso visitare quei posti con te, date le tue origini; saresti il nostro Virgilio :)
21:22:07 <robyduck> cmq sul FAD per ora non ci sono novità
21:22:21 <robyduck> ah beh sì
21:22:48 <fale> robyduck: a parte che fino al 23 non esisteva la pagina e non si sapeva nulla di preciso :D
21:22:52 <robyduck> Bisogna parlarne al meeting EMEA perchè il tempo stringe e heffer sarà anche simpatico ma non è un fulmine di huerra nell'organizzare le cose
21:23:00 <robyduck> s/huerra/guerra
21:23:22 <frafra> noi pensavamo di fare LIN-DUS, ma per l'appunto, per me si potrebbe pure prenotare domani
21:23:31 <frafra> robyduck, tu come consigli di procedere?
21:23:44 <frafra> (ovvero, è il caso di aspettare un po' prima di partire con biglietti e prenotazioni?)
21:24:30 <robyduck> se voi volete comunque andare potete prenotare il volo, albergo no. Tanto le spese per questo FAD sono a rimborso e non anticipate
21:24:58 <robyduck> se no aspettate il prossimo meeting e vediamo se si muove qualcosa (non credo che i prezzi cambino molto)
21:25:07 <mibofra> frafra, che bolle in pentola ?
21:25:10 <robyduck> anche se per l'Italia è un ponte o quasi
21:25:23 <fale> robyduck: sai quando è il meeting in questione?
21:25:33 <frafra> forse, se tu decidessi di venire con noi, sarebbe più simpatico organizzarsi insieme, quindi varrebbe la pena aspettare
21:25:42 <robyduck> non è domani?
21:25:50 <robyduck> ho perso la concezione del tempo
21:25:56 <fale> robyduck: se non salta come la scorsa volta :D
21:26:03 <frafra> mibofra, come vedi si sta discutendo del FAD che si terrà ad inizio dicembre in Germania; maggiori informazioni nel link
21:26:05 <robyduck> noo speriamo di no
21:26:49 <frafra> quando sarebbe di preciso?
21:26:53 <robyduck> allora aspettiamo
21:27:10 <robyduck> primo weekend di dicembre di solito, arrivo il venerdì e partenza domenica a pranzo
21:27:13 <fale> frafra: se non salta è tra meno di 24h
21:27:53 <frafra> domani su #fedora-meeting alle 21?
21:28:01 <robyduck> quindi dal 5 al 7
21:28:13 <robyduck> 22 credo
21:28:13 <fale> frafra: si
21:28:21 <frafra> grazie
21:28:29 <frafra> altro su questo argomento?
21:28:32 <fale> frafra: asp, che abbiamo cambiato ora
21:28:51 <frafra> ok
21:29:04 <robyduck> ho scoperto anch'io oggi che l'ora è cambiata, ma per il meeting non cambia nulla, rimane alle 22
21:29:07 <fale> frafra: confermo le 22 di robyduck
21:29:20 <frafra> ottimo
21:29:30 <frafra> altro?
21:29:31 <robyduck> lo si è deciso un anno fa credo
21:29:39 <robyduck> da parte mia no
21:30:01 <fale> cmq a me non è così chiaro... perchè calendar mi da le 21 :D
21:30:12 <fale> io alle 21 provo e al massimo alle 22 riportovo
21:30:41 <frafra> ok :)
21:30:46 <robyduck> fale: calendar ha come orario UTC
21:30:53 <robyduck> ovvero converte l'ora in UTC
21:31:17 <fale> robyduck: nope, è in Rome/Europe perchè sono collegato
21:31:19 <robyduck> non tiene conto della regola che il meeting è sempre alle 22
21:31:28 <fale> robyduck: oki
21:31:54 <frafra> passiamo oltre?
21:32:02 <fale> yes
21:32:15 <frafra> #topic Fedora 21 release Party
21:32:19 <frafra> yuhuu! ;)
21:32:24 <fale> :)
21:32:31 <frafra> robyduck, hai avuto modo di leggere i log della scorsa riunione?
21:32:42 <robyduck> fale: organizzane uno e ricevi un badge
21:32:49 <robyduck> no per niente
21:33:01 <robyduck> :P
21:33:04 <fale> robyduck: se facessi roba per i badge non sarei qui, ma a mettere tags xD
21:33:15 <robyduck> hahaha, bella questa
21:33:31 <frafra> #link http://meetbot.fedoraproject.org/fedora-it/2014-10-14/fedora-it.2014-10-14-20.03.html
21:33:37 <fale> robyduck: cmq l'idea è quella di organizzarlo a Gennaio al PoliHub in collaborazione con il PoliMi
21:33:52 <robyduck> Policosa?
21:33:56 <robyduck> :D
21:33:58 <frafra> riepilogando: c'è la possibilità di organizzare un Fedora 21 Release Party al PoliHub
21:34:13 <robyduck> e che roba è?
21:34:24 <frafra> è una struttura della Fondazione Politecnico di Milano, un incubatore di startup
21:35:14 <robyduck> all'Università?
21:35:49 <frafra> nei pressi dell'università, ma è una struttura a sé, con regole proprie
21:36:14 <frafra> si trova in Milano Bovisa, a 50 metri dal campus
21:36:44 <frafra> #link http://www.polihub.it/
21:37:13 <robyduck> se posso dire la mia, Un Release Party all'università non è il massimo, ma se è un locale a parte perchè no.
21:37:32 <robyduck> altrimenti hai sempre e solo universitari
21:38:13 <frafra> a loro piacerebbe un evento su Fedora, sul mondo del software libero, dinamiche e modelli di sviluppo che possano essere di interesse per le startup, magari un piccolo installation party...
21:38:27 <robyduck> e un Release Party dovrebbe rispettare anche la seconda parola del titolo, _Party_ appunto
21:38:44 <robyduck> frafra: sono cose diverse secondo me
21:38:46 <fale> robyduck: aka torta?
21:39:25 <robyduck> un release party è un evento dove si parla di Fedora, si può installare la nuova versione ma dove si sta insieme, si beve e perchè no si mangia anche
21:39:44 <robyduck> non è una replica del Linux Day o di un Install Fest
21:40:00 * robyduck è forse troppo pignolo...
21:40:22 <fale> andrebbe appurato cosa si aspettano loro
21:40:25 <robyduck> fale: torta secondo me sì
21:40:27 <frafra> robyduck, me ne rendo conto, ma fare un piccolo talk per attirare questo tipo di mondo mostrando le nostre dinamiche potrebbe attirare persone ed esportare buone pratiche
21:40:45 <fale> se a loro va bene quello che dice robyduck siamo a posto :)
21:41:16 <frafra> non è l'evento da aula universitaria, è fuori discorso; l'idea in linea di massima era quella che vi ho mostrato, ma loro sono molto disponibili a variazioni ecc.
21:41:25 <robyduck> penso che loro vogliono sentire solo delle bestpractice per chi fa qualche startup :/
21:41:48 <robyduck> beh provate a sentire, in gennaio?
21:42:09 <fale> imho potremmo fare così: facciamoci noi un'idea di come vogliamo organizzare l'evento
21:42:29 <frafra> sarebbe preferibile, ma si potrebbe scegliere dicembre o febbraio (mese in cui io probabilmente non ci sarò)
21:42:30 <fale> e poi lo proponiamo a loro e vediamo se loro sono ok oppure se dobbiamo cercare un'altro posto :)
21:42:36 <frafra> si, concordo con fale
21:42:56 <robyduck> direi meglio fine gennaio
21:43:25 <robyduck> F21 non esce prima del 16 dicembre, anzi potrebbe essere quella la data perchè non si vuole andare oltre per le ferie di Natale
21:43:39 <fale> robyduck: speriamo
21:43:50 <robyduck> poi c'è Natale e per i media (DVD) e altro ci vogliono 2 settimane più spedizione
21:44:02 <frafra> se per evitare di fare un evento dove Fedora rischi di passare in secondo piano rispetto alle dinamiche delle comunità del software libero, possiamo dire di no
21:44:09 <frafra> e magari ipotizzare di organizzarlo altrove
21:44:13 <fale> +1 con robyduck sulla data
21:44:51 <frafra> anche a me pareva buona, io con loro avevo ipotizzato la seconda metà di gennaio
21:45:23 <robyduck> magari un venerdì sera o sabato sera
21:45:53 <frafra> per me Fedora poteva essere un buon esempio per mostrare queste cose che potrebbero interessare alle startup, perché Fedora lavora in upstream, perché è una comunità organizzata, perché sforna software, ecc.
21:46:02 <fale> robyduck: per la tua esperienza quanto tempo prima bisogna avere tutto pronto per far in modo che i potenziali parteciiipanti abbiano abbastanza tempo per organizzarsi? un paio di settimane?
21:46:44 <robyduck> sì direi di sì
21:46:51 <frafra> è innegabile che sarebbe un release party con un taglio un po' diverso, ma sempre di far conoscere Fedora, la sua comunità, e la sua ultima release si tratta
21:47:24 <frafra> mi hanno chiesto la possibile affluenza ad un evento del genere
21:47:29 <frafra> non ho saputo rispondere
21:47:47 <robyduck> saranno comunque release party diversi e la mia opinione è che un talk da fare a un release party, prima di cominciare a festeggiare è su Fedora.next
21:48:15 <robyduck> frafra: 20-30 persone massimo
21:48:19 <frafra> ho guardato sul wiki i release party e non ho letto numeri riguardo quelli italiani
21:48:21 <frafra> ok
21:48:23 <robyduck> non ne ho mai viste di più in Italia
21:48:56 <fale> robyduck: consigli sulla durata?
21:49:05 <frafra> quindi sarebbe desiderabile/accettabile per noi ipotizzare due talk, uno su fedora.next ed uno con focus su community/sviluppo?
21:49:28 <frafra> *all night long* immagino :D
21:49:49 <frafra> con tanto di gara a chi installa più Fedora di fila :D
21:50:12 <robyduck> ma su fedora.next perchè cambia un pochino il taglio di Fedora. Sullo sviluppo non saprei, non è un topic release based, ma certo che sewrve sempre
21:50:15 <robyduck> serve*
21:50:30 <frafra> ben intesi, non è assolutamente mia intenzione forzare la comunità italiana a fare cose fuori dalla propria natura/mission
21:50:53 <frafra> ed ovviamente non ho preso alcun impegno né a nome mio né a nome della comunità
21:51:27 <robyduck> è molto più un: Fedora 21, vediamo com'è, le novità introdotte, perchè questea scelta ecc ecc
21:51:34 <frafra> è una proposta che ci è arrivata dall'esterno, nata in questi termini, tutto qui :)
21:52:11 <frafra> le decisioni si prendono insieme ed io non ho nemmeno esperienza per questo tipo di eventi
21:52:26 <robyduck> frafra: mica ho detto che non va bene :) va solo impostato in un certo modo, poi un evento dedicato si può sempre aggiungere
21:52:31 <frafra> (o meglio, non ho mai partecipato/organizzato un Fedora release party)
21:53:02 <robyduck> frafra: http://morefedora.blogspot.it/2014/01/report-f20-release-party-perugia.html
21:53:05 <robyduck> un esempio
21:53:19 <fale> io sono nella stessa situazione di frafra (aka: prima volta) se robyduck o altri sono disponibili, una mano e/o consigli sono sempre graditi :)
21:53:24 <robyduck> giusto per capire il taglio
21:53:24 <frafra> robyduck, era mia necessità esporre tutto nella maniera più chiara possibile :) scusatemi per la digressione
21:54:12 <frafra> idraulico ha dato la sua disponibilità (ne abbiamo parlato al pranzo del Linux Day)
21:54:39 <robyduck> frafra: che fai ti giustifichi? Ma nemmeno per sogno, tutto va bene e importante che si faccia movimento, se riusciamo a far combaciare un release party con una richiesta dall'esterno meglio ancora
21:55:14 <fale> :)
21:55:25 <robyduck> http://doc.fedoraonline.it/Release_Party_F17_-_Roma
21:55:30 <robyduck> quello di Roma qui
21:55:51 <frafra> non è tanto una giustificazione, quanto una spiegazione di perché abbia preferito rischiare di essere noioso rispetto alla possibilità di essere frainteso ;)
21:55:52 <fale> una cosa che mi è chiara è che la torta è un must :D
21:56:00 <frafra> ahah
21:56:07 <robyduck> e la birra pureeeeee
21:56:38 <fale> robyduck: annotato :D
21:56:48 <robyduck> \o/
21:56:58 <frafra> hehe
21:57:17 <robyduck> ah altra cosa, per i Release Party normalmente non è previsto un budget
21:57:48 <fale> robyduck: cioè budget 0?
21:57:49 <robyduck> però l'eccezione conferma la regola, abbiamo avuto anche contributu nell'ordine dei 100€
21:58:04 <robyduck> fale: in teoria sì
21:58:38 <fale> robyduck: perchè non si trovano fondi o per ragioni "etiche"?
21:59:05 <robyduck> se ci sono delle necessità per organizzarlo meglio, o poster, o altro, chiedere moooolto prima e avere dei motivi validi (allora funziona)
21:59:19 <robyduck> fale: no soldi
21:59:47 <fale> robyduck: oki, grazie :)
22:00:27 <robyduck> ogni Regione però ha una flessibilità e può anche darsi che sia avanzato qualcosa. In quel caso gioca a favore, perchè a gennaio siamo a fine anno fiscale e magari c'è necessità di spendere tutto quello rimasto
22:00:29 <robyduck> :)
22:00:45 * frafra immagina già fale col cappello da pasticcere mentre frafra gli passa la sac a poche ;)
22:00:56 <robyduck> huhuuu
22:00:59 <fale> frafra: non ti allargare :D
22:02:22 <frafra> anzi, forse robyduck potrebbe fare lui lo chef, l'Ernst Friedrich Knam di noi Fedoriani ;)
22:02:59 <frafra> altro?
22:03:02 <robyduck> fale: frafra: se vogliamo farlo bisogna sapere bene dove, cosa e quando. Poi fare un ticket per stampa, magari la torta e qualche stuzzichino, se la sala è gratis.
22:03:26 <frafra> sala è ovviamente gratis, non assicuro niente per gli stuzzichini ecc, forse se ne possono occupare loro, non ho idea, chiederò
22:03:54 <robyduck> con pagina wiki fatta e inserito nei Release Events, allora ci sono possibilità di avere qualcosa
22:03:55 <frafra> per la pubblicizzazione un po' loro penso non avranno problemi ad aiutarci
22:04:38 <robyduck> per la pubblicizzazione c'è un poster, è solo da modificare con le date dell'evento
22:04:51 <fale> robyduck: ottimo :) hai un link?
22:04:53 <robyduck> anche se non l'ho ancora visto per F21
22:05:01 <robyduck> appunto
22:05:04 * robyduck guarda
22:05:16 <frafra> beh, se siete d'accordo la prossima volta che vedo il tipo (domani o dopodomani direi), gli fornisco le informazioni di questa sera e se siamo d'accordo con questa linea... procediamo
22:05:47 <robyduck> non c'è
22:05:49 <robyduck> http://fedoraproject.org/wiki/F21_Artwork#Posters
22:06:03 <robyduck> frafra: +1
22:06:28 <fale> frafra: +1
22:06:40 <fale> frafra: mettiamo la action che tanto ti piace?
22:06:43 <idraulico> frafra: +1 su tutta la linea.....confermo ci sono :)
22:07:53 <robyduck> :)
22:08:01 <frafra> #action Frafra comunica le informazioni al referente del PoliHub per ottenere il via libera
22:08:10 <frafra> idraulico, grande ;)
22:08:53 <frafra> altro su questo tema?
22:09:16 * robyduck no
22:09:31 * fale no
22:10:06 <frafra> #topic Post Linux Day
22:10:45 <frafra> ho presentato un talk su Fedora al Linux Day del ViGLug a Melzo, per il quale abbiamo avuto da mailga stickers, tazze, dvd e spillette
22:11:09 <frafra> fale ha inoltre mostrato in diretta una installazione di Fedora in una macchina virtuale
22:12:37 <frafra> dato che non ho trovato una presentazione in lingua italiana da modificare/riutilizzare, ne ho creata una, ispirata ad una presentazione di F20 che ho trovato sul wiki, l'ho caricata sul mio spazio ed inserita tra le altre
22:12:48 <frafra> #link https://fedoraproject.org/wiki/Presentations_Previous_Releases#General_Overview
22:13:27 <frafra> varie domande, pubblico direi molto interessato, >50 visitatori
22:14:15 <frafra> dobbiamo stendere un report dell'evento completo ed inserire il link alla parte su Fedora nel wiki, giusto?
22:14:38 <robyduck> Ja
22:14:41 <robyduck> :)
22:14:47 <frafra> forse potremmo fare un report come ViGLug, caricare tutto il materiale sul web, e Fale, che sta sul planet, fare un post dedicato alla parte di Fedora
22:15:06 <fale> frafra: oki
22:15:23 <robyduck> yup
22:15:36 <fale> #action fale fare il report sul planet per il Linux Day
22:15:55 <robyduck> frafra: e gli altri?
22:16:03 <robyduck> Non ho seguito nulla, sorry
22:16:27 <frafra> lo slimp non ha avuto materiale di Fedora, quindi quel discorso è saltato
22:17:06 <robyduck> sono quelli di GE?
22:17:13 <frafra> Imperia, sì
22:17:33 * robyduck non ricorda tutte queste abbreviazioni :)
22:17:40 <fale> frafra: quali Linux Day hanno avuto materiale?
22:17:48 <frafra> SLIMP
22:18:04 <frafra> ergo solo noi abbiamo ricevuto materiale
22:18:29 <fale> frafra: il resto del materiale ce l'ha mailga?
22:18:42 <frafra> si, ma che io sappia non è rimasto un granché, o sbaglio?
22:18:59 <fale> frafra: a noi aveva dato circa il 40~50%
22:19:06 <fale> quindi di roba un po' ancora ce ne è
22:19:19 <frafra> si, ma forse aveva dato qualcosa ad altri? possibile?
22:19:38 <frafra> perché mi ricordo che avesse detto che non gliene sarebbe rimasto tanto
22:19:43 <fale> questo chiedevo :D
22:19:45 <frafra> forse sbaglio, bisognerebbe chiederglielo
22:19:52 <robyduck> beh ma a quel punto devono farlo loro
22:20:58 <frafra> certo
22:21:01 <frafra> ok altro? ;)
22:21:45 <robyduck> no
22:22:08 <fale> no
22:22:20 <frafra> #topic Open floor
22:23:30 <frafra> qualcuno ha qualcosa da dire?
22:23:49 <robyduck> direi di no
22:24:51 <frafra> c'è Firefox Hello in beta, torna HyperZ abilitato di default su radeon/radeonsi in Mesa 10.4...
22:24:53 <frafra> bon direi
22:25:54 <frafra> grazie a tutti e alla prossima!
22:25:57 <frafra> #endmeeting