21:02:16 <frafra> #startmeeting
21:02:16 <zodbot> Meeting started Tue Nov 11 21:02:16 2014 UTC.  The chair is frafra. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:02:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:02:24 <frafra> #chair fale
21:02:24 <zodbot> Current chairs: fale frafra
21:02:44 <fale> #topic roll call
21:02:48 <fale> .fasinfo fale
21:02:49 <zodbot> fale: User: fale, Name: Fabio Alessandro Locati, email: fabio@locati.cc, Creation: 2010-01-09, IRC Nick: fale, Timezone: Europe/Rome, Locale: it, GPG key ID: 6D6A29D6709A7851, Status: active
21:02:52 <zodbot> fale: Approved Groups: ambassadors fedorabugs packager cla_fedora cla_done cla_fpca
21:03:06 <frafra> .fasinfo frafra
21:03:07 <zodbot> frafra: User: frafra, Name: Francesco Frassinelli, email: fraph24@gmail.com, Creation: 2009-11-20, IRC Nick: frafra, Timezone: Europe/Rome, Locale: it, GPG key ID: E8E99934, Status: active
21:03:09 <zodbot> frafra: Approved Groups: fedorabugs packager cla_fedora cla_done ambassadors cla_fpca
21:03:13 <michele__> .fas lablinux
21:03:14 <zodbot> michele__: lablinux 'Michele Casari' <lablinux@gmail.com>
21:04:38 <fale> averi, Caterpillar, dbfrank, DD3my, gfidente, giallu, igitoor, k3asd`u, kraft, mibofra, oblo, Raspy3, robyduck, telex, tempus_fol, Tsumi-nyan, ugone: qualcuno c'è per la riunione?
21:05:04 <frafra> altri?
21:05:17 <giallu> io sono in zona, ma sto facendo altro. se sever pingatemi
21:05:27 <michele__> io?
21:05:39 <ugone> dimmi
21:05:52 <frafra> averi, Caterpillar, Raspy3, Tsumi-nyan, ugone? partecipate? :)
21:06:15 <Tsumi-nyan> lurko :D
21:06:25 <frafra> 30 secondi per presentarsi, poi andiamo avanti
21:06:33 <ugone> si per cio che posso e so
21:06:44 <dbfrank> ciao a tutti, io seguo solo
21:07:00 <lablinux> .fas lablinux
21:07:00 <zodbot> lablinux: lablinux 'Michele Casari' <lablinux@gmail.com>
21:07:17 <frafra> (valeva la pena aspettare trenta secondi ;) )
21:07:24 <frafra> bene, passiamo all'argomento principale
21:07:26 <lablinux> rieccomi, mi sono ricollegato con il mio nome corretto
21:07:35 <Caterpillar> fale: Herbert Ballerina
21:07:38 <DD3my> fale, i'm here
21:08:04 <frafra> #topic Fedora 21 Beta
21:08:19 <frafra> come sapete, il 4 novembre è uscita la beta di Fedora 21
21:08:27 <frafra> #link https://fedoraproject.org/en/get-prerelease
21:09:25 <frafra> nonostante gli slittamenti recenti, si vuole far uscire la stabile per il 9 dicembre
21:09:32 <frafra> #link https://fedoraproject.org/wiki/Releases/21/Schedule
21:09:50 <frafra> ci sono alcuni bug importanti
21:10:13 <frafra> vi invito caldamente a leggervi la pagina relativa nel caso vogliate fare un update con fedup o installare la beta di F21
21:10:16 <frafra> #link https://fedoraproject.org/wiki/Common_F21_bugs
21:10:54 <veon> ciao a tutti
21:10:58 <veon> è già iniziato?
21:11:02 <fale> veon: ciao, yes
21:11:11 <veon> scusate il ritardo!
21:11:16 <veon> .fasinfo veon
21:11:17 <zodbot> veon: User: veon, Name: Andrea Masala, email: andrea.masala87@gmail.com, Creation: 2014-06-24, IRC Nick: veon, Timezone: UTC, Locale: it, GPG key ID: CD768602, Status: active
21:11:20 <zodbot> veon: Approved Groups: cvsl10n cla_done cla_fpca
21:12:08 <frafra> riguardo ai bug che bloccano il rilascio della versione finale, potete visitare la seguente pagina:
21:12:11 <frafra> #link https://qa.fedoraproject.org/blockerbugs/milestone/21/final/buglist
21:12:37 <frafra> altro a riguardo?
21:12:45 * fale non pensa
21:13:42 <frafra> per chi fosse interessato a conoscere l'agenda relativa a questo rilascio, vi incollo quest'ultimo link
21:13:46 <frafra> #link https://apps.fedoraproject.org/calendar/list/Fedora%20release/
21:14:19 <frafra> #topic FUDCon Managua
21:15:19 <frafra> dal 23 al 25 ottobre s'è tenuta in Managua (capitale del Nicaragua) la FUDCon
21:15:26 <frafra> #link https://fedoraproject.org/wiki/FUDCon:Managua_2014
21:15:55 <frafra> il nostro amico robyduck vi ha partecipato (robyduck, se ci sei e vuoi dirci qualcosa a riguardo sei il benvenuto)
21:16:13 <frafra> robyduck ha scritto nel suo blog la sua personale esperienza
21:16:15 <frafra> #link http://robyduck.fedoraonline.it/
21:17:07 <frafra> non credo ci sia altro in merito, giusto?
21:17:42 <fale> dato che roby non c'è, no ncredo :)
21:17:47 <veon> ?
21:17:53 <frafra> (e della FAD Rheinland abbiamo già parlato la volta scorsa)
21:18:03 <frafra> veon, vai
21:18:22 <veon> se posso... cos'è un FUDcon e chi può partecipare?
21:18:39 <veon> eof
21:19:31 <frafra> veon, è un evento, di solito annuale, per utenti e sviluppatori e Fedora legato ad una regione
21:19:48 <frafra> (EMEA / LATAM / APAC e... basta, giusto? ;) )
21:20:18 <frafra> è l'evento principe per le comunità Fedora direi
21:20:34 <DD3my> krabador, bu
21:20:36 <veon> più del Flock?
21:20:37 <fale> EMEA, LATAM, APAC e NA
21:21:02 <krabador> wei DD3my
21:21:18 <frafra> veon, Flock rimpiazza FUDCon
21:21:29 <frafra> ma non in tutte le regioni
21:21:39 <frafra> "It replaces FUDCon in the North America (NA) and Europe/Middle East (EMEA) regions (but not in LATAM or APAC). Please visit the sites above for information."
21:21:43 <frafra> #link https://fedoraproject.org/wiki/Flock
21:21:57 <frafra> #link https://fedoraproject.org/wiki/FUDCon?rd=FUDcon#FUDCon:_Fedora_Users_and_Developers_Conference
21:22:40 <veon> dev'essere molto interessante, grazie frafra e beato robyduck che c'è stato :)
21:23:16 <frafra> nel 2011 si tenne a Milano
21:23:18 <frafra> https://fedoraproject.org/wiki/Archive:FUDCon:Milan_2011?rd=FUDCon:Milan_2011
21:23:54 <frafra> chissà che in futuro non si possa tenere di nuovo da noi ;)
21:23:59 <frafra> di nulla
21:24:01 <fale> speriamo :)
21:24:02 <frafra> passiamo oltre?
21:24:37 <frafra> #topic Fedora Installation Party
21:24:53 <frafra> l'evento come saprete si terrà a fine gennaio al Polihub (Milano)
21:25:13 <frafra> per maggiori informazioni, consultate il log della scorsa riunione
21:25:29 <fale> frafra: tu hai parlato con quelli del PoliHub? Gli va bene la nostra proposta?
21:25:31 * frafra ricorda che i log sono disponibili su http://meetbot.fedoraproject.org/fedora-it/
21:26:06 <frafra> fale, si, gli va bene, piace molto, ma per l'approvazione avevano bisogno che tornasse un docente da Seul
21:26:33 <fale> frafra: si sa quando possiamo avere l'approvazione definitiva?
21:26:36 <frafra> questo è rientrato qualche giorno fa, quindi entro settimana molto probabilmente avremo il via libera formale
21:26:43 <fale> :)
21:26:48 <frafra> ma dubito possano sorgere intoppi
21:27:10 <frafra> appena abbiamo la certezza, direi di partire ad organizzarci
21:27:31 <frafra> decidere una data certa in base alla disponibilità di tutti e alla possibilità di portare materiale all'evento
21:27:42 <frafra> altre notizie in merito non ne ho
21:27:45 <fale> frafra: potremmo aprire un dudle
21:28:25 <frafra> si, io lo farei anche ora, ma preferisco avere una conferma nero su bianco prima di aprire topic su mailing list o forum
21:28:29 <frafra> che ne dici?
21:28:47 <fale> se arriva presto, sono +1
21:29:21 <frafra> potrebbe essere giovedì-venerdì
21:29:35 <frafra> a naso direi molto probabile, altrimenti mi muovo io e chiedo
21:29:47 <fale> perfetto
21:29:49 <frafra> poi possiamo aprire direttamente un "dudle" e diffondere il link
21:30:03 <frafra> e per il prossimo meeting decidiamo già la data
21:30:23 <frafra> altro in merito?
21:32:16 <frafra> #topic Pacchetti orfani
21:32:44 <frafra> alcuni pacchetti sono diventati orfani
21:33:20 <frafra> ovvero, non c'è più un maintainer, una persona che si occupi di mantenere il file spec (la ricetta che trasforma il sorgente in pacchetto) e rilasci gli aggiornamenti
21:33:28 <fale> ce ne sono un sacco di Perl
21:33:41 <frafra> tutti quelli Perl hanno trovato una nuova casa
21:33:54 <frafra> li ha presi psabata
21:33:59 <fale> perfetto :)
21:34:00 <frafra> .fas psabata
21:34:00 <zodbot> frafra: psabata 'Petr Šabata' <psabata@redhat.com>
21:34:11 <frafra> ne sono rimasti alcuni importanti
21:34:39 <frafra> per fare alcuni nomi: celestia, clamav, openvpn, supertux, tuxpaint...
21:34:50 <fale> frafra: openvpn è ok ;)
21:34:52 <frafra> per un totale di 14
21:34:58 <Tsumi-nyan> openvpn ... dici niente :|
21:35:08 <frafra> ok, ero rimasto alla mail di ieri notte
21:35:24 <fale> https://admin.fedoraproject.org/pkgdb/package/openvpn/
21:36:43 <frafra> Tsumi-nyan, non è un richiamo (ci sono pochi partecipanti questa sera), ma dato che mi pare sia la prima volta che partecipi ad un meeting, ti invito a visitare questa pagina: http://doc.fedoraonline.it/Meeting_IRC#Regole
21:37:02 <veon> ?
21:37:05 <frafra> veon, vai
21:37:37 <veon> ok, pacchetti orfani... un profano come me può aiutare in qualche modo? oltre a fare il tifo si intende...
21:37:39 <veon> eof
21:37:47 <Tsumi-nyan> frafra: sorry
21:37:54 <frafra> Tsumi-nyan, no problem, è per il futuro più che altro
21:38:16 <frafra> veon, diventare un maintainer, come in tempi recenti lo siamo divenuti fale ed io ad esempio
21:38:28 <frafra> in più direi che in questo caso si parte da spec già pronti, solo da portare avanti
21:39:00 <veon> ?
21:39:02 <frafra> se fossi interessato, ti inviterei a provare a clonare il repository fedora di un pacchetto orfano e a provare a compilarlo, a giocarci un attimo
21:39:14 <frafra> e poi valutare se tu voglia diventare maintaner del pacchetto
21:39:19 <frafra> veon, dicci pure
21:39:52 <veon> ecco, diciamo che hai risposto... la domanda era, senza troppi tecnicismi come funziona un mantenimento del pacchetto
21:40:24 <veon> cioè cosa comporta e quanta conoscenza tecnica si ha bisogno per farlo.
21:40:35 <veon> eof, ps ciao Tsumi-nyan
21:41:11 <frafra> rieccomi, scusate
21:41:38 <frafra> si, richiede conoscenza tecnica di alcuni strumenti di base, della sintassi dei file spec e di alcuni meccanismi di Fedora
21:42:33 <veon> ?
21:42:49 <frafra> fedpkg (che fa le veci di git oltre ad avere alcuni comandi specifici legati a Fedora), koji (dove si possono compilare i pacchetti), file spec, rpmbuild, bodhi (il sistema per proporre update su Fedora)
21:42:59 <frafra> veon, vai
21:43:16 <frafra> intanto segno un link
21:43:17 <frafra> #link #link https://fedoraproject.org/wiki/Join_the_package_collection_maintainers
21:43:17 <veon> ultima domanda, non è la stessa cosa del packager vero?
21:43:23 <frafra> #undo
21:43:23 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x368da390>
21:43:29 <frafra> #link https://fedoraproject.org/wiki/Join_the_package_collection_maintainers
21:43:47 <fale> veon: è la stessa cosa ;)
21:44:11 <frafra> secondo me maintainer è un termine più appropriato (o meglio, package maintainer) proprio perché indica lo scopo
21:44:11 <veon> ok :D grazie
21:44:18 <frafra> aldilà della creazione del pacchetto, bisogna mantenerlo
21:44:48 <frafra> ovvero: esce una nuova versione? ok, si aggiunge il sorgente, si aggiorna la spec, si tenta un build, se va bene lo si installa, si testa, e lo si manda tra gli update proposti
21:45:18 <frafra> va tutto bene? se raggiunge i punti karma necessari o è passato abbastanza tempo, lo si propone per gli update stabili
21:45:51 <frafra> (tra l'altro c'è un sistema, opzionale, che notifica il maintainer in automatico se è stata rilasciata una nuova versione del programma, creando un apposito bug su bugzilla)
21:46:15 <frafra> consiglio vivamente per chi non avesse mai creato pacchetti, di divertirsi con Copr
21:46:17 <frafra> #link https://copr.fedoraproject.org/
21:47:08 <frafra> Copr permette di creare un proprio repository personale, dove si gode di grandi libertà, non avendo i vincoli dei maintainer che mandano i pacchetti nel repository ufficiale Fedora
21:47:38 <frafra> per intenderci, PPA sta a Ubuntu come Copr sta a Fedora
21:48:08 <frafra> se ci fosse qualche utente interessato, si potrebbe ipotizzare una serata italiana a tema packaging
21:48:21 <veon> +1
21:48:48 <fale> se c'è interesse, volentieri :)
21:48:50 <frafra> potrebbe essere utile per gli stessi packager (parlo per me nello specifico), per ripassare alcune cose e scambiarsi esperienze
21:49:05 <ugone> +1
21:49:32 <frafra> fale, potremmo creare un dudle anche per questo magari
21:49:38 <fale> oki :)
21:49:49 <frafra> creiamo l'action?
21:49:54 <fale> vai
21:51:24 <frafra> #action Frafra crea sondaggio per stabilire quando tenere una classroom sulla creazione e mantenimento dei pacchetti
21:52:30 <frafra> penso sia ok, giusto? hehe
21:52:36 <fale> sisi
21:52:40 <frafra> zodbot, ricorda: chi tace acconsente :D
21:52:59 <frafra> bene
21:53:05 <frafra> penso potremmo passare... all'openfloor?
21:53:12 <fale> +1
21:53:14 <frafra> ci sono un paio di notizie non strettamente legate a Fedora oggi
21:53:22 <frafra> 30 secondi e poi openfloor
21:53:55 <frafra> #topic Open floor
21:54:23 <frafra> come alcuni di voi sapranno, Groupon sta provando a registrare il nome "GNOME" per un suo tablet facente funzioni di POS
21:55:03 <frafra> la Gnome foundation ha chiesto alla comunità 80.000 $ per opporsi a questa richiesta, dato che ha registrato "GNOME" nel 2006 se non erro
21:55:35 <frafra> finora sono stati raccolti ~70.000 $
21:55:46 <frafra> in meno di un giorno addirittura
21:55:49 <frafra> #link https://gnome.org/groupon/
21:57:09 <frafra> nel caso non venissero spesi tutti, si arrivasse ad un accordo pacifico, o al termine della disputa, nel caso di vittoria della Gnome Foundation, questa spesa venisse rimborsata...
21:57:27 <frafra> beh, ovviamente resterebbe in mano al progetto Gnome che deciderebbe come usare questi fondi
21:58:28 <frafra> c'è stata una dichiarazione di un rappresentate di Groupon che invita al dialogo e si augura una soluzione pacifica
21:58:52 <fale> si, groupon è diventata più accomodante nelle ultime ore
21:59:17 <frafra> altra news importante
21:59:20 <veon> +1 per gnome
21:59:49 <frafra> ah, prima di passare alla seconda news, mi permetto di condividere con voi la mia visione personale, credo condivisa da molti della comunità
22:00:48 <frafra> si può usare l'ambiente desktop che si vuole, non apprezzare Gnome 3, ma quando si parla di questo genere di pericoli, credo sia giusto agire uniti
22:01:45 <frafra> e ricordarci il motivo per il quale molti di noi dedicano il proprio tempo al software libero: non tanto per una questione di feature, ma per una questione di libertà e principi
22:02:00 <gfidente> frafra+1
22:02:14 <ugone> +1
22:02:15 <fale> +1
22:02:18 <veon> +1
22:02:33 <Tsumi-nyan> +1
22:02:54 <frafra> comunque la si pensi e qualsiasi siano i nostri gusti e le nostre opinioni in ambito di ambienti desktop, la comunità di Gnome porta avanti questi principi e per questo merita il nostro rispetto e la nostra attenzione in questi momenti particolari
22:03:56 <gfidente> aggiornamenti quasi-flash
22:03:59 <gfidente> http://www.gnome.org/news/2014/11/groupon-has-agreed-to-change-its-product-name/
22:04:22 <fale> :) grazie gfidente
22:04:22 <frafra> "Groupon is now abandoning all of its 28 pending trademark applications."
22:04:25 <frafra> grazie mille gfidente
22:04:36 <frafra> credo che in pochi si aspettassero la nostra reazione così forte e decisa
22:05:00 * veon esulta
22:05:17 <frafra> è una bella serata, giusto gioire :)
22:05:25 <frafra> altra news, dicevo
22:05:27 <ugone> loooooooooooooooooooooooooooooooolllllllllllllllllllllllllll
22:05:39 <frafra> per chi usa Drupal, attenzione! grave falla!
22:05:48 <frafra> #link https://www.drupal.org/PSA-2014-003
22:05:49 <ugone> frafra, circa la bella serata dovresti esser sotto quest'acqua :-)
22:06:10 <frafra> ehhe
22:06:50 <veon> drupal non lo utilizziamo anche noi su fol?
22:06:57 <frafra> si
22:07:00 <Caterpillar> alla faccia di quelli che dicono che i marchi "FOSS" non vanno registrati
22:07:04 <veon> sarà contento robyduck
22:07:07 <frafra> hehe
22:07:29 <frafra> ricordo che ci sono molti modi per rimanere sempre aggiornati sulle vulnerabilità dei pacchetti presenti su Fedora
22:08:09 <frafra> ad esempio, seguendo il profilo twitter @fedorasecurity
22:08:11 <frafra> #link https://twitter.com/fedorasecurity
22:08:30 <frafra> #undo
22:08:30 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x33f83150>
22:08:33 <frafra> no, non era questo
22:08:36 <frafra> haha
22:09:36 <frafra> fale, sto cercando, ma mi pare si possano solo vedere tutti gli aggiornamenti, e non solo quelli legati alla sicurezza
22:10:32 <fale> https://admin.fedoraproject.org/updates/F20/security
22:11:21 <frafra> grazie fale, non lo trovavo :)
22:11:38 <frafra> vi segnalo il comando # yum updateinfo list security
22:11:50 <frafra> per verificare la presenza di aggiornamenti di sicurezza per il vostro sistema
22:12:06 <frafra> insieme alla pagina:
22:12:11 <frafra> #link https://fedoraproject.org/wiki/SecurityBasics
22:12:14 <frafra> bon, altro?
22:12:38 <frafra> Firefox ha compiuto 10 anni...
22:13:01 <veon> #chooseindipendent ?
22:13:08 <frafra> yep
22:13:42 <frafra> #link https://www.mozilla.org/it/firefox/independent/
22:13:51 <frafra> altro? se tutti tacciono o salutano, tra un minuto chiudiamo
22:15:29 <frafra> i pacchetti orfani ai quali prima mi riferivo sono questi:
22:15:31 <frafra> #link https://lists.fedoraproject.org/pipermail/devel-announce/2014-November/001460.html
22:15:46 <frafra> (anche se alcuni non lo sono già più, come segnalato da fale: vedasi openvpn)
22:15:57 <frafra> bene, allora un saluto a tutti e... ci si rivede qui tra due settimane :)
22:16:12 <frafra> ciao!
22:16:14 <frafra> #endmeeting