17:02:21 <FranciscoD> #startmeeting Fedora Join - 2019-04-09
17:02:21 <zodbot> Meeting started Tue Apr  9 17:02:21 2019 UTC.
17:02:21 <zodbot> This meeting is logged and archived in a public location.
17:02:21 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:21 <zodbot> The meeting name has been set to 'fedora_join_-_2019-04-09'
17:02:26 <FranciscoD> #meetingname fedora-join
17:02:26 <zodbot> The meeting name has been set to 'fedora-join'
17:02:37 <FranciscoD> #chair hhlp
17:02:37 <zodbot> Current chairs: FranciscoD hhlp
17:02:43 <FranciscoD> anyone else on IRC?
17:02:53 <FranciscoD> #topic Roll call
17:02:55 <FranciscoD> .hello2
17:02:57 <zodbot> FranciscoD: Sorry, but you don't exist
17:03:01 <FranciscoD> meh
17:03:11 <tg-fedjoin> <a​ndifedge> Hey 👋🏼
17:03:25 <FranciscoD> #info ankursinha: BST: Ankur Sinha (FranciscoD): packaging, neurofedora, fedora-join/classrooms
17:04:10 <FranciscoD> heya @andifedge
17:04:17 <FranciscoD> sorry, can't chair you over telegram
17:04:28 <tg-fedjoin> <a​ndifedge> Going to switch on irc just a minute
17:04:41 <tg-fedjoin> <b​t0dotninja> #info bt0dotninja; utc-6;Commops, Marketing, Mindshare and more
17:05:10 <hhlp> .fasinfo hhlp
17:05:11 <zodbot> hhlp: User: hhlp, Name: Héctor H. Louzao P., email: louzaoh@gmail.com, Creation: 2010-11-04, IRC Nick: hhlp, Timezone: Europe/Madrid, Locale: es, GPG key ID: D6AB9C1D, Status: active
17:05:14 <zodbot> hhlp: Approved Groups: fedora-join @ask-fedora cla_fpca cla_fedora cla_done
17:05:52 <FranciscoD> let's move on
17:05:58 <andi89gi> voila ;) now on IRC
17:06:05 <FranciscoD> Should we just focus on the ask fedora topics today?
17:06:10 <FranciscoD> #chair andi89gi
17:06:10 <zodbot> Current chairs: FranciscoD andi89gi hhlp
17:06:43 <FranciscoD> #topic Ask Fedora: what's left to do
17:07:00 <FranciscoD> #info Test Ask Fedora on Discourse instance is here: https://askbeta.fedoraproject.org/
17:07:08 <FranciscoD> #info only FAS login is enabled
17:07:26 <FranciscoD> #info #info announced to community: https://communityblog.fedoraproject.org/askfedora-refresh-weve-moved-to-discourse/
17:07:35 <FranciscoD> we've made a number of changes since then, though
17:07:43 <FranciscoD> #info Categories have be re-done based on feedback
17:08:02 <FranciscoD> #info Spanish, Italian, Persian categories need to be re-done
17:08:32 <tg-fedjoin> <b​t0dotninja> ok
17:08:46 <FranciscoD> Is the current category configuration OK now?
17:08:55 <tg-fedjoin> <b​t0dotninja> i think yes
17:08:59 <hhlp> +1
17:09:05 <FranciscoD> I hope it is. I can't redo categories one more time. We've already re-done it 3--4 times, after discussing it all before starting :/
17:09:37 <FranciscoD> #info We are happy with the current category configuration: we will not change it now
17:10:00 <FranciscoD> #info Start here post needs translation: https://askbeta.fedoraproject.org/t/updating-the-start-here-posts/151/34
17:10:24 <andi89gi> will there be a german/french category?
17:10:39 <FranciscoD> andi89gi: no one has volunteered to manage them yet, so no
17:11:10 <FranciscoD> at the moment, we'll start with these, and if community members want other languages and commit to spending time managing/moderating them, more categories ccan be added
17:11:42 <FranciscoD> #info A SOP exists for supporting new languages: https://pagure.io/Ask-Fedora-SOP-docs
17:11:49 <FranciscoD> It hasn't been added to docs yet, has it?
17:11:52 <andi89gi> FranciscoD: I'd like to be proactive in this case
17:11:54 * FranciscoD goes to check
17:12:18 <FranciscoD> andi89gi: we're in sort of a freeze at the moment. So we won't add any more languages until the forum has been opened to the public.
17:12:36 <FranciscoD> Can you please file a ticket here? https://pagure.io/fedora-join/Fedora-Join/new_issue
17:13:29 <FranciscoD> #info Ask Fedora docs have not yet been added to docs.fp.o: https://pagure.io/fedora-docs/docs-fp-o/issue/111
17:13:46 <FranciscoD> it's low priority, though, so we'll leave that be until the forum is ready
17:13:51 <andi89gi> FranciscoD: two tickes in order to open up new community groups for german/french users?
17:14:00 <FranciscoD> andi89gi: are you going to moderate them both?
17:14:03 <andi89gi> okay I see your point ;)
17:14:21 <andi89gi> FranciscoD: I can do this
17:14:21 <FranciscoD> if we don't have community members moderating and managing these categories, we will not set them up
17:14:34 <FranciscoD> in the long term?
17:14:41 <FranciscoD> awesome, yeh, a ticket for each language then
17:14:59 <FranciscoD> it'll be good if you can reach out to other French/German speakers in the community to get them on-board too
17:15:00 <andi89gi> FranciscoD: yeah of course long-term. Otherwise it wouldn't make much sense
17:15:16 <FranciscoD> We also don't want a single point of contacct. We're looking for at least 2 managers for each language
17:15:20 <andi89gi> I can write in the telegram groups of the progress/idea
17:15:26 <tg-fedjoin> <a​lciregi> Sorry, +1 current categories ok
17:15:54 <FranciscoD> #action andi89gi to find more French + German community members to get them involved with managing language categories on Ask Fedora
17:16:06 <FranciscoD> #action andi89gi to file tickets for French and German language support on Ask Fedora
17:16:09 <FranciscoD> there we go
17:16:20 <andi89gi> FranciscoD: great! :-)
17:16:47 <FranciscoD> hhlp: @alciregi @bt0dotninja: what else do we need to do to get the forum ready for public use?
17:17:09 <FranciscoD> I think another commblog post is required now that we've changed it so much
17:17:32 <FranciscoD> #action FranciscoD write another commblog post once current languages are ready
17:17:52 <fm-join> pagure.issue.new -- andilinux opened a new ticket fedora-join/Fedora-Join#155: "german speaking group on Ask Fedora" https://pagure.io/fedora-join/Fedora-Join/issue/155
17:17:56 <FranciscoD> Question: is voting on topics required in any category?
17:18:03 <hhlp> +1, I think we finish with setup and all the stuuf related to it
17:18:28 <FranciscoD> Voting is currently enabled on "Staff feedback", but that was for testing.
17:18:45 <FranciscoD> I don't think we need voting at all, do we? It doesn't do anything: users dont get badges for it even
17:19:06 <tg-fedjoin> <a​lciregi> Voting on the entire topic and not for each post
17:19:21 <FranciscoD> you cannot have voting on replies: discourse uses "likes"
17:19:24 <FranciscoD> so yeh, voting on each topic
17:19:26 <FranciscoD> needed?
17:19:26 <fm-join> pagure.issue.new -- andilinux opened a new ticket fedora-join/Fedora-Join#156: "french speaking group on Ask Fedora" https://pagure.io/fedora-join/Fedora-Join/issue/156
17:19:29 <tg-fedjoin> <a​lciregi> You mean this
17:19:36 <tg-fedjoin> <a​lciregi> Yes
17:19:42 <andi89gi> FranciscoD: both tickets are done
17:19:49 <FranciscoD> andi89gi++
17:20:06 <FranciscoD> @alciregi: so, voting should be enabled in all categories?
17:20:15 <FranciscoD> what purpose does voting serve? /me is thinking
17:20:32 <tg-fedjoin> <a​lciregi> I don't know, it is not very interesting
17:20:42 <hhlp> I think is not necesary
17:20:58 <tg-fedjoin> <a​lciregi> BTW there will be posts like "I have this problem"
17:20:58 <FranciscoD> Yeh, I dont think so either
17:21:13 * FranciscoD goes to disable voting on staff feedback also
17:21:16 <tg-fedjoin> <a​lciregi> +1 not necessary
17:21:28 <hhlp> +1
17:21:39 <FranciscoD> done
17:22:01 <hhlp> BTW user can use only 10 votes
17:22:14 <andi89gi> hhlp: good to know :)
17:22:26 <FranciscoD> +1, if we do enable voting later, that'll be worth remembering
17:22:40 <tg-fedjoin> <b​t0dotninja> +1
17:22:49 <FranciscoD> Note: top level language categories are for announcements now, so please remember to enable moderation of posts for these
17:23:01 <FranciscoD> andi89gi: as a test, can you please log in and try to post in the english category?
17:23:07 <FranciscoD> and the two sub-categories?
17:23:18 <FranciscoD> we staff cant test these things out, we have access to everything
17:23:21 <FranciscoD> it's rather annoying :/
17:23:33 <FranciscoD> andi89gi: https://askbeta.fedoraproject.org/c/english
17:24:10 <tg-fedjoin> <a​lciregi> Ye, we need testers from the community in this sense
17:24:35 <FranciscoD> I'll write a section on testing in the next commblog post
17:24:53 <FranciscoD> andi89gi: yep, found your post: needs approval
17:24:53 <tg-fedjoin> <a​lciregi> 👍
17:24:57 <FranciscoD> awesome! thanks very much
17:25:10 <andi89gi> FranciscoD: I've posted;)
17:25:12 <tg-fedjoin> <a​lciregi> In the top level category?
17:25:13 <andi89gi> great!
17:25:18 <FranciscoD> yes
17:25:44 <FranciscoD> since that is meant to be announcements, people can post, but staff will decide if the post should be made: similar to our announce mailing lists
17:25:52 <tg-fedjoin> <a​lciregi> Can a post be moved to the appropriate category during moderation?
17:26:10 <FranciscoD> We can edit the post to move it to the correct category
17:26:52 <tg-fedjoin> <a​lciregi> Or we should block it and notify the user suggesting that it is not the right category?
17:27:00 <FranciscoD> https://askbeta.fedoraproject.org/t/testing-for-post/175
17:27:04 <hhlp> yes @alcigeri
17:27:15 <andi89gi> FrancisoD: so as I understand - new topics/posts are first proved before they appear on the forum?
17:27:34 <FranciscoD> @alciregi: lets see how many such issues come up. If they are few, we can move them to make it easier for users. If they are lots, we'll start rejecting them and letting users know
17:27:42 <tg-fedjoin> <a​lciregi> andi89gi only on main category
17:27:46 <FranciscoD> andi89gi: no, only for the top level category, which is reserved for announcements
17:27:58 <FranciscoD> you should be able to post in the sub categories: please try it out too :)
17:28:04 <hhlp> yes @alcigeri just click in tools select and move
17:28:16 <andi89gi> FranciscoD: ah okay I see
17:28:32 <tg-fedjoin> <a​lciregi> FranciscoD ok
17:29:27 <tg-fedjoin> <a​lciregi> hhlp yes, but I was talking about a SOP in these cases
17:29:41 <FranciscoD> ah, a SOP would be nice: can you add one?
17:30:10 <tg-fedjoin> <a​lciregi> action
17:30:26 <FranciscoD> #action alciregi write SOP about moderating posts to top level categories
17:30:28 <FranciscoD> done
17:30:38 <tg-fedjoin> <a​lciregi> nice :-)
17:30:51 <FranciscoD> I updated the "about the discussion in english" post to mention that the top level category is for announcmenets only
17:31:52 <tg-fedjoin> <a​lciregi> It need to be translated?
17:32:37 <tg-fedjoin> <a​lciregi> After all those changes I'm a bit confused on what it needs to be still translated
17:32:39 <FranciscoD> Yeh, everything from the English category needs to be translated
17:32:58 <FranciscoD> @alciregi: basically, all languages should match the English category
17:33:16 <FranciscoD> (since that's what we test and play with to see what we want)
17:33:22 <FranciscoD> So:
17:33:26 <tg-fedjoin> <a​lciregi> Yes, I need to check the Italian category
17:33:30 <FranciscoD> - start here posts need to be updated
17:33:41 <FranciscoD> - categories, their permissions, their descriptions need to be updated/translated
17:34:21 <FranciscoD> anything else that needs to be done?
17:34:39 <FranciscoD> i've been staring at it for so long that I cant see the big picture any more :(
17:34:41 <tg-fedjoin> <b​t0dotninja> i think no
17:35:04 <FranciscoD> Ah, about saving data from askbot
17:35:28 <FranciscoD> This was my latest reply: https://askbeta.fedoraproject.org/t/hello-everyone-what-do-you-think/138/60?u=franciscod
17:35:55 <FranciscoD> if you see the full thread, you'll see lots of issues with doing so
17:36:28 <FranciscoD> I am strongly -1 with archiving: the whole point was to move important bits to quick-docs, and start a new forum from scratch
17:36:54 <FranciscoD> and, I'm also strongly -1 with "lets save it so that someone someday can go over it and move it to quick-docs"
17:36:58 <FranciscoD> that, IMO, is not a plan
17:37:05 <FranciscoD> (as I've said in the post there too)
17:38:35 <FranciscoD> we've been working on quick-docs: not a lot of issues from askfedora have been moved apart from the obvious ones that we had already identified
17:39:02 <FranciscoD> what do you folks think? We need to ask bex and mattdm (or tell them) when to "kill" askbot
17:39:58 <hhlp> yes, I think so
17:40:20 <tg-fedjoin> <b​t0dotninja> +1 to kill askbot
17:40:54 <andi89gi> +1 to kill askbot
17:41:02 <hhlp> +1
17:42:00 <FranciscoD> OK, once we have discourse ready, I'll speak to mattdm about "killing" askbot
17:42:17 <FranciscoD> #action FranciscoD speak to mattdm about killing askbot after discourse is ready for public use
17:42:37 <FranciscoD> #action FranciscoD announce move to discourse on askbot also: when magazine post is ready to publish
17:42:46 <FranciscoD> what else remains?
17:42:57 * FranciscoD tries to think
17:43:04 * hhlp folks I would like to share what I discouver, you just need to muted the top-level category only, I don't know what is the maximun item you can muted this is for the new language to comming
17:43:21 <FranciscoD> thats in the start-here post now
17:43:25 <FranciscoD> thanks for pointing that out
17:43:37 <FranciscoD> you can mute any number of categories from the looks of it
17:45:26 <FranciscoD> For the future, should we start using discourse for askfedora related discussion too? instead of pagure?
17:45:36 <FranciscoD> that way all staff are involved: we are missing some staff here
17:46:13 <FranciscoD> we probably also need a policy in SOPs about us making decisions on a topic on askfedora: count votes after 7 days maybe?
17:46:26 <FranciscoD> thats how fesco etc do it, no?
17:46:57 <fm-join> pagure.issue.tag.added -- ankursinha tagged ticket fedora-join/Fedora-Join#156: C: AskFedora and T: Task https://pagure.io/fedora-join/Fedora-Join/issue/156
17:47:04 <fm-join> pagure.issue.tag.added -- ankursinha tagged ticket fedora-join/Fedora-Join#155: C: AskFedora and T: Task https://pagure.io/fedora-join/Fedora-Join/issue/155
17:47:43 <FranciscoD> thoughts?
17:48:21 <tg-fedjoin> <b​t0dotninja> not from me
17:48:49 <andi89gi> I'd say discourse would be nice
17:49:26 <FranciscoD> Let's think about it a little more and see what we can come up with
17:49:49 <FranciscoD> #info QUESTION: should we stop using pagure for askfedora related issues and use the discourse "staff" category instead?
17:49:59 <FranciscoD> If there's nothing else, let's close the meeting
17:50:04 <FranciscoD> #topic open floor
17:50:04 <andi89gi> FrancisoD: yeah of course. Maybe some brain storming would be good up to next meeting?=
17:50:13 <FranciscoD> #action FranciscoD send out logs
17:50:15 <andi89gi> yeap +1 for closing
17:50:37 <FranciscoD> OK, closing
17:50:45 <tg-fedjoin> <b​t0dotninja> +1 to close, 0 to only use staff category
17:50:57 <hhlp> +1 close
17:51:07 <FranciscoD> Everyone, please update the languages on discourse when you can: I'll write up a commblog post in the meantime
17:51:19 <FranciscoD> lets aim to have it ready for beta testing by the community next week?
17:51:30 <FranciscoD> (we're in alpha now, hence all the massive changes XD)
17:51:32 <tg-fedjoin> <b​t0dotninja> +1
17:51:36 <andi89gi> FranciscoD: +1
17:51:45 <hhlp> to review top-level category (language) and sub-category using FEdora or installing or upgrading Fedora in all language
17:51:49 <FranciscoD> we really should have it ready for public use before f30 release
17:51:54 <FranciscoD> @fc30release
17:51:59 <FranciscoD> @f30release
17:52:02 <FranciscoD> bah
17:52:55 <FranciscoD> #info F30 is currently scheduled for release on 2019-05-07 : so we have less than 4 weeks
17:53:15 <FranciscoD> that's 2 weeks for community testing, and then open to public: we'll get lots of queries after release
17:53:22 <FranciscoD> OK, awesome
17:53:25 <FranciscoD> closing!
17:53:27 <FranciscoD> #endmeeting