21:09:53 <tezcatl> #startmeeting
21:09:53 <zodbot> Meeting started Tue Jan  4 21:09:53 2011 UTC.  The chair is tezcatl. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:09:53 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:10:00 <tezcatl> #mmetingname Revista Fedora Latam
21:10:10 <tezcatl> #meetingname Revista Fedora Latam
21:10:10 <zodbot> The meeting name has been set to 'revista_fedora_latam'
21:10:27 <tezcatl> #topic Roll Call
21:10:57 <V1K1N60> Mauricio Moreno - Chile
21:11:24 <tezcatl> V1K1N60: ¿puedes indicarnos entonces la agenda por favor? con un #info y el tópico por favor, para prepararme a los siguientes tópicos
21:11:38 <tezcatl> .fas tezcatl
21:11:38 <zodbot> tezcatl: tezcatl 'Jesús E. Franco Martínez' <tezcatl@riseup.net>
21:12:03 * tezcatl de México
21:12:11 <V1K1N60> #info Acuerdos articulos edicion numero 5
21:12:28 <tezcatl> OK
21:12:42 <V1K1N60> #info Definicion de roles en redmine proyecto revista
21:12:50 * tezcatl anotando
21:13:42 <tezcatl> .pingall Estamos comenzando reunión de la Revista para edición número 5
21:13:42 <zodbot> Estamos comenzando reunión de la Revista para edición número 5
21:13:42 <zodbot> _asalles_ abadger1999 aeperezt asalles azra3l ChanServ danielbruno delete_ dgilmore gomix-fricky-afk haks Jsus Killman Nushio omarquin_casa1 pacheko skytux srinux tezcatl torshido ulisescab V1K1N60 zamuro zodbot
21:13:42 <zodbot> Estamos comenzando reunión de la Revista para edición número 5
21:13:51 <Nushio> o/
21:14:09 <tezcatl> bien, vamos al primer tópico entonces
21:14:35 * Killman o7
21:14:50 <V1K1N60> !
21:15:15 <tezcatl> Nushio Killman si son tan amables de registrar nombre - país, por favor ;)
21:15:17 <tezcatl> #topic Acuerdos artículos edición número 5
21:15:25 * Nushio Juan Rodriguez - Mexico
21:15:25 <tezcatl> -> V1K1N60 adelante por favor
21:15:31 <V1K1N60> Para ponerlos a tono con lo que hemos estado conversando
21:15:34 <tezcatl> Nushio: gracias :)
21:15:50 <tezcatl> #chair V1K1N60
21:15:50 <zodbot> Current chairs: V1K1N60 tezcatl
21:16:13 <tezcatl> V1K1N60: si se me cae la conexión, para que puedas cerrar la minuta con #endmeeting
21:16:33 * tezcatl se disculpa por la interrupción, V1K1N60 continúa informándonos
21:16:34 <V1K1N60> se esta pensando en buscar un medio mas directo para el control de versiones de los articulos para la revista
21:17:03 <V1K1N60> se habia pensado en utilizar wordpress para facilitar la experiencia del usuario que colabora, pero es algo que tenemnos que definir
21:17:25 <V1K1N60> tambien salio como idea que en la colaboracion se identifique la seccion a la cual corresponde el aporte
21:17:48 <V1K1N60> asi cada editor de seccion debera subir el articulo a un repo git para asi llevar el control y proceder con el flujo como tal
21:18:22 <V1K1N60> tambien acordamos que necesitamos por lo menos un diseñador(a) mas para evitar lo que nos sucede actualmente
21:18:50 <V1K1N60> que solo esta tatica y esta de vacaciones y la revista sale mañana
21:18:55 <V1K1N60> eso es basicamente
21:18:59 <V1K1N60> eof
21:18:59 <haks> :S
21:19:44 <tezcatl> #idea medio más directo para control de versiones de los artículos de la revista, se está considerando Wordpress o que los Editores trabajen con un repo git para mantener el flujo de trabajo (V1K1N60)
21:19:56 <tezcatl> !
21:20:03 <tezcatl> -> tezcatl
21:20:39 <tezcatl> #info el uso del repo git, no requerirá aprender más de 4 comandos:
21:20:48 <Nushio> !
21:20:54 <tezcatl> #info git add {archivo} que hayamos editado o creado
21:21:09 <tezcatl> #info git commit -m 'Comentar que cambio hicimos'
21:21:22 <tezcatl> #info git push // subiría los cambios
21:21:42 <tezcatl> #info git pull // obtener la última versión para mantenernos sincronizados con los demás
21:22:37 <tezcatl> #info también ayudaría que solicitásemos un repositorio en fedorahosted, para controlar fácilmente quienes tendrían permisos de commit y mantener el control dentro de la infraestructura de Fedora
21:22:38 <tezcatl> eof
21:22:41 <tezcatl> -> Nushio
21:22:59 <Nushio> Existe un plugin llamado RabbitVCS
21:23:09 <Nushio> casualmente yo soy el que lo empaqueta para Fedora :-)
21:23:16 <tezcatl> ?
21:23:21 <Nushio> La version 0.14, que por el momento esta en beta, trae soporte git
21:23:35 <Nushio> RabbitVCS permite abrir nautilus, crear una carpeta y darle click derecho git commit, git push, etc
21:23:41 <Nushio> sin necesidad de lineas de comandos
21:24:16 <Nushio> Hay plugin para Nautilus, gedit, thunar, linea de comandos y proximamente, dolphin
21:24:44 <Nushio> escribí un poco sobre el plugin aqui: http://k3rnel.net/2010/12/10/try-the-rabbitvcs-beta-live-a-happier-life/
21:25:04 <Nushio> eof
21:26:02 <tezcatl> #link http://k3rnel.net/2010/12/10/try-the-rabbitvcs-beta-live-a-happier-life/ Nushio nos comenta sobre un plugin para Nautilus, gedit, thunar y más, que permitiría usar git "sin necesidad de líneas de comandos"
21:26:12 <tezcatl> eso está genial Nushio
21:26:17 <V1K1N60> +1
21:26:48 <Nushio> una observación: el plugin actualmente esta en beta y trae un bug que se 'come' el nautilus, hay que matarlo de vez en cuando :P
21:26:56 <pacheko> Sorry, tengo que salir un momento, dejo el room abierto, como sea pueden contar conmigo para el diseño y maquetación, regresando me pongo al corriente, cualquier cosa tezcatl ya tienes mi mail
21:27:16 <tezcatl> pacheko: ¡gracias! Contamos contigo entonces :)
21:28:02 <Nushio> en unos momentos subo los rpms para rabbitvcs-0.14beta5 http://nushio.fedorapeople.org/rabbitvcs/
21:28:08 <tezcatl> #action V1K1N60: apoyarnos en pacheko para el maquetado de la revista, tezcatl le informa por e.mail directo
21:28:29 <V1K1N60> !
21:28:36 <tezcatl> Nushio: tlazohkamati
21:28:41 <tezcatl> V1K1N60: adelante por favor
21:28:56 <V1K1N60> tezcatl, puedes enviarle los .sla a pacheko por favor
21:29:13 <V1K1N60> Nushio, este plugin esta en algun repo de fedora??
21:29:15 <V1K1N60> eof
21:29:24 <Nushio> !
21:29:42 <V1K1N60> -> Nushio
21:29:48 <tezcatl> #action tezcatl le enviará los .sla y el material que haga falta para el maquetado a pacheko
21:30:02 <Nushio> V1K1N60: La version 0.13.3 esta disponible en los repositorios oficiales de Fedora, incluye solamente soporte SVN
21:30:23 <Nushio> la 0.14 esta en esa carpeta temporalmente, cuando liberen la version 0.14, la 'empujo' hacia los repos oficiales
21:30:54 <Nushio> la 0.14 trae soporte git, la 0.13 no
21:31:05 <V1K1N60> !
21:31:07 <Nushio> eof
21:31:14 <tezcatl> #info yum search rabbitvcs
21:31:19 <tezcatl> V1K1N60: adelante
21:31:32 <V1K1N60> Nushio, aprovechandome de esto un poco :D
21:32:04 <V1K1N60> podrias escribir un articulo sobre esto? Si no es para este numero, podria ser para el proximo pero de todos modos esta muy bueno
21:32:17 <Nushio> V1K1N60: para este numero, hoy queda el artículo con muchisimo gusto :-)
21:32:29 <V1K1N60> tezcatl, recuerda el link donde estan los articulos actuales para que le envies a pacheko
21:32:42 <V1K1N60> #link http://proyectofedora.org/wiki/Mercadeo/Magazine/0005#Listado_de_art.C3.ADculos_actuales
21:33:13 <tezcatl> ok
21:33:16 <V1K1N60> #action Nushio escibira articulo sobre RabbitVCS para el numero 5 de la revista
21:33:42 <tezcatl> !
21:33:43 <V1K1N60> asi con esto facilitariamos el tema de git para los colaboradores
21:33:46 <V1K1N60> eof
21:33:49 <V1K1N60> -> tezcatl
21:34:22 <tezcatl> #link http://nushio.fedorapeople.org/rabbitvcs/ <ya se pueden ver los paquetes .rpm subidos por Nushio de rabbitvcs
21:34:46 <tezcatl> V1K1N60: algunos artículos están pendientes de revisión (de hecho, parece que todos)
21:35:18 <tezcatl> por ejemplo, el artículo sobre Webmin de Henry Anchante dice que habría de partirse en 2 o 3 entregas
21:35:34 <tezcatl> y, una pregunta
21:36:05 <tezcatl> puesto que esperamos (supongo) una revisión final de los artículos, el artículo de Nushio sobre RabbitVCS, etc.
21:36:27 <tezcatl> ¿no seguimos con la fecha de publicación del número mañana, cierto?
21:37:00 <tezcatl> necesitamos dar al menos unos 2 ó 3 días a pacheko para que haga el maquetado
21:37:22 <tezcatl> y otra pregunta sobre el repo git, ya que tenemos una herramienta que se prestará al efecto
21:37:36 <V1K1N60> !
21:37:47 <tezcatl> ¿tenemos acuerdo entonces en solicitar el espacio a fedorahosted?
21:37:48 <tezcatl> eof
21:37:52 <tezcatl> V1K1N60: adelante
21:38:02 <V1K1N60> respondiendo a tus preguntas
21:38:22 <V1K1N60> en el proyecto revista en redmine aparecen como correctores Antonio Salles, Edna Rheiner, Hans Cruz Buchelli, Kellerman Rivero, Ulises Cabanillas
21:38:34 <V1K1N60> seria labor de ellos terminar de revisar esos articulos
21:38:42 <ulisescab> !
21:39:11 <V1K1N60> de correr la fecha de publicacion creo que no debiera ser mas de 2 dias, vale decir, el 7 de enero
21:39:17 <tezcatl> !
21:39:46 <V1K1N60> sobre el repo git, estamos de acuerdo siempre y cuando los editores de seccion tomen el compromiso de hacerlo o bien
21:40:01 <V1K1N60> se cree en alguna parte un manual ilustrado de como poder realizar la colaboracion
21:40:17 <V1K1N60> desde la instalacion del plugin hasta el envio al repo
21:40:43 <V1K1N60> desconozco si se pueden realizar cambios una vez enviado el articulo al repo.... no se si sera conveniente que asi sea
21:41:22 <V1K1N60> una pregunta que me surge respecto del repo..... esto es administrable por todos???
21:41:23 <V1K1N60> eof
21:41:40 <Nushio> !
21:41:40 <tezcatl> ulisescab: adelante por favor
21:42:23 <tezcatl> tras ulisescab continuaría tezcatl  y luego Nushio
21:42:27 <ulisescab> Solo encontré dos artículos por revisar, revisé el segundo y podría terminar de revisar el primero
21:42:39 <ulisescab> hoy al final del día
21:43:04 <ulisescab> lo de git me parece estupendo (aunque yo me acomodo más con la línea de comandos)
21:43:06 <ulisescab> eof
21:43:49 <tezcatl> ulisescab: genial, ¿podrías marcar por favor en la wiki, los artículos que termines de revisar?
21:43:49 <V1K1N60> -> tezcatl adelante por favor
21:44:33 <tezcatl> #info algo bueno de git es que admite cualquier flujo de trabajo
21:45:08 <tezcatl> #info como es control de versiones, se pueden revertir cambios indeseados de ser necesario, igual que en un wiki, pero con un control más preciso
21:45:38 <V1K1N60> !
21:46:05 <tezcatl> V1K1N60: al repo, sólo tendrían acceso de escritura, quienes sean aceptados en un grupo especial que se crearía junto con el espacio en fedorahosted
21:46:47 <tezcatl> ¿quién tendría acceso de administrador? pues si tu haces la solicitud, tú solamente en un primer momento, pero puedes hacer los cambios que sean necesarios
21:47:28 <tezcatl> y puedes por ejemplo, designar algunos "sponsors" para que puedan admitir a nuevos colaboradores si es necesario, o no, según como se vaya ajustando el flujo de trabajo
21:47:57 <tezcatl> pero eso ya tendría que verse a detalle después de entregar este número de la revista
21:48:20 <tezcatl> lo importante es que sí, admite un control más fino aún que el wiki, y deshacer errores si es necesario
21:48:57 <tezcatl> segundo, en cuanto al manual ilustrado de rabbitvcs, podemos partir del artículo de Nushio y completarlo si es necesario
21:50:15 <tezcatl> tercero, una ventaja es que si un Editor (que no creo que sea el caso) aún no entiende como usar bien el repo, puede apoyarse en otro, al igual que nos apoyamos en las reuniones, o al igual que nos apoyamos entre traductores, si uno no logra subir la traducción, otro puede subirlo en su lugar
21:50:59 <tezcatl> así que esa no es una limitante para seguir la propuesta que hacías V1K1N60 de que puedan enviar artículos a la lista de correos y los editores los suban al repositorio y los correctores trabajen con ellos
21:51:56 <tezcatl> finalmente, en cuanto a la fecha límite, considerando que hoy, a un día de la fecha de publicación "oficial", no tenemos ni revisados la mayoría de las contribuciones, no creo que sea pertinente ponerle un plazo de 3 días a pacheko para que termine el maquetado
21:52:18 <tezcatl> propongo el 10 a más tardar, si hoy o a más tardar mañana se terminan las revisiones de todo
21:52:34 <tezcatl> las haga quien las haga, de momento solo ulisescab está en la reunión
21:52:35 <tezcatl> epof
21:52:37 <tezcatl> eof
21:52:42 <tezcatl> Nushio: adelante por favor
21:53:12 <Nushio> Solo una introduccion breve hacia que es "git" y como funciona
21:53:34 <Nushio> Git es un servidor de control de versiones no-centralizado
21:53:57 <Nushio> Esto significa que cada uno de nosotros tenemos un repositorio local (En nuestra maquina)
21:54:38 <Nushio> y para enviar o recibir cambios hacemos "push" y "pull", el push  podría ser a un repositorio que tengamos accesible, por ejemplo en http://github.com o http://gitorious.org
21:54:58 <Nushio> una vez que 'empujamos' los cambios, otras personas pueden 'jalarlos' hacia sus repos
21:55:27 <Nushio> y por último, los que tienen permiso, pueden 'empujar' los cambios al repositorio oficial en fedora hosted, conservando los autores de cada revision
21:56:22 <Nushio> en fín, para cosas mas especificas, podrían consultar el libro de git magic que recomendó tezcatl, http://www-cs-students.stanford.edu/~blynn/gitmagic/intl/es/, eof
21:57:42 <tezcatl> V1K1N60: adelante por favor
21:58:25 <V1K1N60> ulisescab, muchas gracias por tu labor
21:59:04 <V1K1N60> lo de git y todo lo que hemos hablado quedara entonces planificado para el siguiente numero
21:59:34 <V1K1N60> tezcatl, no se si te puedes encargar de averiguar lo de la creacion del repo o gomix-fricky-afk, no lo se
21:59:47 <tezcatl> #agreed la operación del repositorio y todo lo relacionado se planifica para el siguiente número
22:00:06 <tezcatl> V1K1N60: puedo verlo, levantaré el ticker en fedora infra
22:00:08 <V1K1N60> de las ediciones que tenemos para el numero 5
22:00:22 <V1K1N60> nos esta faltando articulo para:
22:00:41 <V1K1N60> How-TO, no se si tienes algo para el numero de ahora tezcatl
22:00:47 <tezcatl> #tezcatl levantará el ticket para conseguir espacio en fedorahosted, arreglaremos detalles a través de la lista
22:00:59 <V1K1N60> Entrevista, yn1v iba a aportar en esta seccion
22:01:00 <tezcatl> #action tezcatl levantará el ticket para conseguir espacio en fedorahosted, arreglaremos detalles a través de la lista
22:01:20 <V1K1N60> y la Editorial que la tenia tatica pero vere si preparo algo
22:01:27 <tezcatl> Sip, envié el how-to para operar el zodbot en las reuniones
22:01:44 <V1K1N60> a no ser que alguien tenga ganas hacerla, con gusto se acepta
22:02:00 <tezcatl> puedo agregar otro con las instrucciones para instalar RabbitVCS
22:02:20 <V1K1N60> Nushio, cuando crees que se libere la version para rabbitvcs??
22:02:25 <V1K1N60> excelente tezcatl
22:02:27 <V1K1N60> eof
22:02:57 <tezcatl> V1K1N60: ya la empaquetó, está en su espacio en fedorapeople, todo queda en las minutas
22:03:12 <Nushio> V1K1N60: la version final de rabbitvcs? los devs estan de vacaciones jeje
22:03:29 <Nushio> faltaba poco antes del 24 de diciembre
22:03:48 <tezcatl> !
22:04:32 <Nushio> V1K1N60: no habrá beta6, la siguiente liberación es la final. eof.
22:04:49 <V1K1N60> -> tezcatl por favor
22:05:37 <tezcatl> gracias, V1K1N60 , la propuesta de FAQ, podrías considerarla, si no en lugar de la Editorial, podría a lo mejor hacer un complemento a una Editorial breve
22:06:08 <tezcatl> #link http://proyectofedora.org/pipermail/revista_proyectofedora.org/2010-December/000142.html
22:07:36 <tezcatl> en cuanto a la entrevista, si yn1v no entrega para esta edición, podríamos hacer una nosotros
22:07:59 <V1K1N60> +1 para la propuesta de FAQ como editorial
22:08:04 <tezcatl> podríamos seguir el modelo de las entrevistas que aparecen publicadas en el home de fedoraproject.org
22:08:24 <tezcatl> finalmente, ¿entonces cómo quedamos con la fecha del lanzamiento de la revista?
22:08:25 <tezcatl> eof
22:08:36 <V1K1N60> !
22:09:06 <V1K1N60> -> V1K1N60
22:09:08 <V1K1N60> XD
22:09:15 <tezcatl> lol
22:09:26 <V1K1N60> la fecha de lanzamiento podriamos dejarla para el dia 10 como dices pero deberiamos informarlo tanto en la wiki como en WP
22:09:32 <tezcatl> +1
22:09:34 <V1K1N60> para que asi sepan que no estamos muertos!!!!
22:09:42 <V1K1N60> y que la revista sigue saliendo
22:10:10 <V1K1N60> me parece buena idea poner la propuesta de FAQ para asi tambien darla a conocer
22:10:33 * gomix-fricky-afk recien termina su bien merecido lunch
22:10:33 <gomix-fricky-afk> :P
22:10:48 * gomix-fricky comienza a leer el log
22:10:59 <V1K1N60> y por otra parte
22:11:01 <V1K1N60> hay alguien mas aqui que pueda aportar con correcciones???
22:11:26 <V1K1N60> respecto del repo de git y su flujo
22:11:44 <V1K1N60> se me habia ocurrido crear carpetas por numero y seccion
22:12:17 <V1K1N60> asi como tambien, para no cargar de labores a los editores de seccion, que yo sea quien suba los articulos al repo ya vengan estos por la wiki o por la lista, etc
22:12:49 <V1K1N60> asi no estariamos todos pendientes de eso y solo tendrian que encargarse de darle pie al curso del flujo
22:12:51 <tezcatl> #action V1K1N60 informar por la lista, WP (¿y noticias del proyecto revista en redmine?) del lanzamiento de la revista el 10 de enero
22:12:59 <V1K1N60> es solo una idea
22:13:01 <V1K1N60> eof
22:13:08 <tezcatl> !
22:13:17 <V1K1N60> -> tezcatl plz
22:14:17 <tezcatl> pues los detalles del uso del repo los veremos en estas semanas, la idea de las carpetas no crea ningún problema ni para el uso del git, ni para el repo
22:14:25 <tezcatl> de momento
22:14:53 <tezcatl> ¿pasamos a lo de los permisos en Redmine? ¿o algo falta para este número?
22:14:54 <tezcatl> eof
22:15:37 <V1K1N60> correcctores!!!!
22:16:28 <tezcatl> ?
22:17:45 <V1K1N60> revisiones para los articulos
22:17:51 <V1K1N60> pero pasemos al otro punto
22:17:53 <tezcatl> #link http://www-cs-students.stanford.edu/~blynn/gitmagic/intl/es/ < Git Magic, libro sencillo para que tengan una visión general del uso de Git (con analogías y ejemplos, muy sencillo y recomendable).
22:18:32 <tezcatl> #topic Definición de roles en Redmine para el proyecto Revista
22:18:51 <tezcatl> adelante V1K1N60 ¿informas lo que avanzaste con gomix-fricky ?
22:19:37 <V1K1N60> bueno, gracias tezcatl
22:19:50 <V1K1N60> Se definio por ahora un rol nuevo que es el de editor de seccion
22:20:17 <V1K1N60> con esto (por ahora) solo los editores de seccion y yo podemos realizar operaciones en el proyecto en redmine
22:20:30 <V1K1N60> se corregiran y verfificaran los permisos para cada rol en conjunto con gomix-fricky
22:20:43 <V1K1N60> tras lo cual quedo con la tarea de informar los cambios para su ejecucion
22:20:45 <V1K1N60> eof
22:21:42 <tezcatl> !
22:21:44 <V1K1N60> #info tezcatl, te he cambiado el rol a editor de seccion para que hagas pruebas
22:21:54 <V1K1N60> -> tezcatl
22:22:16 <tezcatl> Ok
22:23:11 <tezcatl> #action investigar la manera de que los roles en el proyecto en Redmine correspondan con roles del proyecto en fedorahosted (donde estaría el repo git).
22:24:50 <tezcatl> pues nada, V1K1N60 supongo que tendrás que presentar una propuesta de roles en Redmine, en eso me basaría, para hacer la propuesta de como podríamos usar el repo de fedorahosted ¿estás de acuerdo?
22:24:50 <tezcatl> eof
22:25:04 <V1K1N60> +1
22:26:24 <tezcatl> pues creo que no hay mucho más que ver por el momento, podríamos cerrar y empezar a trabajar en lo que acordamos
22:26:58 <V1K1N60> ç1
22:26:59 <V1K1N60> +1
22:27:32 <tezcatl> bueno, pues gracias a todos por acudir, sigan sintonizados y nos estamos leyendo
22:27:37 <tezcatl> #endmeeting