#fedora-latam Meeting
Meeting started by Nushio at 21:04:36 UTC
(full logs).
Meeting summary
- FUDCon LATAM (Nushio, 21:05:53)
- http://picasaweb.google.com/nushio/fudcon#5568465862891937218
(Nushio,
21:35:04)
- http://picasaweb.google.com/nushio/fudcon#5568465922650463010
(Nushio,
21:35:08)
- http://picasaweb.google.com/nushio/fudcon#5568465964983183778
(Nushio,
21:35:37)
- http://picasaweb.google.com/nushio/fudcon#5568466065971077954
(Nushio,
21:36:24)
- http://picasaweb.google.com/nushio/fudcon#5568466113201262322
(Nushio,
21:36:29)
- http://picasaweb.google.com/nushio/fudcon#5568466146763784370
(Nushio,
21:36:37)
- http://picasaweb.google.com/nushio/fudcon#5568466220286867554
(Nushio,
21:36:42)
- ACTION: find out the
budget (Nushio,
21:38:09)
- ACTION: surveys to
find out what people expect from the conference (Nushio,
21:39:45)
- ACTION: tatica will
handle the surveys, yay (Nushio,
21:39:52)
Meeting ended at 22:06:51 UTC
(full logs).
Action items
- find out the budget
- surveys to find out what people expect from the conference
- tatica will handle the surveys, yay
People present (lines said)
- Nushio (148)
- tezcatl_ (4)
- zodbot (2)
- tezcatl (1)
- asalles (1)
Generated by MeetBot 0.1.4.