#fedora-latam Meeting

Meeting started by aeperezt at 21:09:52 UTC (full logs).

Meeting summary

  1. Reunion de embajadores con rbergeron en Fudcon Latam (aeperezt, 21:11:54)
    1. ACTION: aeperezt conversara con proveedores logisticos para el envio de material promocional (aeperezt, 21:18:35)
    2. http://www.jetcargoservice.com/jetcargo.html (CarlosPeru, 21:19:55)
    3. http://www.jetcargoservice.com/jetcargo.html (aeperezt, 21:20:19)

  2. presupuesto (aeperezt, 21:23:05)
  3. reembolso en caso necesario (aeperezt, 21:31:54)
  4. logistica (aeperezt, 21:33:29)
    1. https://fedoraproject.org/wiki/User:Aeperezt/latam_county_events (aeperezt, 21:36:04)

  5. offtopic (aeperezt, 21:37:04)


Meeting ended at 21:37:31 UTC (full logs).

Action items

  1. aeperezt conversara con proveedores logisticos para el envio de material promocional


Action items, by person

  1. aeperezt
    1. aeperezt conversara con proveedores logisticos para el envio de material promocional


People present (lines said)

  1. aeperezt (56)
  2. CarlosPeru (9)
  3. zodbot (7)
  4. tatica (6)
  5. Nushio (3)
  6. yaderv (1)


Generated by MeetBot 0.1.4.