18:58:40 <RodrigoPadula> #startmeeting
18:58:40 <zodbot> Meeting started Wed Feb  3 18:58:40 2010 UTC.  The chair is RodrigoPadula. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:58:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:58:50 <RodrigoPadula> #topic Empacotar KyaPanel
18:59:26 <RodrigoPadula> Bom, a ideia dessa reuniao é ver o andamento do empacotamento e avaliar o que falta ser feito
18:59:38 <RodrigoPadula> eu e o danielbruno assumimos esse compromisso agora
18:59:46 <RodrigoPadula> #linkhttp://www.kyapanel.com/
18:59:50 <RodrigoPadula> #link http://www.kyapanel.com/
19:00:07 <danielbruno> isso
19:00:15 <RodrigoPadula> primeiro gostaria que o itamarjp12345 apresentasse o que foi feito ate agora e o que falta ser feito
19:00:21 <RodrigoPadula> -> itamarjp12345
19:00:40 <RodrigoPadula> seria interessante listas todas as dependencias e tickets criados
19:01:03 <RodrigoPadula> acho que um pacote ja foi criato e é mantido pelo allisson e há dois em revisão + o Kya que esta so no ticket sem o pacote
19:01:38 <RodrigoPadula> #topic Estado da arte de empacotamento do KyaPanel
19:01:59 <itamarjp12345> o empacotamento ainda esta na estaca zero, foi aberto um review request  para o courier-imap e o courier-authlib
19:02:41 <itamarjp12345> uma outra possibilidade seria alterar o kyapanel para funcionar com o dovecot que ja esta empacotado no fedora / fedora epel(centos/rhel)
19:03:58 <itamarjp12345> vou postar os review requests e se alguem quiser tomar frente, sinta-se a vontade
19:04:08 <RodrigoPadula> #idea itamarjp12345  sugere mudança no kya para funcionar com dovecot
19:04:29 <itamarjp12345> courier-imap -> https://bugzilla.redhat.com/show_bug.cgi?id=514105
19:04:34 <RodrigoPadula> isso, eu e o danielbruno vamos tocar o empacotamento de tudo daqui pra frente
19:04:51 <itamarjp12345> courier-authlib -> https://bugzilla.redhat.com/show_bug.cgi?id=486570
19:05:02 <RodrigoPadula> #link Ticket do courier-imap https://bugzilla.redhat.com/show_bug.cgi?id=514105
19:05:36 <RodrigoPadula> #link Ticket do courier-authlib https://bugzilla.redhat.com/show_bug.cgi?id=486570
19:05:47 <RodrigoPadula> havia um outro pacote q foi criado pelo Allisson
19:05:50 <itamarjp12345> na minha opinião uma das dificuldades seria a ausencia do desenvolvedor Anahuac
19:05:53 <RodrigoPadula> que era dependencia do KyaPanel
19:06:03 <RodrigoPadula> e tem tb um ticket do kya ainda em branco
19:06:06 <RodrigoPadula> sabe os links ?
19:06:44 <itamarjp12345> link do review request para  o kyapanel -> https://bugzilla.redhat.com/show_bug.cgi?id=485401
19:06:47 <RodrigoPadula> #agreed É necessaria maior participação do Anahuac no processo
19:07:16 <RodrigoPadula> #link Ticket do pacote do KyaPanel https://bugzilla.redhat.com/show_bug.cgi?id=485401
19:07:46 <RodrigoPadula> itamarjp12345, lembra do outro pacote ?
19:07:47 <itamarjp12345> uma outra sugestao importante, seria a criação de um respositorio git ou algo do genero, onde fosse facil enviar patches para o desenvolvedor ou então commitarmos nos mesmos
19:09:07 <itamarjp12345> poderiamos utilizar um repositorio git no fedorapeople.
19:09:14 <itamarjp12345> link do fedorapeople -> http://fedoraproject.org/wiki/Infrastructure/fedorapeople.org#BETA_git_hosting_support
19:09:36 <RodrigoPadula> #link Dependencia ja empacotada ytnef-2.6-4 - https://bugzilla.redhat.com/show_bug.cgi?id=485403
19:10:46 <RodrigoPadula> quem mantem o ytnef ?
19:10:55 <danielbruno> ontem, em uma conversa rápida com o allisson, ele citou as dependencias que estão faltando são somente as do courier
19:11:08 <danielbruno> courier-authlib e courier-imap
19:11:54 <itamarjp12345> link do pacote ytnet->  https://admin.fedoraproject.org/pkgdb/packages/name/ytnef
19:12:12 <itamarjp12345> quem quiser é so solicitar permissao de escrita no pacote via pkgdb
19:12:25 <RodrigoPadula> #link pacote ytnef https://admin.fedoraproject.org/pkgdb/packages/name/ytnef
19:13:15 <RodrigoPadula> ok, entao o negocio agora é focarmos nessas duas dependencias danielbruno
19:13:54 <RodrigoPadula> criarei as tarefas para empacotar as dependencias no RPM-DEV
19:13:58 <RodrigoPadula> assim vamos coordenando por la
19:14:05 <RodrigoPadula> e postando novidades no forum
19:14:13 <danielbruno> RodrigoPadula, vamos trabalhar nas duas dependências que faltam
19:14:21 <RodrigoPadula> isso
19:15:11 <RodrigoPadula> #action RodrigoPadula,danielbruno Verificar revisões no bugzilla e determinar tarefas no RPMDEV
19:15:40 <RodrigoPadula> #action RodrigoPadula,danielbruno Empacotar courier-authlib
19:15:52 <RodrigoPadula> #action RodrigoPadula,danielbruno Empacotar courier-imap
19:16:02 <RodrigoPadula> #action RodrigoPadula,danielbruno Empacotar KyaPanel
19:17:06 <RodrigoPadula> #link Projeto criado em RPM-DEV http://rpmdev.proyectofedora.org/projects/show/rpm-kyapanel
19:17:43 <RodrigoPadula> #topic Proximos passos
19:18:09 <RodrigoPadula> #action avaliar o log dessa reuniao para adicionar todas as infos no projeto RPM-DEV
19:18:21 <RodrigoPadula> #action agendar uma reuniao com o Anahuac
19:18:54 <RodrigoPadula> #action RodrigoPadula, danielbruno  Iniciar os trabalhos de revisao e empacotamento
19:19:12 <RodrigoPadula> bom, acho que com todas essas informacoes podemos comecar os trabalhos danielbruno
19:19:18 <danielbruno> vamos começar a trabalhar nas dependências de imediato, e já agendar a reunião
19:19:35 <RodrigoPadula> itamarjp12345, obrigado pela ajuda, agora deixa conosco que vamos dar um jeito nesse negocio :)
19:19:48 <danielbruno> RodrigoPadula, sim, agora ficou bem melhor
19:19:51 <RodrigoPadula> itamarjp12345, mais algum comentario ou dica ?
19:20:28 <itamarjp12345> RodrigoPadula: nao
19:20:45 <RodrigoPadula> ok.. obrigado a todos pelo tempo depositado nessa causa
19:20:59 <RodrigoPadula> #endmeeting