20:04:29 <rbergeron> #startmeeting
20:04:29 <zodbot> Meeting started Tue May  4 20:04:29 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:04:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:04:38 <rbergeron> #meetingname Fedora Marketing
20:04:38 <zodbot> The meeting name has been set to 'fedora_marketing'
20:04:48 <rbergeron> #topic roll call!
20:04:51 <rbergeron> #chair stickster
20:04:51 <zodbot> Current chairs: rbergeron stickster
20:05:05 <rbergeron> #chair mchua
20:05:05 <zodbot> Current chairs: mchua rbergeron stickster
20:05:14 * stickster 
20:05:18 * rbergeron 
20:05:34 <rbergeron> hrmmmm
20:05:37 * AamirBhutto is here
20:05:53 <rbergeron> hey there :)
20:06:09 * mchua is here, but happy to sit back if rbergeron wants to run the show ;)
20:06:16 <AamirBhutto> hey :)
20:06:17 <mchua> also happy to pipe up.
20:06:26 <rbergeron> yay
20:06:29 <stickster> rbergeron: Why don't you take this one if you can
20:06:30 * mchua is a little groggy from spin page hacking this morning, tbh
20:06:36 <mchua> but we have shiny pages now, and talking points are set.
20:06:36 <rbergeron> indeed
20:06:43 <rbergeron> #topic agenda
20:06:59 * ke4qqq is here sorta
20:07:10 <rbergeron> okay - today we were going to do some talking on press kit goodness - wonderer can't make it, but we can probably sort some things out in his absence.
20:07:24 <stickster> Are we using the trac for agenda these days?
20:07:29 <rbergeron> before we get to that - let's do a quick checkup on where we are with deliverables.
20:07:49 <mchua> #info spins pages are done
20:07:55 <mchua> #info talking points are done (now that spin pages are done)
20:07:57 <rbergeron> stickster: ahhhhhh, ummmm, we haven't been, so much.
20:08:06 <rbergeron> mchua: which talking points?
20:08:07 <mchua> #info one page release notes need images, layout, translation
20:08:24 <mchua> rbergeron: https://fedoraproject.org/wiki/Fedora_13_Talking_Points
20:08:32 <mchua> #link https://fedoraproject.org/wiki/Fedora_13_Talking_Points
20:08:37 <rbergeron> that's what i thought - i thought they were more or less settled?
20:08:52 <rbergeron> oh, the spins piece
20:08:53 <mchua> #link https://fedoraproject.org/wiki/F13_one_page_release_notes
20:09:04 <mchua> rbergeron: they have been, yeah, but the spins section has been "uh, link and description will go here someday"
20:09:08 <mchua> someday == 5am this morning ;)
20:09:17 * rbergeron throws mchua a coffee
20:09:27 <rrix> hai
20:09:31 * rbergeron throw rrix 2 coffees
20:09:36 * rbergeron throws herself an s
20:09:43 * rrix already had coffee today, thanks :P)
20:09:45 <rbergeron> okay - so what do we need to do to get one page release notes on their way
20:09:45 <rrix> -P
20:09:50 <rbergeron> rrix: try again
20:09:56 <rrix> :)
20:10:09 <rbergeron> nelson has uploaded a bunch of screenshots into his fedorapeople directory.
20:10:26 * rbergeron isn't sure how many we want to use, or if we make that decision
20:10:40 <stickster> http://tatica.fedorapeople.org/Fedora_Artwork/release-notes-13.png has a candidate banner
20:10:45 <stickster> I think it's great.
20:10:56 * rbergeron checks it out really quick
20:10:56 <stickster> I also think we should probably try to get some non-LATAM people in the headshots if possible :-)
20:11:30 <rbergeron> we need an arsenal of these types of photos :)
20:11:52 <stickster> ISTR that mizmo had a selection of additional photos from a FUDCon past
20:11:54 <rbergeron> so - we have about 2 weeks to get this together.
20:12:02 <rbergeron> and i would feel better personally if it was done by this meeting next week
20:12:06 <mchua> +1
20:12:24 * mchua willing to take a folderdump of photos and sprint on that + content
20:12:25 <rharrison> http://www.flickr.com/groups/fudcon/
20:12:51 <rbergeron> okay - mchua, do we want to sprint simultaneously :)
20:12:52 <rbergeron> lol
20:13:00 * rbergeron feels like we always want to sprint but never at the same time
20:13:00 <mchua> #link http://tatica.fedorapeople.org/Fedora_Artwork/release-notes-13.png
20:13:05 <rharrison> As long as people have licensed them as CC-BY or CC-BY-SA right?
20:13:07 <rbergeron> i'm not sure how the screenshots part works
20:13:09 <mchua> #link http://www.flickr.com/groups/fudcon/
20:13:11 <mchua> rharrison: yeah, I think so
20:13:17 <mchua> rbergeron: you do content I'll do images and layout?
20:13:33 <mchua> that way we don't need to collide, I just have to wait 'till you're done to start my sprint
20:13:45 <rbergeron> okay.
20:13:47 <rbergeron> #link http://nmarques.fedorapeople.org/upload/
20:13:56 <rharrison> Oh, speaking of which I created that group.  Let me know if any of you want admin for it.
20:14:00 <rbergeron> #info nelson has graciously and awesomely done some screenshots -
20:14:28 <mchua> #info rharrison created that flickr group for fudcon; let rharrison know if you want admin
20:14:35 <rbergeron> but - we might need more, not entirely sure about how big / how many / how cropped / etc.
20:14:42 <mchua> #action rbergeron sprint on one-page content, mchua sprint on one-page images/layout
20:14:57 <mchua> rbergeron: I'll worry about that part :) I'm just totally burnt out on staring at the content on that page.
20:14:57 <rbergeron> mchua - do your images include screenshot selection?
20:15:01 <mchua> rbergeron: Yes yes.
20:15:10 <rbergeron> mchua: yeah, i feel like i use the same words, over, and over, and over, and over....
20:15:12 <mchua> basically, "here are the words and now I will go make it pretty" is what I am aiming for
20:15:28 <mchua> Yeah... my mind just started glazing over, I don't think I can do one-page content for F13 any more
20:15:36 <rbergeron> okay. i'll try to turn some stuff into poetry this afternoon.
20:15:40 <rbergeron> :)
20:15:43 <mchua> without it sounding like a robot pigeon monkey typewriter hybrid wrote it
20:16:01 <rbergeron> ooh. robot pigeon monkey typewriter hybrids.
20:16:06 <rbergeron> okay, so does that wrap it up?
20:16:21 <rbergeron> will you pass to design to synchronize when you're done?
20:16:26 <mchua> Yes.
20:16:32 <rbergeron> Sweet.
20:16:35 <rrix> mchua: what do those look like :)
20:16:39 <rbergeron> anything else as far as deliverables?
20:16:40 <mchua> Once all the deliverables are ready to ship, Ambassadors will get an email blast
20:16:57 <mchua> I want to send that before our next meeting, so I'd like one-pagers done by then, feature profiles still rolling.
20:17:05 <rbergeron> stickster - what does rh press have coming up for us to synchronize with?
20:17:26 <mchua> rrix: like robot pigeon monkeys with typewriters. iow, "not very good."
20:17:29 <mchua> ;)
20:17:39 * rbergeron notes that she has a nearly done SSSD feature profile - that was requested by the feature developer, awesomely - so we should try to do something cool with that.
20:17:53 * rbergeron would like to encourage more people being cool with asking for help / marketing
20:18:06 <rbergeron> #link https://fedoraproject.org/wiki/SSSD_in_Fedora_13
20:18:17 <rbergeron> we also have btrfs
20:18:44 * rbergeron isn't sure where nelson is with RPM 4.8 in F13 feature
20:19:05 <rbergeron> okay, we'll sync with stickster on that later.
20:19:11 <rbergeron> ready to move on to press kits, all?
20:19:18 <stickster> rbergeron: Sorry, back
20:19:34 <stickster> rbergeron: We have one remaining feature profile for which the press blog entry is coming out tomorrow.
20:19:47 <stickster> It was originally scheduled for today but I just found out last night about a 24 hr delay
20:19:53 * rbergeron nods
20:20:05 <stickster> That's for hardware enablements
20:20:11 * rbergeron fistpumps
20:20:14 <stickster> For which you did an awesome job on the interviews!
20:20:21 <stickster> They'll be linked from the press blog
20:20:25 <stickster> So that's underway
20:20:50 <stickster> And there will be a video available tomorrow for free 3D video (as an example of hardware enabled in F13)
20:20:54 <rbergeron> so - any other feature profiles people have that are "extra" - we can push those through our own blogs and microblogging and whatnot.
20:21:12 <stickster> #info Encourage anyone and everyone to link to the video and press blog entry tomorrow once it's published on press.rh.c
20:21:25 <rbergeron> indeed!
20:21:29 <stickster> rbergeron: Right -- I think that at this point we will probably hit a small lull until the final release.
20:21:39 <stickster> Right now, unfortunately, we're looking to be at risk for a one-week slip.
20:21:59 <rbergeron> so - that will be... mayyy.....
20:22:06 * rbergeron tries to add 18 + 7
20:22:08 <rbergeron> 25?
20:22:09 <rbergeron> :)
20:22:12 <mchua> Wuh oh.
20:22:21 <rbergeron> yeah, you should be alarmed that i can't add. :)
20:22:38 <threethirty> and its logged
20:22:52 <stickster> Correct, 25 May -- but it's not official until we hear something from the go/no-go meeting which happens....
20:23:06 <rbergeron> so - i guess in that event - we do have some additional content if we're interested / RH has press space / we're just awesome and we do it anyway. :)
20:23:13 <rbergeron> any or all of those.
20:23:33 <stickster> Ah wait, blocker meeting this Wednesday may tell us
20:23:43 <stickster> rbergeron: Yes, I can explore that with Kara
20:23:55 <rbergeron> did we do a press blog entry on btrfs?
20:24:09 <stickster> rbergeron: We haven't, but it's an experimental feature that's more experimenty than 3D
20:24:11 * rbergeron can't remember anthing today
20:24:12 <rbergeron> ah.
20:24:13 <mchua> Not yet
20:24:32 <rbergeron> well, SSSD is awesome. or we can probably do something else cool.
20:24:39 <rbergeron> Feature Profile: We Has Awesome Pplz
20:24:42 <rbergeron> etc
20:25:00 <rbergeron> okay - we'll keep our ears open on that.
20:25:05 <stickster> #action stickster Find out whether, in the event of a slip, there's room in the press schedule to do one more feature profile
20:25:24 <rbergeron> cool
20:25:35 <rbergeron> #topic F13 Press Kit
20:25:52 * rbergeron waits patiently for her interwebz
20:26:03 <rbergeron> #link https://fedoraproject.org/wiki/F13_press_kit
20:26:38 <rbergeron> stickster: you said you have the USB key portion done, correct?
20:26:48 <stickster> rbergeron: Yes, that's finished
20:27:01 <rbergeron> alright.
20:27:23 <rbergeron> So - for those who don't know - at the marketing FAD we decided to start having a press kit that is a little more.... complete.
20:27:35 <stickster> s/little/lot/   :-)
20:27:51 <rbergeron> And modular - different pieces we can swap in and out. You can check it out on the previously linked link. https://fedoraproject.org/wiki/F13_press_kit
20:28:18 <rbergeron> So - at this point - i'm not entirely sure where we are as far as doing these pieces, or what we'd like to prioritize in the event that some of these aren't done / started.
20:28:49 * rbergeron recalls that henrik had a webpage somewhere with things uploaded but doesn't see a link off of the F13_press_kit wiki page, anyone have that info offhand? :DDDD
20:29:45 <rbergeron> I'll take that as a no :)
20:29:49 <stickster> Hm
20:30:13 <mchua> rbergeron: the blog post he did on what press kits look like?
20:30:19 <mchua> or am I thinking of something else?
20:30:19 <stickster> http://wonderer.fedorapeople.org/presskit%20CD   <-- ?
20:30:26 <mchua> the blog post is linked off of the wiki page.
20:30:26 <rbergeron> stickster: that's the one, I think.
20:31:01 <rbergeron> okay, let's do this. we have a list of modules.  Most of them have content available, although
20:31:10 <rbergeron> #action remove Fedora Insight PR from list of modules for F13 :(
20:31:36 <rbergeron> What can we do to make these look... like something that would be pleasing to the eyes in a press kit?
20:31:52 <rbergeron> PDF-able - do we want to have a standard template with a Fedora Logo that we can plop some of this content into?
20:32:07 <rbergeron> does that seem like a reasonable route to go for now?
20:32:16 <threethirty> I think so
20:33:06 <rbergeron> stickster: i'm assuming at this point we aren't planning on mailing / printing hard copies of any of this - so we have at least a week to get this to a presentable point, correct
20:33:50 <stickster> rbergeron: In my mind, the most important thing going on *right now* from a Mktg POV is the one-page release notes.
20:33:55 * rbergeron nods
20:34:09 <rbergeron> I agree
20:34:19 <rbergeron> which, conveniently, gets turned into a nice pdf format. :)
20:34:30 <stickster> Following that, the press kit seems to be the thing Mktg folks are most eager to do, so I think we should unleash.
20:35:05 <rbergeron> stickster: define unleash :)
20:35:07 <stickster> A standard template will definitely be necessary, maybe something OOo or in some format that people can edit, use pre-defined styles, and save without things looking messy
20:35:13 * rbergeron nods
20:35:26 <rbergeron> I think OO is the easiest route
20:35:41 <stickster> rbergeron: unleash == work on press kit simultaneously but yield to one-page release notes which are a true deliverable for F13
20:35:49 <rbergeron> gotcha
20:36:14 <stickster> I think the press kit may well become a deliverable for F14 and if we can get it done around F13 that's great, but even if it comes out afterward it's still a win.
20:36:36 <rbergeron> so - I think if we can make a template - that will enable people to start being able to do things on press kit
20:36:52 <rbergeron> Mel and I and whoever wants to help will be putting all effort into OPRN
20:36:57 <rbergeron> in the meantime.
20:38:06 * rbergeron wonders if anyone's interested in putting thought into a template over the next week or more :)
20:38:27 * rbergeron grins
20:38:36 * rbergeron wonders if anyone wants a caffeine injection? :)
20:38:40 <stickster> rbergeron: Why not ask the Design team, esp. someone new, to make up a OOo template for us?
20:38:42 <AamirBhutto> :)
20:38:57 <rbergeron> stickster: that's a good idea.
20:38:58 <stickster> complete with a banner and built-in styles.
20:39:09 <rbergeron> yep - that's the part we need most.
20:39:18 * rbergeron hadn't thought of a banner, but that's an excellent idea :)
20:39:19 <stickster> I would suggest columnar form for easier reading, and that they also define a sidebar style.
20:40:07 <rbergeron> #action rbergeron to mail design team / file a ticket for an OO template for press kit.
20:40:33 <rbergeron> #info stickster suggests it might be with banner and built-in styles; also suggests columnar form for easier reading, and also define a sidebar style.
20:40:42 <rbergeron> stickster: sidebar style?
20:40:47 <rbergeron> oh, you mean a box on the side
20:40:57 <rbergeron> ?
20:41:18 <stickster> rbergeron: Correct
20:41:28 <rbergeron> an info box, of sorts.
20:41:30 <stickster> Just a details. We can talk about that when someone takes up our awesome offer. :-)
20:41:35 <rbergeron> okay :)
20:41:37 <stickster> s/details/detail/    *sigh
20:41:48 * rbergeron throws stickster a hug
20:42:19 * rbergeron checks henrik's mail for anything else
20:43:03 <rbergeron> okay, i think that more or less covers what he wrote in his mail.
20:44:06 <rbergeron> #topic open floor
20:44:48 <mchua> One thing we hoped to do at the end of the release cycle
20:44:50 <mchua> but haven't yet done
20:44:52 <rbergeron> So - just as an update - I'm going to FAD NA in a few weeks, and I'll be talking with some of the other ambassadors about some of the Mraketing / Ambassador items we have every cycle in the schedule, so we can more clearly define that.
20:44:59 <rbergeron> doh. sorry, mchua. :)
20:45:01 <mchua> is look at the join processes of other teams, and make sure they're thinking about how to use the release as a ecruitment push
20:45:07 <mchua> rbergeron: nono, it's good, you go first :)
20:45:51 <rbergeron> I'll also be talking about how we can revamp some of the tools ambassadors use - flyers, etc - and make them more marketing-friendly, up to date, etc.
20:46:17 <rbergeron> Basically, we'll be brainstorming on how marketing can help them out a bit more, particularly on stuff we can do when we're not at the end of release cycle.
20:46:43 <rbergeron> #info if anyone has Ideas for Robyn to take to FAD NA about workign with ambassadors, send it to the list!
20:46:47 <rbergeron> that's all. :)
20:46:55 <mchua> that works nicely with what I was going to bring up :)
20:47:05 <mchua> if y'all saw the flyer Nelson made for the QA test days
20:47:21 * rbergeron segues to mchua
20:47:21 <mchua> things like that, which Ambassadors (and others) can use to get contributors for other teams
20:47:24 * rbergeron nods
20:47:42 <mchua> I'd like each main team in Fedora - and any other groups that want help (SIGs, etc) to have an on-ramp for new contribs
20:47:47 <mchua> that we gather somewhere and send to Ambassadors
20:48:01 <mchua> so that they can say "oh! you are interested in $foo? this team does that, go here!"
20:48:25 <mchua> I'd like to sprint on looking at that sometime late next week, will blog about it in the next few days
20:48:29 <mchua> but wanted to bring that up as an idea
20:48:36 <rbergeron> ahhh
20:48:41 <mchua> I think the end deliverabel for that looks like a review/refresh of join.fp.o
20:48:47 <mchua> and a check of all the team joining instructions there
20:48:54 <rbergeron> sounds similar to a flyer rrix did a while back as a brainstorm for having at events where we might be having FADs as well
20:49:02 * rbergeron nods
20:49:05 <mchua> to make sure that no matter where people try to join, they end up on a clean page with a plesant experience and instructions that are clear to follow and people to welcome them
20:49:11 <mchua> rbergeron: yep
20:49:18 <rbergeron> maybe we should all sit down and pretend we're joining a new team.
20:49:32 <rbergeron> or even actually do it. (but without leaving marketing! *grin*)
20:49:44 <rbergeron> and try to see how clean / easy / clear it is.
20:49:48 <stickster> rbergeron: That's a fantastic idea.
20:50:12 <stickster> One of the ways I know that mizmo approached some of the design work she's done is by having people test the process.
20:50:27 <stickster> It's difficult to do with yourself, but it's possible if you're attentive
20:50:41 * rbergeron nods
20:50:48 <mchua> And it's a fun thing to sit down and do with new folks, actually.
20:50:59 <stickster> And with that, you just present "Here is the list of things that didn't match up with what I expected"
20:51:04 <stickster> without trying to solve anything
20:51:27 <stickster> Just go through the process, note what felt wrong, awkward, or redundant
20:51:29 <stickster> or confusing
20:51:32 <rbergeron> So - mchua, you said you were blogging on it? :)
20:52:24 * rbergeron generally thinks trying out new things isn't so bad anyhow. breathes a little life into your brain sometimes. :)
20:52:51 <mchua> #action mchua blog about "join process hackfest yay!" time
20:53:53 <rbergeron> maybe we can make a wiki page to make sure we have all the different groups covered.
20:54:08 <rbergeron> err, should. ;)
20:54:14 <mchua> rbergeron: I will make it when I do the bloggery
20:54:25 <rbergeron> mchua: you da awesomez
20:54:34 <rbergeron> good idea.
20:54:47 <rbergeron> anyone / anything else?
20:54:52 * mchua EOF
20:55:24 * rbergeron is wondering if this is such a great time for a mktg meeting - maybe we should ping the list and see if this time is bad for ppl, etc.
20:55:32 <rbergeron> thoughts?
20:56:07 <AamirBhutto> its almost 2 am here
20:56:11 <rbergeron> #action rbergeron ping the list and see if this time is still a good time. :)
20:56:28 <rbergeron> aamirbhutto: if you ask mchua, she'd say that's a PERFECT time for a meeting. :)
20:56:40 <AamirBhutto> She'd ?
20:56:54 <rbergeron> she would :)
20:56:59 <AamirBhutto> Yeah perfect time for me too :)
20:57:25 <rbergeron> alright. nothing else?
20:57:45 * rbergeron notes record timing here
20:57:47 <stickster> rbergeron: If you want to change times... I find it easy to use something like whenisgood.net to make a matrix
20:57:52 * rbergeron nods
20:58:04 <stickster> There's some other similar sites, I don't know all of 'em.
20:58:16 <rbergeron> it just seems like we have lots of conflict lately - it could be bad luck, or maybe we'd have better turnout if we adjusted a bit.
20:58:24 * rbergeron would love more people to be able to come.
20:59:01 <rbergeron> #info whenisgood.net is a good place to check on timing for team meetings.
20:59:10 <rbergeron> okay, imma closing this one out.
20:59:15 <rbergeron> thanks for coming everyone :)
20:59:22 * rbergeron counts backwards.
20:59:24 <rbergeron> like a rocket.
20:59:25 <rbergeron> :)
20:59:27 <rbergeron> 5
20:59:28 <rbergeron> 4
20:59:29 <rbergeron> 3
20:59:31 <rbergeron> 2
20:59:34 <rbergeron> 1
20:59:36 <rbergeron> #endmeeting