20:00:17 <rbergeron> #startmeeting
20:00:17 <zodbot> Meeting started Tue Jun  1 20:00:17 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:24 <rbergeron> #meetingname Marketing Meeting
20:00:24 <zodbot> The meeting name has been set to 'marketing_meeting'
20:00:34 <rbergeron> #chair mchua
20:00:34 <zodbot> Current chairs: mchua rbergeron
20:00:59 <rbergeron> Whoooo's here?
20:01:03 * ke4zvu3 is presumed to be here
20:01:20 * wonderer is here
20:01:20 <rbergeron> i am as well.
20:01:30 <rbergeron> rrix: beepbeep
20:01:53 <rbergeron> and i know mchua is hiding around here somewhere.
20:02:12 * mchua here!
20:02:22 <rbergeron> Excellent.
20:02:27 <rbergeron> #topic Agenda
20:02:59 <rbergeron> Today has mostly been booked for doing a postmortem or "marketing retrospective" of what went in in the F13 cycle.
20:03:16 <rbergeron> However, we have a couple tickets in the queue that we should probably check in on quickly and get status.
20:03:43 <rbergeron> annnnd one that I don't actually see here is ... Press Kit stuff. Wonderer, how is that stuff coming along?
20:03:44 * ke4qqq lurks from the back of the room
20:03:47 <rbergeron> #Topic Press Kit
20:03:49 <rbergeron> #chair wonderer
20:03:49 <zodbot> Current chairs: mchua rbergeron wonderer
20:04:02 * rbergeron dangles cookies
20:04:19 <wonderer> cookies? where ;-)
20:04:26 * mchua needs to start helping nudge press kit along now that f13 deliverables are out, so wonderer, consider me a minion for that.
20:04:37 <mchua> I want to make sure stickster has shiny stuff ready to go for the Summit. :)
20:04:41 <rbergeron> Summit is coming up in ... a few weeks.
20:04:50 <mchua> Yep.
20:04:54 <mchua> So we're running on a tight timeline.
20:05:02 <wonderer> I think we had a good presscoverage as a startingpoint for the next cycles. So now we know which "agencies" knows us allready and which ones maybe need a little bit more love...
20:06:21 <rbergeron> How about specific pieces of collateral that go in the press kit?
20:06:47 <wonderer> at this point I think the onepager is the best part for the presskit.
20:07:29 <rbergeron> Do we have anything else we think we could try to get in there - I know we had a bunch of ideas at mktg-fad
20:08:19 <wonderer> if we have 2-3 articles where we can say "Ok, the presskit is for an event with so-and-so people, so lets take the linux.com articles. Later we need more of the techchanel articles ... they "sound" better for those guys"...
20:09:51 <rbergeron> soo - how about we take this on the mailing list in the interest of time and figure out what - if anything else - we can squeeze into the press kit between now and Summit, reasonably - and make it look nice
20:09:57 <wonderer> I think we should try to read over all the articles, etc. and also try to talk to some experienced editors of such ezines, newspapers, etc. to hear how THEY see the response to the articles in ther gazettes...
20:10:15 <wonderer> + 1 for mailinglist
20:10:21 <rbergeron> okay.
20:10:27 <rbergeron> wonderer - do you want to send that, or mchua?
20:10:36 * rbergeron is up to her ears
20:11:14 <rbergeron> or... anyone else. ;)
20:11:17 <wonderer> for summit I suggest: Onepagereleasenote, stickster should choose 1-2 pressarticles with good overview, the history of fedora and maybe some charts. That shoulddo it together with "the stick".
20:11:43 <wonderer> better mchua. I have lots of work right now... had luck that I could make it here today.
20:12:11 <rbergeron> #action mchua or rbergeron - write email to list figuring out game plan for summit press kit asap.
20:12:17 <wonderer> and I have another point ... but thats for later I think ;-)
20:12:26 <rbergeron> okay
20:12:38 <rbergeron> #topic Marketing Retrospective
20:13:26 <rbergeron> Basically I'm going to run us through what we did at Marketing FAD a few months back - we can throw out some ideas about (1) Good Stuff, (2) Bad Stuff, (3) Ideas for F14.
20:13:37 <rbergeron> #link http://fedoraproject.org/wiki/F13_marketing_postmortem
20:13:38 <wonderer> my thoughts are so far that we had a VERY good start, we build up a good team (we all love coffee, cookies and ponies *lol*).
20:13:42 <rbergeron> ^^^ is where it's all going to go.
20:13:50 <rbergeron> If you want to see the version from F12  -
20:13:57 <rbergeron> #link http://fedoraproject.org/wiki/F12_marketing_postmortem
20:14:14 <rbergeron> I guess before we dive into that I'll list off our deliverables from this cycle
20:14:17 <rbergeron> just so we have them in mind -
20:14:50 <wonderer> +1
20:14:54 <rbergeron> #info deliverables from this cycle - Talking Points, Feature Profiles, Release Slogan, Briefing Ambassadors, One-Page Release notes, Screenshots, Monitoring News sites to provide corrections and info.
20:15:10 <NourishedCloud> Someone on the Identiverse (I think it was there) said before that we should probably have an official announcements place
20:15:14 <rbergeron> So keep those in mind as some points of reference when you have some points.
20:15:24 <rbergeron> actually - let's do this
20:15:24 <NourishedCloud> If we do, they couldn't find it...
20:15:49 <rbergeron> if you have an idea - put (idea) - something good, say (good) or.... (bad) before your statement
20:16:11 <rbergeron> nourishedcloud: yes, I think having a press.fp.o page is a good idea and something that is likely on our priorities list for the coming cycle.
20:16:45 <rbergeron> (bad) screenshots - I think we need to make an effort to get these all in place much earlier than we did this cycle.
20:16:46 * wonderer thought we allready have a ticket for press.fp.o ...
20:16:52 * NourishedCloud nods
20:16:54 <rbergeron> it felt like we were running around like crazy hoping for someone to help
20:17:01 <rbergeron> wonderer: i think we do
20:17:10 <rbergeron> wonderer: must find manpowerz :)
20:17:25 <wonderer> rbergeron: oh the screenshot think is my keyword
20:17:31 * wonderer jumps up and down
20:17:37 <wonderer> !
20:17:37 <wonderer> !
20:17:38 <wonderer> !
20:17:40 <wonderer> :-)
20:17:59 <rbergeron> (good) - we got everything done. And it all turned out well.
20:18:01 <wonderer> may i miss bergeron... plz :-)
20:18:18 <ke4qqq> I think part of it is we shotgunned a bit
20:18:18 <rbergeron> wonderer: say what you wish :)
20:18:25 <rbergeron> ke4qqq - how do you mean
20:18:31 <ke4qqq> soooo many opportunities and targets for us to tackle
20:18:46 <ke4qqq> and so many 'oooohhhh shiny' moments
20:18:52 <NourishedCloud> we should take screenshots right after all the artwork is finalised? so we get to look right on the shot...
20:19:00 <rbergeron> yes - i think we need more prioritization - although I think that's a hard thing to balance with contributors who want to contribute something specific.
20:19:17 <ke4qqq> that we felt a bit discombulated - we also prolly need more deliverables scheduled rather than - ohhh we gotta do this....
20:19:45 <wonderer> for the screenshot page we should coordinate with Design Team. the tasks for F14 are here: http://poelstra.fedorapeople.org/schedules/f-14/f-14-design-tasks.html and I think elswhere between "Prepare Wallpaper beta" and "Package beta Wallpaper" we can begin with screenshots.
20:19:51 <rbergeron> things are scheduled - do you mean breaking them down further?
20:20:29 <rbergeron> sub-tasks, etc
20:20:44 <wonderer> rbergeron: maybe you can bake poelcat some cookies that we (a)get an .ics version for the "tasks" and (b) some combined versions :-)
20:20:52 <NourishedCloud> rbergeron: scheduling in relative with the schedules of other departments
20:20:53 <wonderer> eof
20:20:57 * gwerra is lurking around
20:21:07 * rbergeron tickles gwerra, hai!
20:21:24 <gwerra> hey rbergeron and wonderer
20:21:35 <wonderer> hy gwerra
20:21:44 <rbergeron> Nourishedcloud: so - most of what we do is actually scheduled around the master schedule
20:21:55 <rbergeron> I think towards the end whenw e're doing one-page release notes and screenshots it gets a bit murky
20:22:15 <wonderer> I hink the schedule itself is pretty much Ok for us. It worked well for F13.
20:22:23 <wonderer> (good) schedule
20:22:27 <gwerra> rbergeron: we should have an unofficial schedule that ends 3 days before the actual taks
20:22:31 <rbergeron> and I think maybe - i don't know - it feels like there's a question of who is really supposed to own screenshots and such - i don't know if that's historically been a design thing, ad-hoc, or what
20:22:37 <gwerra> task**
20:22:49 <gwerra> So that we have enough time to cover up any mistakes we might have made, etc
20:23:10 <NourishedCloud> design might make a better job of making screenshots?
20:23:24 <wonderer> the good thing about "our" schedule is also that its not Release blocking relevant stuff ;-)
20:23:26 <mchua> Or we need better instructions on taking release screenshots. ;)
20:23:36 <rbergeron> yes, I think that's likely
20:23:41 <mchua> wonderer: but we *are* blocked on the availability of the most recent release artwork, before taking those screenshots.
20:23:47 <gwerra> mchua: I would be happy to write those instructions
20:23:56 <mchua> so we have dependencies on our side, but nobody else depends on us (other than the one-page release notes, which is also marketing.)
20:24:00 <mchua> so we block only ourselves here. :)
20:24:07 <wonderer> NourishedCloud: nope. Design Team has to much to do withother work. screenshot is more marketing work.
20:24:15 <wonderer> mchua: righht.
20:25:43 <gwerra> Do we already have a page that specific how the screenshots should be taken?
20:25:54 <wonderer> yes
20:25:54 <mchua> gwerra: I'll get the link for where they should be (but don't exist yet), one sec.
20:26:00 <wonderer> https://fedoraproject.org/wiki/F13_screenshots_library
20:26:07 <gwerra> (Vanilla themeing with vanilla wallpaper, etc)
20:26:21 <gwerra> wonderer: I dont want the outcome, I want to know if there is a page with the process
20:26:26 <mchua> gwerra: https://fedoraproject.org/wiki/Screenshots_library_SOP
20:26:30 <wonderer> mchua: we only have to change F13 in F14 :-) ?!
20:26:33 <mchua> gwerra: https://fedoraproject.org/wiki/How_to_make_screenshots may help
20:26:51 <wonderer> gwerra: Oh, sorry.
20:27:16 <rbergeron> (idea) more feature profiles / interviews - I think you all saw that email :)
20:27:34 <mchua> and blog post. of awesome!
20:27:37 <rbergeron> I think we would do ourselves well to figure out a better process for tracking news, corrections, etc.
20:27:45 <wonderer> (idea) think also about the archive.
20:28:01 <rbergeron> I feel like we send things to the list - and if we're not keeping track of who is responding, how we're responding, we dont' know what good we are doing - if any.
20:28:06 <gwerra> mchua: It looks like it needs some love :)
20:28:08 <rbergeron> if we can't measure it, that's not good.
20:28:17 <mchua> gwerra: Oh, it needs so much love.
20:28:21 <wonderer> (idea) research for press monitoring
20:28:56 <wonderer> (idea) more feedback measuring
20:29:33 <rrix> Yoooo, eating and meeting at the same time, pardon my delay
20:29:45 <wonderer> her he comes our young man ;-)
20:29:53 <gbraad> sorry for being late too :(
20:30:13 <mchua> #idea research for press monitoring
20:30:17 <mchua> #idea more feedback measuring
20:30:18 <gwerra> mchua: I am going to see what I can do with it
20:30:24 <mchua> wonderer: you need the #idea hashtag in front ;)
20:30:26 <wonderer> (idea) Next FAD - Multitasking eating & working 101
20:30:28 <mchua> gwerra: awesome!
20:30:38 <rbergeron> mchua - i just said to stick it in parentheses
20:30:42 <rbergeron> so i could find the good, bad, etc
20:30:46 <rbergeron> since thereis no #good or #bad
20:30:56 <gwerra> rbergeron: patches welcome :P
20:30:56 <mchua> oh! okay.
20:30:59 <rbergeron> as far as trying to group things into ... the postmortem stuff
20:31:07 * wonderer sets config to ($) = #
20:31:08 <mchua> sorry, I missed that note... I'll use parentheses then.
20:31:54 <gwerra> (idea) Gather feedback from non-Fedora(/ Linux) users
20:32:27 <rbergeron> lol
20:32:40 <rbergeron> gwerra: feedback as far as
20:32:41 <rbergeron> ...
20:32:42 <rbergeron> ?
20:32:53 <wonderer> gwerra: how will you do that? maybe you also can establish some kind of structure for the mnitoring of that feedback and write a SOP ?!
20:32:55 <rbergeron> rrix: you're not eating pizza, are you?
20:32:58 <wonderer> that would be cool.
20:33:04 <rrix> wingz
20:33:09 <rbergeron> whew
20:33:18 <gwerra> wonderer: I will, I'll send an email to the list about it
20:33:26 <wonderer> great!
20:33:38 * wonderer misses BBQ *snief*
20:34:04 <rbergeron> gwerra: those kinds of patches are slightly beyond my capabilities :)
20:34:44 <gwerra> rbergeron: for feedback we have a lot of people we meet, etc, I know a lot of different people, I can gather feedback on pretty much anything, from a small needle to a country :)
20:34:57 <rbergeron> ah, i see
20:36:00 <rbergeron> (idea) add press kit stuff to the schedule and start it early enough that we have something -on- release day
20:36:36 <gwerra> (idea) make our release day 3 days before actual release day, so we have more than just *something*
20:36:40 <rbergeron> ke4zvu3 - how do you think the whole twitteridenticaverse is coming along?
20:37:41 <rbergeron> and rrix - fedora tour? :)
20:38:09 <gwerra> rrix: go on, fedora-tour :P
20:38:30 <rrix> rbergeron: works trucking along, afaict, I'm gonna start actually, ya know, doing stuff for it again soon (i'd taking a step away from it for a few months now)
20:38:43 <rrix> gwerra could give you a better answer maybe? ;)
20:39:10 <rrix> rbergeron: omg. The bacon donut people are on Food network
20:39:13 <gwerra> Well franciscod and subfusc are working hard on it
20:39:35 <gwerra> franciscod is working on the Menu Object right now
20:39:52 <gwerra> So its a work in progress and going along well
20:41:28 <rbergeron> sweet :)
20:41:51 <gwerra> rbergeron: I ll ask em to blog about the progress
20:42:35 <rbergeron> cool - we haven't heard anything in a while, so that would rock.
20:42:59 <gwerra> anyways I have to get back to work now
20:43:06 * gwerra ---> AFK
20:43:10 <rbergeron> gwerra: thanks for coming :)
20:43:47 <rbergeron> Sooo - we have ~15 min left - I'm planning on taking this log / list to the wiki, and putting it there
20:43:59 <wonderer> +1
20:43:59 <rbergeron> so we can start figuring out how to fix things that went wrong
20:44:11 <rbergeron> Does anyone else have anything to add? good, bad, ugly?
20:44:15 <rbergeron> ideas?
20:44:32 <rbergeron> #action rbergeron to parse meeting logs to wiki
20:44:47 <rbergeron> #action rbergeron to mail output to list
20:44:58 <wonderer> I think so much we did not do anything wrong, we only can grow!
20:45:08 <wonderer> its some kind of ongoing process.
20:45:15 <rbergeron> yes, i agree. :)
20:45:23 <rbergeron> #info we did good. :)
20:45:40 <rbergeron> mchua you still about?
20:45:53 <rbergeron> Okay, i'm moving on to next meeting agenda item if we're wrapped here.
20:45:53 <mchua> rbergeron: I am!
20:46:08 <rbergeron> #topic Update Wiki pages about Free Media distribution - Trac #33
20:46:14 <wonderer> the only "idea" I would have to work maybe a bit more with the other teams, ask what they need, tell over the FWN what we do, have the press.fp.o, etc. that makes the whole thing more round.
20:46:16 <rbergeron> #link https://fedorahosted.org/marketing-team/ticket/33
20:46:59 <rbergeron> What's the scoop here? Do we know? is this an investigative sherlock holmes task?
20:47:02 <rbergeron> :)
20:48:06 <ke4qqq> hmmmmm wonder if we can push that susmit and company
20:48:23 <ke4qqq> I'll take it for the purpose of delegating it
20:48:39 <rbergeron> #action ke4qqq to deal with Trac #33
20:49:08 <rbergeron> I just updated the ticket. Thank you :)
20:50:00 <wonderer> ke4qqq: cool. you know the ongoing process with the F13 CDs/DVDs? maybe it could be implemented / improved from there on...
20:50:20 <rbergeron> ssssh, that meeting is later :)
20:50:23 * rbergeron grins
20:50:48 * wonderer taking some baldrian for those meetings with him...
20:50:57 <rbergeron> i have no idea what that is.
20:51:13 <rrix> ugh, stupid ssh
20:51:24 <wonderer> http://en.wikipedia.org/wiki/Valeriana
20:51:30 <rbergeron> #topic https://fedorahosted.org/marketing-team/ticket/119 - Wiki link off marketing page to mapping function
20:51:34 <rbergeron> anyone know what the deal is with this -
20:51:41 <rbergeron> http://publictest16.fedoraproject.org/membership-map/
20:51:52 <rbergeron> we have this linked off the marketing page as a membership map
20:51:55 <rbergeron> but - obviously
20:51:57 <rbergeron> it's not up and running
20:52:02 <rbergeron> I have no idea what the origins are of this.
20:52:14 <rbergeron> I don't see anything notated about it running on pt16 either.
20:52:57 <rbergeron> #action rbergeron to ping mktg list on #119 to see if anyone knows anything - otherwise, it's getting deleted from wiki page.
20:53:32 <NourishedCloud> maybe the url is just wrong
20:53:48 <NourishedCloud> and it does exist
20:53:48 <rbergeron> i have no idea.
20:54:37 <ke4qqq> ohhhh wait
20:54:47 <rbergeron> i know there is an ambassadors' map
20:54:48 <ke4qqq> NourishedCloud looked like he was volunteering to follow up :)
20:55:12 <rbergeron> :)
20:55:19 <NourishedCloud> yes I'll have a look at it
20:55:29 <rrix> ke4qqq: Can I drive the bus that you just threw NourishedCloud under? :P
20:55:43 <ke4qqq> rrix: feel free to
20:55:46 <rrix> :)
20:55:50 <NourishedCloud> rrix : g
20:55:57 * wonderer has to go...
20:56:11 <wonderer> ----- AFK ----
20:56:15 <wonderer> till later.
20:56:26 <rrix> bai
20:56:51 <ke4qqq> rbergeron just looked like she was trying to decide how many lanes to try and lay down in to meet the bus with all of the stuff......so figured anyone showing interest was volunteering :)
20:56:57 <rbergeron> #action nourishedcloud to look into 119 :)
20:57:30 <rbergeron> ke4qqq: i'm not tall enough for that. :)
20:57:38 <rbergeron> okay, anyone have anything else?
20:57:41 <rbergeron> ianweller, are you around?
20:57:51 <rbergeron> i think he's on de plane
20:57:52 <ke4qqq> he's on de plane
20:58:01 <ke4zvu3> rbergeron: to answer your question from earlier, I updated ticket 116 with this, but wrt the @fedora twitter account, it's supposedly in process by Twitter.
20:58:10 <ke4zvu3> but no other news aside from that
20:58:37 <NourishedCloud> rbergeron: BTW my trac/fedora username is reality
20:58:43 <rrix> de plane! de plane!
20:58:44 <ke4qqq> ke4zvu3: latest update from RHT Legal was when?
20:58:44 <rbergeron> ke4zvu3: excellent, thanks for the update.
20:58:53 <rbergeron> nourishedcloud: thanks for the note :)
20:58:59 * rbergeron goes and re-reassignehs
20:59:04 <NourishedCloud> thanks :)
20:59:18 <ke4zvu3> ke4qqq: not sure precisely. talked to paul shortly before this very meeting and he stated he had meant to email me this AM with status but got distracted
20:59:26 <ke4zvu3> s/paul/stickster
20:59:30 <ke4zvu3> where paul==stickster
20:59:41 <ke4qqq> cool
21:00:02 <ke4zvu3> #link https://fedorahosted.org/marketing-team/ticket/116
21:00:23 <rbergeron> #chair ke4zvu3
21:00:23 <zodbot> Current chairs: ke4zvu3 mchua rbergeron wonderer
21:01:01 <rbergeron> in case you want to info anything after the fact, in the ... 12 seconds before i close this one out. ;)
21:01:08 * rbergeron is not on the game today. :)
21:01:26 <rbergeron> Anyone with anything else?
21:01:45 <rbergeron> no.
21:01:54 <rbergeron> then... i shall count down, in my head, from a random number.
21:02:05 <rbergeron> #endmeeting