21:00:39 <rrix> #startmeeting Fedora Campus Ambassadors
21:00:39 <zodbot> Meeting started Thu Jul 22 21:00:39 2010 UTC.  The chair is rrix. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:51 <rrix> #topic roll call/introductions
21:01:04 <rrix> Since this is our first meeting, let's just say who we are, and where we go to school
21:01:23 <rrix> dmaxel: and go :)
21:01:28 <dmaxel> oh me? :P
21:01:42 <dmaxel> I'm Danny Stieben, and I go to Melissa High School in Melissa, Texas
21:01:45 <dmaxel> :D
21:01:55 <dmaxel> Utter Linux enthusiast in my town haha
21:02:24 * ianweller is ian weller, i will be going to ku.edu
21:02:45 <dmaxel> welcome ianweller :D
21:02:56 <rrix> hiii ian :)
21:03:09 <rrix> sdziallas will introduce himself when irssi stops failwhaling ;)
21:03:19 <rrix> I'm Ryan, going to ASU next year... in fact, I move into my dorms in three weeks :D
21:03:27 <rrix> asu->arizona state uni
21:03:51 <dmaxel> sweetness
21:03:59 * sdziallas is here now, curses. :)
21:04:09 <rrix> hehe
21:04:18 <biertie> .fas biertie
21:04:19 <zodbot> biertie: biertie 'Bert Desmet' <bert@devnox.be>
21:04:34 <rrix> biertie: introduction, where do you go to school?
21:04:45 <biertie> Kaho Sint Lieven
21:04:50 <biertie> college in Ghent, Belgium
21:04:55 * sdziallas is Sebastian, going to Olin College this fall.
21:05:03 <rrix> COolio
21:05:11 * rrix tickles the rest of the channel
21:05:13 <sdziallas> (I don't think I'm officially part of the campusamb program, yet, but... I thought I'd drop by.)
21:05:32 <biertie> 95% microsoft, sponsored by ms, some good profs, but a lot of not so good professors
21:05:32 <rrix> sdziallas: Well, you're more than welcome ;)
21:05:49 <rrix> biertie: so "I have work to do"? ;)
21:06:07 * mchua is Mel who will at some point finish her grad school application, but is a Teaching Open Source geek in the meantime working with profs, so coming from the other side here.
21:06:11 <biertie> s/I/we/g
21:06:16 <rrix> ohai mel!
21:06:21 <mchua> o hai
21:06:33 <rrix> anyone elses? quaid maybe? *nudge nudge*
21:06:34 <sdziallas> rly teh mel?
21:06:39 <mchua> ya rly
21:06:44 <sdziallas> teh awesum!!
21:06:52 <rrix> okay, moving on :P
21:06:57 <mchua> rrix: quaid was... just here, but may be running around the OSCON booth.
21:06:57 <dmaxel> sry if i'm quiet, im eating on the side
21:07:05 <rrix> ahh, okay. No worries :)
21:07:08 * mchua sits down, munches popcorn
21:07:10 <rrix> #topic Where we are now
21:07:16 <rrix> So, we're like, new, I guess.
21:07:28 <rrix> We don't really have any sort of framework, and we need to go out and do that
21:07:33 <rrix> figure out what works and what doesn't on campuses
21:07:35 <biertie> yeah, we're here on the timeline: |------
21:07:39 <biertie> at the start ;)
21:07:42 <rrix> exactly :)
21:07:49 <dmaxel> where is lcafiero for this? lol
21:08:00 <rrix> Some of us already have experiences at uni, most of us don't :)
21:08:16 <rrix> dmaxel: good point, care to go harass him? :) or is he busy at the OSCOn booth again?
21:08:35 <dmaxel> not sure, lemme go see
21:08:48 <rrix> ok
21:08:50 <biertie> advice: you just find the good professors first (they are rare) and build a good relationship with them
21:09:04 <dmaxel> he's not even on...
21:09:07 <rrix> #info find good professors first, and build a good relationship
21:09:12 <rrix> dmaxel: that's ok, we'll survive then :)
21:09:13 * mchua wonders if people are already doing (or planning on doing) specific things this next school year.
21:09:23 <rrix> mchua: I have a few things planned ;)
21:09:26 <mchua> Larry's also at the booth at OSCON, yep. (I'm sitting in the hallway outside.)
21:09:48 <dmaxel> want to poke him?
21:10:04 <rrix> So I take it the students who are here are all willing to do a little heavy lifting to get things started, both at their schools, and in the campusamb program?
21:10:11 <dmaxel> rrix: i got a few ideas, but nothing planned yet
21:10:16 <mchua> dmaxel: I'll wander by and see if he's around in person, yeah. Will be right back.
21:10:22 <rrix> yall're already pretty heavily involved in fedora already
21:10:24 * mchua whispers "POSSE"
21:10:28 <rrix> Right ;)
21:10:35 <rrix> mchua: shhhhh, we'll get to that! ;)
21:10:49 <biertie> ach, a plan at my school: start workshops about linux / python / open source / community stuff for students and professors and staff
21:11:23 <dmaxel> my school's staff can't even handle WinXP
21:11:41 <rrix> okay, so we have five or six core students, and a few other Fedorans really interested in helping us
21:11:50 <biertie> ours handles win 2008 with hyperV hypervisor, which fails
21:11:59 <rrix> Yucky
21:12:10 <biertie> indeed
21:12:37 <rrix> queso, what do we need to *do*
21:12:44 <rrix> #topic What do we need to do
21:12:56 * sdziallas replies "lots of *stuff*" :)
21:12:57 <dmaxel> work together :D
21:13:00 <rrix> We have, like, no infra right now, people are kinda just flying blind next semester
21:13:13 <dmaxel> like me haha
21:13:24 <rrix> hang on
21:13:25 <biertie> actually, like we all :-)
21:13:47 <dmaxel> at least i finally got some swag
21:13:54 <dmaxel> waiting on pens and stuff though
21:14:06 <rrix> I broke KDE trunk, give me 1 minute to fix this
21:14:19 <sdziallas> rrix: LOL :)
21:14:44 <biertie> hehe :-)
21:14:50 <rrix> OKAY
21:15:15 <rrix> #link https://fedoraproject.org/wiki/Category:Campus_Ambassadors_Ideas
21:15:41 <rrix> I think that it's best if we just come up with ideas, those of us willing to experiment, and start filling that in..
21:15:44 <rrix> thoughts?
21:16:00 <dmaxel> best thing i can think of
21:16:02 <sdziallas> rrix: !!! that looks awesome.
21:16:12 <sdziallas> rrix: why do I think "SOP" when I see this, though? :)
21:16:29 <rrix> sdziallas: SOPs come when we find stuff that works ;)
21:16:34 <biertie> question: Campus Ambassador Idea: Release Party
21:16:36 <rrix> there is a template in the meantime
21:16:49 <biertie> why would I do that as a campus ambassador, and not as a normal ambassador for everybody?
21:17:10 <rrix> Why not indeed :)
21:17:21 <dmaxel> btw, what could i do in a school with only 300 students? :P
21:18:00 <biertie> dmaxel: make sure fedora gets 300 extra contributors ;)
21:18:02 <biertie> hehe
21:18:07 <rrix> biertie: so, let's say you have a release party...
21:18:29 <dmaxel> biertie: haha, let's see if that works when 99% are hard-core athletes :P
21:18:34 <rrix> you could hold it on, or near, campus, and make sure that people on campus know about it, and that people in The Real World do too
21:18:55 <dmaxel> LOL, "The Real World"?
21:19:05 <rrix> (this is all just off the top of my head... anyone with other ideas PLEASE talk! :) )
21:19:08 <biertie> I hang posters in all colleges, universities, mailings lists, fora, blogs of the area ;)
21:20:24 <rrix> ok
21:20:26 <biertie> but you know kanarip?
21:20:30 <rrix> Yup
21:20:37 <biertie> and his motto?
21:21:09 <rrix> nope
21:21:10 <biertie> 'step up or shut up'
21:21:29 <biertie> so, this is very true, especially at the start
21:21:35 * quaid looks in
21:21:41 <biertie> we'll have to try stuff, and report back to our group
21:21:47 <dmaxel> !
21:22:03 <biertie> but because we're new, and don't have real experience with everything, we'll have to have some people who just do things
21:22:16 <biertie> and find out the hard way what works, and what doesn't
21:22:22 <biertie> dmaxel: speak up! ;)
21:22:26 <rrix> biertie: very much true
21:22:34 <dmaxel> oh, here's an idea....try to talk to the tech people at your school and see if some of the computers can be converted to use Fedora in case it doesn't have any Linux boxes
21:23:06 <dmaxel> that's all :)
21:23:10 <biertie> dmaxel: that's already a hard one
21:23:29 <dmaxel> but for me i'm making progress :)
21:23:42 <biertie> if you can do it, that would be *awesome*
21:23:58 <rrix> it'll probably actually be *easier* to do that at a smaller school; less beauraucracy to fight with
21:24:02 <rrix> quaid: thoughts? :)
21:24:08 <biertie> but if I would propose that at my college, they would look at me like i'm a *****
21:24:19 <dmaxel> haha, i don't think i could get a 100% conversion, since they want people to still be able to use Windows, but since they also have a few Macs, why not Linux boxes?
21:24:40 <rrix> Right.
21:24:50 <dmaxel> LOL maybe it's only good for small schools, like mine. Just another thought of mine.
21:24:58 <biertie> true true, try it, it will probably work if you are at liberal school who isn't sponsored by ms :)
21:25:26 * rrix will see his next year... afiact we get a lot of MS dollars
21:25:29 <dmaxel> (I'm not sure if they are, but I'm trying anyways ;) )
21:25:43 <biertie> ok :)
21:26:01 <rrix> #idea talk to school officials, see if a portion of the labs could dualboot fedora
21:26:28 <dmaxel> :D
21:26:28 <biertie> #idea let's make freedom toasters, and place them at schools?
21:26:36 <rrix> As long as they boot Fedora :P
21:26:57 <biertie> they will boot openbsd young man!
21:26:58 <biertie> ;)
21:27:08 <rrix> ;)
21:27:19 <rrix> Next point of order... getting new campusamb members
21:27:24 <dmaxel> yes
21:27:33 <rrix> #topic Attracting new CampusAmb'rs
21:27:39 <rrix> So, my experience so far..
21:28:03 <rrix> Before we made Amabassadors FAS group a requirement for the campusamb FAS group, people would just apply for the sake of applying right after registering with FAS.
21:28:37 <rrix> but no one who was activitely contributing really applied for the FAS group/showed much interest, even after promoting it like a madman.
21:28:53 <mchua> Do we *need* that? Can we start doing stuff and worry about FAS if it becomes an issue?
21:29:08 <rrix> I'm not worried about FAS, I'm worried about people actually realizing we exist :)
21:29:26 <rrix> I know there are more students hidden away back there in Fedora
21:29:34 <rrix> Some are already ambassadors even
21:29:42 * sdziallas waves :)
21:29:46 <rrix> hai ;)
21:29:53 <sdziallas> o hai!
21:30:05 <rrix> sdziallas: how'd you figure out about campusamb?
21:30:55 <biertie> I think I spammed a bit about it #but not sure
21:31:05 <sdziallas> rrix: well, I remotely heard that they existed, but didn't bother much about joining. not much because I'm an ignorant moron, but back at the time when I was in high school, the "give a talk" requirement scared me away and because I figured I could still try to sell the staff Fedora without having a campusambassador badge.
21:31:40 <rrix> So, is the Give a talk portion too high a barrier/too scary a barrier?
21:32:14 <dmaxel> for me it was a little, even back when applying for ambassadorship
21:32:29 <rrix> Maybe we should revisit that, then?
21:32:33 <sdziallas> rrix: I was a little high school student back then. I... think it might or might not be for college students.
21:32:35 <biertie> you just drink a beer before you give the presentation ;)
21:32:47 <rrix> biertie: that does't work in high school :p
21:33:01 <biertie> it's easier to propose a talk at a college than at a high school too, I think
21:33:05 <dmaxel> rrix: in case you are going to ask me how I found out, it was from you :P
21:33:11 <rrix> dmaxel: I know ;)
21:33:50 <rrix> So... should we keep that requirement? I do agree that it may be a little too difficult
21:33:54 <dmaxel> biertie: +1
21:34:03 <rrix> especially if $campus_amb isn't as extroverted
21:34:24 <biertie> maybe not a requirement, but something that should be 'pushed'
21:34:39 <rrix> Maybe move it to Category:Campus Ambassador Ideas?
21:34:47 <dmaxel> sure, imo
21:34:50 <biertie> maybe
21:35:17 <rrix> maybe->..?
21:35:19 <rrix> explain :)
21:36:08 * dmaxel wishes he could read minds
21:36:18 <biertie> hm, oh, don't know where that maybe came from
21:36:26 <biertie> should sleep more than 2h/night :x
21:36:34 <dmaxel> good idea hahaha
21:36:54 <rrix> :)
21:36:56 <rrix> okay
21:37:05 <rrix> so 3 +1's... anyone else?
21:37:37 <rrix> okay
21:37:44 <dmaxel> ianweller seems to have wondered off, and who was poking lcafiero again?
21:37:51 <biertie> hehehe
21:37:53 <ianweller> hmm?
21:37:57 <ianweller> what am i +1ing
21:38:01 <dmaxel> LOL
21:38:23 <rrix> ianweller: should one talk a semester be a requirement?
21:38:35 <ianweller> rrix: define talk
21:38:36 <dmaxel> or just be a campamb idea?
21:39:09 <biertie> also, for the talk, I don't think the campus ambassador /should/ do it
21:39:09 <rrix> One tech talk per semester highlighting Fedora and/or Fedora-related technologies.
21:39:24 <rrix> but I don't know that it's really defined what kind ;)
21:39:27 <rrix> biertie: explain
21:39:28 <mchua> Does it have to be technical? What if you're studying design, etc?
21:39:32 <biertie> it could be also valuable if a campus amb invites someone else to talk at the school about some technical foo
21:39:36 <rrix> mchua: right
21:39:37 <dmaxel> rrix: i think you're looking for public speaking
21:39:56 <rrix> dmaxel: that's an artifact from the old campus amb page, not mine :P
21:40:03 <rrix> mchua: true
21:40:03 <ianweller> i think it should just be an idea
21:40:07 <ianweller> "idea", with air quotes, i guess
21:40:13 <rrix> oka
21:40:15 <dmaxel> go air
21:40:16 <dmaxel> lol
21:40:31 <rrix> Who wants to take that on... move it to the ideas page, make it less tech-related, and generally fedora related
21:40:41 <rrix> and a second one for "invite a fedora speaker"
21:40:58 <dmaxel> would i have to import that speaker? ;)
21:41:06 <rrix> Possibly :P
21:41:25 * dmaxel looks into wallet
21:41:28 <dmaxel> sigh...
21:41:29 <dmaxel> lol
21:41:42 <biertie> hehe
21:41:43 * mchua notes that campus chapters of ACM, etc. usually can tap student activity funds for this sort of thing
21:42:00 <rrix> mchua: I also wanted to harass you about that... didn't you say we had some funds in commarch?
21:42:01 <dmaxel> true true, so i'm not going bankrupt
21:42:02 <mchua> Also, local hackers can be had. Or people can give remote talks (videoconferencing).
21:42:04 <sdziallas> "you do *only* count as an official fedora speaker (tm) if you have received one american dollar (tm)"
21:42:05 <mchua> Also also, FAD.
21:42:11 <rrix> but wait, wait.
21:42:15 <rrix> Who wants to move those pages? :P
21:42:19 <mchua> rrix: Teaching Open Source has $8k of "do cool stuff" budget.
21:42:28 <dmaxel> sdziallas: +1
21:42:31 <biertie> #task rrix moves pages
21:42:38 <rrix> ok
21:42:39 <mchua> I think we may use a lot of that for large events + infrastructure this round though.
21:42:57 <mchua> But since this is in Fedora-land, think creatively... think FAD, etc. and other things we already know how to use budget for.
21:42:57 <rrix> #action rrix will move the talk req't to an idea page, and add one for inviting other Fedorans to speak
21:43:02 <mchua> Ambassadors $, and so forth.
21:43:19 <rrix> mchua: right
21:43:56 <dmaxel> anything i can do on the wiki, etc.? i feel like doing something for once ;)
21:44:08 <rrix> dmaxel: You can do that last thing I #action'd to myself ;)
21:44:23 <dmaxel> move the page?
21:44:26 <rrix> Yeah
21:44:34 <dmaxel> where is the page where it stands as a requirement?
21:44:53 <rrix> https://fedoraproject.org/wiki/Campus_Ambassadors "what is required"
21:45:04 <dmaxel> danke schoen
21:45:17 <rrix> #undo
21:45:17 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x1d7cd350>
21:45:24 <rrix> #action dmaxel will move the talk req't to an idea page, and add one for inviting other Fedorans to speak
21:45:52 <rrix> Okay...
21:45:53 <dmaxel> so i'm adding two ideas...alright
21:45:57 <rrix> mchua: wanna talk about POSSE? :)
21:46:05 <rrix> #topic POSSE
21:46:15 <mchua> http://teachingopensource.org/index.php/POSSE
21:46:28 <mchua> Basically, this is for professors - how to teach profs how to teach students how to contribute to FOSS.
21:46:41 <mchua> In other words, "if you want to do FOSS for credit, here's how your profs can learn to let you do that."
21:47:14 <mchua> One-week workshop in the summer, and we're looking for schools to host, and people who are interested in teaching their profs how to hack on the project they're involved with (in this case, Fedora - and possibly Fedora + some-other-thing).
21:47:43 <mchua> I'm wondering if anyone here is interested in working in the fall towards getting a POSSE on their campus with their profs next summer.
21:47:57 <rrix> \o.
21:47:58 <mchua> I know rrix and ianweller and sdziallas have already enthusiastically volunteered their campuses.
21:47:59 <rrix> ;)
21:48:02 * mchua grins
21:48:06 <sdziallas> o hai?
21:48:21 <biertie> hehe
21:48:36 <rrix> biertie? ;)
21:48:37 <mchua> Right now we're mostly gauging interest, and the interested folks should hang out on the http://teachingopensource.org mailing list so when we start planning POSSEs in the fall you'll hear it.
21:49:14 <biertie> rrix: I blocked on the location :)
21:49:20 <ianweller> mchua: tos@?
21:49:23 <rrix> biertie: hm?
21:49:58 <biertie> Jan Wildeboer and I were planning on organising a posse, but Jan would figure out the location
21:50:01 <biertie> so it never happened :x
21:50:05 <biertie> maybe this year
21:50:06 <mchua> ianweller: Yes, http://teachingopensource.org/mailman/listinfo/tos
21:50:10 <ianweller> <nod>
21:50:10 <biertie> will slap him again and again :
21:51:45 <rrix> #info students interested in ToS should idle on http://teachingopensource.org/mailman/listinfo/tos
21:52:07 <rrix> mchua: anything telse to add?
21:52:14 <mchua> It's pretty neat since profs hang out there also and you get to hear the other side of the story.
21:52:30 <mchua> What's difficult about teaching, why professors do what they do, and so forth. How to make their lives easier.
21:52:36 <mchua> (with FOSS, one hopes, but... yeah.)
21:52:51 <mchua> There's a lot to academia that we don't usually see as students.
21:53:03 * rrix nods
21:53:04 <mchua> Anyone interested in POSSE, talk to me and/or hang out on #teachingopensource.
21:53:08 <mchua> That is all.
21:53:11 * mchua sits back down
21:53:14 <rrix> :)
21:53:31 <rrix> Next order... meeting times
21:53:47 <dmaxel> rrix: Did you refresh the agenda page?
21:54:01 <rrix> dmaxel: yup
21:54:02 <dmaxel> jw unless you're moving a few things around
21:54:19 <rrix> groupware is an infra thing though ;)
21:54:27 <dmaxel> alright, nvm then
21:54:37 <dmaxel> meeting times :D
21:54:38 <rrix> dmaxel: by my count "next meeting time" is up now?
21:54:42 <rrix> ok :)
21:54:43 <dmaxel> sure
21:54:44 <rrix> #topic Meeting times
21:54:51 <rrix> So, our friendly Indian campus ambassadors (adi patawari in particular) couldn't make the time, because it's like 4am there...
21:55:13 <rrix> Are there any other times which work for more people? I worry that when school starts, having meetings where EVERYONE can make it will be nearly impossible
21:55:30 <mchua> TOS has a mailing list culture for exactly that reason, I think.
21:55:33 <mchua> Class schedules are insane.
21:55:43 <mchua> Asynchronous is more accessible.
21:55:44 <dmaxel> true, when school starts, the only time i could would be WAY early, but i'd have to wake up earlier than normal for those
21:55:54 <rrix> mchua: agreed, but meetings are still necessary ;)
21:56:09 <mchua> But you could try to meet up at "transforming education" conferences that schools tend to be really happy when undergrads show interest in them.
21:56:15 <biertie> if you want EU people: you can do it 3hours earlier
21:56:25 <biertie> that might work for the indian people too
21:56:27 <mchua> "zomg students are interested in their classes, yes we'll give you travel funding to go talk about how to improve the teaching at our school"
21:56:43 <rrix> mchua: ;)
21:56:49 <rrix> dmaxel: does -3h work for you?
21:56:50 * mchua recommends checking out the student chapters of SIGCSE (ACM), the computer society (IEEE) and ASEE
21:57:00 <rrix> mchua: big +1
21:57:10 <mchua> (or your respective discipline, if you're not a coder/engineer, I'm just not sure what those would be for other things)
21:57:16 <dmaxel> rrix: it will until school starts :/ otherwise it's around lunchtime at school
21:57:43 <rrix> dmaxel: true... we may move to weekend meetings when school starts
21:57:54 <rrix> but it'll be really hard to pull off
21:58:03 <dmaxel> yeah, weekend meetings would be a BIG help....but -3 hrs on weekends would work out fine for me.
21:58:10 <rrix> ok
21:58:12 <biertie> hehe
21:58:12 <rrix> worksforme
21:58:23 <rrix> I'll mail the list for further feedback
21:58:29 <biertie> also, -3 in the weekend doesn't work for me :x
21:58:36 <rrix> biertie: grrr D:<
21:58:40 <dmaxel> ....so close lol
21:58:46 <biertie> also
21:58:53 <biertie> weekends are generally full of fail for me :(
21:59:03 * sdziallas waves whenisgood.com
21:59:08 <rrix> mchua: didn't you ha--- YES
21:59:10 <rrix> that one!
21:59:20 <sdziallas> :)
21:59:32 <rrix> sdziallas: wanna make a whenisgood page for the meetings? :)
21:59:44 <dmaxel> ? what is whenisgood?
21:59:51 <sdziallas> #action sdziallas to set up a whenisgood for meetings (and to register for fas group and stuff)
22:00:06 <rrix> sdziallas: you rock :)
22:00:13 <sdziallas> (actually, it's whenisgood.net, for the record)
22:00:23 <rrix> yeah, was just about to say "linkfarm!"
22:00:39 <dmaxel> ahh, good idea :D
22:00:47 <dmaxel> i'll happily give my input :P
22:00:50 * sdziallas hides in shame, goes creating that page.
22:00:54 <mchua> dmaxel: Think of it as a wiki for scheduling meetings, only... with a better interface. People put what times they're free and it matches up what times are open for everyone.
22:01:14 <dmaxel> mchua: thanks, that's a big help then for stuff like this.
22:01:24 <biertie> it's like doodle I guess
22:01:28 <rrix> Aye.
22:01:36 <dmaxel> sdziallas: you'll send the link via campamb mail list then?
22:01:52 * dmaxel isn't familiar with doodle, but i guess it doesn't matter now
22:02:03 <sdziallas> dmaxel: yup yup :)
22:02:09 <rrix> Awesome!
22:02:25 <dmaxel> sdziallas: ok thanks, i could use some beneficial email once in a while
22:02:30 <rrix> heeh
22:02:38 <rrix> okei
22:02:38 <sdziallas> LOL!
22:02:45 <rrix> #topic Open Floor
22:02:52 <rrix> I'm gonna skip upcoming events
22:03:08 <biertie> o.0
22:03:19 <rrix> since, well, schol hasn't started yet :p
22:03:28 <biertie> ach yes
22:03:34 <biertie> it's more fun when you do events during school
22:03:49 <biertie> and when professors ask why you didn't attend class last week
22:03:55 <biertie> 'oh no reason, I was in toronto'
22:04:14 <biertie> some of my professors hate me I think :p
22:04:16 <rrix> lol
22:04:20 <dmaxel> *cough* antarctica :P
22:04:53 <rrix> hehehe :)
22:04:53 <biertie> hehehe
22:04:54 <dmaxel> nice penguins down there
22:05:12 <biertie> I prefer nord pole
22:05:29 <dmaxel> polar bears? lol
22:05:35 <biertie> indeed :P
22:06:10 * dmaxel is happy to get Yahoo mail working in Thunderbrid
22:06:15 <dmaxel> *Thunderbird
22:06:35 <rrix> really? how'd you pull that?
22:06:46 <rrix> and why are you using yahoo? ;)
22:07:01 <dmaxel> i'm not really, it's more like for remmnant emails
22:07:11 <dmaxel> but yeah, it's working well enough to read and write
22:07:22 <dmaxel> with an addon that acts as some kind of Proxy that connects over HTTP
22:07:27 <biertie> I hate people :(
22:08:01 <sdziallas> #link http://whenisgood.net/campusamb
22:08:26 <dmaxel> don't forget to send it on mailing list for anyone else who isn't here right now
22:08:36 <sdziallas> yup yup :)
22:09:10 <biertie> question sdziallas
22:09:12 <sdziallas> rrix: you do have a new applicant to the FAS group :P
22:09:14 <biertie> is that UTC time?
22:09:15 <biertie> or what?
22:09:21 <sdziallas> biertie: you gotta select your time zone :)
22:09:42 <sdziallas> biertie: if I had selected the right option, you could even do that. hang on.
22:09:50 <dmaxel> i don't see the place to choose timezone
22:09:55 <rrix> sdziallas: AWESUM :D
22:09:58 <sdziallas> biertie: try again :P
22:10:01 <biertie> k
22:10:06 <sdziallas> dmaxel: reload :)
22:10:08 <sdziallas> sorry folks
22:10:12 <dmaxel> got it
22:10:17 <biertie> upgrade  to stop ads
22:10:21 <dmaxel> and it's just for those days right now?
22:10:23 <biertie> hmm, ads?
22:10:23 <biertie> ;)
22:10:34 <sdziallas> naw, I just wanted a week. :)
22:10:55 <dmaxel> ok, but you'll have to do it again when school starts in end of Aug
22:11:30 <sdziallas> I think that should be doable.
22:11:39 <biertie> dmaxel: just buy a laptop
22:11:52 <rrix> biertie: high schools are jerks about those sorts of things
22:11:53 <biertie> and chat during the lessons ;)
22:11:59 <biertie> yes yes
22:12:01 <biertie> high schools
22:12:07 <biertie> but you're going to be a cool kid now :P
22:12:15 <dmaxel> biertie: HA, the teachers would tell me to pack the laptop away or they'll throw it away
22:12:29 <biertie> so
22:12:34 <biertie> buy a smarphone
22:12:38 <biertie> smartphone
22:12:44 <biertie> and do it without them noticing it xD
22:13:41 <dmaxel> hmmm, that i do have
22:13:51 <dmaxel> Android-powered HTC Dream
22:14:13 <dmaxel> but i can't do it everywhere and it's a pain if i have to type a LOT
22:14:13 <biertie> you can probably run ssh session from that to your irssi thing
22:14:26 <biertie> hehe :)
22:14:26 <dmaxel> nah, i got an IRC client on there
22:14:38 <biertie> no ssh o.0
22:15:33 <dmaxel> hmm? why ssh?
22:15:43 <rrix> ssh makes everything more fun
22:15:52 <rrix> we should move to -campusamb at this point, folks
22:15:53 <biertie> well, I use vpn and ssh all the time on my cellphone to manage my systems from the bus :P
22:15:53 <dmaxel> oh boy lol
22:16:04 <rrix> free up the meeting channel :)
22:16:13 <dmaxel> fine, cya over there
22:16:18 <rrix> #endmeeting