20:00:40 <rbergeron> #startmeeting Fedora Marketing
20:00:41 <zodbot> Meeting started Tue Oct 12 20:00:40 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:53 <rbergeron> #meetingname Marketing
20:00:53 <zodbot> The meeting name has been set to 'marketing'
20:01:03 <rbergeron> #chair stickster
20:01:03 <zodbot> Current chairs: rbergeron stickster
20:02:01 * Sparks_too is here... temporarily
20:02:29 * MarkDude is here
20:03:19 <rbergeron> #topic Roll call!
20:03:34 <rbergeron> Sorry guys. Apparently steve ordered me MAID SERVICE and they just called to confirm
20:03:52 * rbergeron is pretty sure she may have died and gone to heaven
20:04:01 <rbergeron> how goes it sparks_too?
20:04:06 * rbergeron waves hai to markdude
20:04:26 * MarkDude waves back
20:04:53 <Sparks_too> rbergeron: Just finishing up some audit work.  May have to slip out soon, though.
20:05:09 <rbergeron> sparks_too: no worries.
20:05:09 * jsmith-busy is here (from the hospital -- wife recovering from surgery)
20:05:17 <rbergeron> yikes, everything okay?
20:05:27 <jsmith-busy> Yeah... nothing too serious.
20:05:50 <rbergeron> Well. Surgery :)
20:05:59 * rbergeron had her appendix out once and it was unawesome
20:06:26 <rbergeron> Okay. moving on:
20:06:30 <rbergeron> #topic Agenda
20:06:37 <jsmith-busy> I'll probably be out most of the meeting... rebooting
20:07:03 <rbergeron> I'm keeping it light today; I'm hoping that maybe I can use some time to hack away on the One Page Release Notes.
20:07:08 <rbergeron> jsmith-busy: no worries.
20:08:33 <rbergeron> I know stickster is lurking/hacking/busy and has some stuff going on some of the feature profiles, so when he gets back he can update us.
20:08:45 <rbergeron> #topic News Updates
20:09:21 * rbergeron looks for a link
20:10:11 <rbergeron> please hold :)
20:10:28 <rbergeron> aha.
20:10:42 <rbergeron> So while at UTOSC I populated the F14 press archive page - https://fedoraproject.org/wiki/Fedora_14_press_archive
20:10:52 <rbergeron> with all of the in-the-news items that have been posted to the marketing mailing list.
20:11:26 <rbergeron> I think the link on the main marketing page http://fedoraproject.org/wiki/Marketing to the F14 press archive is wrong, if anyone is interested in doing a quick fix :)
20:13:12 <rbergeron> #topic One Page Release Notes!
20:13:41 <rbergeron> #link http://fedoraproject.org/wiki/F14_one_page_release_notes
20:13:53 <rbergeron> I am going to go hack on that RIGHT NOW.
20:14:09 <rbergeron> If you're interested in helping - the finished version for F13 is here: http://fedoraproject.org/wiki/F13_one_page_release_notes
20:14:25 <rbergeron> and the SOP can be seen here: http://fedoraproject.org/wiki/One_page_release_notes_SOP
20:15:01 <rbergeron> If you want to hang out and maybe help me hunt down some folks to do screenshots http://fedoraproject.org/wiki/F14_screenshots_library .....
20:15:04 <rbergeron> that would be awesome too.
20:16:40 <rbergeron> If there's something on the one-page-release notes you'd like to do - let me know!
20:46:23 * stickster comes in super-late, apologies
20:47:38 <rbergeron> stickster!
20:47:39 <rbergeron> hi :)
20:47:50 <stickster> hiya
20:47:51 * rbergeron is hacking away on one-page-release-notes.
20:47:54 <stickster> Ah, cool
20:48:09 <stickster> rbergeron: I take it that you guys didn't get a chance to work on this at UTOSC then
20:48:12 <rbergeron> How goes it - want to give us an update?
20:48:17 <stickster> On... ?
20:48:21 <rbergeron> stickster: no, though I did get the news stuff in shape.
20:48:26 <stickster> cool cool cool
20:48:30 <rbergeron> YOu said you were working on some Feature profile stuff :)
20:48:47 <stickster> Yes, feel free to #topic me
20:48:53 <rbergeron> #chair stickster
20:48:53 <zodbot> Current chairs: rbergeron stickster
20:49:04 <rbergeron> #topic Feature Profiles
20:49:23 <stickster> #info stickster is working on two extra feature profiles and videos for publication through the Red Hat press blog
20:49:39 <rbergeron> *additional* feature profiles?
20:49:45 <stickster> #info that's in addition to the feature profiles rbergeron and jsmith-away are doing for the Thursdays as we discussed on list
20:50:01 <rbergeron> verynice.
20:51:29 <stickster> #info First is a little less feature profiley -- it's essentially a "satisfied customer" story with RH VP Tim Burke talking about how Red Hat's contributions to Fedora make it possible for us to do what we do for RHEL
20:51:53 <stickster> #info Second is on the debugging features in F14, including gdb heap
20:52:18 <stickster> #info Each will be accompanied by a video -- the first is going to release some time in the next week, the second should be out about a week afterward
20:52:24 * stickster eof
20:52:54 <stickster> Oh, my part in these has been organizing the videos, writing the press blog drafts, and making sure they get out on schedule
20:53:23 <rbergeron> awesome.
20:53:45 <stickster> That also helps give jsmith-away a jumping off point for how to do things for F15, and even improve the process by working with the Marketing team
20:53:54 <rbergeron> Want me to add some notes to the [[F14_feature_profiles]] page?
20:54:21 <stickster> rbergeron: Yes, although I wouldn't count these strictly as feature profiles since they won't be accompanied by big interviews on the wiki
20:54:35 <stickster> But they fit better in this bucket than any other
20:54:48 <stickster> rbergeron: In fact, let me do that, you have enough on your plate
20:54:50 <rbergeron> Should we have a different category?
20:54:58 <stickster> Nah, let's not make things too complicated
20:55:03 <rbergeron> I just happened to have the window open ;)
20:55:13 <stickster> rbergeron: Feel free to make two bullets and I'll fill in
20:55:39 <stickster> #action stickster Add information to https://fedoraproject.org/wiki/F14_feature_profiles on press blog stuff
20:56:18 * stickster really eof now
20:57:19 <rbergeron> Stickster: bullets added o the page, feel free to fill in (and fix my terrible typos I made while making your bullets, lol)
20:57:37 <rbergeron> Okay.
20:57:40 <stickster> heh
20:57:43 <rbergeron> #topic Any other business?
20:57:56 <stickster> rbergeron: Are the feature profiles you and jsmith-away are doing coming along?
20:58:09 <rbergeron> I'll be hacking away on one page release notes for a bit.
20:58:29 <stickster> rbergeron: Is the idea to do a brand new one, or adapt the last release's version with some updates?
20:58:31 <rbergeron> stickster: mine are, I don't know about jsmith - he's taking care of the wife atm.
20:59:08 <stickster> Yeah, I know jsmith-away is out today for that reason -- I think there's around 9 days left on the schedule for his profile
20:59:12 <rbergeron> stickster: the noe page release notes? I was adapting a bit. I like to change some of the text so it's not totally dull and boring, but some things (here's a list of good resources, for example) are pretty good.
20:59:43 <stickster> rbergeron: Right, the one page release notes -- I was switching subjects to match you :-)
21:00:19 <rbergeron> I think this is the third iteration of one page release notes, and I don't know that anyone has piped up and said "we really need to change this drastically"
21:00:34 <rbergeron> Obviously some of the content needs to change, like, you know, the features, and stuff :)
21:00:42 <stickster> rbergeron: True, I remember one of the biggest changes last time was the photos
21:00:49 <stickster> Any plan to do that again?
21:01:19 <rbergeron> And I think it's good to change other things like the intros and such. But the basic structure - I think it's helpful to keep it similar again. Particularly for people who reference it often (ambassadors and such).
21:02:01 <rbergeron> stickster: probably. I should probably file some ticket-goodness with design - I'm guessing/hoping people tok some good photos at EMEA and LATAM fudcons :)
21:05:01 <stickster> rbergeron: Yeah, that's a good call. And you could add to that with a short blog and status ping to ask people to contribute links to photos under CC BY or CC BY-SA
21:05:16 <stickster> or rather, CC BY-SA only I guess, not sure if we can sublicense CC BY-> BY-SA
21:05:37 * rbergeron nods
21:05:40 * stickster thinks tickets are important, but they're not visible to a lot of people, so if you want help, shout it out from the mountain
21:06:31 <rbergeron> yup.
21:06:37 <rbergeron> sorry, /me grabbed some cookies, not ignoring you :)
21:06:47 * rbergeron has a total sweet tooth today
21:07:07 * rbergeron goes to write blog post NOW before she forgets
21:07:28 <rbergeron> though, I guess i don't know where those photos wind up going?
21:07:39 <rbergeron> put links to them... in email to the marketing list?
21:08:19 <rbergeron> I guess that seems reasonable
21:15:33 <stickster> rbergeron: Might even be easier if people put them on the wiki, or link to them on the wiki
21:15:40 <stickster> rbergeron: The important point is the licensing, which needs to be clear
21:15:54 <rbergeron> yup.
21:16:12 <stickster> If someone puts the picture on the wiki itself (just uploads a file) and tells us about it, it's then explicitly licensed CC BY-SA and we can use it
21:16:24 <stickster> So that's probably easiest for everyone
21:16:26 <rbergeron> Oh, i didn't know that
21:16:36 <rbergeron> that does make it easier
21:16:44 * rbergeron backspaces a bit on her blog entry
21:20:24 * stickster working on some website text
21:35:04 <rbergeron> okay. blog posted
21:35:17 * rbergeron is going to end the meeting before she forgets
21:35:32 <rbergeron> thanks, stickster, markdude, sparks :)
21:35:43 <MarkDude> Cool.
21:35:43 <rbergeron> #endmeeting