20:00:10 <rbergeron> #startmeeting Fedora marketing
20:00:10 <zodbot> Meeting started Tue Oct 26 20:00:10 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:20 <rbergeron> #meetingname Fedora Marketing
20:00:20 <zodbot> The meeting name has been set to 'fedora_marketing'
20:00:32 <rbergeron> #topic roll call
20:00:34 * rbergeron peeks around
20:01:09 * stickster here!
20:01:14 <rbergeron> WOOOO
20:02:03 <stickster> rbergeron: I think jsmith is either on a plane or in a car en route to Astricon
20:02:07 <rbergeron> stickster, i don't know if we'll need a marketing meeting next tuesday, since it's release day and all, but I won't be about. Would you be willing to do some hosting duties, unless we cancel it altogether?
20:02:11 <rbergeron> ooh, astricon.
20:02:17 <rbergeron> astricon was better when it was in phoenix. ;)
20:02:41 <stickster> rbergeron: Not sure if I'll be available -- put a call on the list, and that will be my reminder if no one else steps up
20:02:49 * rbergeron nods
20:03:08 <stickster> What's on our plate today, O Maven o' Marketing?
20:03:10 <rbergeron> it may not be needed - we should (had better be) in the clear zone by then, unless we have a week slip for some reason.
20:03:18 <rbergeron> Oh, all sorts of fun things.
20:03:22 <stickster> Last I checked we were looking good for 11/2
20:03:24 <rbergeron> #topic Feature Profiles
20:03:28 <stickster> wooo
20:03:44 <rbergeron> Are we all clear on these, or do we need help for any of the remaining stuff (I think only the GDB stuff remains?)
20:03:49 <rbergeron> and that is going out thursday?
20:04:07 * stickster checks in on https://fedoraproject.org/wiki/F14_feature_profiles#Features
20:04:22 <stickster> rbergeron: Actually, we have something on EC2, and something on GDB
20:04:25 * rbergeron checks in on the red hat press blog to see what went out today
20:04:36 <stickster> I've been poking Red Hat marketing folks about the EC2 blog
20:04:43 <stickster> There's a chance it's held over for tomorrow
20:04:49 <stickster> But it will get out there
20:04:49 <rbergeron> ahhh. okay.
20:04:54 * rbergeron hopes so ;)
20:05:12 <rbergeron> and GDB is video.
20:05:28 <rbergeron> well, I think we called it "debugging" for easier understanding
20:05:32 <stickster> Yup
20:05:45 <stickster> #info We'll see the debugging blog entry on Thursday -- the video is done
20:05:48 <rbergeron> cool.
20:05:51 <rbergeron> #chair stickster
20:05:51 <zodbot> Current chairs: rbergeron stickster
20:06:07 <rbergeron> awesomeness.
20:06:19 <stickster> #info stickster is talking to RH marketing folks to get EC2 blog entry out tonight, or tomorrow if delayed
20:06:33 * rbergeron knows that next time we'll be having lots of fun cloud stuff to do Feature Profiles on ;)
20:06:39 <stickster> Kara is on travel so I think our responses are delayed a bit from the norm
20:07:12 <rbergeron> yep.
20:07:14 <stickster> I need to check with Jared and make sure he's got the community announcement/Red Hat press release under control.
20:07:37 <stickster> #action stickster check with jsmith and make sure he and RH marketing have the community announcement/Red Hat press release underway and on schedule
20:07:44 <rbergeron> which community announcement? the final announcement?
20:07:47 <rbergeron> or... ?
20:08:01 <stickster> rbergeron: Correct, the community's release announcement for F14
20:08:15 <stickster> On which the Red Hat press release will be primarily built
20:08:17 <rbergeron> okay. is that different or same thing as the final announcement on the schedule?
20:08:25 <stickster> That is the same thing
20:08:41 <stickster> The one that goes out to community announce@ list
20:08:49 <stickster> https://fedoraproject.org/wiki/Fedora_14_announcement
20:08:52 <rbergeron> okay
20:08:54 <rbergeron> yeah
20:09:07 <rbergeron> It needs love, as does one page release notes, which is what I was going to spend the rest of the hour doing.
20:09:09 <stickster> That is really Job One at this point
20:09:12 * rbergeron nods
20:09:32 * rbergeron needs a time machine or a massage therapist what with all the moving over the weekend
20:09:36 <stickster> I would like to pitch in more but I am truly out of cycles at this point.
20:09:54 <stickster> rbergeron: Please make sure you are yelling for help on the list
20:10:13 <rbergeron> stickster: I am. :) (or will be, again)
20:10:42 * rbergeron thanks yn1v for rallying some folks to get pictures together and picking some out for the one page release notes
20:11:05 <rbergeron> #link https://fedoraproject.org/wiki/Marketing_photos
20:12:42 <stickster> rbergeron: Nice
20:12:51 <rbergeron> yes! great to see so many photos
20:13:02 <stickster> rbergeron: So people have picked out specific photos for the one-page release notes at this point?
20:13:31 <rbergeron> So what yn1v did was go through and pick out some good ones, and we'll go in and see what will fit in nicely.
20:13:49 <stickster> Cool
20:14:28 <stickster> rbergeron: Should we #topic?
20:14:59 <rbergeron> yes, probably :)
20:15:05 <rbergeron> #topic One Page Release Notes
20:15:05 <stickster> #action rbergeron Cry for help on release announcement at aforementioned wiki link, and get jsmith to pitch in as required
20:15:13 <stickster> darn, thought I'd beat it :-)
20:15:16 <stickster> No biggie
20:15:19 * rbergeron grins
20:15:37 <stickster> #info We have photos selected to update the one-page release notes
20:15:44 <stickster> So what else needs to be done for one-page release notes at this point?
20:15:56 <stickster> And how much of it is unassigned?
20:15:59 <rbergeron> We'll need a few screenshots, which rrix said he could help me out with.
20:16:18 <rbergeron> Well, pretty much all of it. Everyone is swamped lately, so I've just been pickign away at it as tiem has allowed.
20:16:39 <rbergeron> #link http://fedoraproject.org/wiki/F14_one_page_release_notes
20:17:04 <stickster> What do we need beyond screenshots?
20:17:05 * rbergeron is trying to not completely rip off from previous one page release notes text
20:17:52 <rbergeron> #info we need to have the Desktop Users section filled in, as well as memory debugging and gnustep in Developers.
20:18:06 <stickster> #action stickster write memory debugging portion on one-page release notes
20:18:12 <stickster> There, I'll pitch in a piece
20:18:14 <rbergeron> #info Eyeballs are appreciated to check out what I've written so far, to make sure it makes sense.
20:18:19 * rbergeron praises stickster's help
20:20:29 <rbergeron> cool.
20:20:39 <rbergeron> Doyou have any ideas on what would make good screenshots in here?
20:20:44 <rbergeron> Other than the basic desktop photo?
20:20:45 <stickster> rbergeron: I'm thinking about it
20:20:55 <stickster> memory debugging isn't that exciting a screenshot
20:20:56 <stickster> But
20:20:57 <rbergeron> Easier to find that help if we can give a list
20:21:01 <rbergeron> I know, that's what I'm thinking
20:21:12 <stickster> I could maybe grab something useful that would show the debugger in use
20:21:30 <stickster> #idea Memory debugging: Show a terminal running the new gdb 'heap' command
20:21:49 <stickster> We know there are not a lot of new Desktop features.
20:21:56 <stickster> But the Desktop itself is rockin' solid in F14
20:22:10 * rbergeron nods
20:22:41 <stickster> Why not just a nice screenshot of a Web browser, Evolution client, and Empathy?
20:23:02 <rbergeron> that's probably a wise idea.
20:23:20 <stickster> #idea Desktop: Use a nice s'shot of Firefox, Evolution, Empathy
20:23:21 <rbergeron> #idea screenshot of a web browser, evolution client, and empathy
20:23:25 <stickster> heh
20:23:29 <rbergeron> what he said!
20:23:31 <stickster> yeah
20:23:31 <rrix> meep meep
20:24:02 <rbergeron> rrrrrrix!
20:24:09 <stickster> #idea Desktop: Central focus -- you can get instant access to all your favorite tools through the Web, email, and messaging -- stable as a rock and full of features
20:24:11 <rrix> rrrrrrrrrbergeron
20:24:21 <stickster> It's a simple story worth repeating
20:25:17 <rbergeron> Yep.
20:25:56 * stickster is bouncing between screens
20:26:05 <stickster> What's another area where we're missing meat in the one-page release notes?
20:26:26 * rbergeron looks again
20:27:00 <rbergeron> We *could* put more info in on spins, if we wanted, though we haven't done a lot there in the past, other than, "Check out our spinz!"\
20:27:47 <rbergeron> Other than that, I think reworking some of the text to not be identical to the past two versions of this document would be awesome.
20:28:01 <rbergeron> And then a lot of this stuff winds up being redundant to the final release announcement, too.
20:28:04 <stickster> rbergeron: I would put the reworking as a secondary priority
20:28:17 <rbergeron> exactly
20:28:23 <rbergeron> get it tdone, and then rework if time allows
20:28:40 * stickster thinks that one of our F14 marketing retrospective items should be, "See if one-page release notes are still needed in light of the new, cooler website... or can we simply provide information to be updated there from now on for F-next release?"
20:28:49 * rbergeron nods
20:28:53 <stickster> With the caveat being, the update still has to *happen*.
20:29:34 <rbergeron> #idea one of our f14 marketing retrospective items should be "see if one-page release notes are still needed in light of the new cooler website, or can we simply provide info to be updated there from nwo on for f-next release?"
20:29:36 <stickster> The website can't provide a nice PDF, for example. So maybe that's not really a one-size fits all solution.
20:29:54 <rbergeron> well, wiki doesn't really provide it, either. it has to be redone either way.
20:30:07 <stickster> But if people are working together on the website, maybe it gets easier to find someone with an extra hour to devote to formatting a nice document in Scribus
20:30:08 <rbergeron> err, re...cycled? i suppose is the word. reworked.
20:30:14 <stickster> rbergeron: Yeah, exactly
20:31:03 <stickster> #info One of the major reasons we created the one-page release notes was to make up for the minimalist web site. Now that problem is licked, Marketing should try to participate in shaping its content going forward
20:31:16 <rbergeron> Yup.
20:31:16 <stickster> #info ...and leverage it for reuse
20:32:14 <rbergeron> stickster: so you're going to take the bit on debugging in the release notes. Do we want to circle up on-list tomorrow with a status update with where we've gone? (Unless you were allocating time later int he week to do it?)
20:32:15 <stickster> #link http://stg.fedoraproject.org/ <-- check out the hotness
20:32:28 <stickster> rbergeron: I'm going to do that bit directly after this meeting
20:32:42 <stickster> That's the only way I get action items done nowadays -- immediately or (frightfully) sometimes not at all
20:32:53 <rbergeron> wow, who's that guy in the green face paint
20:32:54 * rbergeron grins
20:33:03 <stickster> rbergeron: He's truly ugly, don't look
20:33:12 <rbergeron> lol
20:34:01 <rbergeron> okay. well, your help is appreciated greatly ;)
20:34:22 <stickster> rbergeron: Do you need me to send a status update to the list after I finish?
20:34:35 <rbergeron> stickster: sure, that would be great!
20:34:44 <rbergeron> would probably help get some traffic / reminding out there as well
20:34:52 <stickster> OK
20:35:04 <stickster> #action stickster send email to list after he finishes memory debugging text
20:36:21 <stickster> rbergeron: Anything else on this?
20:36:52 <rbergeron> nope!
20:37:10 <rbergeron> Other than that, I think we're looking good.
20:37:57 <stickster> OK, so the big takeaways are:
20:38:07 <stickster> Top priority: Release announcement
20:38:22 <rbergeron> Yup.
20:38:23 <stickster> Top priority + 0.1: One-page release notes
20:38:28 <stickster> All else: GREEN
20:38:57 * rbergeron agrees
20:40:00 * rbergeron notes that there isnt' much in the "all else" category.
20:40:05 <rbergeron> Other than,
20:40:29 <rbergeron> #info Fedora 14 is scheduled for liftoff next week - please tweet / dent / sing about it!
20:43:48 <rbergeron> Okee Dokee.
20:43:59 <rbergeron> #topic Any Other Business?
20:47:55 * rbergeron holds the floor for a few minutes just in case :)
20:52:41 <rbergeron> Thanks for coming, everyone!
20:52:44 <rbergeron> #endmeeting