#fedora-meeting-1: Fedora Marketing Meeting

Meeting started by jsmith-mobile at 21:03:03 UTC (full logs).

Meeting summary

    1. MarkDude is running the show today, and I'll be standing by to assist (jsmith-mobile, 21:04:05)

  1. Roll Call (jsmith-mobile, 21:04:18)
  2. Agenda (jsmith-mobile, 21:06:01)
  3. F14 Release Parties (jsmith-mobile, 21:07:03)
    1. http://picasaweb.google.com/tuxwingsgroup/F14#5539347610111047058 (MarkDude, 21:10:17)
    2. http://fedoraproject.org/wiki/F14_release_events (jsmith-mobile, 21:14:49)
    3. ACTION: MarkDude to put together an overview/compendium of the release parties (jsmith-mobile, 21:20:46)

  4. more shiny stuff could be used for F14 notes (MarkDude, 21:23:58)
    1. ACTION: MarkDude to see about getting a Nixie installs F14 video (MarkDude, 21:28:59)
    2. ACTION: jsmith to discuss (on mailing list) building a slide presentation for LUGs and release parties as part of F15 release (jsmith-mobile, 21:33:07)

  5. Any other business? (jsmith-mobile, 21:39:06)


Meeting ended at 21:42:12 UTC (full logs).

Action items

  1. MarkDude to put together an overview/compendium of the release parties
  2. MarkDude to see about getting a Nixie installs F14 video
  3. jsmith to discuss (on mailing list) building a slide presentation for LUGs and release parties as part of F15 release


Action items, by person

  1. MarkDude
    1. MarkDude to put together an overview/compendium of the release parties
    2. MarkDude to see about getting a Nixie installs F14 video


People present (lines said)

  1. jsmith-mobile (44)
  2. MarkDude (32)
  3. zodbot (4)


Generated by MeetBot 0.1.4.