21:00:49 <rbergeron> #startmeeting Fedora Marketing
21:00:49 <zodbot> Meeting started Tue Jan  4 21:00:49 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:54 <rbergeron> #meetingname Fedora Marketing
21:00:54 <zodbot> The meeting name has been set to 'fedora_marketing'
21:01:52 * rbergeron waves at stickster
21:02:01 * stickster waves back! :-)
21:02:06 <rbergeron> #topic Roll call!
21:02:09 * jsmith waves too
21:02:11 * stickster 
21:02:12 * jsmith is here
21:02:27 * rbergeron is writing up a blog post. Did y'all know it's national mentoring month? :)
21:02:36 * rbergeron shall be writing about the nice people who helped guide her way.
21:03:51 <rbergeron> ke4zvu3 :) how goes it?
21:04:04 <ke4zvu3> well!
21:04:17 * rbergeron is glad you're here, since she would like to talk a bit about the whole microblogging situation.
21:04:21 <rbergeron> #topic Agenda
21:04:51 <rbergeron> #info Would like to cover 2 things today: Microblogging, and the schedule, and any changes to it we may be making.
21:05:16 <rbergeron> does anyone have anything else they'd like to add?
21:05:16 * stickster +1
21:05:51 <rbergeron> alrighty then. /me shall plow forth.
21:06:05 <rbergeron> #topic Microblogging / twitter / identi.ca
21:06:34 <rbergeron> stickster: You sent out a mail last month prior to vacay-time about how the HootSuite access was changing.
21:06:47 <stickster> Yes -- for the worse, as often happens :-)
21:07:00 <rbergeron> And there was some feedback about some alternate solutions, but I don't know if we ever really went anywhere with that.
21:07:04 <stickster> One of the responses to that was Jan Wildeboer's re: http://brdcst.it
21:07:22 <stickster> I'm trying to enroll there but I'm lacking some sort of invite key I was never sent
21:07:44 <stickster> I just sent some feedback to the !brdcst group on identi.ca about it.
21:07:49 <stickster> http://identi.ca/group/brdcst
21:08:29 <rbergeron> okay.
21:08:33 <stickster> Ah, I just figured out the missing link
21:08:36 <rbergeron> Do we know if that is a solution that is like... ready to work?
21:08:37 <rbergeron> oh
21:08:38 <rbergeron> ?
21:08:45 <stickster> By which I mean, I read some prior notice in context:
21:08:45 <stickster> http://identi.ca/conversation/60759743#notice-61400937
21:09:14 <rbergeron> ah
21:09:56 <ianweller> o hai
21:10:04 <stickster> rbergeron: I just followed up on that, hope to hear from the authors shortly
21:10:07 <stickster> email sent
21:10:17 <stickster> #info stickster sent request for invite key to try out service, will report findings
21:10:22 <rbergeron> stickster: thank you.
21:10:52 <rbergeron> I guess I also want to just kind of do a round-up since we're all here - I will admit, I've been lax in doing much twitter- or identi.ca- lovin' with Fedora lately.
21:11:34 <ke4zvu3> yeah.  dittos.  i haven't seen a whole lot of tweet worthy stuff based on our defined target audience. then again, i don't know that i've looked as hard as i ought
21:11:40 <rbergeron> Do we have any ideas for how we want to resuscitate our efforts here? We haven't really sent anything out since December, and we should probably start thinking about it.
21:11:57 <rbergeron> I know we have FUDCon coming up, maybe that is a good thing to be talking about / raising awareness and excitement with.
21:12:14 <ianweller> wait, there's a FUDCon?
21:12:24 <rbergeron> ianweller: that's what I keep hearing.
21:12:44 <stickster> rbergeron: ke4zvu3: What do we believe defines a successful effort using our social networking feeds?
21:12:50 <stickster> s/we/you/
21:13:03 <stickster> Your opinion is worth >= mine here.
21:13:06 <ke4zvu3> stickster: a valid question, don't have a great answer atm
21:13:13 * jsmith just sent a FUDCon dent
21:13:25 <stickster> ke4zvu3: And that's OK, but we need to have an answer to it if we're going to do better.
21:13:39 <rbergeron> stickster: I don't know that we've ever really defined that. I think we (and by we, I mean, not me, but everyone else) did a good job of sending out notices about things that have been "in-the-news", etc.
21:13:43 <stickster> So let's figure that out here, while we're together and have each other's attention, if nowhere else :-)
21:14:10 <rbergeron> But I think we don't really know even things like... what gets more attention, if certain things we tweet/dent are drawing folks to fedora sites / links, etc.
21:14:15 <stickster> rbergeron: Take a shot -- how would you define success here?
21:15:02 <rbergeron> I think I'd say a few things: #1, having an increasing number of subscribers, and #2, seeing hits come to us from identi.ca/twitter.
21:15:08 <rbergeron> Which is a pretty weak set of goals, I'll admit.
21:15:14 <stickster> Let's put a number on it
21:15:21 <stickster> Just for kicks
21:15:26 <rbergeron> "MORE HITS WE WIN" is never really a philosophy that seems entirely concrete, but I supupose it's a start.
21:16:07 <rbergeron> And I think i'd like to see more interactivity / retweeting of what people say - I think it encourages more poeple to say good things about fedora. Maybe. I could be out on a limb there. :)
21:16:09 <stickster> Something like, "10% more subscribers per quarter to our total identi.ca + twitter"
21:16:23 <stickster> I think we can have a better start if we decide what our goal is up front
21:16:43 <rbergeron> I think that seems like a reasonable goal.
21:16:44 <stickster> If the goal is to take those subscribers, and drive more visits to other Fedora sites, then let's put a number on that as a goal.
21:17:07 <rbergeron> If we blow that % out of the water, we can look at a more goal-like goal next quarter.
21:17:17 <stickster> It can be relative since we don't know the number -- or perhaps the goal is to *find out* what the number is currently in some way.
21:17:23 <rbergeron> Right.
21:17:46 <rbergeron> I tihnk also having a reasonable daily number / goal for things being tweeted wouldn't hurt either.
21:18:23 <rbergeron> ke4zvu3: what do you see as being a happy medium for number of dents/tweets? Is there a certain magic number that works well for other groups? Do you know? :)
21:18:50 <stickster> jsmith: Perhaps this is something that figures into your goals as an FPL -- not sure if that's traffic per se, but social networking driving mentions elsewhere has the potential to increase media equivalencies
21:19:08 <jsmith> stickster: I couldn't have said it better myself
21:19:36 <stickster> For those of you in the stands, "media equivalencies" == guided estimate from experts on what someone would have to spend to achieve an equivalent amount of publicity
21:19:57 <rbergeron> hmmmm. interesting.
21:20:29 <stickster> Red Hat internal PR does this for numerous projects including Fedora. This was something that I'd request and report as part of my performance... to help bolster the case that Red Hat's investment in an FPL is worth the money :-)
21:20:51 <stickster> I did that regularly with our release media
21:21:51 <rbergeron> and probably also with our in-the-news / press archives stuff as well :)
21:22:33 <stickster> So that brings me back to my original question -- which is, what does the collective Marketing team core, including jsmith rbergeron ke4zvu3, want to see as a goal toward which we can steer what we do with social networking?
21:23:23 <jsmith> 1) Increase number of followers/subscribers
21:23:44 <jsmith> 2) Increase the number of relevant dents/tweets
21:24:05 <rbergeron> I think increasing #'s is good, provided we take a good look at those numbers, and what links people are clicking on, to see what is jiving with our audience, and see what we want to do a tthat point.
21:24:10 <jsmith> 3) Encourage others within the Fedora community to use microblogging to help increase our visibility
21:25:40 <rbergeron> how would we do #3? is that something we want to track as well?
21:25:47 <rbergeron> track / measure / hopefully increase
21:26:06 <stickster> rbergeron: Do you want to measure the click-throughs/referrals/etc.? If so -- and I think the right answer is "yes," personally -- it requires that someone figure out where to measure that, and then do it on a regular basis
21:26:40 <rbergeron> I think the answer is "yes" as well. I'm just not sure about the tooling required to do that.
21:27:05 <rbergeron> We've talked a lot in general about referring links and where we are getting traffic from, and I don't think we are doing any analysis of any of it, microblogging-related or otherwise.
21:27:09 <stickster> rbergeron: It could be a script that runs on one of our logging hosts, if we're gathering referrals to fp.o sites for instance
21:27:50 <stickster> The point being, we should figure out precisely what we want to know, then it's easier to present that to the community, or file an infrastructure ticket, to ask for support to gather those numbers.
21:28:32 <stickster> So jsmith has presented a set of 3 goals, and I didn't hear anyone say, "No no, that's all wrong, we can't do that" :-)
21:28:48 <rbergeron> No, I think he's right on track.
21:29:04 <stickster> How can we turn that into actionable stuff that he and the Marketing team can work on over the next week so we can move this forward?
21:29:52 <rbergeron> I think we could add a #4 that is along the lines of "start analyzing if people are clicking on things or increase number of clickys."
21:29:59 <rbergeron> So as far as actionable stuff goes:
21:30:02 <jsmith> "If you don't measure it, you don't know whether you're coming or going"
21:30:08 <rbergeron> jsmith: precisely
21:30:23 <stickster> jsmith: Yes, we all agree on that ;-)
21:30:36 <stickster> jsmith: So measuring #1 is... relatively easy
21:30:49 <stickster> #info twitter @fedora = 2927 followers
21:30:50 <jsmith> Has anyone looked at the stats for the shortened URLs that we used during release, to see how many people clicked on the microblogging links?
21:30:51 <rbergeron> I think we can do a few things over the next week: Agree to a time period and figure out the dates - documenting where we are as far as followers, etc. currently
21:31:01 <rbergeron> jsmith: I odn't think so.
21:31:13 <stickster> #info identi.ca @fedora = 234 subscribers
21:31:27 <rbergeron> is there tooling that can let us know how many people mentioned Fedora in a day, a week, etc?
21:31:56 <rbergeron> or is that some manual fun we should do once or twice a week?
21:32:09 <stickster> rbergeron: Anything manual, I think, is a huge opportunity for failure
21:32:12 <rbergeron> yeah.
21:32:17 <stickster> The more we can automate, the better.
21:32:36 <rbergeron> Well, on identi.ca, we hav a daily average of 0 notices.
21:33:11 <stickster> rbergeron: The group !fedora does much better
21:33:31 <stickster> But feeding a group's output directly to the @fedora account is also, IMHO, a bad thing
21:33:39 <rbergeron> Right.
21:34:10 <stickster> rbergeron: So let's get back on the track of actionable things.
21:34:23 <rbergeron> ;)
21:34:38 <stickster> One of those things is to figure out how to baseline for the goals above
21:34:44 <jsmith> Another actionable item is to train jsmith how to use the @fedora ccount effectively :-p
21:34:55 <jsmith> s/ccount/account/
21:35:25 <stickster> jsmith: I think https://fedoraproject.org/wiki/Status_and_microblogging_SOP provides a good primer
21:36:06 <rbergeron> Okay. So: Document our goals; Document where we are currently at.
21:36:20 <rbergeron> I think we need a wiki page to document these things on.
21:37:23 <stickster> rbergeron: Could be.
21:37:44 <stickster> jsmith: As far as referrals, which you asked about earlier, that shouldn't be hard to gather from the logging hosts, and you probably already have the access to do that.
21:38:23 * stickster used to get on log1 every once in a while to do ad-hoc grep/awk/sed stuff and come out with a number at least partially useful for some random purpose
21:38:32 * rbergeron gives fair warning that she is abandoning ship in about 10 minutes as she and sdake have to do a joint family trip to figure out "where to meet children after school" on the first day so that we are all on the collective same page, le sigh
21:38:59 <stickster> rbergeron: Makes sense -- can you chair us to end the meeting if you need to run?
21:39:05 <rbergeron> I guess I'm stuck on the how to measure relevant tweets and dents.
21:39:10 <rbergeron> #chair stickster jsmith ke4zvu3
21:39:10 <zodbot> Current chairs: jsmith ke4zvu3 rbergeron stickster
21:39:32 <rbergeron> If it's possible, basically.
21:39:33 <stickster> rbergeron: jsmith: Each feed, I believe, provides RSS for what it outputs. So it should be possible to gather up the items in that feed regularly, and sum/average them
21:39:51 * rbergeron nods
21:40:39 <rbergeron> Maybe the step here is to figure out what our average has been when we've actually been paying more attention to this, and then figure out what a good goal from there is.
21:40:56 <rbergeron> And document how to measure it.
21:41:11 <stickster> rbergeron: Yes.
21:42:06 <rbergeron> #action rbergeron to figure out what our daily average has been for tweets and dents when we have been more diligent about tweeting and denting.
21:42:17 <stickster> rbergeron: I'm finding those RSS links for you right now.
21:42:30 <rbergeron> stickster: thank you!
21:42:32 <stickster> #link http://twitter.com/statuses/user_timeline/150621067.rss <-- Twitter @fedora RSS
21:42:54 <stickster> #link http://identi.ca/api/statuses/user_timeline/199527.rss <-- Identi.ca @fedora RSS
21:43:43 <stickster> rbergeron: jsmith: We have some techies around on the mailing list, it might be wise to both email and blog our need for technical help, once we've figured out exactly what we're trying to achieve.
21:43:59 * rbergeron agrees
21:44:09 <stickster> Once we can describe it accurately, shouldn't be too hard for a random contributor to help write the script to do it.
21:44:29 <rbergeron> I think some email is probably needed to figure out exactly what we want to achieve.
21:44:32 <rbergeron> :)
21:45:09 <stickster> rbergeron: Yup. And again, I think we don't need to debate the goals endlessly. What you guys put forward in this meeting makes total sense, and in the interest of being a do-ocracy, we can start with them.
21:45:26 * rbergeron nods
21:45:54 <rbergeron> okay. Well, if nobody objects, i'll send out an email post-meeting looking for some lovin' here.
21:46:00 <rbergeron> lovin' feedback. oh yeah.
21:46:03 * ke4zvu3 just got back and nods
21:46:08 <stickster> rbergeron: :-D
21:46:08 * rbergeron grins
21:46:15 <stickster> giggity
21:46:41 <stickster> rbergeron: I wasn't worried about ublogging and schedule not being enough to fill the meeting :-)
21:46:42 <jsmith> Rock on!
21:46:54 <stickster> jsmith: You will be thoroughly involved here too, I'm sure :-)
21:47:03 * jsmith figured as much
21:47:08 <rbergeron> okay. /me is going to touch on the schedule super quick.
21:47:15 <rbergeron> #topic Schedule Fun
21:47:46 <rbergeron> #link http://poelstra.fedorapeople.org/schedules/f-15/f-15-marketing-tasks.html
21:48:23 <rbergeron> I'm going to be axing the release slogan item, unless anyone has objections, based off of last cycle's discussions.
21:49:25 <stickster> rbergeron: Personally, I'm +1 on that. I think the slogan has the tendency, or at least the potential, to make our marketing a little more confusing than necessary
21:49:28 <rbergeron> jsmith: I know you and I had talked briefly about having more detailed information for feature profiles.
21:50:17 <jsmith> rbergeron: I'd also like some clarification on what "Update and freeze the screenshots page" really means
21:50:31 <rbergeron> I don't know if that is something we want to have more detail added about as we decide what they specifically are, or if we're okay with how it is, or if we want to have individual things like Feature Profile #1, Feature Profile #2 start / publish, etc.
21:50:53 <rbergeron> jsmith: I think that's french for "Get screenshots before the last day."
21:51:49 <jsmith> Right -- but is that something we do?  The design team does?
21:52:01 <stickster> jsmith: I think the screenshots mentioned are for one page release notes, or any comparable tour page that we produce on the wiki
21:52:05 <jsmith> For the last cycle, I got many conflicting answers :-(
21:53:16 <rbergeron> i dont know that anyone has officially stepped up to "own" screenshots.
21:53:34 <stickster> jsmith: Ask that question on the list, and let's see if we can arrive at the answer quickly :-)]
21:54:52 <stickster> #action jsmith Raise question of screenshots and their purpose on list
21:54:53 <stickster> :-)
21:55:03 <jsmith> Will do!
21:55:05 <stickster> rbergeron: Are you off to the races?
21:55:07 <jsmith> Happy to do it!
21:55:30 * rbergeron is at the  races, on her crackberry. :)
21:55:39 <stickster> Heh, awesome
21:56:03 <rbergeron> :)
21:56:36 <stickster> rbergeron: Do you want to propose some more descriptive or specific lines for the feature profiles in the schedule in an email to the list?
21:56:44 <rbergeron> jsmith, stickster: any other thoughts?
21:56:57 <rbergeron> stickster: sure.
21:58:07 <rbergeron> #action rbergeron propose more detail around feature profiles on-list
21:58:12 <stickster> rbergeron: Maybe along the lines of (just brainstorming here) "Decide on and assign key features," "Produce interview (audio/written/etc.)"...
21:58:12 <stickster> yeah
21:59:19 * rbergeron nods
21:59:48 <rbergeron> i think there is some fpl magic that has typically occurred behind the scenes, so i'll be poking to hear some of that, too. :)
22:00:42 <jsmith> The FPL has no magic wand
22:00:45 <stickster> rbergeron: Yeah, I mentioned this to jsmith just by way of background
22:01:12 <rbergeron> lol
22:02:03 <rbergeron> okay. i have nothing else for today :)
22:02:07 <stickster> jsmith: But the FPL does have an infinite amount of time available :-)
22:02:08 <stickster> Oh wait
22:02:34 <jsmith> stickster: Thanks for the upgrade!  How are you going to give me said time?
22:02:48 <stickster> jsmith: It was installed by the brain-ray at orientation
22:02:49 <rbergeron> can i get some time? :)
22:02:51 * jsmith hopes it comes in lead-lined boxes, one per day
22:02:52 <stickster> You didn't even feel it!
22:03:05 <ianweller> jsmith: yeah, actually, i was in charge of that
22:03:06 <ianweller> i didn't tell you
22:03:19 <jsmith> stickster: Was that the same brain-ray that turned my brains to jelly?
22:03:20 <ianweller> that's why i didn't show up for max's bit until the end of it
22:03:20 <stickster> rbergeron: I have nothing else :-)
22:04:35 <rbergeron> okee dokee. thanks for coming, all!
22:04:46 <rbergeron> #endmeeting