21:00:41 <rbergeron> #startmeeting Fedora Marketing
21:00:41 <zodbot> Meeting started Tue Jan 18 21:00:41 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:01:34 <jsmith> #meetingname Fedora Marketing
21:01:34 <zodbot> The meeting name has been set to 'fedora_marketing'
21:02:23 <rbergeron> #chair jsmith
21:02:23 <zodbot> Current chairs: jsmith rbergeron
21:02:48 * rbergeron will hold a moment for any stragglers who can't wait to come!
21:02:58 <rbergeron> (aka I am getting my lunch from the microwave)
21:03:09 * jsmith will be right back as well
21:05:40 <jsmith> And... I'm back
21:08:19 <wonderer> hy
21:08:27 <wonderer> sorry, i'm late ....
21:08:39 <wonderer> jsmith: thx :-)
21:08:51 <rbergeron> hey henrik :)
21:08:52 <jsmith> No worries
21:09:06 <rbergeron> how have you been?
21:09:59 <rbergeron> #topic Agenda
21:10:03 <wonderer> rbergeron: fine. working on presskit update, have some invitations to present the DesignSpin and taking some cool photos for the F15 Backgrounds ... much work, but fun.
21:10:21 <rbergeron> So - shame on me - I didn't send a agenda, or meeting reminder, or anything this week.
21:10:39 * rbergeron has been just dealing with FUDCon stuff nonstop.
21:10:50 <rbergeron> wonderer: did you want to talk about the presskit update?
21:10:59 <wonderer> ...and preparing an Interview Concept to interview J. Smith for german Linux Radio RadioTux of course :-)
21:11:47 <wonderer> rbergeron: not much to say, just look over it and look what has to be updated, what would be generic and what we can do to get better.
21:13:02 <wonderer> eof
21:13:04 <wonderer> :-)
21:14:32 <wonderer> has anybody seen paul latly ...?
21:14:46 <rbergeron> as in stickster?
21:15:13 <wonderer> I'm waiting for an update on the video footages we take at the MKTG FAD and he wanted to ask the video-guys for an update on that...
21:15:21 <rbergeron> wonderer: can you send any presskit updates / info you have to the mailing list?
21:15:36 <wonderer> rbergeron: will do! shure!
21:15:37 <rbergeron> wonderer: Colby will be at FUDCon next week - I can ping him when I see him there.
21:15:47 <rbergeron> #action wonderer to send presskit info to mailing list
21:16:04 <rbergeron> #action rbergeron to ask colby about mktg fad video footage when she sees him at fudcon
21:16:21 <wonderer> rbergeron: Oh, yes. PLEASE ask him! I'm dying to see us all talk about Fedora.
21:16:35 <rbergeron> lol
21:16:36 <rbergeron> okay.
21:17:30 <wonderer> That video Footage has the coolness that we where people from over the world all together in the US at an RH Office ... thats a rare event...
21:18:34 <wonderer> Oh, and I have an idea for maybe some upcoming FAD ... but first maybe there are more important stuff...
21:18:52 * rbergeron nods
21:19:33 <rbergeron> wonderer: any ideas would be great - on the list, even better. Help us pick up some traffic. :)
21:20:20 <wonderer> just had the idea to make a comined MKTG and Design FAD to share /safe costs and ressources....
21:20:31 <wonderer> But I think first there will be F15
21:21:01 <wonderer> :-)
21:21:42 * rbergeron nods
21:21:45 <rbergeron> yup.
21:22:05 <rbergeron> I think it would be cool too - but I think we'd want to have some specific things we'd want to accomplish by having both groups there other than "saving money" :)
21:22:56 * wonderer nods
21:26:15 <rbergeron> okay.
21:26:34 <rbergeron> #idea Marketing / Design FAD - wonderer to maybe put some ideas on the list.
21:26:39 * rbergeron looks around
21:26:44 <rbergeron> Anything else? :)
21:27:49 * wonderer preparing the dance...
21:28:54 <rbergeron> lol
21:29:00 <rbergeron> jsmith: anything to add?
21:29:44 <rbergeron> okay
21:29:57 <rbergeron> Sorry for the abbreviated meeting, everyone.
21:30:03 * rbergeron promises she'll be more with it after FUDCon :)
21:30:05 * jsmith has nothing else to add
21:30:10 * rbergeron yields to wonderer for the dance
21:30:16 * rbergeron starts counting backwards from 87 to end the meeting
21:30:27 <rbergeron> 68.... 35.... 12....
21:30:40 * rbergeron looks at wonderer
21:30:45 * wonderer begin softly our pony dance ... ;-)
21:30:56 * rbergeron laughs
21:31:00 <rbergeron> pony dance???
21:31:05 <rbergeron> oh, right.
21:31:10 * rbergeron flips the switch on the disco ball
21:31:39 * wonderer do the full dance under the discoball and eats girlscout cookies *hint*
21:31:45 <rbergeron> lol
21:31:52 <rbergeron> see y'all next week :)
21:31:55 <rbergeron> #endmeeting